HP LaserJet Professional P1100 -sarjan tulostin

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


HP LaserJet Professional P1100 -sarjan tulostin

 Suomi

Tekijänoikeus- ja tavaramerkkitiedot

    Tekijänoikeus ja käyttöoikeus

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Tämän materiaalin kopioiminen, sovittaminen tai kääntäminen on kiellettyä, paitsi tekijänoikeuslain sallimilla tavoilla.

    Tämän asiakirjan sisältämät tiedot voivat muuttua ilman ennakkoilmoitusta.

    HP-tuotteiden ja palvelujen takuut rajoittuvat kyseisten tuotteiden ja palvelujen mukana toimitettavissa nimenomaisissa takuulausekkeissa esitettyihin takuisiin. Mitään tämän julkaisun sisältöä ei tule tulkita lisätakuuksi. HP ei ole vastuussa tämän julkaisun mahdollisesti sisältämistä teknisistä tai toimituksellisista virheistä tai puutteista.

    Osanumero: CE651-91014

    Edition 1, 3/2011

    Tavaramerkkitietoja

    Adobe®, Acrobat® ja PostScript® ovat Adobe Systems Incorporated -yhtiön tavaramerkkejä.

    Intel® Core™ on Intel Corporationin tavaramerkki Yhdysvalloissa ja muissa maissa/muilla alueilla.

    ENERGY STAR ja ENERGY STAR -merkki ovat Yhdysvalloissa rekisteröityjä merkkejä.

    Microsoft®, Windows®, Windows® XP ja Windows Vista® ovat Microsoft Corporationin Yhdysvalloissa rekisteröimiä tavaramerkkejä.


HP LaserJet Professional P1100 -sarjan tulostin

Tässä oppaassa käytettyjä merkintätapoja

    VIHJE:

    Vihjeet sisältävät hyödyllisiä vinkkejä tai pikatoimintoja.
    HUOMAUTUS:

    Huomautukset ovat tärkeitä tietoja, jotka selittävät käsitteen tai neuvovat tehtävän suorittamisessa.
    VAROITUS:

    Varoituksissa on ohjeita, joita on noudatettava tietojen katoamisen tai laitteen vaurioitumisen estämiseksi.
    VAARA

    Vaara-kohdissa on ohjeita, joita on noudatettava henkilövahinkojen, suurten tietomäärien katoamisen tai laitteen vakavan vaurioitumisen estämiseksi.


Laitteen perusominaisuudet

Laitteen perusominaisuudet
  • Tuotteiden vertailu
  • Ympäristöä suojelevat ominaisuudet
  • Tuotteen ominaisuudet
  • Tuotekuvat


Laitteen perusominaisuudet

Tuotteiden vertailu

    HP LaserJet Professional P1100 -sarjan tulostin
    HP LaserJet Professional P1100w -sarjan tulostin
    Tuotteen kuva
    Tuotteen kuva
    ●
    Nopeus: Enintään 18 A4-sivua minuutissa, 19 Letter-sivua minuutissa.
    ●
    Lokero: 150 arkin syöttölokero.
    ●
    Liitännät: Hi-Speed USB 2.0 -portti.
    ●
    Kaksipuolinen tulostus: Manuaalinen kaksipuolinen tulostus (tulostinohjaimen avulla).
    ●
    Nopeus: 18 A4-sivua minuutissa, 19 Letter-sivua minuutissa.
    ●
    Lokerot: 150 arkin pääsyöttölokero ja 10 arkin prioriteettisyöttölokero.
    ●
    Liitännät: Hi-Speed USB 2.0 -portti ja langaton 802.11b/g-verkkokäyttö.
    ●
    Kaksipuolinen tulostus: Manuaalinen kaksipuolinen tulostus (tulostinohjaimen avulla).


Laitteen perusominaisuudet

Ympäristöä suojelevat ominaisuudet

    Kierrätys
    Vähennä jätettä käyttämällä uusiopaperia.
    Kierrätä tulostuskasetteja HP:n palautusohjelmassa.
    Energiansäästö
    Säästä energiaa tuotteen Autom. pois -tilan avulla.
    Kaksipuolinen tulostus
    Säästä paperia manuaalisen kaksipuolisen tulostuksen avulla.
    HP Smart Web Printing -ohjelma
    HP Smart Web Printing -ohjelman avulla voit valita, tallentaa ja järjestellä tekstiä ja grafiikkaa useilta Web-sivuilta ja sitten muokata ja tulostaa sisällön sellaisena kuin se näkyy näytössä. Ohjelman avulla voit tulostaa vain tarpeelliset tiedot ja siten vähentää jätettä.
    Lataa HP Smart Web Printing -ohjelma tästä Web-sivustosta: www.hp.com/go/smartweb.


Laitteen perusominaisuudet

Tuotteen ominaisuudet

    Etu
    Tukiominaisuudet
    Erinomainen tulostuslaatu
    ●
    Aito HP-värikasetti.
    ●
    FastRes 600 -asetuksen avulla voidaan tulostaa 600 dpi:n todellisella tulostuslaadulla. FastRes 1200 -asetuksen avulla voidaan tulostaa 1200 dpi:n todellisella tulostuslaadulla.
    ●
    Tulostuslaadun optimointiasetukset.
    Tuetut käyttöjärjestelmät
    ●
    Windows Vista (32- ja 64-bittinen)
    ●
    Windows XP (32- ja 64-bittinen)
    ●
    Windows 7
    ●
    Windows Server 2003 (32- ja 64-bittinen)
    ●
    Windows Server 2008 (32- ja 64-bittinen)
    ●
    Mac OS X v10.4, v10.5, v10.6
    Helppokäyttöisyys
    ●
    HP Smart Install -asennus asentaa tuotteen ohjelmiston, kun USB-kaapeli liitetään tuotteen ja Windows-tietokoneen väliin.
    ●
    Värikasetti on helppo asentaa.
    ●
    Värikasettiin ja paperirataan pääsee helposti käsiksi värikasetin luukun kautta.
    ●
    Paperilokeroa voidaan säätää yhdellä kädellä.
    Monipuolinen paperin käsittely
    ●
    10 arkin prioriteettisyöttölokero (vain langattomat mallit)
    ●
    150 arkin (75 g/m2 paperi) syöttölokero.
    ●
    125 arkin (75 g/m2 paperi) tulostelokero.
    ●
    Manuaalinen kaksipuolinen tulostus (tulostus molemmille puolille).
    Liitännät
    ●
    Hi-Speed USB 2.0 -portti.
    ●
    Langaton 802.11b/g-verkkokäyttö (vain langattomat mallit).
    Energiansäästö
    ●
    Käyttäjän määrittämän ajan kuluttua Autom. pois -toiminto säästää automaattisesti sähköä vähentämällä tehonkulutusta huomattavasti, kun tuote ei tulosta.
    Taloudellinen tulostus
    ●
    Usean sivun tulostus arkille ja manuaalinen tulostus arkin molemmille puolille säästävät paperia.
    ●
    EconoMode-tulostinohjain säästää väriainetta.
    Tarvikkeiden hallinta
    ●
    Aitojen HP-värikasettien tunnistaminen.
    ●
    Helppo vaihto-osien tilaus.
    ●
    Tarvikkeiden tilasivulta nähdään värikasetin arvioitu väriaineen määrä. Mittareilla ei voi mitata muiden kuin HP:n tarvikkeita.
    Helppokäyttöisyys
    ●
    Käytönaikainen käyttöopas on yhteensopiva näytönlukijoiden kanssa.
    ●
    Kaikki luukut ja kannet voi avata yhdellä kädellä.
    Suojaus
    ●
    Kensington-lukkoliitin tuotteen takaosassa.


Laitteen perusominaisuudet

Tuotekuvat

Tämä osa sisältää tiedot seuraavista aiheista:

  • Kuva etuvasemmalta
  • Kuva takaa
  • Sarja- ja tuotenumeron sijainti
  • Ohjauspaneelin sisältö


Laitteen perusominaisuudet

Kuva etuvasemmalta

    HP LaserJet Professional P1100 -sarjan tulostin, etunäkymä

    HP LaserJet Professional P1100 -sarjan tulostin

    1
    Tulostelokero
    2
    Taitettava tulostelokeron jatkoalusta
    3
    Syöttölokero
    4
    Lyhyt materiaalijatke
    5
    Virta-näppäin
    6
    Värikasetin luukun nostoliuska
    7
    Ohjauspaneeli

    HP LaserJet Professional P1100w -sarjan tulostin, etunäkymä

    HP LaserJet Professional P1100w -sarjan tulostin

    1
    Tulostelokero
    2
    Taitettava tulostelokeron jatkoalusta
    3
    Prioriteettisyöttölokero
    4
    Pääsyöttölokero
    5
    Virta-näppäin
    6
    Värikasetin luukun nostoliuska
    7
    Ohjauspaneeli


Laitteen perusominaisuudet

Kuva takaa

    1
    USB-portti
    2
    Virtaliitäntä
    3
    Kensington-lukko


Laitteen perusominaisuudet

Sarja- ja tuotenumeron sijainti

    Tuote- ja sarjanumeron sisältävä tarra on tuotteen takaosassa.

    Tuote- ja sarjanumerotarran sijainti


Laitteen perusominaisuudet

Ohjauspaneelin sisältö
    HUOMAUTUS:

    Katso kuvaus valokuvioista kohdasta Tulkitse ohjauspaneelin valokuviot.

    HP LaserJet Professional P1100 -sarjan tulostin ohjauspaneelin sisältö

    HP LaserJet Professional P1100 -sarjan tulostin

    1
    Huomio-merkkivalo [image]: Ilmoittaa, että värikasetin luukku on auki tai on ilmennyt jokin muu virhe.
    2
    Valmis-merkkivalo [image]: Valmis-merkkivalo palaa, kun tuote on valmis tulostamaan. Valmis-merkkivalo vilkkuu, kun tuote käsittelee tietoja.

    HP LaserJet Professional P1100w -sarjan tulostin ohjauspaneelin sisältö

    HP LaserJet Professional P1100w -sarjan tulostin

    1
    Langattoman verkon painike [image]: Etsi langattomat verkot painamalla langattoman verkon painiketta. Tämä painike myös ottaa langattoman toiminnan käyttöön tai poistaa sen käytöstä.
    2
    Langattoman verkon merkkivalo: Langattoman verkon merkkivalo vilkkuu, kun tuote etsii verkkoa. Langattoman verkon merkkivalo palaa, kun tuote on yhteydessä langattomaan verkkoon.
    3
    Huomio-merkkivalo [image]: Ilmoittaa, että värikasetin luukku on auki tai on ilmennyt jokin muu virhe.
    4
    Valmis-merkkivalo [image]: Valmis-merkkivalo palaa, kun tuote on valmis tulostamaan. Valmis-merkkivalo vilkkuu, kun tuote käsittelee tietoja.
    5
    Peruutuspainike [image]: Peruuta tulostustyö painamalla peruutuspainiketta. Tulosta asetussivu painamalla painiketta viisi sekuntia.


Windows-ohjelmisto

Windows-ohjelmisto
  • Tuetut Windows-käyttöjärjestelmät
  • Tuetut Windows-tulostinohjaimet
  • Tulostusasetusten arvojärjestys
  • Tulostinohjaimen asetusten muuttaminen Windowsissa
  • Windows-ohjelmiston poistaminen
  • Tuetut apuohjelmat (vain langattomat mallit)


Windows-ohjelmisto

Tuetut Windows-käyttöjärjestelmät

    Tuotteen mukana toimitetaan ohjelmistot seuraaviin Windows®-käyttöjärjestelmiin:

    ●
    Windows Vista (32- ja 64-bittinen)
    ●
    Windows XP (32- ja 64-bittinen)
    ●
    Windows 7
    ●
    Windows Server 2003 (32- ja 64-bittinen)

    Lisätietoja päivittämisestä Windows 2000 Serveristä Windows Server 2003:een, Windows Server 2003:n Osoita ja tulosta -toiminnon käyttämisestä ja Windows Server 2003:n Päätepalvelut- ja Tulostaminen-toiminnoista on osoitteessa www.microsoft.com.

    ●
    Windows Server 2008 (32- ja 64-bittinen)


Windows-ohjelmisto

Tuetut Windows-tulostinohjaimet

    Laitteen mukana toimitetaan Windows-ohjelmisto, jonka avulla tietokone on yhteydessä laitteeseen. Ohjelmistoa kutsutaan tulostinohjaimeksi. Tulostinohjaimen kautta käytetään laitteen toimintoja, kuten tulostamista mukautetulle paperikoolle, asiakirjojen koon muuttamista ja leimojen lisäämistä.

    HUOMAUTUS:

    Uusimmat ohjaimet ovat saatavissa osoitteessa www.hp.com/support/ljp1100series. Windows-tietokoneessa laiteohjelmiston asennusohjelma tarkistaa kokoonpanon mukaan automaattisesti, onko tietokone yhteydessä Internetiin ja voiko se siten saada uusimpia ohjaimia.

    HP Smart Install -asennuksen aikana tai tuotteen CD-levyltä asennettavan tulostinohjaimen lisäksi käytettävissä on myös Webistä ladattava XPS (XML Paper Specification) -ohjain.


Windows-ohjelmisto

Tulostusasetusten arvojärjestys

    Tulostusasetusten arvojärjestys määräytyy sen mukaan, missä muutokset on tehty:

    HUOMAUTUS:

    Komentojen ja valintaikkunoiden nimet saattavat vaihdella käytössä olevan ohjelman mukaan.
    ●
    Sivun asetukset ‑valintaikkuna: Tämä valintaikkuna avataan valitsemalla käytettävän ohjelman Tiedosto-valikosta Sivun asetukset tai vastaava komento. Siinä määritetyt asetukset kumoavat kaikkialla muualla määritetyt asetukset.
    ●
    Tulosta-valintaikkuna: Tämä valintaikkuna avataan valitsemalla käytettävän ohjelman Tiedosto-valikosta Tulosta, Tulostimen asetukset tai vastaava komento. Tulosta-valintaikkunassa määritetyt asetukset ovat toissijaisia, ja ne eivät tavallisesti kumoa Sivun asetukset ‑valintaikkunassa määritettyjä asetuksia.
    ●
    Tulostimen asetukset ‑valintaikkuna (tulostinohjain). Avaa tulostinohjain napsauttamalla Tulosta-valintaikkunan Ominaisuudet-painiketta. Tulostimen ominaisuudet –valintaikkunassa määritetyt asetukset eivät tavallisesti kumoa muualla tulostusohjelmassa määritettyjä asetuksia. Useimpia tulostusasetuksia voi muuttaa tässä.
    ●
    Tulostinohjaimen oletusasetukset: Tulostinohjaimen oletusasetukset määräävät kaikissa tulostustöissä käytettävät asetukset, paitsi jos asetuksia muutetaan Sivun asetukset-, Tulosta- tai Tulostimen ominaisuudet ‑valintaikkunassa.


Windows-ohjelmisto

Tulostinohjaimen asetusten muuttaminen Windowsissa

    Kaikkien tulostustöiden asetusten muuttaminen ohjelman sulkemiseen saakka
    Kaikkien tulostustöiden oletusasetusten muuttaminen
    Laitteen kokoonpanoasetusten muuttaminen
    1.
    Valitse sovelluksen Tiedosto-valikosta Tulosta.
    2.
    Valitse ohjain ja valitse Ominaisuudet tai Määritykset.
    Toimintavaiheet saattavat vaihdella: tämä on yleisin tapa.
    1.
    Windows Vista ja Windows 7: Valitse Käynnistä, valitse Ohjauspaneeli ja valitse sitten Laitteisto ja äänet -luokassa Tulostin.

    TAI

    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytössä oletusarvoinen Käynnistä-valikkonäkymä): Valitse Käynnistä ja valitse Tulostimet ja faksit.

    TAI

    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytettäessä Käynnistä-valikon perinteistä näkymää): Valitse Käynnistä, valitse sitten Asetukset ja lopuksi Tulostimet.

    2.
    Napsauta hiiren kakkospainikkeella ohjaimen kuvaketta ja valitse sitten Tulostusmääritykset.
    1.
    Windows Vista ja Windows 7: Valitse Käynnistä, valitse Ohjauspaneeli ja valitse sitten Laitteisto ja äänet -luokassa Tulostin.

    TAI

    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytössä oletusarvoinen Käynnistä-valikkonäkymä): Valitse Käynnistä ja valitse Tulostimet ja faksit.

    TAI

    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytettäessä Käynnistä-valikon perinteistä näkymää): Valitse Käynnistä, valitse sitten Asetukset ja lopuksi Tulostimet.

    2.
    Napsauta ohjaimen kuvaketta hiiren kakkospainikkeella ja valitse sitten Ominaisuudet.
    3.
    Napsauta Laitteen asetukset -välilehteä.


Windows-ohjelmisto

Windows-ohjelmiston poistaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Windows-ohjelmiston poistaminen asennuksen poisto-ohjelman avulla
  • Ohjelmiston poistaminen Windowsin Ohjauspaneelin avulla


Windows-ohjelmisto

Windows-ohjelmiston poistaminen asennuksen poisto-ohjelman avulla

    1.
    Valitse Käynnistä-painike ja valitse sitten valikosta Ohjelmat tai Kaikki ohjelmat.
    2.
    Valitse valikosta HP ja valitse sitten valikosta HP LaserJet Professional P1100 -sarjan tulostin.
    3.
    Valitse valikosta Poista ja poista ohjelmisto näytön ohjeiden mukaan.


Windows-ohjelmisto

Ohjelmiston poistaminen Windowsin Ohjauspaneelin avulla
    Windows XP, Windows Server 2003 ja Windows Server 2008

    1.
    Valitse Käynnistä-painike, valitse Ohjauspaneeli ja valitse sitten Lisää tai poista sovellus.
    2.
    Etsi ja valitse laite luettelosta.
    3.
    Poista ohjelmisto valitsemalla Muuta/Poista-painike.

    Windows Vista ja Windows 7

    1.
    Valitse Käynnistä-painike, valitse Ohjauspaneeli ja valitse sitten Ohjelmat ja toiminnot.
    2.
    Etsi ja valitse laite luettelosta.
    3.
    Valitse Poista tai muuta.


Windows-ohjelmisto

Tuetut apuohjelmat (vain langattomat mallit)

Tämä osa sisältää tiedot seuraavista aiheista:

  • Sulautettu Web-palvelin


Windows-ohjelmisto

Sulautettu Web-palvelin

    Tuotteessa on sulautettu Web-palvelin, jonka avulla saat tietoja tuotteen ja verkon toiminnasta. Nämä tiedot näkyvät Web-selaimessa, kuten Microsoft Internet Explorerissa, Apple Safarissa tai Firefoxissa.

    Sulautettu Web-palvelin sijaitsee laitteessa. Sitä ei ladata verkkopalvelimeen.

    Sulautettu Web-palvelin toimii laitteen käyttöliittymänä, jota kuka tahansa verkkoon liitettyä tietokonetta ja tavanomaista selainta käyttävä henkilö voi hyödyntää. Erikoisohjelmia ei asenneta eikä määritetä, mutta tietokoneessa on oltava tuettu Web-selain. Sulautettu Web-palvelin saadaan käyttöön kirjoittamalla laitteen IP-osoite selaimen osoiteriville. (Saat IP-osoitteen selville tulostamalla asetussivun.) Lisätietoja asetussivun tulostamisesta on kohdassa Tietosivujen tulostaminen.

    Täydellinen selitys sulautetun Web-palvelimen ominaisuuksista ja toiminnoista on kohdassa HP:n sulautetun WWW-palvelimen osat.


Tuotteen käyttäminen Macintosh-tietokoneessa

Tuotteen käyttäminen Macintosh-tietokoneessa
  • Macintosh-ohjelmisto
  • Tulostaminen Macintosh-tietokoneesta


Tuotteen käyttäminen Macintosh-tietokoneessa

Macintosh-ohjelmisto

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tuetut Macintosh-käyttöjärjestelmät
  • Tuetut tulostinohjaimet Macintoshissa
  • Ohjelmiston poistaminen Macintoshissa
  • Tulostusasetusten prioriteetti Macintoshissa
  • Tulostinohjaimen asetusten muuttaminen Macintoshissa
  • Macintosh-tietokoneiden ohjelmisto
  • Tuetut Macintosh-apuohjelmat (vain langattomat mallit)


Tuotteen käyttäminen Macintosh-tietokoneessa

Tuetut Macintosh-käyttöjärjestelmät

    Laite tukee seuraavia Macintosh-käyttöjärjestelmiä:

    ●
    Mac OS X v10.4, v10.5 ja v10.6
    HUOMAUTUS:

    PPC- ja Intel® Core™ -suorittimet ovat tuettuja.


Tuotteen käyttäminen Macintosh-tietokoneessa

Tuetut tulostinohjaimet Macintoshissa

    HP LaserJet -ohjelmiston asennusohjelma asentaa PPD-tiedostot (PostScript® Printer Description -tiedostot), CUPS-ohjaimen ja HP -tulostinapuohjelmat Mac OS X:ään. HP:n tulostin-PPD-tiedosto mahdollistaa yhdessä CUPS-ohjaimen kanssa täydet tulostustoiminnot ja HP-tulostimen kaikkien toimintojen käyttämisen.


Tuotteen käyttäminen Macintosh-tietokoneessa

Ohjelmiston poistaminen Macintoshissa

    Poista ohjelmisto asennuksen poisto-ohjelman avulla.

    1.
    Siirry seuraavaan kansioon:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Kaksoisosoita HP Uninstaller.app -tiedostoa.
    3.
    Osoita Jatka-painiketta ja poista ohjelmisto näytön ohjeiden mukaan.


Tuotteen käyttäminen Macintosh-tietokoneessa

Tulostusasetusten prioriteetti Macintoshissa

    Tulostusasetusten arvojärjestys määräytyy sen mukaan, missä muutokset on tehty:

    HUOMAUTUS:

    Komentojen ja valintaikkunoiden nimet saattavat vaihdella käytössä olevan ohjelman mukaan.
    ●
    Arkin määrittely -valintataulu: Tämä valintataulu avataan valitsemalla käytettävän ohjelman Arkisto-valikosta Arkin määrittely tai vastaava komento. Siinä määritetyt asetukset saattavat kumota kaikkialla muualla määritetyt asetukset.
    ●
    Tulosta-valintaikkuna: Tämä valintaikkuna avataan valitsemalla käytettävän ohjelman Tiedosto-valikosta Tulosta, Tulostimen asetukset tai vastaava komento. Tulosta-valintaikkunassa määritetyt asetukset ovat toissijaisia, ja ne eivät kumoa Sivun asetukset -valintaikkunassa määritettyjä asetuksia.
    ●
    Tulostinohjaimen oletusasetukset: Tulostinohjelmiston oletusasetukset määräävät kaikissa tulostustöissä käytettävät asetukset, paitsi jos asetuksia muutetaan Sivun asetukset- tai Tulosta-valintataulussa.


Tuotteen käyttäminen Macintosh-tietokoneessa

Tulostinohjaimen asetusten muuttaminen Macintoshissa

    Kaikkien tulostustöiden asetusten muuttaminen ohjelman sulkemiseen saakka
    Kaikkien tulostustöiden oletusasetusten muuttaminen
    Laitteen kokoonpanoasetusten muuttaminen
    1.
    Valitse Arkisto-valikosta Tulosta.
    2.
    Muuta haluamiasi asetuksia valikoissa.
    1.
    Valitse Arkisto-valikosta Tulosta.
    2.
    Muuta haluamiasi asetuksia valikoissa.
    3.
    Valitse Esiasetukset-valikosta Tallenna nimellä ja kirjoita esiasetuksen nimi.
    Asetukset tallennetaan Esiasetukset-valikkoon. Jos haluat käyttää uusia asetuksia, valitse tallennettu esiasetusvaihtoehto aina, kun käynnistät ohjelman ja tulostat.
    Mac OS X v10.4
    1.
    Valitse omenavalikosta Järjestelmäasetukset ja Tulosta ja faksaa.
    2.
    Osoita Kirjoittimen asetukset.
    3.
    Osoita Asennettavat vaihtoehdot -valikkoa.
    Mac OS X v10.5 ja v10.6
    1.
    Valitse omenavalikosta Järjestelmäasetukset ja Tulosta ja faksaa.
    2.
    Osoita Asetukset ja tarvikkeet.
    3.
    Osoita Ohjain-valikkoa.
    4.
    Valitse ohjain luettelosta ja määritä asennetut lisävarusteet.


Tuotteen käyttäminen Macintosh-tietokoneessa

Macintosh-tietokoneiden ohjelmisto

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP-tulostinapuohjelma Macintoshiin
  • Ohjelmiston asennus langattomassa verkossa olevaan Macintosh-tietokoneeseen


Tuotteen käyttäminen Macintosh-tietokoneessa

HP-tulostinapuohjelma Macintoshiin

    HP LaserJet -apuohjelman avulla voit tulostaa tuotetietosivut ja muuttaa Autom. pois -asetusta Mac-tietokoneessa.

    Avaa HP LaserJet -apuohjelma seuraavien ohjeiden mukaan.

    ▲
    Avaa tulostusjono ja osoita Apuohjelma-symbolia.


Tuotteen käyttäminen Macintosh-tietokoneessa

Ohjelmiston asennus langattomassa verkossa olevaan Macintosh-tietokoneeseen

    Varmista, että laitetta ei ole yhdistetty verkkoon verkkokaapelin avulla, ennen kuin asennat laitteen ohjelmiston.

    HUOMAUTUS:

    Laitteen asentaminen langattomaan verkkoon edellyttää Mac OS X 10.6 -käyttöjärjestelmäversiota.

    Liitä laite langattomassa verkossa olevaan tietokoneeseen seuraavasti:

    1.
    Avaa Finder.
    2.
    Valitse Ohjelmat, kaksoisosoita Järjestelmäasetukset-kohtaa ja valitse Tulosta ja faksaa.
    3.
    Avaa Tulostusjono, valitse Tulostinasetukset, valitse Lisäohjelmat-välilehti ja valitse Kirjoittimen asetustyökalu.
    4.
    Valitse HTMLConfig.
    5.
    Valitse Verkko-välilehti ja sen jälkeen vasemmalla olevasta luettelosta Langaton.
    6.
    Valitse Tiedonsiirtotila-kohdassa Infrastruktuuri, valitse verkkonimi Käytettävissä olevat verkkonimet (SSID) -luettelosta ja valitse <<-painike.
    7.
    Valitse Todennus-kohdan Suojaustila-ponnahdusvalikosta WEP.
    8.
    Kirjoita WEP-avain ja valitse sitten Käytä.
    9.
    Valitse vahvistusruudussa OK.
    10.
    Sulje HTMLConfig-ikkunat ja Tulostusjono-ikkuna.
    11.
    Valitse Tulosta ja faksaa -ikkunassa USB-vaihtoehto (laitemallin kohdalla) ja valitse miinuspainike (-).
    12.
    Kun tulostinluetteloikkuna tulee näyttöön, valitse Bonjour-vaihtoehto (laitemallin kohdalla) ja valitse Lisää.


Tuotteen käyttäminen Macintosh-tietokoneessa

Tuetut Macintosh-apuohjelmat (vain langattomat mallit)

Tämä osa sisältää tiedot seuraavista aiheista:

  • Sulautettu Web-palvelin


Tuotteen käyttäminen Macintosh-tietokoneessa

Sulautettu Web-palvelin

    Verkkoon liitettävissä malleissa on sulautettu Web-palvelin, jonka avulla saat tietoja laitteen ja verkon toiminnasta. Nämä tiedot näkyvät Web-selaimessa, kuten Microsoft Internet Explorerissa, Netscape Navigatorissa, Apple Safarissa tai Firefoxissa.

    Sulautettu Web-palvelin sijaitsee laitteessa. Sitä ei ladata verkkopalvelimeen.

    Sulautettu Web-palvelin toimii laitteen käyttöliittymänä, jota kuka tahansa verkkoon liitettyä tietokonetta ja tavanomaista Web-selainta käyttävä henkilö voi hyödyntää. Erikoisohjelmia ei asenneta eikä määritetä, mutta tietokoneessa on oltava tuettu Web-selain. Sulautettu Web-palvelin saadaan käyttöön kirjoittamalla laitteen IP-osoite selaimen osoiteriville. (IP-osoitteen voi selvittää tulostamalla asetussivun.)


Tuotteen käyttäminen Macintosh-tietokoneessa

Tulostaminen Macintosh-tietokoneesta

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostuksen esiasetusten luominen ja käyttäminen Macintoshissa
  • Dokumenttien koon muuttaminen tai mukautetun paperikoon käyttäminen
  • Kansilehden tulostaminen
  • Useiden sivujen tulostaminen yhdelle paperiarkille Macintoshissa
  • Tulostaminen molemmille puolille (kaksipuolinen tulostus)


Tuotteen käyttäminen Macintosh-tietokoneessa

Tulostuksen esiasetusten luominen ja käyttäminen Macintoshissa

    Tallenna voimassa olevat tulostinohjainasetukset tulostuksen esiasetusten avulla myöhempää käyttöä varten.

    Tulostuksen esiasetuksen luominen

    1.
    Valitse Arkisto-valikosta Tulosta.
    2.
    Valitse ohjain.
    3.
    Valitse tulostusasetukset.
    4.
    Valitse Esiasetukset-ruudusta Tallenna nimellä... ja kirjoita esiasetuksen nimi.
    5.
    Valitse OK.

    Tulostuksen esiasetusten käyttäminen

    1.
    Valitse Arkisto-valikosta Tulosta.
    2.
    Valitse ohjain.
    3.
    Valitse käytettävä tulostuksen esiasetus Esiasetukset-ruudussa.

    HUOMAUTUS:

    Voit käyttää tulostinohjaimen oletusasetuksia valitsemalla Vakio.


Tuotteen käyttäminen Macintosh-tietokoneessa

Dokumenttien koon muuttaminen tai mukautetun paperikoon käyttäminen

    Voit skaalata dokumentin sopimaan erikokoiselle paperille.

    1.
    Valitse Arkisto-valikosta Tulosta.
    2.
    Avaa Paperinkäsittely-valikko.
    3.
    Valitse Kohteen paperikoko ‑alueella Sovita paperikoon mukaan ja valitse koko avattavasta luettelosta.
    4.
    Jos haluat käyttää ainoastaan dokumenttia pienempää paperikokoa, valitse Sovita vain pienempään.


Tuotteen käyttäminen Macintosh-tietokoneessa

Kansilehden tulostaminen

    Voit tulostaa asiakirjaan erillisen kansilehden, jossa on viesti (esimerkiksi Luottamuksellinen).

    1.
    Valitse Arkisto-valikosta Tulosta.
    2.
    Valitse ohjain.
    3.
    Valitse Kansilehti-valikosta, tulostetaanko kansilehti Ennen asiakirjaa vai Asiakirjan jälkeen.
    4.
    Valitse Kansilehden tyyppi -valikosta viesti, jonka haluat tulostaa kansilehdelle.
    HUOMAUTUS:

    Voit tulostaa tyhjän kansilehden valitsemalla Kansilehden tyyppi ‑ponnahdusvalikosta Standardi.


Tuotteen käyttäminen Macintosh-tietokoneessa

Useiden sivujen tulostaminen yhdelle paperiarkille Macintoshissa

    Yhdelle arkille voi tulostaa monta sivua. Tällä toiminnolla voidaan tulostaa vedossivuja edullisesti.

    Useita sivuja arkilla

    1.
    Valitse Arkisto-valikosta Tulosta.
    2.
    Valitse ohjain.
    3.
    Avaa Asettelu-valikko.
    4.
    Valitse Sivuja arkille -kohdassa kullekin arkille tulostettavien sivujen määrä (1, 2, 4, 6, 9 tai 16).
    5.
    Valitsemalla Asemointisuunta voit valita sivujen järjestyksen ja sijoittelun arkilla.
    6.
    Valitse Reunus-kohdassa, millainen reunus sivujen ympärille tulostetaan.


Tuotteen käyttäminen Macintosh-tietokoneessa

Tulostaminen molemmille puolille (kaksipuolinen tulostus)

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostaminen molemmille puolille manuaalisesti


Tuotteen käyttäminen Macintosh-tietokoneessa

Tulostaminen molemmille puolille manuaalisesti

    1.
    Aseta syöttölokeroon tulostustyön edellyttämä määrä paperia. Jos lisäät kirjelomaketta tai muuta erikoispaperia, aseta se lokeroon tulostuspuoli alaspäin.
    2.
    Valitse Arkisto-valikosta Tulosta.
    3.
    Mac OS X v10.4: Valitse avattavasta Asettelu-luettelosta Pitkän reunan sidonta tai Lyhyen sivun sidonta.

    TAI

    Mac OS X v10.5 ja v10.6: Valitse Kaksipuolinen-valintaruutu.

    4.
    Valitse Tulosta. Toimi tietokoneen näyttöön tulevan valintataulun ohjeiden mukaan, ennen kuin asetat tulostepinon lokeroon toisen puolen tulostamista varten.
    5.
    Mene tuotteen luo ja poista lokerosta mahdolliset tyhjät paperit.
    6.
    Ota tulostettu pino tulostelokerosta ja aseta pino tulostettu puoli alaspäin lokeroon niin, että paperit syötetään tuotteeseen yläreuna edellä.
    7.
    Vie tulostustyö loppuun valitsemalla Jatka-painike.


Tuotteen liittäminen

Tuotteen liittäminen
  • Tuetut verkkokäyttöjärjestelmät (vain langattomat mallit)
  • USB-liitäntä
  • Verkkoyhteys (vain langattomat mallit)


Tuotteen liittäminen

Tuetut verkkokäyttöjärjestelmät (vain langattomat mallit)

    Tuote tukee seuraavia käyttöjärjestelmiä langattomassa tulostuksessa:

    ●
    Windows Vista (32- ja 64-bittinen)
    ●
    Windows XP (32- ja 64-bittinen)
    ●
    Windows 7
    ●
    Windows Server 2003 (32- ja 64-bittinen)
    ●
    Windows Server 2008 (32- ja 64-bittinen)
    ●
    Mac OS X v10.4, v10.5 ja v10.6


Tuotteen liittäminen

USB-liitäntä

Tämä tuote tukee Hi-Speed USB 2.0 -liitäntää. Käytä A-B-tyyppistä USB-kaapelia, joka on enintään 2 metrin pituinen.

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP Smart Install -asennus
  • Asennus CD-levyltä


Tuotteen liittäminen

HP Smart Install -asennus
    HUOMAUTUS:

    Tämä asennustyyppi on tuettu vain Windowsissa.

    HP Smart Install -asennuksen avulla voit asentaa tuotteen ohjaimen ja ohjelmiston liittämällä tuotteen tietokoneeseen USB-kaapelilla.

    HUOMAUTUS:

    Asennus-CD-levyä ei tarvita HP Smart Install -asennuksen aikana. Älä aseta ohjelmiston asennus-CD-levyä tietokoneen CD-asemaan.

    1.
    Kytke tuotteeseen virta.
    2.
    Liitä USB-kaapeli.
    3.
    HP Smart Install -asennuksen pitäisi käynnistyä automaattisesti. Asenna ohjelmisto näyttöön tulevien ohjeiden mukaan.
    ●
    Jos HP Smart Install -asennus ei käynnisty automaattisesti, automaattinen käynnistystoiminto voi olla poissa käytöstä tietokoneessa. Etsi tietokoneesta HP Smart Install -asema ja käynnistä asennusohjelma kaksoisnapsauttamalla asemaa. Jos et löydä HP Smart Install -asemaa, asenna ohjelmisto tuotteen asennus-CD-levyltä.
    ●
    Jos ohjelma pyytää valitsemaan liitäntätavan, valitse liitäntätapa, jota asennuksen jälkeen on tarkoitus käyttää tuotteeseen tulostettaessa.


Tuotteen liittäminen

Asennus CD-levyltä

    1.
    Aseta ohjelmiston asennus-CD-levy tietokoneen CD-asemaan.
    HUOMAUTUS:

    Kytke USB-kaapeli vasta, kun näytössä niin kehotetaan.
    2.
    Jos asennusohjelma ei käynnisty automaattisesti, etsi CD-levyltä SETUP.EXE-tiedosto ja suorita se.
    3.
    Asenna ohjelmisto näyttöön tulevien ohjeiden mukaan.

    Kun asennat ohjelmiston CD-levyltä, voit valita seuraavat asennustyypit:

    ●
    Helppo asennus (suositeltava)

    Oletusasetuksia ei pyydetä hyväksymään eikä niihin pyydetä tekemään muutoksia, ja ohjelmiston käyttöoikeussopimus hyväksytään automaattisesti.

    ●
    Edistynyt asennus

    Näyttöön tulee pyyntö hyväksyä oletusasetukset tai muuttaa niitä.


Tuotteen liittäminen

Verkkoyhteys (vain langattomat mallit)

Tuote voi olla yhteydessä langattomaan verkkoon.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tuetut verkkoprotokollat
  • Tuotteen asentaminen langattomaan verkkoon HP Smart Install -asennuksen avulla
  • Tuotteen asentaminen langattomaan verkkoon ohjelmisto-CD-levyn avulla
  • Ohjelmiston asentaminen aiemmin verkkoon liitettyä tuotetta varten
  • Asennus langattomaan vertaisverkkoon (ad-hoc)
  • Tuotteen langattoman yksikön virran katkaiseminen
  • Verkkolaitteen asetusten määrittäminen


Tuotteen liittäminen

Tuetut verkkoprotokollat

    Verkko-ominaisuuksilla varustetun tuotteen liittäminen verkkoon edellyttää, että verkossa käytetään jotakin seuraavista protokollista.

    ●
    TCP/IP (IPv4 tai IPv6)
    ●
    Port 9100
    ●
    LPR
    ●
    DHCP
    ●
    Autom. IP
    ●
    SNMP
    ●
    Bonjour
    ●
    SLP
    ●
    WSD
    ●
    NBNS.


Tuotteen liittäminen

Tuotteen asentaminen langattomaan verkkoon HP Smart Install -asennuksen avulla
    HUOMAUTUS:

    Tämä asennustyyppi on tuettu vain Windowsissa.

    HP Smart Install -asennuksen avulla voit asentaa tuotteen ohjaimen ja ohjelmiston liittämällä tuotteen tietokoneeseen USB-kaapelilla. Jos tuote on asennettu verkkoon aiemmin, palauta langattoman verkon asetukset alkuperäisiksi. Katso Langattoman verkon oletusasetusten palauttaminen alkuperäisiksi.

    HUOMAUTUS:

    Asennus-CD-levyä ei tarvita HP Smart Install -asennuksen aikana. Älä aseta ohjelmiston asennus-CD-levyä tietokoneen CD-asemaan.

    1.
    Kytke tuotteeseen virta ja liitä sitten USB-kaapeli tuotteeseen ja tietokoneeseen. Asennusohjelman pitäisi käynnistyä automaattisesti.

    ●
    Jos HP Smart Install -asennus ei käynnisty automaattisesti, automaattinen käynnistystoiminto voi olla poissa käytöstä tietokoneessa. Etsi tietokoneesta HP Smart Install -asema ja käynnistä asennusohjelma kaksoisnapsauttamalla asemaa. Jos et löydä HP Smart Install -asemaa, asenna ohjelmisto tuotteen asennus-CD-levyltä.
    ●
    Jos ohjelma pyytää valitsemaan liitäntätavan, valitse liitäntätapa, jota asennuksen jälkeen on tarkoitus käyttää tuotteeseen tulostettaessa.
    2.
    Suorita tuotteen asennus loppuun noudattamalla näytön ohjeita.
    3.
    Kun asennus on valmis, voit tarkistaa tuotteen IP-osoitteen tulostamalla asetussivun. Tulosta asetussivu pitämällä tuotteen peruutuspainiketta [image] painettuna, kunnes Valmis-merkkivalo [image] alkaa vilkkua, ja vapauttamalla painike sitten.


Tuotteen liittäminen

Tuotteen asentaminen langattomaan verkkoon ohjelmisto-CD-levyn avulla

    1.
    Aseta ohjelmisto-CD-levy tietokoneen CD-asemaan.

    Jos asennusohjelma ei käynnisty automaattisesti, etsi CD-levyltä SETUP.EXE-tiedosto ja suorita se.

    2.
    Suorita tuotteen asennus loppuun noudattamalla näytön ohjeita.
    3.
    Kun asennus on valmis, voit tarkistaa tuotteen IP-osoitteen tulostamalla asetussivun. Tulosta asetussivu pitämällä tuotteen peruutuspainiketta [image] painettuna, kunnes Valmis-merkkivalo [image] alkaa vilkkua, ja vapauttamalla painike sitten.


Tuotteen liittäminen

Ohjelmiston asentaminen aiemmin verkkoon liitettyä tuotetta varten

    Jos tuote on asennettu aiemmin verkkotietokoneeseen (eli sillä on jo IP-osoite) ja haluat asentaa tulostimen toiseen tietokoneeseen, toimi seuraavien ohjeiden mukaan.

    1.
    Avaa HP:n sulautettu WWW-palvelin tietokoneessa. Katso HP:n sulautetun WWW-palvelimen avaaminen verkkoyhteyden avulla.
    2.
    Napsauta HP Smart Install -välilehteä.
    3.
    Napsauta Lataa-painiketta.
    4.
    Suorita tuotteen asennus loppuun noudattamalla näytön ohjeita.


Tuotteen liittäminen

Asennus langattomaan vertaisverkkoon (ad-hoc)

    Tuotteen voi asentaa langattomasti tietokoneeseen vertaisverkkoasennuksen (ad-hoc) asennuksen avulla.

    1.
    Kytke tuotteeseen virta ja palauta sitten verkkoasetukset alkuperäiseksi.
    2.
    Tulosta asetussivu (katso Määrityssivu) ja etsi sen verkkotieto-osasta verkkonimi (SSID).
    3.
    Päivitä langattomien verkkojen yhteysluettelo tietokoneessa ja luo sitten yhteys tuotteeseen napsauttamalla verkkonimeä.
    4.
    Tulosta usean minuutin kuluttua asetussivu ja etsi siitä tuotteen IP-osoite.
    5.
    Avaa Web-selain tietokoneessa, kirjoita tuotteen IP-osoite osoiteruutuun ja avaa HP:n sulautettu WWW-palvelin painamalla Enter-näppäintä.
    6.
    Napsauta HP Smart Install -välilehteä ja asenna sitten tuotteen ohjelmisto napsauttamalla Lataa-painiketta.

    Alla olevat kuvat esittävät ad-hoc-verkkoyhteyden ja infrastruktuuriverkkoyhteyden eroja.

    Ad-hoc-verkko
    Infrastruktuuriverkko
    Ad-hoc-verkkoesimerkki
    Infrastruktuuriverkkoesimerkki


Tuotteen liittäminen

Tuotteen langattoman yksikön virran katkaiseminen

    Voit katkaista tuotteen yhteyden langattomaan verkkoon katkaisemalla virran tuotteen langattomasta yksiköstä.

    1.
    Paina tuotteen ohjauspaneelissa olevaa langattoman verkon painiketta yli viisi sekuntia.
    2.
    Tulosta asetussivu ja tarkista, että tuotteen IP-osoite asetussivulla on 0.0.0.0. Tämä varmistaa, että langattoman yksikön virta on katkaistu.


Tuotteen liittäminen

Verkkolaitteen asetusten määrittäminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Langattoman määritys -apuohjelman käyttäminen
  • Langattoman verkon oletusasetusten palauttaminen alkuperäisiksi
  • Verkkoasetusten tarkasteleminen tai muuttaminen
  • Verkkosalasanan asettaminen tai muuttaminen
  • IP-osoite
  • Yhteysnopeuden määrittäminen


Tuotteen liittäminen

Langattoman määritys -apuohjelman käyttäminen

    Langattoman määritys -apuohjelman avulla voit asettaa tuotteen tulostamaan langattomassa verkossa.

    1.
    Kytke langaton tuote tietokoneeseen USB-kaapelilla.
    2.
    Valitse Käynnistä-painike ja valitse sitten valikosta Ohjelmat tai Kaikki ohjelmat.
    3.
    Valitse valikosta HP ja valitse sitten valikosta HP LaserJet Professional P1100 -sarjan tulostin.
    4.
    Valitse valikosta Langattoman määritys.
    5.
    Aseta tuote tulostamaan langattomassa verkossa noudattamalla näytön ohjeita.


Tuotteen liittäminen

Langattoman verkon oletusasetusten palauttaminen alkuperäisiksi

    1.
    Katkaise tuotteen virta.
    2.
    Pidä langattoman verkon painiketta [image] ja peruutuspainiketta [image] alhaalla ja kytke tuotteeseen virta.
    3.
    Pidä painikkeita alhaalla, kunnes kaikki merkkivalot vilkkuvat yhtä aikaa, ja vapauta painikkeet sitten.


Tuotteen liittäminen

Verkkoasetusten tarkasteleminen tai muuttaminen

    Voit tarkastella tai muuttaa IP-määrityksiä sulautetussa Web-palvelimessa.

    1.
    Tulosta asetussivu ja paikanna IP-osoite.
    ●
    Jos käytät IPv4-protokollaa, IP-osoite koostuu pelkästään numeroista. Se on seuraavaa muotoa:

    xxx.xxx.xxx.xxx
    ●
    Jos käytät IPv6-protokollaa, IP-osoite on heksadesimaaliluku, joka on merkkien ja numeroiden yhdistelmä. Se on tämän muotoinen:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Avaa sulautettu Web-palvelin kirjoittamalla laitteen IP-osoite selaimen osoiteriville.
    3.
    Saat tietoa verkosta valitsemalla Verkkoyhteydet-välilehden. Voit muuttaa asetuksia tarpeen mukaan.


Tuotteen liittäminen

Verkkosalasanan asettaminen tai muuttaminen

    Voit käyttää sulautettua Web-palvelinta verkkosalasanan asettamiseen tai muuttamiseen.

    1.
    Avaa sulautettu Web-palvelin, valitse Verkkoyhteydet-välilehti ja valitse Salasana-linkki.
    HUOMAUTUS:

    Jos salasana on jo asetettu, saat kehotteen antaa sen. Kirjoita salasana ja valitse Käytä-painike.

    2.
    Kirjoita uusi salasana Salasana- ja Vahvista salasana -kenttään.
    3.
    Tallenna salasana valitsemalla ikkunan alaosassa Käytä-painike.


Tuotteen liittäminen

IP-osoite

    Tuotteen IP-osoitteen voi asettaa manuaalisesti tai se voidaan määrittää automaattisesti DHCP-, BootP- tai AutoIP-palvelun avulla.

    Jos haluat muuttaa IP-osoitteen manuaalisesti, tee se HP:n sulautetun WWW-palvelimen kautta.

    1.
    Avaa HP:n sulautettu WWW-palvelin ja napsauta sitten Verkkoyhteydet-välilehteä.
    2.
    Napsauta navigointiruudussa IPv4-määritys- tai IPv6-määritys linkkiä.
    3.
    Napsauta IP-osoitteen määritys -osassa Manuaalinen IP -asetusta.
    4.
    Kirjoita tarvittavat tiedot Manuaalinen IP-osoite -ruutuun, IP-aliverkon peite -ruutuun ja Manuaalinen oletusyhdyskäytävä -ruutuun.
    5.
    Valitse Käytä-painike.


Tuotteen liittäminen

Yhteysnopeuden määrittäminen

    Aseta tarvittaessa yhteysnopeus HP:n sulautetun WWW-palvelimen Verkkoyhteydet-välilehdessä. Asetus on Lisäasetukset-sivulla.

    Jos yhteysnopeuden asetukseen tehdään virheellinen muutos, tuote ei ehkä saa yhteyttä muihin verkossa oleviin laitteisiin. Tuote pitäisi useimmiten jättää automaattitilaan. Muutokset voivat aiheuttaa tuotteen virran katkeamiseen ja kytkeytymisen uudelleen. Tee muutoksia vain, kun tuote on toimettomana.


Paperi ja materiaali

Paperi ja materiaali
  • Paperin ja tulostusmateriaalin käytöstä
  • Erikoispaperien ja -materiaalien käyttöohjeita
  • Tulostinohjaimen asetusten muuttaminen materiaalityypin ja -koon mukaisiksi
  • Tuetut paperikoot
  • Tuetut paperityypit ja lokeroiden kapasiteetti
  • Paperin suunta lokeroissa
  • Paperilokeroiden lataaminen


Paperi ja materiaali

Paperin ja tulostusmateriaalin käytöstä

    Laite tukee erilaisia papereita ja muita tulostusmateriaaleja tämän käyttöoppaan ohjeiden mukaisesti. Paperit tai tulostusmateriaalit, jotka eivät ole näiden ohjeiden mukaisia, voivat heikentää tulostuslaatua, lisätä tukoksia ja kuluttaa laitetta tavallista enemmän.

    Saat parhaat tulokset käyttämällä ainoastaan lasertulostimiin tai monitoimilaitteisiin tarkoitettuja HP-merkkisiä papereita ja tulostusmateriaaleja. Älä käytä mustesuihkutulostimiin tarkoitettuja papereita tai tulostusmateriaaleja. Hewlett-Packard Company ei suosittele muunmerkkisten materiaalien käyttämistä, koska HP ei voi taata niiden laatua.

    On kuitenkin mahdollista, että käytettävä tulostusmateriaali on täysin ohjeiden mukaista mutta tulostusjälki ei ole silti tyydyttävää. Tämä saattaa johtua paperin väärästä käsittelystä, sopimattomasta lämpötilasta ja ilmankosteudesta tai muista muuttujista, joihin Hewlett-Packard ei voi vaikuttaa.

    VAROITUS:

    Muun kuin Hewlett-Packardin määritykset täyttävän paperin käyttö saattaa aiheuttaa tulostimessa ongelmia, jotka vaativat korjauksia. Hewlett-Packardin takuut tai huoltosopimukset eivät kata tällaisia korjauksia.


Paperi ja materiaali

Erikoispaperien ja -materiaalien käyttöohjeita

    Laite tukee tulostamista erikoismateriaaleille. Noudata seuraavia ohjeita, jotta saat hyvän tuloksen. Kun käytät erikoispaperia tai -tulostusmateriaalia, saat parhaan tuloksen määrittämällä tyypin ja koon tulostinohjaimessa.

    VAROITUS:

    HP LaserJet -laitteiden kiinnitysyksiköt sitovat kuivat väriainehiukkaset tarkasti paperille. HP:n laserpaperi on suunniteltu kestämään tämä kova kuumuus. Mustesuihkupaperi voi vahingoittaa laitetta.

    Tulostusmateriaali
    Tee näin
    Älä tee
    Kirjekuoret
    ●
    Säilytä kirjekuoret vaakasuunnassa.
    ●
    Käytä kirjekuoria, joiden sauma ulottuu kirjekuoren kulmaan asti.
    ●
    Kirjekuorien liimapintojen tulee sopia lasertulostimille.
    ●
    Älä käytä kirjekuoria, joissa on ryppyjä, koloja tai muita vikoja.
    ●
    Älä käytä kirjekuoria, joissa on solkia, neppareita, läpinäkyviä ikkunoita tai päällysteitä.
    ●
    Älä käytä itseliimautuvia tai muita synteettisiä materiaaleja.
    Tarrat
    ●
    Käytä vain sellaisia tarra-arkkeja, joissa taustapaperi ei näy tarrojen välistä.
    ●
    Käytä tasaisia tarroja.
    ●
    Käytä täysiä tarra-arkkeja.
    ●
    Älä käytä rypistyneitä tarroja tai sellaisia tarroja, joissa on kuplia tai muita vaurioita.
    ●
    Älä tulosta vajaalle tarra-arkille.
    Kalvot
    ●
    Käytä kalvoja, jotka on tarkoitettu käyttäväksi lasertulostimissa.
    ●
    Aseta kalvot tasaiselle alustalle tulostuksen jälkeen.
    ●
    Älä käytä kalvomateriaaleja, joita ei ole tarkoitettu lasertulostimille.
    Kirjelomakkeet tai esipainetut lomakkeet
    ●
    Käytä sellaisia kirjelomakkeita tai esipainettuja lomakkeita, jotka on tarkoitettu käyttäväksi lasertulostimissa.
    ●
    Älä käytä kohokuvioituja tai metallisia kirjelomakkeita.
    Paksu paperi
    ●
    Käytä sellaista paksua paperia, joka soveltuu käytettäväksi lasertulostimissa ja jonka painomääritykset vastaavat tämän tuotteen määrityksiä.
    ●
    Älä käytä määrityksiä ylittävää paperia, ellei se ole tälle tuotteelle hyväksyttyä HP:n paperia.
    Kiiltävä tai päällystetty paperi
    ●
    Käytä kiiltävää tai päällystettyä paperia, joka on tarkoitettu käytettäväksi lasertulostimissa.
    ●
    Älä käytä kiiltävää tai päällystettyä paperia, joka on tarkoitettu käytettäväksi mustesuihkutuotteissa.


Paperi ja materiaali

Tulostinohjaimen asetusten muuttaminen materiaalityypin ja -koon mukaisiksi

    Kun valitset materiaalin tyypin ja koon mukaan, tulostuslaatu on paksulle paperille, kiiltävälle paperille ja piirtoheitinkalvoille tulostettaessa huomattavasti tavallista parempi. Väärän asetuksen käyttäminen saattaa heikentää tulostuslaatua. Valitse lokero aina tyypin perusteella, jos tulostukseen käytetään erikoismateriaalia, kuten tarroja tai kalvoja. Valitse lokero aina koon mukaan kirjekuorille tulostaessasi.

    HUOMAUTUS:

    Ohjelmiston mukaan voi olla, että komentojen ja valintaikkunoiden nimet poikkeavat seuraavassa esitetyistä.

    1.
    Valitse ohjelmiston Tiedosto-valikosta Tulosta.
    2.
    Valitse ohjain ja valitse Ominaisuudet- tai Määritykset-painike.
    3.
    Napsauta Paperi/laatu-välilehteä.
    4.
    Valitse Tyyppi- tai Koko-luettelosta oikea materiaalin tyyppi ja koko.
    5.
    Valitse OK-painike.


Paperi ja materiaali

Tuetut paperikoot

    Tässä tuotteessa voi käyttää useita eri paperikokoja ja erilaisia tulostusmateriaaleja.

    HUOMAUTUS:

    Jotta saisit parhaan mahdollisen tuloksen, valitse sopiva paperin koko ja tyyppi tulostinohjaimessa ennen tulostusta.

    Tuetut paperi- ja tulostusmateriaalien koot
    Koko
    Mitat
    Syöttölokero
    Prioriteettisyöttölokero (vain langattomat mallit)
    Letter
    216 x 279 mm
    valintamerkki
    valintamerkki
    Legal
    216 x 356 mm
    valintamerkki
    valintamerkki
    A4
    210 x 297 mm
    valintamerkki
    valintamerkki
    Executive
    184 x 267 mm
    valintamerkki
    valintamerkki
    A5
    148 x 210 mm
    valintamerkki
    valintamerkki
    A6
    105 x 148 mm
    valintamerkki
    valintamerkki
    B5 (JIS)
    182 x 257 mm
    valintamerkki
    valintamerkki
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    valintamerkki
    valintamerkki
    Mukaut.
    Vähintään: 76 x 127 mm
    Enintään: 216 x 356 mm
    valintamerkki
    valintamerkki

    Tuetut kirjekuoret ja postikortit
    Koko
    Mitat
    Syöttölokero
    Prioriteettisyöttölokero (vain langattomat mallit)
    Kirjekuori numero 10
    105 x 241 mm
    valintamerkki
    valintamerkki
    DL-kirjekuori
    110 x 220 mm
    valintamerkki
    valintamerkki
    C5-kirjekuori
    162 x 229 mm
    valintamerkki
    valintamerkki
    B5-kirjekuori
    176 x 250 mm
    valintamerkki
    valintamerkki
    Monarch-kirjekuori
    98 x 191 mm
    valintamerkki
    valintamerkki
    Kaksiosainen postikortti (JIS)
    148 x 200 mm
    valintamerkki
    valintamerkki


Paperi ja materiaali

Tuetut paperityypit ja lokeroiden kapasiteetti

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tuetut paperi- ja tulostusmateriaalityypit
  • Lokerojen kapasiteetti


Paperi ja materiaali

Tuetut paperi- ja tulostusmateriaalityypit

    Täydellinen luettelo HP:n papereista, joita tämä laite tukee, on saatavissa osoitteesta www.hp.com/support/ljp1100series.

    Paperityyppi (tulostinohjain)
    Syöttölokero
    Prioriteettisyöttölokero (vain langattomat mallit)
    Paperi, mukaan lukien seuraavat tyypit:
    ●
    Tavallinen
    ●
    Silopaperi
    ●
    Uusiopaperi
    valintamerkki
    valintamerkki
    Karkea
    valintamerkki
    valintamerkki
    Kirjekuori
    valintamerkki
    valintamerkki
    Tarrat
    valintamerkki
    valintamerkki
    Korttipaperi
    valintamerkki
    valintamerkki
    Kalvo
    valintamerkki
    valintamerkki
    Postikortit
    valintamerkki
    valintamerkki


Paperi ja materiaali

Lokerojen kapasiteetti

    Syöttö- tai tulostelokero
    Paperin tyyppi
    Teknisiä tietoja
    Määrä
    Syöttölokero
    Tulostusmateriaali
    Skaala:
    Kovapaperi, 60 g/m2 – 163 g/m2
    150 arkkia kovapaperia, 75 g/m2
    Kirjekuoret
    Kovapaperi, 60 g/m2 – 90 g/m2
    Enintään 10 kirjekuorta
    Kalvot
    Vähintään 0,13 mm paksu
    Enintään 75 kalvoa
    Tulostelokero
    Tulostusmateriaali
    Skaala:
    Kovapaperi, 60 g/m2 – 163 g/m2
    Enintään arkkia kovapaperia, 75 g/m2
    Kirjekuoret
    Kovapaperi, alle 60 g/m2 – 90 g/m2
    Enintään 10 kirjekuorta
    Kalvot
    Vähintään 0,13 mm paksu
    Enintään 75 kalvoa


Paperi ja materiaali

Paperin suunta lokeroissa

    Jos käyttämäsi paperi edellyttää tiettyä suuntausta, aseta se tuotteeseen seuraavan taulukon tietojen mukaan.

    Paperin tyyppi
    Paperin lisääminen
    Esipainettu tai kirjelomake
    ●
    Tulostuspuoli ylöspäin
    ●
    Yläreuna edellä tuotteeseen
    Rei'itetty
    ●
    Tulostuspuoli ylöspäin
    ●
    Reiät tuotteen vasenta puolta kohti
    Kirjekuori
    ●
    Tulostuspuoli ylöspäin
    ●
    Lyhyt vasen reuna edellä tuotteeseen


Paperi ja materiaali

Paperilokeroiden lataaminen
VAROITUS:

Jos yrität tulostaa materiaalille, jossa on ryppyjä, taitoksia tai muita vikoja, saattaa syntyä tukos. Katso lisätiedot kohdasta Tukosten poistaminen.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Prioriteettisyöttölokero
  • Syöttölokero


Paperi ja materiaali

Prioriteettisyöttölokero

    Prioriteettisyöttölokeroon mahtuu jopa kymmenen arkkia materiaalia tai yksi kirjekuori, kalvo, tarra-arkki tai kortti. Lisää materiaali tulostuspuoli ylöspäin ja yläreuna edellä. Ehkäise tukosten ja vinoutumien syntyminen säätämällä aina sivuohjaimet ennen materiaalin lisäämistä.


Paperi ja materiaali

Syöttölokero

Syöttölokeroon mahtuu enintään 150 arkkia paperia, jonka paino on 75 g/m2, tai vähemmän tätä painavampaa paperia (jonka pinokorkeus on enintään 15 mm).

Lisää materiaali tulostuspuoli ylöspäin ja yläreuna edellä. Säädä aina sivu- ja etuohjaimet, jotta paperitukoksia ja vinoja tulosteita ei syntyisi.

HUOMAUTUS:

Kun lisäät uutta tulostusmateriaalia, poista aina kaikki materiaali syöttölokerosta ja suorista materiaalin koko nippu. Näin estät materiaaliarkkien kulkeutumisen toisiinsa tarttuneina tuotteeseen ja ehkäiset materiaalitukoksia.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Lokeron säätäminen lyhyelle materiaalille (vain perusmallit)


Paperi ja materiaali

Lokeron säätäminen lyhyelle materiaalille (vain perusmallit)

    Jos tulostat alle 185 mm pitkälle materiaalille, säädä syöttölokeroa lyhyen materiaalijatkeen avulla.

    1.
    Poista lyhyt materiaalijatke syöttölokeron vasemmalla puolella olevasta säilytyslokerosta.

    Lyhyen materiaalijatkeen poistaminen

    2.
    Kiinnitä jatke säädettävään tulostusmateriaalin ohjaimeen.

    Lyhyen materiaalijatkeen kiinnittäminen

    3.
    Aseta materiaali tuotteeseen, kunnes se ei enää mene pidemmälle, ja säädä sitten säädettävää materiaalin ohjainta materiaalin tueksi kiinnitetyllä jatkeella.

    Lyhyen materiaalijatkeen säätäminen

    4.
    Kun lyhyen materiaalin tulostus on valmis, irrota lyhyt materiaalijatke ja aseta se takaisin säilytyslokeroon.


Tulostustehtävät

Tulostustehtävät
  • Tulostustyön peruuttaminen
  • Tulostaminen Windowsissa


Tulostustehtävät

Tulostustyön peruuttaminen

Tulostustyön voi pysäyttää ohjelmiston avulla.

HUOMAUTUS:

Kaikkien tulostustöiden poistuminen voi kestää useita minuutteja, kun tulostustyö on peruutettu.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Nykyisen tulostustyön pysäyttäminen ohjauspaneelista (vain langattomat mallit)
  • Nykyisen tulostustyön pysäyttäminen sovelluksesta


Tulostustehtävät

Nykyisen tulostustyön pysäyttäminen ohjauspaneelista (vain langattomat mallit)

    ▲
    Paina ohjauspaneelin peruutuspainiketta [image].


Tulostustehtävät

Nykyisen tulostustyön pysäyttäminen sovelluksesta

    Kun lähetät tulostustyön, näyttöön tulee hetkeksi valintaikkuna, josta voit peruuttaa tulostustyön.

    Jos tuotteeseen on lähetetty ohjelmistosta useita tulostustöitä, ne voivat olla tulostusjonossa (esimerkiksi Windowsin tulostuksenhallinnassa). Katso ohjelmiston ohjeista ohjeet siitä, miten tulostustyö peruutetaan.

    Jos tulostustyö on odottamassa tulostusjonossa tai taustatulostuksessa, poista työ sieltä.

    1.
    Windows Vista ja Windows 7: Valitse Käynnistä, valitse Ohjauspaneeli ja valitse sitten Laitteisto ja äänet -luokassa Tulostin.

    TAI

    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytettäessä Käynnistä-valikon oletusnäkymää): Valitse Käynnistä, valitse Asetukset ja valitse sitten Tulostimet ja faksit.

    TAI

    Windows XP, Windows Server 2003 ja Windows Server 2008 (käytettäessä Käynnistä-valikon perinteistä näkymää): Valitse Käynnistä, valitse sitten Asetukset ja lopuksi Tulostimet.

    2.
    Kaksoisnapsauta tulostinluettelosta laitteen nimeä, jos haluat avata sen tulostusjonon tai taustatulostusohjelman.
    3.
    Valitse peruutettava tulostustyö, napsauta työtä hiiren kakkospainikkeella ja valitse sitten Peruuta tai Poista.


Tulostustehtävät

Tulostaminen Windowsissa
HUOMAUTUS:

Ohjelmiston mukaan voi olla, että komentojen ja valintaikkunoiden nimet poikkeavat seuraavassa esitetyistä.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Windows-tulostinohjaimen avaaminen
  • Tulostusasetukseen liittyvän avun pyytäminen Windowsissa
  • Tulostettavien kopioiden määrän muuttaminen Windowsissa
  • Värillisen tekstin tulostaminen mustana Windowsissa
  • Mukautettujen tulostusasetusten tallentaminen uudelleen käytettäviksi Windowsissa
  • Tulostuslaadun parantaminen Windowsissa
  • Tulostustyön ensimmäisen tai viimeisen sivun tulostaminen eri paperille Windowsissa
  • Asiakirjan skaalaaminen sivulle sopivaksi Windowsissa
  • Vesileiman lisääminen asiakirjaan Windowsissa
  • Tulostaminen molemmille puolille (kaksipuolinen tulostus) Windowsissa
  • Vihkon luominen Windowsissa
  • Useiden sivujen tulostaminen yhdelle arkille Windowsissa
  • Sivun suunnan valitseminen Windowsissa
  • HP ePrint -työkalun käyttäminen


Tulostustehtävät

Windows-tulostinohjaimen avaaminen

    1.
    Valitse ohjelman Tiedosto-valikosta Tulosta.
    2.
    Valitse tuote ja valitse sitten Ominaisuudet tai Määritykset.


Tulostustehtävät

Tulostusasetukseen liittyvän avun pyytäminen Windowsissa

    Tulostinohjaimen ohje on eri asia kuin sovellusohjelman ohje. Tulostinohjaimen ohjeessa on tietoja tulostinohjaimen painikkeista, valintaruuduista ja avattavista luetteloista. Lisäksi siinä on yleisten tulostustehtävien ohjeet. Tehtäviä ovat esimerkiksi tulostaminen molemmille puolille, useiden sivujen tulostaminen arkille ja ensimmäisen sivun tai kansien tulostaminen eri paperille.

    Voit avata tulostinohjaimen ohjeen seuraavilla tavoilla:

    ●
    Valitse tulostinohjaimen Ominaisuudet-valintaikkunassa Ohje-painike.
    ●
    Paina tietokoneen näppäimistön F1-näppäintä.
    ●
    Napsauta kysymysmerkkisymbolia tulostinohjaimen oikeassa yläkulmassa.
    ●
    Napsauta hiiren kakkospainikkeella mitä tahansa kohdetta ohjaimessa.


Tulostustehtävät

Tulostettavien kopioiden määrän muuttaminen Windowsissa

    1.
    Avaa tulostinohjain, valitse Ominaisuudet- tai Määritykset-painike ja valitse sitten Lisäasetukset-välilehti.
    2.
    Muuta kopioiden määrää Kopiot-alueella nuolipainikkeiden avulla.

    Jos tulostat useita kopioita, määritä kopiot lajiteltaviksi valitsemalla Lajittele-valintaruutu.

    3.
    Valitse OK-painike.


Tulostustehtävät

Värillisen tekstin tulostaminen mustana Windowsissa

    1.
    Avaa tulostinohjain, valitse Ominaisuudet- tai Määritykset-painike ja valitse sitten Lisäasetukset-välilehti.
    2.
    Valitse Tulosta teksti mustana -valintaruutu.
    3.
    Valitse OK-painike.


Tulostustehtävät

Mukautettujen tulostusasetusten tallentaminen uudelleen käytettäviksi Windowsissa

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostuspikasarjan käyttäminen
  • Mukautetun tulostuspikasarjan luominen


Tulostustehtävät

Tulostuspikasarjan käyttäminen

    1.
    Avaa tulostinohjain ja valitse Ominaisuudet- tai Määritykset-painike. Avattava Tulostustehtävä-pikasarjat-luettelo näkyy kaikissa välilehdissä, paitsi Palvelut-välilehdessä.
    2.
    Valitse avattavasta Tulostustehtävä-pikasarjat-luettelosta jokin pikasarjoista ja tulosta työ esimääritettyjä asetuksia käyttämällä valitsemalla OK.


Tulostustehtävät

Mukautetun tulostuspikasarjan luominen

    1.
    Avaa tulostinohjain ja valitse Ominaisuudet- tai Määritykset-painike. Avattava Tulostustehtävä-pikasarjat-luettelo näkyy kaikissa välilehdissä, paitsi Palvelut-välilehdessä.
    2.
    Valitse olemassa oleva pikasarja pohjaksi.
    3.
    Valitse tulostusasetukset uutta pikasarjaa varten.
    4.
    Valitse Tallenna nimellä, kirjoita pikasarjan nimi ja valitse sitten OK.


Tulostustehtävät

Tulostuslaadun parantaminen Windowsissa

Tämä osa sisältää tiedot seuraavista aiheista:

  • Sivun koon valitseminen
  • Paperityypin valitseminen
  • Tulostustarkkuuden valitseminen


Tulostustehtävät

Sivun koon valitseminen

1.
Avaa tulostinohjain, valitse Ominaisuudet- tai Määritykset-painike ja valitse sitten Paperi/Laatu-välilehti.
2.
Valitse koko avattavasta Koko-luettelosta.
3.
Valitse OK-painike.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Mukautetun sivukoon valitseminen


Tulostustehtävät

Mukautetun sivukoon valitseminen

    1.
    Avaa tulostinohjain ja valitse sitten Paperi/Laatu-välilehti.
    2.
    Valitse Mukautettu-painike. Mukautettu paperikoko -valintaikkuna avautuu.
    3.
    Kirjoita nimi mukautettua kokoa varten, määritä mitat ja valitse Tallenna.
    4.
    Valitse Sulje-painike ja valitse sitten OK-painike.


Tulostustehtävät

Paperityypin valitseminen

    1.
    Avaa tulostinohjain, valitse Ominaisuudet- tai Määritykset-painike ja valitse sitten Paperi/Laatu-välilehti.
    2.
    Valitse tyyppi avattavasta Tyyppi-luettelosta.
    3.
    Valitse OK-painike.


Tulostustehtävät

Tulostustarkkuuden valitseminen

    1.
    Avaa tulostinohjain, valitse Ominaisuudet- tai Määritykset-painike ja valitse sitten Paperi/Laatu-välilehti.
    2.
    Valitse Tulostuslaatu-alueella haluamasi vaihtoehto avattavasta luettelosta. Tulostinohjaimen ohjeessa on tietoja käytettävissä olevista asetuksista.
    HUOMAUTUS:

    Jos haluat käyttää vedoslaatua, valitse Tulostuslaatu-alueella EconoMode-valintaruutu.

    3.
    Valitse OK-painike.


Tulostustehtävät

Tulostustyön ensimmäisen tai viimeisen sivun tulostaminen eri paperille Windowsissa

    1.
    Avaa tulostinohjain, valitse Ominaisuudet- tai Määritykset-painike ja valitse sitten Paperi/Laatu-välilehti.
    2.
    Valitse Käytä eri paperia/kansia -valintaruutu ja valitse sitten tarvittavat asetukset etukannelle, muille sivuille ja takakannelle.
    3.
    Valitse OK-painike.


Tulostustehtävät

Asiakirjan skaalaaminen sivulle sopivaksi Windowsissa

    1.
    Avaa tulostinohjain, valitse Ominaisuudet- tai Määritykset-painike ja valitse sitten Tehosteet-välilehti.
    2.
    Valitse Tulosta asiakirja käyttäen tätä -valintaruutu ja valitse koko avattavasta luettelosta.
    3.
    Valitse OK-painike.


Tulostustehtävät

Vesileiman lisääminen asiakirjaan Windowsissa

    1.
    Avaa tulostinohjain, valitse Ominaisuudet- tai Määritykset-painike ja valitse sitten Tehosteet-välilehti.
    2.
    Valitse vesileima avattavasta Vesileimat-luettelosta.

    Jos haluat tulostaa vesileiman vain ensimmäiselle sivulle, valitse Vain ensimmäiselle sivulle -valintaruutu. Muutoin vesileima tulostetaan jokaiselle sivulle.

    3.
    Valitse OK-painike.


Tulostustehtävät

Tulostaminen molemmille puolille (kaksipuolinen tulostus) Windowsissa

Tämä osa sisältää tiedot seuraavista aiheista:

  • Manuaalinen tulostaminen molemmille puolille (kaksipuolinen tulostus)


Tulostustehtävät

Manuaalinen tulostaminen molemmille puolille (kaksipuolinen tulostus)

    1.
    Lisää paperia tulostuspuoli ylöspäin syöttölokeroon.

    2.
    Avaa tulostinohjain ja valitse Ominaisuudet- tai Määritykset-painike.
    3.
    Valitse Viimeistely-välilehti.
    4.
    Valitse Tulosta molemmille puolille (käsin) -valintaruutu. Jos asiakirja nidotaan yläreunasta, valitse Käännä sivut -valintaruutu.
    5.
    Tulosta työn ensimmäinen sivu valitsemalla OK.
    6.
    Ota tulostettu paperipino tulostelokerosta, säilytä paperin suunta samana ja aseta pino tulostettu puoli alaspäin syöttölokeroon.

    7.
    Aloita työn toisen puolen tulostaminen valitsemalla tietokoneessa Jatka.


Tulostustehtävät

Vihkon luominen Windowsissa

    1.
    Avaa tulostinohjain, valitse Ominaisuudet- tai Määritykset-painike ja valitse sitten Viimeistely-välilehti.
    2.
    Valitse Tulosta molemmille puolille (käsin) -valintaruutu.
    3.
    Valitse avattavasta Vihkoasettelu-luettelosta Vasen sidonta tai Oikea sidonta. Sivua arkille -asetukseksi vaihtuu automaattisesti 2 sivua arkille.
    4.
    Valitse OK-painike.


Tulostustehtävät

Useiden sivujen tulostaminen yhdelle arkille Windowsissa

    1.
    Avaa tulostinohjain, valitse Ominaisuudet- tai Määritykset-painike ja valitse sitten Viimeistely-välilehti.
    2.
    Valitse arkille tulostettavien sivujen määrä avattavasta Sivua arkille -luettelosta.
    3.
    Valitse oikeat asetukset kohdissa Tulosta sivun kehykset, Sivujärjestys ja Suunta.
    4.
    Valitse OK-painike.


Tulostustehtävät

Sivun suunnan valitseminen Windowsissa

    1.
    Avaa tulostinohjain, valitse Ominaisuudet- tai Määritykset-painike ja valitse sitten Viimeistely-välilehti.
    2.
    Valitse Suunta-alueella Pysty- tai Vaaka-asetus.

    Jos haluat tulostaa sivun kuvan ylösalaisin, valitse Kierrä 180 astetta -asetus.

    3.
    Valitse OK-painike.


Tulostustehtävät

HP ePrint -työkalun käyttäminen

HP ePrint on joukko Web-perustaisia tulostuspalveluja, joiden avulla tuettu HP-laite voi tulostaa seuraavia asiakirjatyyppejä:

●
Sähköpostiviestit ja -liitteet, jotka on lähetetty suoraan HP-laitteen sähköpostiosoitteeseen
●
Asiakirjat tiettyjen mobiililaitteiden tulostussovelluksista

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP Cloud Print
  • HP Direct Printin käyttäminen (vain langattomat mallit)
  • AirPrintin käyttäminen


Tulostustehtävät

HP Cloud Print

    HP Cloud Printin avulla voit tulostaa sähköpostiviestejä ja -liitteitä lähettämällä niitä laitteen sähköpostiosoitteeseen mistä tahansa sähköpostia tukevasta laitteesta.

    HUOMAUTUS:

    Laitteen on oltava liitettynä kiinteään tai langattomaan verkkoon. HP Cloud Printin käyttäminen edellyttää Internet-yhteyttä ja HP-verkkopalvelujen käyttöönottoa.

    1.
    Ota HP-verkkopalvelut käyttöön HP:n sulautetussa Web-palvelimessa (EWS) seuraavasti:

    a.
    Kun laite on liitetty verkkoon, tulosta asetussivu ja tarkista siitä laitteen IP-osoite.
    b.
    Avaa tietokoneessa selain ja kirjoita laitteen IP-osoite osoiteriville. HP EWS avautuu.
    c.
    Valitse HP-verkkopalvelut-välilehti. Jos Internetiä ei käytetä verkossasi välityspalvelimen kautta, jatka seuraavaan vaiheeseen. Jos Internetiä käytetään verkossasi välityspalvelimen kautta, toimi seuraavasti, ennen kuin jatkat seuraavaan vaiheeseen:

    a.
    Valitse Välityspalvelimen asetukset-välilehti.
    b.
    Valitse Valiltse tämä ruutu, jos Internetiä käytetään verkossasi välityspalvelimen kautta -valintaruutu.
    c.
    Kirjoita Välityspalvelin-kenttään välityspalvelimen osoite ja portin numero ja valitse Käytä-painike.

    d.
    Valitse HP-verkkopalvelut-välilehti ja Ota käyttöön -painike. Laite määrittää Internet-yhteyden, ja näyttöön tulee ilmoitus, että tietoarkki tulostetaan.
    e.
    Valitse OK-painike. ePrint-sivu tulostuu. Etsi ePrint-sivulta sähköpostiosoite, joka määritetään laitteelle automaattisesti.

    2.
    Tulosta asiakirja liittämällä se sähköpostiviestiin ja lähettämällä viesti laitteen sähköpostiosoitteeseen. Osoitteessa www.hpeprintcenter.com on luettelo tuetuista asiakirjatyypeistä
    3.
    Vaihtoehtoisesti voit määrittää HP ePrintCenter -sivustossa suojausasetukset ja kaikkien tähän laitteeseen lähetettävien HP ePrint -töiden oletustulostusasetukset:

    a.
    Avaa selain ja siirry osoitteeseen www.hpeprintcenter.com.
    b.
    Valitse Kirjautuminen ja kirjoita HP ePrintCenter -tunnuksesi tai määritä uusi tili.
    c.
    Lisää laite valitsemalla se luettelosta tai valitsemalla + Lisää tulostin -painike. Laitteen lisääminen edellyttää laitekoodia, joka on laitteen sähköpostiosoitteessa ennen @-merkkiä.
    HUOMAUTUS:

    Koodi on voimassa ainoastaan 24 tunnin ajan siitä, kun otat HP-verkkopalvelut käyttöön. Jos koodi vanhenee, ota HP-verkkopalvelut käyttöön uudelleen ohjeiden mukaan ja hanki uusi koodi.

    d.
    Valitse Asetukset-painike. HP ePrint -asetukset -valintaikkuna avautuu. Käytettävissä on kolme välilehteä:
    ●
    Sallitut lähettäjät. Voit estää laitetta tulostamasta odottamattomia asiakirjoja valitsemalla Sallitut lähettäjät -välilehden. Valitse Vain sallitut lähettäjät ja lisää sähköpostiosoitteet, joista tulevat ePrint-työt ovat sallittuja.
    ●
    Tulostusasetukset. Voit määrittää oletusasetukset kaikille tähän laitteeseen lähetettäville ePrint-töille valitsemalla Tulostusasetukset-välilehden ja valitsemalla käytettävät asetukset.
    ●
    Lisäasetukset. Voit muuttaa laitteen sähköpostiosoitetta valitsemalla Lisäasetukset-välilehden.


Tulostustehtävät

HP Direct Printin käyttäminen (vain langattomat mallit)

    HP Direct Printin avulla voit tulostaa suoraan laitteeseen mistä tahansa mobiililaitteesta (kuten älypuhelimesta, minikannettavasta tai kannettavasta).

    HUOMAUTUS:

    Asennusta ei tarvita, mutta HP Direct Print on otettava käyttöön. Mobiililaitteessa on oltava asennettuna HP:n tulostussovellus.

    HP LaserJet Professional P1102w -malli ei tue HP Direct Printiä.

    1.
    Ota HP Direct Print käyttöön seuraavasti:

    a.
    Kun laite on liitetty verkkoon, tulosta asetussivu ja tarkista siitä laitteen IP-osoite.
    b.
    Avaa tietokoneessa selain ja kirjoita laitteen IP-osoite osoiteriville. HP:n sulautetun Web-palvelimen näyttö avautuu.
    c.
    Valitse Verkkoyhteydet-välilehti.
    d.
    Valitse Verkkoyhteydet-sivulla Suora langaton -määritykset. Valitse -valintaruutu, kirjoita verkkonimi (SSID) Langattoman suoratulostuksen nimi (SSID)-kenttään ja valitse Käytä-painike. Mobiililaitteen IP-osoite näkyy Verkkoyhteydet-sivulla.
    HUOMAUTUS:

    etsi verkkonimi (SSID) valitsemalla Langattomat määritykset -valikko Verkkoyhteydet-sivulla.

    2.
    Tulosta asiakirja sovelluksesta valitsemalla Tiedosto ja Tulosta.
    HUOMAUTUS:

    Jos langattomaan verkkoon on liitetty vain yksi laite, joka tukee HP Direct Printiä, asiakirja tulostuu. Jos liitettynä on useita laitteita, jotka tukevat HP Direct Printiä, näyttöön tulee laiteluettelo. Valitse laite, jotta voit jatkaa seuraavaan vaiheeseen. Jos laitetta ei havaita, liitä laite vaiheen 1 ohjeiden mukaisesti.


Tulostustehtävät

AirPrintin käyttäminen

    Suoratulostus Applen AirPrintillä on tuettu iOS-versiossa 4.2 ja sitä uudemmissa. AirPrintin avulla voit tulostaa suoraan laitteeseen iPadista (iOS 4.2), iPhonesta (3GS ja uudemmat) tai iPod touchista (kolmas sukupolvi ja uudemmat) seuraavista sovelluksista:

    ●
    Mail
    ●
    Photos
    ●
    Safari
    ●
    Tietyt kolmansien osapuolten sovellukset
    HUOMAUTUS:

    Laitteen on oltava liitettynä kiinteään tai langattomaan verkkoon.

    Voit tulostaa seuraavasti:

    1.
    Valitse toiminto [image] -kohta.
    2.
    Valitse Tulosta.
    HUOMAUTUS:

    jos tulostat ensimmäistä kertaa tai aiemmin valitsemasi laite ei ole käytettävissä, sinun on valittava laite, ennen kuin jatkat seuraavaan vaiheeseen.

    3.
    Määritä tulostusasetukset ja valitse Tulosta.


Laitteen hallinta ja huolto

Laitteen hallinta ja huolto
  • Tietosivujen tulostaminen
  • HP:n sulautetun WWW-palvelimen käyttäminen (vain langattomat mallit)
  • Säästöasetukset
  • Tarvikkeiden ja lisävarusteiden hallinta
  • Tuotteen puhdistaminen
  • Tuotepäivitykset


Laitteen hallinta ja huolto

Tietosivujen tulostaminen

Voit tulostaa seuraavat tietosivut.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Määrityssivu
  • Tarvikkeiden tilasivu
  • Esittelysivu


Laitteen hallinta ja huolto

Määrityssivu

    Asetussivulla on luettelo tuotteen nykyisistä asetuksista ja ominaisuuksista. Sivulla on myös tilaloki. Tulosta asetussivu seuraavien ohjeiden mukaan:

    1.
    Avaa tulostinohjain ja valitse Ominaisuudet- tai Määritykset-painike.
    2.
    Valitse Palvelut-välilehti ja valitse sitten avattavasta Tulostuksen tietosivut -luettelosta Määrityssivu.
    3.
    Valitse Tulosta-painike.

    Langattomissa malleissa asetussivun voi tulostaa tuotteen ohjauspaneelista.

    ▲
    Pidä ohjauspaneelin peruutuspainiketta [image] painettuna, kunnes Valmis-merkkivalo [image] alkaa vilkkua, ja vapauta painike sitten.


Laitteen hallinta ja huolto

Tarvikkeiden tilasivu

    Tulosta tarvikkeiden tilasivu valitsemalla se tulostinohjaimen Palvelut-välilehden avattavasta Tulostuksen tietosivut -luettelosta. Tarvikkeiden tilasivu sisältää seuraavat tiedot:

    ●
    värikasetin arvioitu jäljellä oleva määrä prosentteina
    ●
    käsiteltyjen sivujen ja tulostustöiden määrä
    ●
    tilaus- ja kierrätystiedot.


Laitteen hallinta ja huolto

Esittelysivu

    Tulosta esittelysivu valitsemalla se tulostinohjaimen Palvelut-välilehden avattavasta Tulostuksen tietosivut -luettelosta. Esittelysivu sisältää teksti- ja kuvaesimerkkejä, ja sen avulla esitellään tuotteen tulostuslaatua.


Laitteen hallinta ja huolto

HP:n sulautetun WWW-palvelimen käyttäminen (vain langattomat mallit)

HP:n sulautetun WWW-palvelimen avulla voit tarkastella tuotteen ja verkon tilaa sekä hallita tulostustoimintoja tietokoneesta, kuten.

●
näyttää tuotteen tilatiedot
●
tarkastella kaikkien tarvikkeiden jäljellä olevaa käyttöaikaa ja tilata uusia tarvikkeita
●
tarkastella ja muuttaa tuotteen oletusasetuksia
●
tarkastella ja muuttaa verkon asetuksia.

Tietokoneeseen ei tarvitse asentaa uusia ohjelmia. Tarvitaan vain jokin seuraavista Web-selaimista:

●
Internet Explorer 6.0 (tai uudempi versio)
●
Firefox 1.0 (tai uudempi versio)
●
Mozilla 1.6 (tai uudempi versio)
●
Opera 7.0 (tai uudempi versio)
●
Safari 1.2 (tai uudempi versio)
●
Konqueror 3.2 (tai uudempi versio).

HP:n sulautettu WWW-palvelin toimii, kun tuote on liitetty TCP/IP-pohjaiseen verkkoon. HP:n sulautettu WWW-palvelin ei tue IPX-pohjaisia yhteyksiä tai suoria USB-yhteyksiä.

HUOMAUTUS:

Voit käyttää HP:n sulautettua WWW-palvelinta, vaikka Internet-yhteyttä ei olisikaan käytettävissä. Jos napsautat jotakin sivuilla olevaa linkkiä, et kuitenkaan voi avata linkkiin liittyvää sivustoa ilman Internet-yhteyttä.

Tämä osa sisältää tiedot seuraavista aiheista:

  • HP:n sulautetun WWW-palvelimen avaaminen verkkoyhteyden avulla
  • HP:n sulautetun WWW-palvelimen osat


Laitteen hallinta ja huolto

HP:n sulautetun WWW-palvelimen avaaminen verkkoyhteyden avulla

    Avaa HP:n sulautettu WWW-palvelin kirjoittamalla tuotteen IP-osoite tai isäntäkoneen nimi Web-selaimen osoitekenttään. Saat IP-osoitteen selville tulostamalla tuotteen asetussivun pitämällä peruutuspainiketta peruutuspainike alhaalla, kun Valmis-merkkivalo [image] palaa eikä muita tulostustöitä ole käynnissä. Pidä painiketta alhaalla, kunnes Valmis-merkkivalo [image] alkaa vilkkua.

    VIHJE:

    Kun olet avannut ohjelman URL-osoitteen, lisää se selaimen suosikkeihin tai kirjanmerkkeihin. Näin voit jatkossa avata sivuston nopeasti.


Laitteen hallinta ja huolto

HP:n sulautetun WWW-palvelimen osat

Tämä osa sisältää tiedot seuraavista aiheista:

  • Information (Tiedot) -välilehti
  • Settings (Asetukset) -välilehti
  • Networking (Verkkoyhteydet) -välilehti
  • HP Smart Install -välilehti
  • Linkit


Laitteen hallinta ja huolto

Information (Tiedot) -välilehti

    Tiedot-ryhmä sisältää seuraavat sivut:

    ●
    Laitteen tila -osassa näkyy tuotteen ja HP-tarvikkeiden tila.
    ●
    Laitteen määrityksissä näytetään samat tiedot kuin tulostimen asetussivulla.
    ●
    Tarvikkeiden tila -osassa näkyy HP-tarvikkeiden tila ja tuotenumerot. Voit tilata tarvikkeita napsauttamalla ikkunan oikeassa yläreunassa olevaa Tilaa tarvikkeita -linkkiä.
    ●
    Verkon yhteenveto -osassa näkyvät samat tiedot kuin Verkon yhteenveto -sivulla.


Laitteen hallinta ja huolto

Settings (Asetukset) -välilehti

    Tämän välilehden avulla voit määrittää tuotteen asetukset tietokoneesta. Jos tämä tuote on liitetty verkkoon, ota aina yhteyttä tuotteen järjestelmänvalvojaan, ennen kuin muutat tämän välilehden asetuksia.

    Asetukset-välilehdessä on Tulostus-sivu, jolla voit tarkastella ja muuttaa oletustulostustyön asetuksia.


Laitteen hallinta ja huolto

Networking (Verkkoyhteydet) -välilehti

    Tässä välilehdessä järjestelmänvalvoja voi määrittää tuotteen verkkoasetukset, kun tuote on liitetty IP-pohjaiseen verkkoon.


Laitteen hallinta ja huolto

HP Smart Install -välilehti
    HUOMAUTUS:

    Tämä välilehti on tuettu vain Windowsissa.

    Tämän välilehden avulla voit asentaa tuotteen ohjaimen ja ohjelmiston tietokoneesta. Aloita asennus napsauttamalla Lataa-painiketta ja suorita asennus loppuun noudattamalla näytön ohjeita.


Laitteen hallinta ja huolto

Linkit

    Tilasivujen oikeassa yläreunassa on linkkejä. Jos haluat käyttää näitä linkkejä, tietokoneessa on oltava Internet-yhteys. Jos käytät puhelinverkkoyhteyttä etkä ole luonut Internet-yhteyttä HP:n sulautetun WWW-palvelimen avauksen yhteydessä, luo Internet-yhteys, jotta voit käydä näillä Web-sivuilla. Yhteyden luominen voi edellyttää HP:n sulautetun WWW-palvelimen sulkemista ja avaamista uudelleen.

    ●
    Tilaa tarvikkeita. Muodosta yhteys Sure Supply -sivustoon napsauttamalla tätä linkkiä ja tilaa aidot HP-tarvikkeet joko HP:ltä tai haluamaltasi jälleenmyyjältä.
    ●
    Tuki. Yhdistää tuotetukisivustoon. Tukisivuilta voit etsiä laitteen käyttöä koskevia ohjeita.


Laitteen hallinta ja huolto

Säästöasetukset

Tämä osa sisältää tiedot seuraavista aiheista:

  • Autom. pois -tila
  • Tulostaminen EconoMode-tilassa


Laitteen hallinta ja huolto

Autom. pois -tila

    Autom. pois -tila on tässä tuotteessa oleva energiansäästötoiminto. Kun käyttäjän määrittämä aika on kulunut, tuote vähentää automaattisesti virrankulutustaan (Autom. pois). Tuote palaa valmiustilaan, kun jotain painiketta painetaan tai tuote vastaanottaa tulostustyön. Kun tuote on Autom. pois -tilassa, kaikki ohjauspaneelin merkkivalot ja virtakytkimen taustavalo ovat sammuneina.

    HUOMAUTUS:

    Vaikka tuotteen merkkivalot ovat sammuneina Autom. pois -tilassa, tuote toimii normaalisti, kun se vastaanottaa tulostustyön.
    Autom. pois -tilan viiveajan muuttaminen

    Voit määrittää, kuinka kauan tuote on käyttämättömänä (Autom. pois -viive), ennen kuin se siirtyy Autom. pois -tilaan.

    HUOMAUTUS:

    Autom. pois -viiveen oletusasetus on 5 minuuttia.

    1.
    Avaa tulostinohjaimen ominaisuuksien valintaikkuna ja valitse Laiteasetukset-välilehti.
    2.
    Valitse Autom. pois -viive avattavasta Autom. pois -luettelosta.

    HUOMAUTUS:

    Muutettu asetus tulee käyttöön vasta, kun tuotteeseen lähetetään tulostustyö.


Laitteen hallinta ja huolto

Tulostaminen EconoMode-tilassa

    Tässä laitteessa on EconoMode-toiminto vedosten tulostamista varten. EconoMode käyttää yleensä vähemmän väriainetta ja voi vähentää tulostuskustannuksia sivua kohden. EconoModen käyttäminen voi kuitenkin heikentää tulostuslaatua.

    HP ei suosittele EconoMode-värinsäästötoiminnon jatkuvaa käyttöä. Jos EconoMode-toimintoa käytetään jatkuvasti, väriaine saattaa kestää kauemmin kuin tulostuskasetin mekaaniset osat. Jos tulostuslaatu alkaa näissä olosuhteissa heiketä, asenna uusi tulostuskasetti siitä huolimatta, että vanhassa kasetissa on väriainetta jäljellä.

    EconoMode-tilan ottaminen käyttöön Windowsissa

    1.
    Avaa tulostinohjain ja valitse Ominaisuudet- tai Määritykset-painike.
    2.
    Valitse Paperi/Laatu-välilehti.
    3.
    Valitse EconoMode-valintaruutu.


Laitteen hallinta ja huolto

Tarvikkeiden ja lisävarusteiden hallinta

Värikasetin oikea käyttö, säilyttäminen ja valvonta auttavat varmistamaan hyvän tulostuslaadun.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tarvikkeiden tarkistaminen ja tilaaminen
  • Vaihtamisohjeet


Laitteen hallinta ja huolto

Tarvikkeiden tarkistaminen ja tilaaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostuskasetin säilyttäminen
  • HP ja muut kuin HP‑tarvikkeet
  • HP:n vihjenumero ja Web‑sivusto
  • Tarvikkeiden kierrättäminen


Laitteen hallinta ja huolto

Tulostuskasetin säilyttäminen

    Älä poista värikasettia pakkauksesta, ennen kuin olet valmis käyttämään sitä.

    VAROITUS:

    Älä altista tulostuskasettia valolle muutamaa minuuttia kauemmin, ettei kasetti vahingoitu.


Laitteen hallinta ja huolto

HP ja muut kuin HP‑tarvikkeet

    Hewlett-Packard Company ei voi suositella uusia eikä uusittuja värikasetteja, jotka eivät ole HP:n valmistamia.

    HUOMAUTUS:

    Muiden valmistajien kuin HP:n tuotteiden aiheuttamien ongelmien huolto ei sisälly HP:n takuuseen eikä huoltosopimuksiin.

    Ohjeet uuden aidon HP-tulostuskasetin asentamiseen ovat kohdassa Värikasetin vaihtaminen.


Laitteen hallinta ja huolto

HP:n vihjenumero ja Web‑sivusto

    Jos ohjauspaneelin viesti ilmoittaa, että asennettu HP-tulostuskasetti ei ole aito, soita HP:n ilmiantolinjalle (1-877-219-3183, maksuton Pohjois-Amerikassa) tai siirry osoitteeseen www.hp.com/go/anticounterfeit. HP auttaa määrittämään kasetin aitouden ja etsii ratkaisun ongelmaan.

    Muun kuin aidon HP‑värikasetin voi tunnistaa seuraavien merkkien avulla:

    ●
    Värikasetin käyttämisessä on paljon ongelmia.
    ●
    Värikasetti ei ole samannäköinen kuin yleensä (esim. oranssi vetokieleke puuttuu tai pakkaus on erilainen kuin HP:n pakkaus).


Laitteen hallinta ja huolto

Tarvikkeiden kierrättäminen

    Voit kierrättää aidot HP:n tulostuskasetit sijoittamalla käytetyn kasetin laatikkoon, jossa uusi kasetti toimitettiin. Käytä mukana toimitettua palautustarraa ja lähetä käytetty tarvike HP:lle kierrätettäväksi. Katso tarkemmat tiedot kierrätysoppaasta, joka toimitetaan kaikkien uusien HP-tarvikkeiden mukana.


Laitteen hallinta ja huolto

Vaihtamisohjeet

Tämä osa sisältää tiedot seuraavista aiheista:

  • Väriaineen tasoittaminen
  • Värikasetin vaihtaminen
  • Syöttötelan vaihtaminen
  • Erotinlaatan vaihtaminen


Laitteen hallinta ja huolto

Väriaineen tasoittaminen

    Kun tulostuskasetin väriaine on vähissä, tulosteessa voi näkyä häipymiä tai vaaleita alueita. Voit tilapäisesti parantaa tulostuslaatua tasoittamalla väriainetta.

    1.
    Avaa tulostuskasettilokeron luukku ja poista tulostuskasetti.

    2.
    Ravista kasettia kevyesti puolelta toiselle niin, että väriaine jakautuu tasaisesti.

    VAROITUS:

    Jos väriainetta pääsee vaatteillesi, pyyhi se pois kuivalla kankaalla ja pese vaatteet kylmällä vedellä. Kuuma vesi saa väriaineen tarttumaan kankaaseen.

    3.
    Asenna tulostuskasetti takaisin laitteeseen ja sulje tulostuskasetin luukku.

    Jos tulostusjälki on edelleen vaaleaa, vaihda uusi värikasetti.


Laitteen hallinta ja huolto

Värikasetin vaihtaminen

    Kun värikasetti on lähellä käyttöikänsä loppua, voit jatkaa tulostamista nykyisellä kasetilla, kunnes väriaineen tasoittamisella ei enää saada tyydyttävää tulostuslaatua.

    1.
    Avaa värikasettilokeron luukku ja poista vanha värikasetti.

    2.
    Poista uusi tulostuskasetti pakkauksesta. Aseta käytetty värikasetti pussiin ja laatikkoon kierrätystä varten.

    VAROITUS:

    Pitele värikasettia molemmista päistä, jotta se ei vahingoitu. Älä kosketa kasetin suljinta tai telan pintaa.
    3.
    Tartu värikasettiin molemmilta puolilta ja heiluta värikasettia varovasti puolelta toiselle, jotta sen sisältämä väriaine jakautuu tasaisesti.

    4.
    Taivuta kasetissa vasemmalla olevaa liuskaa, kunnes se vapautuu, ja vedä sitten liuskaa, kunnes suljinkalvo on tullut kokonaan pois kasetista. Aseta liuska ja kalvo värikasetin pakkaukseen kierrätystä varten.

    5.
    Aseta värikasetti tuotteeseen ja sulje sitten värikasettilokeron luukku.

    VAROITUS:

    Jos väriainetta pääsee vaatteillesi, pyyhi se pois kuivalla kankaalla ja pese vaatteet kylmällä vedellä. Kuuma vesi saa väriaineen tarttumaan kankaaseen.


Laitteen hallinta ja huolto

Syöttötelan vaihtaminen

    Normaali käyttö ja hyvä materiaali aiheuttavat kulumista. Heikkolaatuisen materiaalin käyttäminen saattaa edellyttää syöttötelan vaihtoa tavallista useammin.

    Jos tuotteessa on toistuvasti syöttöhäiriöitä (arkit eivät liiku lainkaan), syöttötela on ehkä vaihdettava tai puhdistettava. Katso tietoja uuden syöttötelan tilaamisesta kohdasta Syöttötelan puhdistaminen.

    1.
    Avaa tulostuskasettilokeron luukku ja poista tulostuskasetti.
    VAROITUS:

    Jotta värikasetti ei vaurioidu, älä altista sitä suoralle valolle. Peitä värikasetti paperiarkilla.

    2.
    Etsi syöttötela.

    3.
    Vapauta syöttötelan kummallakin puolella olevat valkoiset salvat ja kierrä syöttötelaa etuosaa kohti.

    4.
    Vedä syöttötelaa varovasti ylös ja ulos.

    5.
    Aseta uusi syöttötela aukkoon. Kummallakin puolella olevat pyöreät ja neliönmuotoiset urat estävät telan väärän asennustavan.

    uuden syöttötelan asettaminen

    6.
    Kierrä uuden syöttötelan yläosa poispäin itsestäsi, kunnes molemmat puolet ovat napsahtaneet paikoilleen.

    7.
    Aseta värikasetti tuotteeseen ja sulje sitten värikasettilokeron luukku.


Laitteen hallinta ja huolto

Erotinlaatan vaihtaminen

    Normaali käyttö ja hyvä materiaali aiheuttavat kulumista. Heikkolaatuisen materiaalin käyttäminen saattaa edellyttää tavallista useammin tapahtuvaa erotinlaatan vaihtoa.

    Jos tuote vetää sisäänsä säännöllisesti useita materiaaliarkkeja kerralla, on erotinlaatta ehkä vaihdettava.

    HUOMAUTUS:

    Puhdista syöttötela ennen erotinlaatan vaihtamista. Katso Syöttötelan puhdistaminen.

    VAARA

    Ennen kuin vaihdat erotinlaatan, katkaise tuotteesta virta, irrota virtajohto pistorasiasta ja anna tuotteen jäähtyä.

    1.
    Irrota tuotteen virtajohto tuotteesta.
    2.
    Poista paperit ja sulje syöttölokero. Aseta tuote etuosa alaspäin.
    3.
    Irrota tuotteen pohjasta kaksi ruuvia, jotka pitävät erotinlaatan paikallaan.

    4.
    Irrota erotinlaatta.

    5.
    Aseta uusi erotinlaatta paikoilleen ruuvaamalla.

    uuden erotinlaatan asentaminen

    6.
    Liitä virtajohto takaisin ja kytke tuotteeseen virta.

    tuotteen virtajohdon liittäminen


Laitteen hallinta ja huolto

Tuotteen puhdistaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Syöttötelan puhdistaminen
  • Paperiradan puhdistaminen
  • Värikasetin alueen puhdistaminen
  • Ulkopintojen puhdistaminen


Laitteen hallinta ja huolto

Syöttötelan puhdistaminen

    Syöttötela kannattaa puhdistaa seuraavasti, ennen kuin teet päätöksen uuden tilaamisesta:

    1.
    Irrota virtajohto tuotteesta ja irrota syöttötela kohdan Syöttötelan vaihtaminen ohjeiden mukaan.
    2.
    Kostuta nukkaamaton kangas isopropyylialkoholiin ja hankaa telaa.

    VAARA

    Alkoholi on tulenarkaa. Pidä alkoholi ja kangas poissa avotulesta. Ennen kuin suljet tuotteen ja liität virtajohdon, anna alkoholin haihtua kokonaan.

    HUOMAUTUS:

    Tietyissä Kalifornian osissa ilmansaasteita säätelevät määräykset rajoittavat nestemäisen isopropyylialkoholin käyttämistä puhdistusaineena. Kyseisissä Kalifornian osissa edellä mainitut suositukset on jätettävä huomiotta ja käytettävä syöttötelan puhdistuksessa vedellä kostutettua ja kuivaksi puristettua nukkaamatonta liinaa.

    3.
    Pyyhi irtolika syöttötelasta kuivalla, nukkaamattomalla kankaalla.

    4.
    Anna syöttötelan kuivua täysin, ennen kuin asennat sen takaisin tuotteeseen.

    syöttötelan asentaminen uudelleen

    5.
    Liitä virtajohto takaisin.


Laitteen hallinta ja huolto

Paperiradan puhdistaminen

    Jos tulosteissa on väriainepilkkuja tai täpliä, puhdista paperirata. Paperiradasta puhdistetaan pölyä ja väriainetta kalvon avulla. Älä käytä puuvillaseostepaperia tai karkeaa paperia.

    tulosteen pilkut ja täplät

    HUOMAUTUS:

    Parhaan tuloksen saat käyttämällä yhtä kalvoarkkia. Ellei käytössäsi ole kalvoja, voit käyttää sileäpintaista kopiopaperia (60 - 163 g/m2).

    1.
    Varmista, että tuote on vapaa ja Valmis-merkkivalo Tulostuskasetin poistaminen palaa.
    2.
    Lisää syöttölokeroon tulostusmateriaalia.
    3.
    Avaa tulostimen Ominaisuudet-valintaikkuna.
    4.
    Valitse Laiteasetukset-välilehti.
    5.
    Aloita puhdistussivun käsittely valitsemalla Puhdistussivu-alueella Käynnistä-painike.

    HUOMAUTUS:

    Puhdistaminen kestää noin kaksi minuuttia. Puhdistussivun liike pysähtyy ajoittain toimenpiteen aikana. Älä katkaise tuotteesta virtaa, ennen kuin puhdistus on loppuun suoritettu. Jos haluat puhdistaa tuotteen huolellisesti, voit joutua toistamaan toimenpiteen useita kertoja.


Laitteen hallinta ja huolto

Värikasetin alueen puhdistaminen

    Värikasetin ympäristöä ei tarvitse puhdistaa usein. Alueen puhdistaminen voi kuitenkin parantaa tulostuslaatua.

    VAARA

    Ennen kuin vaihdat erotinlaatan, katkaise tuotteesta virta, irrota virtajohto pistorasiasta ja anna tuotteen jäähtyä.

    1.
    Irrota virtajohto tuotteesta. Avaa tulostuskasettilokeron luukku ja poista tulostuskasetti.

    VAROITUS:

    Älä kosketa tuotteen sisällä olevaa mustaa siirtotelaa. Muutoin tuote voi vahingoittua.
    VAROITUS:

    Älä altista värikasettia valolle, ettei kasetti vaurioidu. Peitä se paperiarkilla.
    2.
    Pyyhi lika pois paperiradan alueelta ja värikasetin syvennyksestä puhtaalla nukkaamattomalla kankaalla.

    3.
    Aseta tulostuskasetti takaisin paikalleen ja sulje tulostuskasettilokeron luukku.

    värikasetin asentaminen takaisin paikalleen

    4.
    Irrota virtajohto.


Laitteen hallinta ja huolto

Ulkopintojen puhdistaminen

    Pyyhi pöly, lika ja tahrat laitteen ulkopinnoista pehmeällä ja nukkaamattomalla kankaalla.


Laitteen hallinta ja huolto

Tuotepäivitykset

    Tähän tuotteeseen liittyvät ohjelmisto- ja laiteohjelmistopäivitykset ja asennusohjeet ovat saatavissa osoitteessa www.hp.com/support/ljp1100series. Valitse Downloads and drivers (Lataukset ja ohjaimet), valitse käyttöjärjestelmä ja valitse sitten lataus tuotetta varten.


Ongelmanratkaisu

Ongelmanratkaisu
  • Yleisten ongelmien ratkaiseminen
  • Tulkitse ohjauspaneelin valokuviot
  • Tukosten poistaminen
  • Paperinkäsittelyongelmien ratkaiseminen
  • Kuvanlaatuongelmien ratkaiseminen
  • Suorituskykyongelmien ratkaiseminen
  • Yhteysongelmien ratkaiseminen
  • Tuotteen ohjelmiston ongelmien ratkaiseminen


Ongelmanratkaisu

Yleisten ongelmien ratkaiseminen

Jos laite ei toimi oikein, käy järjestyksessä läpi seuraava tarkistuslista. Jos laite ei pysty suorittamaan jotakin vaihetta, noudata vastaavaa vianmääritysohjetta. Jos ongelma poistuu jossakin luettelon kohdassa, luetteloa ei tarvitse suorittaa loppuun.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Vianmäärityksen tarkistuslista
  • Laitteen suorituskykyyn vaikuttavat tekijät


Ongelmanratkaisu

Vianmäärityksen tarkistuslista

    1.
    Varmista, että tuote on asennettu oikein.

    a.
    Kytke tuotteeseen virta tai poista Autom. pois -tila käytöstä painamalla virtakytkintä.
    b.
    Tarkista virtajohdon liitännät.
    c.
    Tarkista, että käytät laitteelle sopivaa jännitettä. (Tarkista laitteen jännite sen takaosassa olevasta tarrasta.) Jos käytät jatkojohtoa, jonka jännite on määritettyjen rajojen ulkopuolella, kytke laite suoraan seinäpistorasiaan. Jos se on jo kytketty seinäpistorasiaan, kokeile toista pistorasiaa.
    d.
    Varmista, että värikasetti on asennettu oikein.
    e.
    Jos tulostin ei edelleenkään saa virtaa, ota yhteys HP:n asiakaspalveluun.

    2.
    Tarkista kaapelit tai langaton yhteys (vain langattomat mallit)

    a.
    Tarkista tuotteen ja tietokoneen välinen kaapeliliitäntä. Varmista, että kaapeli on napakasti kiinni.
    b.
    Varmista, että itse kaapeli ei ole viallinen. Kokeile toista kaapelia, jos mahdollista.
    c.
    Langattoman yhteyden tilan voit tarkistaa ohjauspaneelissa olevasta langattoman verkon merkkivalosta.
    ●
    Jos merkkivalo palaa, tuote on yhteydessä verkkoon.
    ●
    Jos merkkivalo vilkkuu, tuote etsii verkkoyhteyttä. Varmista, että langaton reititin tai liityntäpiste ja tuote on asetettu käyttämään samaa tilaa tai protokollaa.
    ●
    Jos merkkivalo on sammuneena, tuote ei ole yhteydessä verkkoon ja tuotteen langaton yksikkö voi olla poissa käytöstä. Yritä luoda verkkoyhteys painamalla langattoman verkon painiketta tai määritä laitteen asetukset suorittamalla Langattoman määritys -apuohjelma. Katso Langattoman määritys -apuohjelman käyttäminen. Tulosta asetussivu ja varmista siitä, että tuote on löytänyt verkon. Tuotteella tulisi olla sille määritetty IP-osoite.

    Jos tuote ei edelleenkään voi luoda verkkoyhteyttä, poista tuotteen asennus ja asenna tuote sitten uudelleen. Jos ongelma ei ratkea, ota yhteys verkon järjestelmänvalvojaan tai katso lisäohjeita langattoman reitittimen tai liityntäpisteen käyttöoppaasta.

    3.
    Tarkista, palaako jokin ohjauspaneelin merkkivalo. Katso Tulkitse ohjauspaneelin valokuviot.
    4.
    Tarkista, että käytettävä paperi vastaa laatuvaatimuksia.
    5.
    Varmista, että paperi on asetettu oikein syöttölokeroon.
    6.
    Varmista, että tuotteen ohjelmisto on asennettu oikein.
    7.
    Tarkista, että olet asentanut tulostinohjaimen tälle laitteelle. Tarkista, että käytät tälle laitteelle tarkoitettua tulostinohjainta.
    8.
    Tulosta asetussivu. Katso kohtaa Tietosivujen tulostaminen.

    a.
    Jos sivu ei tulostu, varmista, että syöttölokerossa on paperia.
    b.
    Jos paperi juuttuu laitteeseen, katso kohtaa Tukosten poistaminen.

    9.
    Tulosta pieni asiakirja toisesta ohjelmasta, josta tulostaminen on aiemmin onnistunut. Jos tulostaminen onnistuu, ongelma liittyy käytettävään sovellusohjelmaan. Jos tämä ratkaisu ei toimi (asiakirja ei tulostu), toimi seuraavasti:

    a.
    Yritä tulostaa työ toisesta tietokoneesta, johon tulostinohjelmisto on asennettu.
    b.
    Varmista, että USB-kaapeli on liitetty oikein. Määritä tuote käyttämään oikeaa porttia tai asenna ohjelmisto uudelleen ja valitse käytettävä liitäntätapa.
    c.
    Jos tulostuslaatu ei ole tyydyttävä, toimi seuraavasti:
    ●
    Tarkista, että tulostusasetukset vastaavat käytettävää materiaalia. Katso Tulostinohjaimen asetusten muuttaminen materiaalityypin ja -koon mukaisiksi.
    ●
    Voit ratkaista tulostuslaatuongelmat noudattamalla ohjeita, jotka ovat kohdassa Kuvanlaatuongelmien ratkaiseminen.


Ongelmanratkaisu

Laitteen suorituskykyyn vaikuttavat tekijät

    Useat seikat vaikuttavat työn tulostukseen tarvittavan ajan pituuteen:

    ●
    erikoismateriaalin käyttö (esimerkiksi piirtoheitinkalvot, painava paperi tai erikoiskokoinen paperi)
    ●
    tietojen käsittely- ja latausaika laitteessa
    ●
    grafiikan monimutkaisuus ja koko
    ●
    käytettävän tietokoneen nopeus
    ●
    USB- tai verkkoyhteys
    ●
    tuotteen I/O-asetukset.


Ongelmanratkaisu

Tulkitse ohjauspaneelin valokuviot

    Tilamerkkivalon selite
    valo ei pala
    Symboli, joka ilmoittaa, että valo ei pala.
    valo palaa
    Symboli, joka ilmoittaa, että valo palaa.
    valo vilkkuu
    Symboli, joka ilmoittaa, että valo vilkkuu.

    Ohjauspaneelin valokuviot
    Merkkivalon tila
    Tuotteen tila
    Toimenpide
    Kaikki merkkivalot ovat sammuneina.
    valo ei pala
    Tuote on Autom. pois -tilassa tai siitä on katkaistu virta.
    Poista Autom. pois -tila käytöstä tai kytke tuotteeseen virta painamalla virtakytkintä.
    Tilamerkkivalot palavat vuorotellen.
    valo vilkkuu
    Tilamerkkivalot palavat vuorotellen, kun rasteroijaa alustetaan tai tuote käsittelee puhdistussivua.
    Tämä ei vaadi toimenpiteitä. Odota alustuksen päättymistä. Tuotteen pitäisi siirtyä valmis-tilaan, kun alustus on päättynyt.
    Valmis-merkkivalo palaa, ja Huomio-merkkivalo on sammuneena.
    valo palaa
    Tuote on valmis-tilassa.
    Tämä ei vaadi toimenpiteitä. Tuote on valmis vastaanottamaan tulostustyön.
    Valmis-merkkivalo vilkkuu, ja Huomio-merkkivalo on sammuneena.
    valo vilkkuu
    Tuote vastaanottaa tai käsittelee tietoja.
    Tämä ei vaadi toimenpiteitä. Tuote vastaanottaa tai käsittelee tulostustyötä.
    Huomio-merkkivalo vilkkuu, ja Valmis-merkkivalo on sammuneena.
    valo vilkkuu
    Tuotteessa on ilmennyt virhe, jonka voi korjata tuotteessa, kuten paperitukos, avoin luukku, puuttuva värikasetti tai valitusta lokerosta puuttuva paperi.
    Tutki tuote, määritä virheen syy ja korjaa virhe. Jos virhe johtuu valitusta lokerosta puuttuvasta paperista tai tuote on käsinsyöttötilassa, lisää puuttuvaa paperia lokeroon ja noudata näytön ohjeita tai avaa ja sulje värikasettilokeron luukku, jotta voit jatkaa tulostamista.
    Huomio-merkkivalo vilkkuu, ja Valmis-merkkivalo palaa.
    valo vilkkuu
    Tuotteessa on ilmennyt jatkuva virhe, josta se palaa itsekseen normaalitilaan.
    Jos palautuminen onnistui, tuote siirtyy Käsitellään tietoja -tilaan ja tulostaa työn normaalisti.
    Jos palauttaminen ei onnistu, tuote palaa jatkon sallivan virheen tilaan. Kokeile materiaalin poistamista paperiradalta ja tuotteen virran katkaisemista ja kytkemistä uudelleen.
    Huomio- ja Valmis-merkkivalot palavat.
    valo vilkkuu
    Tuotteessa on ilmennyt vakava virhe, josta se ei voi palata normaalitilaan.
    1.
    Katkaise tuotteesta virta tai irrota virtajohto tuotteesta.
    2.
    Odota 30 sekuntia ja kytke tuotteeseen virta tai kytke virtajohto uudelleen tuotteeseen.
    3.
    Odota tuotteen alustuksen päättymistä.
    Jos ongelma ei poistu, ota yhteys HP:n asiakastukeen. Katso Asiakastuki.
    Langattoman verkon merkkivalo vilkkuu.
    verkon merkkivalo vilkkuu
    Tuote yrittää löytää langattoman verkon.
    Tämä ei vaadi toimenpiteitä.
    Langattoman verkon merkkivalo palaa.
    verkon merkkivalo palaa
    Tuote on yhteydessä langattomaan verkkoon.
    Tämä ei vaadi toimenpiteitä.
    Langattoman verkon merkkivalo on sammuneena.
    valo ei pala
    Tuote ei ole yhteydessä verkkoon, ja tuotteen langaton yksikkö voi olla poissa käytöstä.
    Jos merkkivalo on sammuneena, tuote ei ole yhteydessä verkkoon ja tuotteen langaton yksikkö voi olla poissa käytöstä. Yritä luoda verkkoyhteys painamalla langattoman verkon painiketta tai määritä laitteen asetukset suorittamalla Langattoman määritys -apuohjelma. Katso Langattoman määritys -apuohjelman käyttäminen. Tulosta asetussivu ja varmista siitä, että tuote on löytänyt verkon. Tuotteella tulisi olla sille määritetty IP-osoite.
    Tietoja langattoman verkkoyhteyden luomisesta on kohdassa Verkkoyhteys (vain langattomat mallit).
    Jos tuote ei edelleenkään voi luoda verkkoyhteyttä, poista tuotteen asennus ja asenna tuote sitten uudelleen. Jos ongelma ei ratkea, ota yhteys verkon järjestelmänvalvojaan tai katso lisäohjeita langattoman reitittimen tai liityntäpisteen käyttöoppaasta.


Ongelmanratkaisu

Tukosten poistaminen

Kun poistat paperitukoksia, varo ettet revi juuttunutta paperia. Jos laitteeseen jää pienikin pala paperia, se voi aiheuttaa lisää tukoksia.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tukosten tavalliset syyt
  • Tukosten sijainnit
  • Tukosten poistaminen syöttölokerosta
  • Tukosten poistaminen tulostealueelta
  • Tukosten poistaminen tuotteen sisältä
  • Toistuvien tukosten estäminen
  • Tuloksen selvittämisen asetuksen muuttaminen


Ongelmanratkaisu

Tukosten tavalliset syyt
    ●
    Syöttölokero on täytetty väärin tai liian täyteen.
    HUOMAUTUS:

    Kun lisäät uutta tulostusmateriaalia, poista aina kaikki materiaali syöttölokerosta ja suorista koko nippu. Tämä estää useiden arkkien syötön samanaikaisesti ja vähentää tukoksia.

    ●
    Materiaali ei täytä HP:n vaatimuksia.
    ●
    Tuote saattaa olla puhdistuksen tarpeessa, ja paperiradalle kerääntynyt paperipöly ja muut hiukkaset tulee poistaa.

    Tukoksen jälkeen tuotteeseen voi jäädä irtonaista väriainetta. Sen pitäisi poistua, kun tulostetaan muutama arkki.

    VAROITUS:

    Jos väriainetta joutuu vaatteille, pese ne kylmässä vedessä. Kuuma vesi saa väriaineen tarttumaan pysyvästi kankaaseen.


Ongelmanratkaisu

Tukosten sijainnit

    Seuraaviin laitteen osiin saattaa muodostua tukoksia.

    1
    Sisäosat
    2
    Syöttölokero
    3
    Tulostelokero

    HUOMAUTUS:

    Tukoksia voi syntyä useampaan paikkaan samanaikaisesti.


Ongelmanratkaisu

Tukosten poistaminen syöttölokerosta
    VAROITUS:

    Älä käytä tukoksen poistamiseen teräviä esineitä, kuten pinsettejä tai teräväkärkisiä pihtejä. Takuu ei korvaa terävien esineiden aiheuttamia vaurioita.

    Poista juuttunut tulostusmateriaali vetämällä sitä suoraan poispäin laitteesta. Jos juuttunutta tulostusmateriaalia vedetään vinosti, laite voi vahingoittua.

    HUOMAUTUS:

    Tukoksen sijainnin mukaan jotkin seuraavista toimista voivat olla tarpeettomia.

    1.
    Avaa tulostuskasettilokeron luukku ja poista tulostuskasetti.

    Tulostuskasetin luukku avattu

    2.
    Poista materiaalipino syöttölokerosta.

    Lokeron 1 materiaali poistettu

    3.
    Tartu molemmin käsin parhaiten esillä olevaan juuttuneen materiaalin osaan (mukaan lukien keskiosa) ja vedä materiaali varovasti ulos laitteesta.

    Juuttunut materiaali poistettu

    4.
    Aseta tulostuskasetti takaisin paikalleen ja sulje tulostuskasettilokeron luukku.

    Tulostuskasetti asennettu uudelleen


Ongelmanratkaisu

Tukosten poistaminen tulostealueelta
    VAROITUS:

    Älä käytä tukoksen poistamiseen teräviä esineitä, kuten pinsettejä tai teräväkärkisiä pihtejä. Takuu ei korvaa terävien esineiden aiheuttamia vaurioita.

    1.
    Avaa tulostuskasettilokeron luukku ja poista tulostuskasetti.

    2.
    Anna tulostuskasettilokeron luukun olla auki ja tartu molemmin käsin parhaiten esillä olevaan juuttuneen materiaalin osaan (mukaan lukien keskiosa) ja vedä se varovasti ulos tuotteesta.
    3.
    Aseta tulostuskasetti takaisin paikalleen ja sulje tulostuskasettilokeron luukku.

    Asenna tulostuskasetti takaisin paikalleen


Ongelmanratkaisu

Tukosten poistaminen tuotteen sisältä

    1.
    Avaa tulostuskasettilokeron luukku ja poista tulostuskasetti.

    VAROITUS:

    Älä altista värikasettia valolle, ettei kasetti vaurioidu. Peitä se paperiarkilla.
    2.
    Jos näet tukoksen aiheuttaneen paperin, tartu juuttuneeseen paperiin pitävästi ja vedä se hitaasti ulos tuotteesta.

    poista tukoksen aiheuttanut paperi

    3.
    Aseta tulostuskasetti takaisin paikalleen ja sulje tulostuskasettilokeron luukku.


Ongelmanratkaisu

Toistuvien tukosten estäminen
    ●
    Varmista, että syöttölokero ei ole liian täysi. Syöttölokeron kapasiteettiin vaikuttaa käytettävä tulostusmateriaali.
    ●
    Tarkista, että ohjaimet on säädetty oikein.
    ●
    Tarkista, että syöttölokero on tiukasti paikallaan.
    ●
    Älä lisää tulostusmateriaalia syöttölokeroon tulostuksen aikana.
    ●
    Käytä ainoastaan HP:n suosittelemia tulostusmateriaalityyppejä ja -kokoja.
    ●
    Älä ilmasta paperia ennen sen asettamista lokeroon. Irrota paperit toisistaan pitämällä paperipinoa tukevasti molemmin käsin ja taivuttamalla sitä.
    ●
    Älä anna tulostusmateriaalin kasautua tulostuslokeroon. Tulostusmateriaalin tyyppi ja käytetyn väriaineen määrä vaikuttavat tulostelokeron kapasiteettiin.
    ●
    Tarkista virtaliitäntä. Varmista, että virtajohto on tiukasti kiinni laitteessa ja teholähteen liittimessä. Kytke virtajohto maadoitettuun verkkovirtapistorasiaan.


Ongelmanratkaisu

Tuloksen selvittämisen asetuksen muuttaminen

    Kun Tukosten selvittäminen -toiminto on käytössä, laite tulostaa uudelleen tukoksen yhteydessä vahingoittuneet sivut.

    1.
    Avaa tuotteen Ominaisuudet-valintaikkuna.
    2.
    Valitse Laiteasetukset-välilehti.
    3.
    Valitse Tukoksen poistaminen -kohdassa Autom.- tai Ei-asetus.


Ongelmanratkaisu

Paperinkäsittelyongelmien ratkaiseminen

    Seuraavat tulostusmateriaaliin liittyvät ongelmat voivat huonontaa tulostuslaatua, aiheuttaa tukoksia tai vahingoittaa tuotetta.

    Ongelma
    Syy
    Ratkaisu
    Huono tulostuslaatu tai väriaineen kiinnitys.
    Paperi on liian kosteaa, karkeaa, painavaa, sileää tai kohokuvioista, tai se on peräisin virheellisestä paperierästä.
    Kokeile toisenlaista paperia, jonka Sheffield-arvo on 100–250 ja jonka kosteusprosentti on 4–6 %.
    Häipymät, tukkeutuminen tai käpristyminen.
    Paperia on säilytetty väärin.
    Säilytä paperi lappeellaan alkuperäispakkauksessa kosteudelta suojattuna.
    Paperin eri puolet poikkeavat toisistaan.
    Käännä paperi toisin päin.
    Liiallinen käpristyminen.
    Paperi on liian kosteaa, tai sillä on väärä kuitusuunta tai lyhyt kuiturakenne.
    Käytä pitkäkuituista paperia.
    Paperin eri puolet ovat erilaisia.
    Käännä paperi toisin päin.
    Tukokset, tuotteen vahingoittuminen.
    Paperissa on aukkoja tai rei’ityksiä.
    Käytä paperia, jossa ei ole aukkoja eikä rei’ityksiä.
    Syöttöongelma.
    Paperin reunat ovat rosoisia.
    Käytä laadukasta, lasertulostimille suunniteltua paperia.
    Paperin eri puolet ovat erilaisia.
    Käännä paperi toisin päin.
    Paperi on liian kosteaa, karkeaa, painavaa, sileää tai kohokuvioista, sillä on väärä kuitusuunta tai lyhyt kuiturakenne, tai se on peräisin virheellisestä paperierästä.
    Kokeile toisenlaista paperia, jonka Sheffield-arvo on 100–250 ja jonka kosteusprosentti on 4–6 %.
    Käytä pitkäkuituista paperia.
    Tulostusjälki on vinossa.
    Tulostusmateriaalin ohjaimet on ehkä säädetty väärin.
    Poista tulostusmateriaalit syöttölokerosta, suorista nippu ja aseta se uudelleen syöttölokeroon. Säädä ohjaimet käyttämäsi materiaalin leveyden ja pituuden mukaisesti ja yritä tulostaa uudelleen.
    Arkit kulkeutuvat tulostimeen toisiinsa takertuneina.
    Syöttölokero voi olla liian täynnä.
    Poista lokerosta tulostusmateriaalia.
    Tulostusmateriaalissa voi olla ryppyjä, taitoksia tai muita vikoja.
    Varmista, ettei materiaalissa ole ryppyjä, taitoksia eikä muita vikoja. Kokeile tulostaa uudesta tai toisesta pakkauksesta otetulle materiaalille.
    Tuote ei vedä arkkeja syöttölokerosta.
    Tuote voi olla käsinsyöttötilassa.
    Poista käsinsyöttötila käytöstä tietokoneessa noudattamalla näytön ohjeita. Vaihtoehtoisesti voit avata tuotteen värikasettilokeron luukun ja sulkea sen uudelleen.
    Syöttötela voi olla likainen tai vahingoittunut.
    Ota yhteyttä HP:n asiakaspalveluun. Tietoja asiakaspalvelusta saat kohdasta Palvelu ja tuki tai paketin mukana tulleesta lehtisestä.
    Syöttölokeron paperinpituussäädin on asetettu tulostusmateriaalia suuremmalle pituudelle.
    Aseta paperinpituussäädin oikeaan pituuteen.


Ongelmanratkaisu

Kuvanlaatuongelmien ratkaiseminen

Voit välttää useimmat tulostuslaatuongelmat noudattamalla näitä ohjeita.

●
Käytä paperia, joka täyttää HP:n asettamat vaatimukset. Katso kohtaa Paperi ja materiaali.
●
Puhdista laite tarvittaessa. Katso kohtaa Tuotteen puhdistaminen.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostuslaatuongelmien esimerkkejä
  • Kuvanlaadun optimoiminen ja parantaminen


Ongelmanratkaisu

Tulostuslaatuongelmien esimerkkejä

Tässä jaksossa on tietoja tulostusvirheiden tunnistamisesta ja korjaamisesta.

HUOMAUTUS:

Jos ongelma ei korjaudu näillä toimenpiteillä, ota yhteys HP:n valtuuttamaan myyntiliikkeeseen tai huoltoedustajaan.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Vaalea tai haalistunut tulostusjälki
  • Väriainetäplät
  • Häipymät
  • Pystyviivat
  • Harmaa tausta
  • Väriainetahrat
  • Kiinnittymätön väriaine
  • Toistuvat pystysuuntaiset jäljet
  • Epämuotoiset merkit
  • Sivu vinossa
  • Käpristymät tai aaltoilu
  • Rypyt tai taittumat
  • Väriaineen hajonta
  • Kosteus


Ongelmanratkaisu

Vaalea tai haalistunut tulostusjälki

    Vaalea tai haalistunut tulostusjälki
    ●
    Tasoita väriaine käyttöiän pidentämiseksi. Katso Väriaineen tasoittaminen.
    ●
    Värikasetin käyttöikä on päättymässä. Asenna uusi aito HP-värikasetti.
    ●
    Materiaali ei ehkä täytä Hewlett-Packardin vaatimuksia. (Materiaali on esimerkiksi liian kosteaa tai karkeaa.)
    ●
    Jos koko sivu on vaalea, tulostustummuuden asetus on liian vaalea tai EconoMode-asetus on käytössä. Säädä tulostustummuutta ja poista EconoMode-asetus käytöstä tuotteen ominaisuuksissa.


Ongelmanratkaisu

Väriainetäplät

    Väriainetäplät
    ●
    Materiaali ei ehkä täytä Hewlett-Packardin vaatimuksia. (Materiaali on esimerkiksi liian kosteaa tai karkeaa.)
    ●
    Tuote on ehkä puhdistettava.
    ●
    Värikasetti voi olla viallinen. Asenna uusi aito HP-värikasetti.


Ongelmanratkaisu

Häipymät

    Häipymät
    ●
    Yksittäisessä arkissa voi olla vika. Yritä työn tulostamista uudelleen.
    ●
    Materiaalin kosteuspitoisuus on epätasainen, tai materiaalin pinnalla on kosteita kohtia. Yritä tulostaa uudelle materiaalille.
    ●
    Materiaalierä on viallinen. Jokin valmistusvaihe on voinut aiheuttaa sen, että osa paperin pinnasta hylkii väriainetta. Kokeile erityyppistä tai erimerkkistä materiaalia.
    ●
    Värikasetti voi olla viallinen. Asenna uusi aito HP-värikasetti.


Ongelmanratkaisu

Pystyviivat

    Pystyviivat
    ●
    Valoherkässä rummussa voi olla väriainetta. Tulosta vielä muutama sivu ja tarkkaile, korjautuuko ongelma itsekseen.
    ●
    Värikasetin sisällä oleva valoherkkä rumpu on todennäköisesti naarmuuntunut. Asenna uusi aito HP-värikasetti.


Ongelmanratkaisu

Harmaa tausta

    Harmaa tausta
    ●
    Käytä kevyempää materiaalia.
    ●
    Tarkista tuotteen käyttöympäristö. Erittäin kuivat (vähäinen kosteus) olosuhteet voivat lisätä taustan harmautta.
    ●
    Tulostustummuuden asetus voi olla liian korkea. Säädä tulostustummuuden asetusta. Katso Tulostustummuuden muuttaminen.
    ●
    Asenna uusi aito HP-värikasetti.


Ongelmanratkaisu

Väriainetahrat

    Väriainetahrat
    ●
    Jos väriainetahroja on materiaalin etureunassa, materiaalinohjaimet ovat ehkä likaiset. Puhdista materiaalinohjaimet kuivalla, nukkaamattomalla kankaalla.
    ●
    Tarkista materiaalin tyyppi ja laatu.
    ●
    Kiinnittimen lämpötila voi olla liian alhainen. Tarkista tulostinohjaimesta, että oikea materiaalityyppi on valittu.
    ●
    Asenna uusi aito HP-värikasetti.


Ongelmanratkaisu

Kiinnittymätön väriaine

    Kiinnittymätön väriaine
    ●
    Kiinnittimen lämpötila voi olla liian alhainen. Tarkista tulostinohjaimesta, että oikea materiaalityyppi on valittu.
    ●
    Puhdista tuotteen sisäpuoli. Katso Tuotteen puhdistaminen.
    ●
    Tarkista materiaalin laatu.
    ●
    Kytke tuote jatkojohdon sijasta suoraan pistorasiaan.


Ongelmanratkaisu

Toistuvat pystysuuntaiset jäljet

    Toistuvat pystysuuntaiset jäljet
    ●
    Värikasetti voi olla vahingoittunut. Jos jokin jälki toistuu sivun samalla kohdalla, asenna uusi aito HP-värikasetti.
    ●
    Sisäisissä osissa voi olla väriainetta. Jos tahrat ovat sivun taustapuolella, ongelma todennäköisesti korjaantuu itsestään muutaman sivun jälkeen.
    ●
    Tarkista tulostinohjaimesta, että oikea materiaalityyppi on valittu.


Ongelmanratkaisu

Epämuotoiset merkit

    Vääristyneet merkit
    ●
    Jos merkit ovat epämuotoisia ja onttoja, materiaalin pinta voi olla liian sileä. Kokeile jotain muuta materiaalia.
    ●
    Jos merkit ovat epämuotoisia ja aaltomaisia, tuote voi tarvita huoltoa. Tulosta asetussivu. Jos merkit ovat epämuotoisia, ota yhteys HP:n valtuutettuun jälleenmyyjään tai huoltoedustajaan.


Ongelmanratkaisu

Sivu vinossa

    Sivu vinossa
    ●
    Tarkista, että materiaali on ladattu oikein ja että materiaalinohjaimet eivät ole liian tiukalla tai löysällä materiaalipinoa vasten.
    ●
    Syöttölokero voi olla liian täynnä.
    ●
    Tarkista materiaalin tyyppi ja laatu.


Ongelmanratkaisu

Käpristymät tai aaltoilu

    Käpristymät tai aaltoilu
    ●
    Tarkista materiaalin tyyppi ja laatu. Sekä korkea lämpötila että suuri kosteuspitoisuus aiheuttavat materiaalin käpristymistä.
    ●
    Materiaali on saattanut olla syöttölokerossa liian kauan. Käännä materiaalinippu ylösalaisin. Voit myös kokeilla nipun kääntämistä 180 astetta lokerossa.
    ●
    Kiinnittimen lämpötila voi olla liian korkea. Tarkista tulostinohjaimesta, että oikea materiaalityyppi on valittu. Jos ongelma ei katoa, valitse materiaalityyppi, jonka tulostuksessa käytetään matalampaa kiinnittimen lämpötilaa. Näitä ovat esimerkiksi kalvot tai kevyt materiaali.


Ongelmanratkaisu

Rypyt tai taittumat

    Rypyt ja taitteet
    ●
    Varmista, että materiaali on asetettu oikein.
    ●
    Tarkista materiaalin tyyppi ja laatu.
    ●
    Käännä materiaalinippu lokerossa ylösalaisin. Voit myös kokeilla nipun kääntämistä 180 astetta lokerossa.
    ●
    Kirjekuorissa rypyt ja taittumat saattavat johtua kirjekuoren sisään jääneestä ilmataskusta. Poista kirjekuori, tasoita se ja yritä tulostaa uudelleen.


Ongelmanratkaisu

Väriaineen hajonta

    Väriaineen hajonta
    ●
    Jos suuria määriä väriainetta on hajaantunut merkkien ympärille, väriaineen siirto materiaalille ei ole optimaalista. (Pieni väriaineen hajonta on normaalia lasertulostuksessa.) Kokeile tulostinohjaimessa toista materiaalityypin asetusta tai käytä toista materiaalityyppiä.
    ●
    Käännä materiaalinippu lokerossa ylösalaisin.
    ●
    Käytä lasertulostimille tarkoitettua materiaalia.


Ongelmanratkaisu

Kosteus

    HUOMAUTUS:

    Tämä tuote poistaa lämpöä konvektiojäähdytyksen avulla. Tulostettaessa syntyvä lämpö ja kosteus poistuu tuotteen ulkopinnassa olevien aukkojen tai tulostelokeron kautta.

    Tuotteen normaalin toiminnan varmistaminen
    Kosteuden syntyminen liittyy tuotteen normaaliin toimintaan. HP kuitenkin suosittelee seuraavasti sen varmistamista, että tuote vapauttaa höyryä eikä siinä ole toiminnallista ongelmaa.
    1.
    Katkaise tuotteesta virta ja kytke virta uudelleen.
    2.
    Lähetä tuotteeseen tulostustyö ja varmista sen avulla, että tuote toimii normaalisti.
    3.
    Kun tulostustyön aikana tuotteesta tulee näkyvää höyryä, tulosta työ heti uudelleen samalle paperiarkille. Tulostuksen aikana ei pitäisi näkyä höyryä tai sitä pitäisi näkyä paljon vähemmän.
    Höyryn rajoittaminen tai vähentäminen
    ●
    Varmista, että tuote on sijoitettu hyvin tuuletetulle alueelle, joka vastaa tässä oppaassa määriteltyä käyttöympäristöä. Katso Käyttöympäristön vaatimukset.
    ●
    Älä sijoita tuotetta tai säilytä paperia ulko-oven lähellä, jossa lämpötilan vaihtelut voivat lisätä ilmankosteutta.
    ●
    Käytä avaamatonta papeririisiä, joka ei ole ollut alttiina suurelle ilmankosteudelle.
    ●
    Säilytä paperia ilmatiiviissä säiliössä, jossa kosteuden imeytyminen paperiin on epätodennäköistä.


Ongelmanratkaisu

Kuvanlaadun optimoiminen ja parantaminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tulostustummuuden muuttaminen


Ongelmanratkaisu

Tulostustummuuden muuttaminen

    Voit muuttaa tulostustummuutta tulostimen ominaisuuksien valintaikkunassa.

    1.
    Windows XP, Windows Server 2008 ja Windows Server 2003 (käytettäessä Käynnistä-valikon oletusnäkymää): Valitse Käynnistä-valikosta Tulostimet ja faksit.

    TAI

    Windows XP, Windows Server 2008 ja Windows Server 2003 (käytettäessä Käynnistä-valikon perinteistä näkymää): Valitse Käynnistä-valikosta Tulostimet.

    TAI

    Windows Vista: Valitse Käynnistä, Ohjauspaneeli ja sitten Laitteisto ja äänet -luokasta Tulostin.

    2.
    Napsauta tulostinluettelossa hiiren kakkospainikkeella tämän tuotteen nimeä ja avaa sitten tulostimen ominaisuuksien valintaikkuna valitsemalla valikosta Ominaisuudet.
    3.
    Valitse Laiteasetukset-välilehti ja siirrä sitten Tulostustummuus-liukusäädin haluamaasi asentoon.
    4.
    Hyväksy asetus valitsemalla Käytä-painike ja sulje valintaikkuna valitsemalla OK-painike.


Ongelmanratkaisu

Suorituskykyongelmien ratkaiseminen

    Ongelma
    Syy
    Ratkaisu
    Sivut tulostuvat, mutta ne ovat tyhjiä.
    Värikasetin vetoliuska tai suljinkalvo on voinut jäädä kasettiin.
    Varmista, että värikasetin vetoliuska ja suljinkalvo on poistettu kasetista kokonaan.
    Asiakirja saattaa sisältää tyhjiä sivuja.
    Tarkista tulostettavasta asiakirjasta, että joka sivulla on sisältöä.
    Laitteessa saattaa olla toimintahäiriö.
    Tarkista laitteen toiminta tulostamalla asetussivu.
    Sivut tulostuvat hyvin hitaasti.
    Raskaammat paperilaadut saattavat hidastaa tulostusta.
    Tulosta eri tyyppiselle paperille.
    Monimutkaiset sivut tulostuvat ehkä hitaasti.
    Tulostaminen kapealle tai pienelle materiaalille voi olla hidasta.
    Jotta tulostuslaatu olisi paras mahdollinen, väriaineen kunnollinen kiinnittyminen voi vaatia hitaamman tulostusnopeuden.
    FastRes 1200 -tulostuslaatuasetuksen käyttäminen voi hidastaa tulostamista.
    1.
    Avaa tulostinohjain ja valitse Ominaisuudet- tai Määritykset-painike.
    2.
    Valitse Paperi/Laatu-välilehti ja valitse sitten pienempi tarkkuusasetus avattavasta Tulostuslaatu-luettelosta.
    3.
    Hyväksy asetus valitsemalla OK- tai Käytä-painike.
    Sivut eivät tulostu.
    Tulostin ei ehkä ota paperia oikein.
    Varmista, että paperi on asetettu lokeroon oikein.
    Paperi juuttuu laitteeseen.
    Poista tukos. Katso kohtaa Tukosten poistaminen.
    USB-kaapeli voi olla viallinen, tai se on kytketty väärin.
    ●
    Irrota USB-kaapeli molemmista päistä ja liitä se uudelleen.
    ●
    Yritä tulostaa aiemmin tulostettu työ.
    ●
    Kokeile toista USB-kaapelia.
    Tietokoneeseen on liitetty muita laitteita.
    Tuote ei ehkä jaa USB-porttia. Jos käytössä on ulkoinen kiintolevy tai haaroitin, joka on kytketty tuotteen kanssa samaan porttiin, toinen laite voi häiritä tuotteen toimintaa. Jotta tuotteen voisi kytkeä ja sitä voisi käyttää, irrota toinen laite tai käytä tietokoneen toista USB-porttia.


Ongelmanratkaisu

Yhteysongelmien ratkaiseminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Suoraliitäntäongelmien ratkaiseminen
  • Langattoman verkkoyhteyden ongelmien ratkaiseminen


Ongelmanratkaisu

Suoraliitäntäongelmien ratkaiseminen

    Jos tuote liitetty tietokoneeseen suoraan, tarkista USB-kaapeli.

    ●
    Tarkista, että kaapeli on kytketty tietokoneeseen ja laitteeseen.
    ●
    Varmista, että kaapelin pituus on enintään 2 m. Vaihda kaapeli tarvittaessa.
    ●
    Tarkista, että kaapeli toimii oikein kytkemällä se toiseen laitteeseen. Vaihda kaapeli tarvittaessa.


Ongelmanratkaisu

Langattoman verkkoyhteyden ongelmien ratkaiseminen

    Asennusohjelma ei tunnista tuotetta asennuksen aikana.
    Syy
    Ratkaisu
    Tuotteesta on katkaistu virta.
    Varmista, että tuotteeseen on kytketty virta ja se on valmiina tulostukseen. Käynnistä tuote uudelleen tarvittaessa.
    Tuote on liian kaukana langattomasta reitittimestä tai liityntäpisteestä.
    Siirrä tuote lähemmäs langatonta reititintä tai liityntäpistettä.
    Henkilökohtainen palomuuriohjelma estää tiedonsiirron.
    Poista palomuuriohjelma tilapäisesti käytöstä tuotteen asentamista varten. Ota palomuuriohjelma uudelleen käyttöön, kun tuote on asennettu. Jos tiedonsiirto tuotteen kanssa onnistuu, kun palomuuri on poistettu käytöstä, voit antaa tuotteelle kiinteän IP-osoitteen ja ottaa sitten palomuurin uudelleen käyttöön. Tietoja HP-ympäristössä käytettävistä palomuureista on osoitteessa www.hp.com/support/XP_firewall_information.
    Tiedonsiirto tuotteen ja langattoman reitittimen tai liityntäpisteen välillä ei toimi.
    ●
    Varmista, että langattoman verkon merkkivalo [image] palaa. Jos se ei pala, paina langattoman verkon painiketta [image].
    ●
    Siirrä tuote lähemmäs langatonta reititintä tai liityntäpistettä ja yritä uudelleen.
    ●
    Palauta langattoman verkon oletusasetukset alkuperäisiksi.
    a.
    Katkaise tuotteen virta.
    b.
    Pidä langattoman verkon painiketta [image] ja peruutuspainiketta [image] alhaalla ja kytke tuotteeseen virta.
    c.
    Pidä painikkeita alhaalla, kunnes kaikki merkkivalot vilkkuvat yhtä aikaa, ja vapauta painikkeet sitten.
    Jos ongelma ei poistu, poista tuotteen asennus ja suorita sitten asennusohjelma uudelleen. Kun näyttöön tulee pyyntö antaa verkkoasetukset, anna asetukset ja jatka sitten asennusta.

    Tuote ei voi luoda yhteyttä langattomaan verkkoon.
    Syy
    Ratkaisu
    Tuotteeseen määritetyt langattoman verkon asetukset ja verkon todelliset asetukset eivät täsmää.
    Tuotteen verkkoasetukset on ehkä määritettävä manuaalisesti. Varmista, että tiedät seuraavat verkkoasetukset:
    ●
    tiedonsiirtotila
    ●
    verkkonimi (SSID)
    ●
    kanava (vain ad-hoc-verkot)
    ●
    todennustyyppi.
    Langattoman määritys -apuohjelman avulla voit asettaa tuotteen tulostamaan langattomassa verkossa.
    Jos ongelma ei poistu, poista tuotteen asennus ja suorita sitten asennusohjelma uudelleen. Kun näyttöön tulee pyyntö antaa verkkoasetukset, anna asetukset ja jatka sitten asennusta.
    Langattomaan reitittimeen tai liityntäpisteeseen on määritetty MAC-osoitteiden suodatus, joka estää tuotteen pääsyn verkkoon.
    Määritä langattoman reitittimen tai liityntäpisteen asetukset niin, että tuotteen laiteosoite on sallittujen MAC-osoitteiden luettelossa. Katso ohjeita laitteen käyttöoppaasta.

    Langaton yhteys on ajoittain poissa käytöstä.
    Syy
    Ratkaisu
    Tuotteen käyttöympäristö voi vaikuttaa langattomaan tiedonsiirtoon. Seuraavat seikat voivat vaikuttaa langattomaan tiedonsiirtoon:
    ●
    Tuotteen ja langattoman reitittimen tai liityntäpisteen välissä on betoni- tai metallirakenteinen seinä.
    ●
    Verkon läheisyydessä on televisioita, tietokonelaitteita, mikroaaltouuneja, sisäpuhelimia, matkapuhelimia, akkulatureita tai verkkovirtalaitteita.
    ●
    Verkon läheisyydessä on radiomasto tai suurjännitelinja.
    ●
    Verkon läheisyydessä on loistevalaisin, johon kytketään virta tai josta katkaistaan virta.
    Siirrä tuote paikkaan, jossa se saa jatkuvan signaalin langattomasta reitittimestä tai liityntäpisteestä. Voit myös olla tarpeen siirtää langatonta reititintä tai liityntäpistettä.


Ongelmanratkaisu

Tuotteen ohjelmiston ongelmien ratkaiseminen

Tämä osa sisältää tiedot seuraavista aiheista:

  • Tavallisten Windowsin ongelmien ratkaiseminen
  • Yleisten Macintosh-ongelmien ratkaiseminen


Ongelmanratkaisu

Tavallisten Windowsin ongelmien ratkaiseminen

    Virheilmoitus:
    "Yleinen suojausvirhe OE"
    "Spool32"
    "Laiton toiminto"
    Syy
    Ratkaisu
    Sulje kaikki sovellukset, käynnistä Windows uudelleen ja yritä uudelleen.
    Poista kaikki tilapäistiedostot Temp-alihakemistosta. Löydät Temp-kansion seuraavasti:
    1.
    Valitse Käynnistä-painike ja valitse sitten valikosta Suorita.
    2.
    Kirjoita Avaa-ruutuun %temp%.
    3.
    Valitse OK-painike. Näyttöön tulee Windowsin Resurssienhallinnan ikkuna, jossa Temp-kansio näkyy.
    Katso tietokoneen mukana tulleista Microsoft Windowsin oppaista lisätietoja Windowsin virheilmoituksista.


Ongelmanratkaisu

Yleisten Macintosh-ongelmien ratkaiseminen

    Mac OS X -käyttöjärjestelmään liittyvät ongelmat

    Tulostinohjainta ei ole Tulostimen asetukset -apuohjelman luettelossa tai tulostimien ja faksien luettelossa.
    Syy
    Ratkaisu
    Laitteen ohjelmistoa ei ehkä ole asennettu tai se on asennettu väärin.
    Varmista, että laitteen GZ-tiedosto on seuraavassa kovalevyn kansiossa:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj. Tiedostopolussa <lang> on käyttämäsi kielen kahden merkin pituinen kielikoodi.
    ●
    Mac OS X v10.5 ja v10.6: Library/Printers/PPDs/Contents/Resources
    Asenna ohjelmisto uudelleen tarvittaessa. Ohjeita on aloitusoppaassa.
    PPD (Postscript Printer Description) -tiedosto on viallinen.
    Poista GZ-tiedosto seuraavasta kovalevyn kansiosta:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj. Tiedostopolussa <lang> on käyttämäsi kielen kahden merkin pituinen kielikoodi.
    ●
    Mac OS X v10.5 ja v10.6: Library/Printers/PPDs/Contents/Resources
    Asenna ohjelmisto uudelleen. Ohjeita on aloitusoppaassa.

    Tuotteen nimeä ei ole Tulostimen asetukset -apuohjelman luettelossa tai tulostimien ja faksien luettelossa.
    Syy
    Ratkaisu
    Laite ei ehkä ole valmis.
    Varmista, että kaapelit on kytketty oikein, tuote on käynnissä ja valmiusvalo Tulostuskasetin poistaminen palaa.
    Käytössä on väärä tuotteen nimi.
    Tulosta asetussivu ja tarkista tuotteen nimi. Varmista, että asetussivulla oleva tuotteen nimi on sama kuin Tulostimen asetukset -apuohjelmassa tai tulostimien ja faksien luettelossa.
    Liitäntäkaapeli voi olla viallinen tai huonolaatuinen.
    Vaihda kaapeli laadukkaaseen kaapeliin.

    Tulostinohjain ei määritä valittua tuotetta automaattisesti Tulostimen asetukset -apuohjelmassa tai tulostimien ja faksien luettelossa.
    Syy
    Ratkaisu
    Laite ei ehkä ole valmis.
    Varmista, että kaapelit on kytketty oikein, tuote on käynnissä ja valmiusvalo Tulostuskasetin poistaminen palaa.
    Laiteohjelmistoa ei ehkä ole asennettu, tai se on asennettu väärin.
    Varmista, että laitteen PPD-tiedosto on seuraavassa kovalevyn kansiossa:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj. Tiedostopolussa <lang> on käyttämäsi kielen kahden merkin pituinen kielikoodi.
    ●
    Mac OS X v10.5 ja v10.6: Library/Printers/PPDs/Contents/Resources
    Asenna ohjelmisto uudelleen tarvittaessa. Ohjeita on aloitusoppaassa.
    PPD (Postscript Printer Description) -tiedosto on viallinen.
    Poista GZ-tiedosto seuraavasta kovalevyn kansiosta:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<lang>.lproj. Tiedostopolussa <lang> on käyttämäsi kielen kahden merkin pituinen kielikoodi.
    ●
    Mac OS X v10.5 ja v10.6: Library/Printers/PPDs/Contents/Resources
    Asenna ohjelmisto uudelleen. Ohjeita on aloitusoppaassa.
    Liitäntäkaapeli voi olla viallinen tai huonolaatuinen.
    Vaihda liitäntäkaapeli laadukkaaseen kaapeliin.

    Tulostustyötä ei lähetetty haluamaasi laitteeseen.
    Syy
    Ratkaisu
    Tulostusjono voi olla pysähtynyt.
    Käynnistä tulostusjono uudelleen. Avaa tulostuksen valvonta ja valitse Aloita työt.
    Käytössä on väärä tuotteen nimi. Toinen tuote, jolla on sama tai lähes sama nimi, on voinut vastaanottaa tulostustyösi.
    Tulosta asetussivu ja tarkista tuotteen nimi. Varmista, että asetussivulla oleva tuotteen nimi on sama kuin Tulostimen asetukset -apuohjelmassa tai tulostimien ja faksien luettelossa.

    Tulostus kolmannen osapuolen USB-kortista ei onnistu.
    Syy
    Ratkaisu
    Tämä virhe esiintyy, kun USB-laitteiden ohjelmistoa ei ole asennettu.
    Jos lisäät kolmannen osapuolen USB-kortin, saata tarvita Apple USB Adapter Card Support -ohjelmistoa. Tämän ohjelmiston uusin versio on saatavissa Applen sivustosta.

    Kun tuote on kytketty USB-kaapelilla, se ei näy Tulostimen asetukset -apuohjelmassa tai tulostimien ja faksien luettelossa, kun ohjain on valittu.
    Syy
    Ratkaisu
    Tämä ongelma johtuu ohjelmiston tai laitteiston osasta.
    Ohjelmiston vianmääritys
    ●
    Varmista, että Macintosh-tietokoneessa on USB-tuki.
    ●
    Tarkista, että Macintosh-koneen käyttöjärjestelmä on Mac OS X v10.4 tai uudempi versio.
    ●
    Varmista, että Macintosh-tietokoneessa on tarvittava Applen USB-ohjelmisto.
    Laitteiston vianmääritys
    ●
    Varmista, että laitteeseen on kytketty virta.
    ●
    Varmista, että USB-kaapeli on kytketty oikein.
    ●
    Varmista, että käytät tarvittavaa Hi-Speed USB 2.0 -kaapelia.
    ●
    Varmista, ettei liian moni USB-laite saa käyttöjännitettään samasta ketjusta. Irrota kaikki laitteet ketjusta ja kytke kaapeli suoraan isäntätietokoneen USB-porttiin.
    ●
    Tarkista, onko ketjussa peräkkäin yli kaksi virtalähteetöntä USB-keskitintä. Irrota kaikki laitteet ketjusta ja kytke kaapeli suoraan isäntätietokoneen USB-porttiin.
    HUOMAUTUS:

    iMac-näppäimistö on virtalähteetön USB-keskitin.


Tarvikkeet ja lisävarusteet

Tarvikkeet ja lisävarusteet
  • Osien, lisävarusteiden ja tarvikkeiden tilaaminen
  • Osanumerot


Tarvikkeet ja lisävarusteet

Osien, lisävarusteiden ja tarvikkeiden tilaaminen

    Tilaa tarvikkeita ja paperia
    www.hp.com/go/suresupply
    Tilaa aitoja HP:n osia tai lisävarusteita
    www.hp.com/buy/parts
    Tilaaminen huollon tai tuotetuen kautta
    Ota yhteys HP:n valtuuttamaan huoltoon tai tukipalveluun.


Tarvikkeet ja lisävarusteet

Osanumerot

Seuraava lisävarusteluettelo on ollut voimassa tämän oppaan julkaisuaikana. Tilaustiedot ja lisävarusteiden saatavuus voivat muuttua tuotteen käyttöiän aikana.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Paperinkäsittelyn lisävarusteet
  • Tulostuskasetit
  • Kaapelit ja liittymät


Tarvikkeet ja lisävarusteet

Paperinkäsittelyn lisävarusteet

    Ongelma
    Kuvaus
    Osanumero
    Syöttötela
    Syöttölokeron syöttötela
    RL1-1443-000CN
    Erotinlaatta
    Syöttölokeron erotinlaatta
    RM1-4006-000CN


Tarvikkeet ja lisävarusteet

Tulostuskasetit

    Ongelma
    Kuvaus
    Osanumero
    HP LaserJet -tulostuskasetti
    Musta värikasetti
    Katso värikasetin osanumero seuraavista kohteista.
    ●
    Asetussivu
    ●
    Tarvikkeiden tilasivu
    ●
    Nykyinen värikasetti
    ●
    www.hp.com/go/ljsupplies


Tarvikkeet ja lisävarusteet

Kaapelit ja liittymät

    Ongelma
    Kuvaus
    Osanumero
    USB-kaapeli
    2 metrin liitäntäkaapeli
    8121-0868


Palvelu ja tuki

Palvelu ja tuki
  • Hewlett-Packardin rajoitetun takuun lauseke
  • HP:n Premium Protection -takuu: LaserJet-tulostuskasetin rajoitettu takuu
  • Käyttöoikeussopimus
  • Customer Self Repair -takuupalvelu
  • Asiakastuki
  • Laitteen pakkaaminen uudelleen


Palvelu ja tuki

Hewlett-Packardin rajoitetun takuun lauseke

    HP-TUOTE
    RAJOITETUN TAKUUN KESTOAIKA
    HP LaserJet Professional P1100, P1100w
    Yksi vuosi ostopäivästä

    HP takaa tuotteen lopulliselle käyttäjälle, että HP:n laitteet, lisävarusteet ja tarvikkeet ovat virheettömiä materiaalin ja työtavan osalta ostopäivän jälkeen, edellä määritettynä ajanjaksona. Jos HP saa ilmoituksen tällaisista virheistä takuuaikana, HP sitoutuu oman harkintansa mukaan joko korjaamaan tai vaihtamaan vialliseksi osoittautuneet tuotteet. Vaihtotuotteet voivat olla uusia tai toiminnaltaan uutta vastaavia.

    HP takaa, että ostopäivän jälkeisenä, edellä määritettynä ajanjaksona, HP:n ohjelmisto ei materiaalin ja työtavan virheiden vuoksi jätä suorittamatta ohjelmakäskyjä, edellyttäen että se asennetaan ja sitä käytetään oikein. Jos HP saa ilmoituksen tällaisista virheistä takuuaikana, HP sitoutuu vaihtamaan ohjelmiston, joka ei kyseisten vikojen vuoksi suorita ohjelmakäskyjä.

    HP ei takaa, että HP:n tuotteet toimivat keskeytyksittä ja ongelmitta. Jos HP ei pysty korjaamaan tai vaihtamaan tuotetta kohtuullisen ajan kuluessa takuussa määritetyllä tavalla, asiakkaalla on oikeus saada hyvitys ostohinnasta, mikäli tuote palautetaan pikaisesti.

    HP-tuotteet voivat sisältää kunnostettuja osia, joiden toiminta vastaa uusia osia, tai osia, joita on käytetty satunnaisesti.

    Takuu ei koske vikoja, joiden syynä on jokin seuraavista: (a) virheellinen tai riittämätön huolto tai kalibrointi, (b) ohjelmisto, liittymät, osat tai tarvikkeet, joita HP ei ole toimittanut, (c) valtuuttamattomat muutokset tai väärinkäyttö, (d) tuotteen käyttö ympäristömääritysten vastaisesti, (e) virheellinen käyttöympäristön valmistelu tai ylläpito.

    PAIKALLISTEN LAKIEN SALLIMISSA RAJOISSA EDELLÄ MAINITUT TAKUUT OVAT AINOAT, EIKÄ MUITA TAKUITA TAI EHTOJA MYÖNNETÄ. HP KIISTÄÄ ERITYISESTI KAIKKI OLETETUT TAKUUT JA TUOTTEEN MYYNTIKELPOISUUTTA TAI TIETTYYN TARKOITUKSEEN SOVELTUVUUTTA KOSKEVAT EHDOT. Jotkin maat/alueet, osavaltiot tai provinssit eivät salli oletetun takuun kestoajan rajoitusta, joten edellä mainittu rajoitus ei ehkä päde. Tämä takuu takaa tietyt lailliset oikeudet ja asiakkaalla saattaa olla muita oikeuksia, jotka vaihtelevat eri maiden/alueiden, valtioiden ja provinssien välillä.

    HP:n rajoitettu takuu on voimassa kaikissa niissä maissa/kaikilla niillä alueilla tai paikoissa, joissa HP tarjoaa asiakastukea tälle tuotteelle ja joissa HP on markkinoinut tätä tuotetta. Takuupalvelun kattavuus voi vaihdella alueittain. HP ei muuta tuotteen muotoa tai toimintaa, jotta tuote toimisi sellaisessa maassa/sellaisella alueella, jossa sen ei ole tarkoitettu toimivan lainsäädännöllisistä tai muista juridisista syistä.

    TÄMÄN TAKUUTODISTUKSEN SISÄLTÄMÄT KORVAUSVAATIMUKSET OVAT AINOAT JA YKSINOMAISET KORVAUSVAATIMUKSET, JOTKA KULUTTAJALLA ON TÄMÄN TUOTTEEN OSALTA. EDELLÄ MAINITTUA LUKUUN OTTAMATTA HP TAI SEN TOIMITTAJAT EIVÄT OLE VASTUUSSA MISSÄÄN TAPAUKSESSA TIETOJEN MENETYKSESTÄ TAI VÄLITTÖMISTÄ, ERITYISISTÄ, SATUNNAISISTA, SEURANNAISVAHINGOISTA (MUKAAN LUKIEN MENETETYT LIIKEVOITOT) TAI MUISTA VAHINGOISTA, JOTKA PERUSTUVAT SOPIMUKSEEN, SOPIMUSRIKKOMUKSEEN TAI JOHONKIN MUUHUN JURIDISEEN TEKIJÄÄN. Jotkin maat/alueet, osavaltiot tai provinssit eivät salli satunnaisten tai seurannaisvahinkojen poissulkua tai rajoitusta, joten yllä mainittu rajoitus tai poissulku ei ehkä päde.

    TÄMÄN TAKUULAUSEKKEEN EHDOT EIVÄT POISSULJE, RAJOITA TAI MUUTA LAINSÄÄDÄNNÖN TAKAAMAA KULUTTAJANSUOJAA PAITSI SILTÄ OSIN KUIN LAKI SALLII TÄLLAISEN OIKEUKSIEN POISSULKEMISEN, RAJOITTAMISEN TAI MUUTTAMISEN.


Palvelu ja tuki

HP:n Premium Protection -takuu: LaserJet-tulostuskasetin rajoitettu takuu

    Tämän HP-tuotteen taataan olevan virheetön materiaalin ja valmistuksen osalta.

    Tämä takuu ei kata sellaisia tuotteita, jotka on (a) täytetty uudelleen, kunnostettu, valmistettu uudelleen tai joita on käsitelty jotenkin väärin eikä sellaisia tuotteita, joiden (b) ongelmat aiheutuvat väärinkäytöstä, väärästä säilytystavasta tai tulostimen käytöstä julkaistujen ympäristövaatimusten vastaisesti eikä (c) tuotteiden normaalia kulumista.

    Jos haluat takuupalvelua, palauta tuote (ja ongelman kirjallinen kuvaus ja tulostenäytteet) tuotteen ostopaikkaan tai ota yhteyttä HP:n asiakastukeen. Valintansa mukaan HP joko korvaa viallisiksi osoittautuneet tuotteet tai palauttaa niiden ostohinnan.

    YLLÄ MAINITTU TAKUU ON TUOTTEEN AINOA TAKUU. HP EI MYÖNNÄ TUOTTEELLE MUUTA KIRJALLISTA TAI SUULLISTA TAKUUTA. HP KIELTÄÄ ERIKSEEN TUOTTEEN KAUPATTAVUUTTA, TYYDYTTÄVÄÄ LAATUA JA TIETTYYN KÄYTTÖTARKOITUKSEEN SOPIVUUTTA KOSKEVAT TAKUUT, VÄLILLISET TAKUUT MUKAAN LUKIEN, ELLEI PAIKALLISESTA LAINSÄÄDÄNNÖSTÄ MUUTA JOHDU.

    HP TAI SEN TAVARANTOIMITTAJAT EIVÄT OLE VASTUUSSA MISSÄÄN TAPAUKSESSA VÄLITTÖMISTÄ, ERITYISISTÄ, SATUNNAISISTA, SEURAUKSELLISISTA (MUKAAN LUKIEN MENETETYT LIIKEVOITOT JA TIETOJEN MENETYS) TAI MUISTA VAHINGOISTA, JOTKA PERUSTUVAT SOPIMUKSEEN, RIKKOMUKSEEN TAI MUUHUN SEIKKAAN, ELLEI PAIKALLINEN LAINSÄÄDÄNTÖ MUUTA EDELLYTÄ.

    TÄMÄN TAKUUN EHDOT EIVÄT, PAITSI LAIN SALLIMISSA RAJOISSA, SULJE POIS, RAJOITA TAI MUUTA VAAN AINOASTAAN TÄYDENTÄVÄT TÄMÄN TUOTTEEN MYYNNISTÄ KULUTTAJALE AIHEUTUVIA LAKISÄÄTEISIÄ OIKEUKSIA.


Palvelu ja tuki

Käyttöoikeussopimus

    LUE SEURAAVAT EHDOT HUOLELLISESTI ENNEN TÄMÄN OHJEMISTOTUOTTEEN KÄYTTÄMISTÄ: Tämä Käyttöoikeussopimus on (a) sinun (joko sinun itsesi tai edustamasi yhteisön) ja (b) Hewlett-Packard Companyn (”HP”) välinen sopimus, joka koskee ohjelmistotuotteen (”Ohjelmisto”) käyttöä. Tätä Käyttöoikeussopimusta ei sovelleta, jos sinun ja HP:n tai HP:n käyttämien toimittajien välillä on solmittu erillinen käyttöoikeussopimus Ohjelmistosta, mukaan lukien online-dokumentaatioon sisältyvä käyttöoikeussopimus. Ilmaus ”Ohjelmisto” voi sisältää (i) tietovälineet, (ii) käyttöoppaan ja muut painotuotteet sekä (iii) online-dokumentaation tai sähköisen dokumentaation (yhteisesti ”Käyttäjädokumentaatio”).

    OHJELMISTOA KOSKEVAT OIKEUDET MYÖNNETÄÄN VAIN SILLÄ EHDOLLA, ETTÄ HYVÄKSYT KAIKKI TÄMÄN KÄYTTÖOIKEUSSOPIMUKSEN EHDOT. OHJELMISTON ASENTAMINEN, KOPIOIMINEN, LATAAMINEN TAI MUU KÄYTTÖ ON OSOITUS TÄMÄN KÄYTTÖOIKEUSSOPIMUKSEN EHTOJEN HYVÄKSYMISESTÄ. JOS ET HYVÄKSY TÄTÄ KÄYTTÖOIKEUSSOPIMUSTA, ÄLÄ ASENNA, LATAA TAI MUUTOIN KÄYTÄ TÄTÄ OHJELMISTOA. JOS OLET OSTANUT OHJELMISTON, MUTTA ET HYVÄKSY TÄTÄ KÄYTTÖOIKEUSSOPIMUSTA, PALAUTA OHJELMISTO OSTOPAIKKAAN 14 PÄIVÄN KULUESSA, JOLLOIN OSTOHINTA PALAUTETAAN SINULLE. JOS OHJELMISTO ON ASENNETTU TAI SISÄLTYY TOISEEN HP-TUOTTEESEEN, VOIT PALAUTTAA KÄYTTÄMÄTTÖMÄN TUOTTEEN KOKONAISUUDESSAAN.

    1. KOLMANSIEN OSAPUOLTEN OHJELMISTOT. Ohjelmisto voi sisältää HP:n omistaman ohjelmiston (”HP-ohjelmisto”) lisäksi myös kolmansien osapuolten käyttöoikeussopimusten alaista ohjelmistoa (”kolmansien osapuolten ohjelmisto” ja ”kolmannen osapuolen käyttöoikeussopimus”). Sinulla on käyttöoikeus kaikkiin kolmansien osapuolten ohjelmistoihin näiden osapuolien käyttöoikeussopimuksien mukaisesti. Kolmannen osapuolen käyttöoikeussopimus sijaitsee yleensä tiedostossa, jonka nimi on esimerkiksi license.txt. Jos et löydä kolmannen osapuolen käyttöoikeussopimusta, ota yhteys HP:n asiakastukeen. Jos kolmansien osapuolten käyttöoikeussopimuksiin sisältyy käyttöoikeussopimuksia (esimerkiksi GNU-yleislisenssi), joissa määrätään lähdekoodin saatavuudesta, mutta vastaava lähdekoodi ei sisälly Ohjelmistoon, selvitä lähdekoodin saatavuus HP:n asiaankuuluvilta tuotetukisivuilta osoitteesta www.hp.com.

    2. KÄYTTÖOIKEUDET. Sinulla on seuraavat oikeudet edellyttäen, että noudatat tämän Käyttöoikeussopimuksen kaikkia ehtoja:

    a. Käyttö. HP myöntää sinulle luvan käyttää yhtä HP-ohjelmiston kopiota. ”Käytöllä” tarkoitetaan HP-ohjelmiston asentamista, kopioimista, tallentamista, lataamista, suorittamista, näyttämistä tai muuta käyttöä. HP-ohjelmistoa ei saa muokata eikä mitään HP-ohjelmiston käyttöoikeus- tai valvontatoimintoa saa poistaa käytöstä. Jos HP toimittaa tämän ohjelmiston käytettäväksi kuvankäsittely- tai tulostustuotteen yhteydessä (jos Ohjelmisto on esimerkiksi tulostinajuri, laitteisto-ohjelmisto tai lisäohjelma), HP-ohjelmistoa saa Käyttää ainoastaan asiaankuuluvan tuotteen (”HP-tuote”) yhteydessä. Käyttäjädokumentaatio saattaa sisältää Käyttöä koskevia lisärajoituksia. HP-ohjelmiston osia ei saa erottaa Käyttöä varten. Sinulla ei ole oikeutta edelleenvälittää tai jakaa HP-ohjelmistoa.

    b. Kopiointi. Kopiointioikeutesi tarkoittaa, että voit tehdä HP-ohjelmistosta arkistointi- tai varmuuskopioita. Tämä edellyttää, että kukin kopio sisältää kaikki HP-ohjelmiston tekijänoikeuslausekkeet ja että sitä käytetään yksinomaan varmuuskopiona.

    3. PÄIVITYKSET. Voidaksesi käyttää HP-ohjelmistoa, jonka HP tarjoaa päivitykseksi tai täydennykseksi (yhteisesti ”Päivitys”), sinulla on oltava ensin alkuperäisen HP-ohjelmiston käyttöoikeus, jonka HP katsoo oikeuttavan Päivitykseen. Jos Päivitys korvaa alkuperäisen HP-ohjelmiston, et voi enää käyttää alkuperäistä HP-ohjelmistoa. Tämä Käyttöoikeussopimus koskee kaikkia Päivityksiä, ellei HP liitä Päivitykseen muita ehtoja. Jos Käyttöoikeussopimus ja muut tällaiset ehdot ovat ristiriidassa, ensisijaisesti noudatetaan muita ehtoja.

    4. SIIRTO.

    a. Siirto kolmannelle osapuolelle. HP-ohjelmiston alkuperäinen loppukäyttäjä voi siirtää HP-ohjelmiston kerran toiselle loppukäyttäjälle. Siirto kattaa kaikki osat, tietovälineet, käyttäjädokumentaation, tämän Käyttöoikeussopimuksen ja mahdollisen aitoustodistuksen. Siirtoa ei voi tehdä välillisesti, kuten luovuttamalla ohjelmisto kolmannelle osapuolelle edelleen myytäväksi. Ennen siirtoa loppukäyttäjän, joka vastaanottaa Ohjelmiston, on hyväksyttävä tämä Käyttöoikeusopimus. HP-ohjelmiston siirron jälkeen oma käyttöoikeutesi päättyy automaattisesti.

    b. Rajoitukset. Et saa vuokrata tai lainata HP-ohjelmistoa etkä käyttää sitä kaupallisessa ositus- tai toimistokäytössä. Et voi lisensoida HP-ohjelmistoa edelleen etkä siirtää sitä muutoin kuin tämän Käyttöoikeussopimuksen nimenomaisesti sallimissa rajoissa.

    5. TEKIJÄNOIKEUDET. Kaikki Ohjelmiston ja Käyttäjädokumentaation tekijänoikeudet ovat HP:n tai sen toimittajien omaisuutta, ja ne on suojattu lainsäädännöllä, mukaan lukien asiaankuuluva tekijänoikeus-, liikesalaisuus-, patentti- ja tavaramerkkilainsäädäntö. Et voi poistaa Ohjelmiston tuotetunnuksia, tekijänoikeuslausekkeita tai omistusoikeusrajoitteita.

    6. KOODIN SELVITTÄMISEN RAJOITTAMINEN. Et saa selvittää HP-ohjelmiston koodia tai toimintaperiaatetta etkä purkaa tuotetta, ellei oikeutta tähän ole nimenomaisesti mainittu asiaankuuluvassa lainsäädännössä.

    7. SUOSTUMUS TIETOJEN KÄYTTÖÖN. HP ja sen yhteistyökumppanit voivat kerätä ja käyttää antamiasi teknisiä tietoja, jotka liittyvät (i) Ohjelmiston tai HP-tuotteen Käyttöön tai (ii) Ohjelmistoa tai HP-tuotetta koskevien tukipalvelujen tarjoamiseen. Kaikkiin tällaisiin tietoihin sovelletaan HP:n tietosuojakäytäntöä. HP ei käytä tällaisia tietoja muodossa, joka paljastaa henkilöllisyytesi, lukuun ottamatta tietoja, joiden avulla voit tehostaa Ohjelmiston Käyttöä tai saada tukipalveluja.

    8. VASTUUNRAJOITUS. Riippumatta sinulle mahdollisesti aiheutuvista vahingoista HP:n ja sen toimittajien koko vastuu, joka perustuu tähän Käyttöoikeussopimukseen ja sen myötä saamaasi korvausoikeuteen, rajoitetaan tuotteesta todellisuudessa maksamaasi summaan tai viiteen (5,00) Yhdysvaltojen dollariin sen mukaan, kumpi näistä on suurempi. OTTAEN HUOMIOON ASIAANKUULUVAN LAINSÄÄDÄNNÖN SALLIMAT RAJAT HP TAI SEN TOIMITTAJAT EIVÄT VASTAA MISSÄÄN TILANTEESSA MINKÄÄNLAISISTA ERITYISISTÄ, SATUNNAISISTA TAI VÄLILLISISTÄ VAHINGOISTA (MUKAAN LUKIEN MENETYT VOITOT, TIETOJEN HÄVIÄMINEN, LIIKETOIMINNAN KESKEYTYMINEN, HENKILÖVAHINGOT TAI HENKILÖKOHTAISTEN TIETOJEN PALJASTUMINEN), JOTKA AIHEUTUVAT OHJELMISTON KÄYTÖSTÄ TAI KÄYTÖN ESTYMISESTÄ, VAIKKA HP TAI JOKIN TOIMITTAJISTA ON SAANUT TIEDON TÄLLAISISTA VAHINGOISTA JA VAIKKA EDELLÄ MAINITTU KORVAUS EI VASTAA OLENNAISTA TARKOITUSTAAN. Joissakin valtioissa tai joillakin lainkäyttöalueilla ei sallita satunnaisten tai välillisten vahinkojen poissulkemista. Näin ollen saattaa olla, että edellä mainittu rajoitus ei koske sinua.

    9. YHDYSVALTOJEN VALTION VIRASTOT JA LAITOKSET. Jos käyttäjä on Yhdysvaltojen valtion virasto tai laitos, kaupalliset tietokoneohjelmistot, tietokoneohjelmistojen dokumentaatio sekä kaupallisten nimikkeiden tekniset tiedot lisensoidaan FAR 12.211- ja FAR 12.212 -säädösten mukaisesti HP:n asiaankuuluvan kaupallisen käyttöoikeussopimuksen perusteella.

    10. VIENTILAINSÄÄDÄNNÖN NOUDATTAMINEN. Käyttäjä sitoutuu noudattamaan kaikkia lakeja, säädöksiä ja asetuksia, (i) jotka koskevat Ohjelmiston vientiä tai tuontia tai (ii) joilla rajoitetaan Ohjelmiston käyttöä. Tämä koskee kaikkia rajoituksia, jotka koskevat ydinaseiden, kemiallisten aseiden tai biologisten aseiden levittämistä.

    11. OIKEUKSIEN PIDÄTTÄMINEN. HP ja sen toimittajat pidättävät kaikki oikeudet, joita käyttäjälle ei ole nimenomaisesti myönnetty tässä Käyttöoikeussopimuksessa.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Tark. 11/06


Palvelu ja tuki

Customer Self Repair -takuupalvelu

    HP:n tuotteissa on käytetty monia asiakkaan asennettavia Customer Self Repair (CSR) -osia, joiden avulla voidaan lyhentää korjausaikaa ja yksinkertaistaa viallisten osien vaihtoa. Jos vianmäärityksen aikana käy ilmi, että korjaamisessa voidaan käyttää osaa, jonka asiakas voi vaihtaa, HP lähettää kyseisen osan asiakkaalle. CSR-osat on jaettu kahteen luokkaan: 1) Osat, jotka asiakkaan on vaihdettava itse. Jos asiakas pyytää HP:tä vaihtamaan tällaiset osat, asiakasta laskutetaan tämän palvelun aiheuttamista matka- ja työkustannuksista. 2) Osat, joita asiakkaan ei välttämättä tarvitse vaihtaa itse. Myös nämä osat on suunniteltu asiakkaan itse vaihdettaviksi. Jos asiakas kuitenkin pyytää HP:tä vaihtamaan nämä osat, vaihto voidaan tehdä ilman lisäkustannuksia tuotteelle määritetyn takuuhuoltotyypin ehtojen mukaan.

    Osien saatavuuden ja asiakkaan maantieteellisen sijainnin mukaan CSR-osat pyritään toimittamaan seuraavana arkipäivänä. Kun etäisyys ei ole liian pitkä, osat voidaan toimittaa samana päivänä tai neljän tunnin sisällä lisämaksua vastaan. Jos tarvitset lisäohjeita, voit soittaa HP:n tekniseen tukeen. HP toimittaa korvaavan CSR-osan mukana ilmoituksen siitä, onko viallinen osa palautettava HP:lle. Jos viallinen osa on palautettava HP:lle, asiakkaan on lähetettävä viallinen osa HP:lle ilmoitetussa ajassa, tavallisesti viiden (5) arkipäivän kuluessa. Viallisen osan mukana on palautettava toimituksen mukana seuranneet, osaa koskevat asiakirjat. Jos et palauta viallista osaa, HP saattaa laskuttaa vaihto-osasta. HP maksaa vaihdettavan osan kaikki lähetys- ja palautuskustannukset ja valitsee käytettävän kuljetustavan.


Palvelu ja tuki

Asiakastuki

    Puhelintuki maassasi/alueellasi
    Valmistaudu antamaan tuotteen nimi, sarjanumero, ostopäivä ja ongelman kuvaus.
    Maa-/aluekohtaiset puhelinnumerot ovat laitteen mukana toimitetussa tiedotteessa ja nähtävissä myös osoitteessa www.hp.com/support/.
    Internet-tuki vuorokauden ympäri
    www.hp.com/support/ljp1100series
    Macintosh-tietokoneiden kanssa käytettävien tuotteiden tuki
    www.hp.com/go/macosx
    Lataa ohjelmistoja, ohjaimia ja sähköisiä tietoja
    www.hp.com/support/ljp1100series
    Tilaa lisää HP:n palvelu- tai huoltosopimuksia
    www.hp.com/go/carepack


Palvelu ja tuki

Laitteen pakkaaminen uudelleen

    Jos HP:n asiakaspalvelu pyytää toimittamaan laitteen HP:lle korjattavaksi, pakkaa laite lähetystä varten alla olevien ohjeiden mukaan.

    VAROITUS:

    Puutteellisesta pakkauksesta johtuvat kuljetusvauriot ovat asiakkaan vastuulla.

    1.
    Poista värikasetti ja pane se talteen.
    VAROITUS:

    Tulostuskasetti on ehdottomasti poistettava ennen laitteen kuljetusta. Laitteeseen kuljetuksen ajaksi jäänyt tulostuskasetti voi vuotaa ja tahria laitteen moottorin sekä muut osat väriaineella.

    Älä koske tulostuskasetin telaan, jotta se ei vahingoitu. Säilytä tulostuskasetti alkuperäisessä pakkauksessaan tai muulla tavoin valolta suojattuna, jotta se ei vahingoitu.

    2.
    Irrota virtajohto, liitäntäkaapeli ja lisävarusteet, kuten EIO-kortti.
    3.
    Liitä mukaan tarvittaessa tulostenäytteitä ja 50–100 arkkia paperia tai muuta tulostusmateriaalia, jonka tulostamisessa on vaikeuksia.
    4.
    Ota Yhdysvalloissa yhteys HP:n asiakaspalveluun ja pyydä uutta pakkausmateriaalia. Käytä muissa maissa/muilla alueilla alkuperäistä pakkausmateriaalia, jos se on mahdollista. Hewlett‑Packard suosittelee, että laitteeseen otetaan vakuutus kuljetuksen ajaksi.


Tekniset tiedot

Tekniset tiedot
  • Laitteen mitat
  • Virrankulutus, sähkötekniset tiedot ja äänipäästöt
  • Käyttöympäristön vaatimukset


Tekniset tiedot

Laitteen mitat

    Fyysiset tiedot1
    Tekniset tiedot
    HP LaserJet Professional P1100 -sarjan tulostin
    Tuotteen paino
    4,7 kg
    Tuotteen korkeus
    194 mm
    Tuotteen syvyys
    224 mm
    Tuotteen leveys
    347 mm

    1 Arvot perustuvat alustaviin tietoihin. Katso www.hp.com/support/ljp1100series.


Tekniset tiedot

Virrankulutus, sähkötekniset tiedot ja äänipäästöt

    Viimeisimmät tiedot ovat osoitteessa www.hp.com/go/ljp1100_regulatory.


Tekniset tiedot

Käyttöympäristön vaatimukset

    Käyttöympäristön vaatimukset
    Käyttö1
    Säilytys1
    Lämpötila
    15 - 32,5 °C
    -20 - 40 °C
    Suhteellinen kosteus
    10–80 %
    10 - 90 %

    1 Arvot perustuvat alustaviin tietoihin. Katso www.hp.com/support/ljp1100series.


Säädöksiä koskevat tiedot

Säädöksiä koskevat tiedot
  • FCC:n säännökset
  • Ympäristöystävällinen tuote -ohjelma
  • Vaatimustenmukaisuusvakuutus (HP LaserJet Professional P1102, P1102s, P1106 ja P1108)
  • Vaatimustenmukaisuusvakuutus (HP LaserJet Professional P1102w)
  • Vaatimustenmukaisuusvakuutus (HP LaserJet Pro P1102w)
  • Turvallisuusilmoitukset
  • Lisäilmoitukset langattomille tuotteille


Säädöksiä koskevat tiedot

FCC:n säännökset

    Tämä laite on testattu ja sen on todettu noudattavan FCC:n sääntöjen 15. osan mukaisia B-luokan digitaalilaitteen raja-arvoja. Nämä rajat on suunniteltu antamaan kohtuullinen suoja haitallista häiriötä vastaan asennettaessa laite asuinympäristöön. Tämä laite tuottaa, käyttää ja voi säteillä radiotaajuista energiaa. Jos laitetta ei asenneta ja käytetä ohjeiden mukaisesti, se voi häiritä radioliikennettä. Mikään ei kuitenkaan takaa, ettei tietyissä asennuksissa voisi aiheutua häiriöitä. Jos tämä laite aiheuttaa häiriöitä radio- tai televisiolähetysten vastaanottoon, mikä voidaan todeta kytkemällä ja katkaisemalla laitteen virta, käyttäjän kannattaa yrittää häiriöiden korjaamista seuraavassa esitetyillä tavoilla:

    ●
    Muuta vastaanottoantennin suuntaa tai paikkaa.
    ●
    Suurenna laitteen ja vastaanottimen välistä etäisyyttä.
    ●
    Kytke laite eri virtapiiriin kuin vastaanotin.
    ●
    Kysy neuvoja myyjältä tai kokeneelta radio- tai televisioteknikolta.
    HUOMAUTUS:

    Ilman HP:n lupaa laitteeseen tehtyjen muutosten perusteella voidaan käyttäjältä evätä oikeus laitteen käyttöön.

    FCC:n sääntöjen 15. osan mukaisten B-luokan digitaalilaitteen raja-arvojen noudattaminen edellyttää suojatun liitäntäkaapelin käyttöä.


Säädöksiä koskevat tiedot

Ympäristöystävällinen tuote -ohjelma

Tämä osa sisältää tiedot seuraavista aiheista:

  • Ympäristönsuojelu
  • Otsonintuotanto
  • Tehonkulutus
  • Väriaineen kulutus
  • Paperinkulutus
  • Muovit
  • HP LaserJet -tulostustarvikkeet
  • Palautus- ja kierrätysohjeet
  • Tulostusmateriaali
  • Rajoitukset
  • Käytöstä poistettujen laitteiden hävittäminen kotitalouksissa Euroopan unionin alueella
  • Kemikaalit
  • Material Safety Data Sheet (MSDS) (Käyttöturvallisuustiedote)
  • Lisätietoja


Säädöksiä koskevat tiedot

Ympäristönsuojelu

    Hewlett-Packard Company on sitoutunut tuottamaan laatutuotteita ympäristöä suojaavien periaatteiden mukaan. Tämä tuote on suunniteltu minimoimaan ympäristölle haitalliset vaikutukset.


Säädöksiä koskevat tiedot

Otsonintuotanto

    Tämä tuote ei tuota mitattavissa määrin otsonikaasua (O3).


Säädöksiä koskevat tiedot

Tehonkulutus

    Energiankulutus laskee merkittävästi Valmis- ja Automaattinen virrankatkaisu -tilassa, mikä säästää luonnonvaroja ja rahaa vaikuttamatta tämän tuotteen erinomaiseen suorituskykyyn. ENERGY STAR® -logolla merkityt Hewlett-Packardin tulostus- ja kuvankäsittelylaittet ovat Yhdysvaltain ympäristönsuojeluviraston antamien kuvankäsittelylaitteita koskevien ENERGY STAR -määritysten mukaisia. ENERGY STAR -määritysten mukaisissa kuvankäsittelytuotteissa on seuraava merkki:

    ENERGY STAR -tavaramerkki

    Lisätietoja ENERGY STAR -määritysten mukaisista malleista on seuraavassa sivustossa:

    www.hp.com/go/energystar


Säädöksiä koskevat tiedot

Väriaineen kulutus

    EconoMode-tila säästää väriainetta, mikä voi pidentää värikasetin käyttöikää.


Säädöksiä koskevat tiedot

Paperinkulutus

    Tämän tuotteen manuaalinen kaksipuolinen tulostus ja n/sivu-tulostus (useita sivuja yhdelle arkille) voivat vähentää tarvittavan paperin määrää ja säästää näin luonnonvaroja.


Säädöksiä koskevat tiedot

Muovit

    Yli 25 gramman painoisissa muoviosissa on kansainvälisten standardien mukaiset tunnistemerkit, joiden avulla muoviosat voidaan tunnistaa ja irrottaa kierrätystä varten, kun tulostin poistetaan käytöstä.


Säädöksiä koskevat tiedot

HP LaserJet -tulostustarvikkeet

    HP LaserJet ‑tulostuskasettien kierrättäminen on helppoa ilmaisen HP Planet Partners ‑kierrätysohjelman kautta. Monikieliset ohjelmatiedot ja palautusohjeet ovat jokaisessa uudessa HP LaserJet värikasetti- ja tarvikepakkauksessa. Voit suojella ympäristöä lisää palauttamalla useita kasetteja kerralla yhden sijasta.

    HP on sitoutunut tuottamaan edistyksellisiä laatutuotteita ja -palveluja, jotka säästävät ympäristöä suunnittelusta ja valmistuksesta jakeluun, käyttöön ja kierrätykseen. Takaamme, että HP Planet Partners -ohjelman avulla palautetut HP LaserJet -kasetit kierrätetään asianmukaisesti: niistä kerätty muovi ja metalli käytetään uusiin tuotteisiin, mikä säästää kaatopaikat miljoonien tonnien jätekuormalta. Koska kasetti kierrätetään uusien materiaalien valmistukseen, se ei palaudu sinulle. Kiitos, että toimit ympäristön kannalta vastuullisesti!

    HUOMAUTUS:

    Käytä palautustarraa vain alkuperäisten HP LaserJet -tulostuskasettien palautukseen. Älä käytä tarraa takuupalautuksiin äläkä HP:n mustekasettien, muiden kuin HP:n kasettien tai uudelleen täytettyjen tai valmistettujen kasettien palautuksiin. HP:n mustekasettien kierrätystä koskevia tietoja on osoitteessa http://www.hp.com/recycle.


Säädöksiä koskevat tiedot

Palautus- ja kierrätysohjeet

Tämä osa sisältää tiedot seuraavista aiheista:

  • Yhdysvallat ja Puerto Rico
  • Palautukset muualla kuin Yhdysvalloissa


Säädöksiä koskevat tiedot

Yhdysvallat ja Puerto Rico

Uuden HP LaserJet -tulostuskasetin pakkauslaatikon sisältämää tarraa käytetään yhden tai usean tyhjän HP LaserJet -tulostuskasetin palautukseen kierrätystä varten. Toimi seuraavien ohjeiden mukaisesti.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Usean kasetin palauttaminen
  • Yhden kasetin palautus
  • Lähettäminen


Säädöksiä koskevat tiedot

Usean kasetin palauttaminen

    1.
    Pakkaa jokainen HP LaserJet -tulostuskasetti omaan pussiinsa ja alkuperäiseen pakkauslaatikkoonsa.
    2.
    Kiinnitä laatikot yhteen vanteilla tai pakkausteipillä. Paketti saa painaa enintään 31 kg.
    3.
    Käytä yhtä valmiiksi maksettua palautustarraa.

    TAI

    1.
    Käytä omaa tarkoitukseen sopivaa laatikkoa tai pyydä ilmainen keräyslaatikko osoitteesta www.hp.com/recycle tai soittamalla numeroon 1-800-340-2445 (laatikkoon mahtuu 31 kg HP LaserJet -kasetteja).
    2.
    Käytä yhtä valmiiksi maksettua palautustarraa.


Säädöksiä koskevat tiedot

Yhden kasetin palautus

    1.
    Pakkaa HP LaserJet -tulostuskasetti omaan pussiinsa ja alkuperäiseen pakkauslaatikkoonsa.
    2.
    Kiinnitä palautustarra pakkauslaatikon etupuolelle.


Säädöksiä koskevat tiedot

Lähettäminen

Voit tehdä kaikki HP LaserJet -tulostuskasettien kierrätyspalautukset kerralla antamalla paketin UPS-lähetille seuraavan kerran, kun lähetät tai vastaanotat lähetyksen, tai viemällä sen UPS:n palvelupisteeseen. Löydät paikallisen UPS-palvelupisteen soittamalla numeroon 1-800-PICKUPS tai käymällä osoitteessa www.ups.com. Jos palautat kasetteja USPS-tarralla (U.S. Postal Service) Yhdysvalloissa, anna paketti postinkantajalle tai vie paketti postitoimistoon. Saat lisätietoja tai voit tilata lisää palautustarroja tai -laatikoita osoitteesta www.hp.com/recycle tai soittamalla numeroon 1-800-340-2445. UPS-noudoista peritään normaali maksu. Tiedot voivat muuttua ilman ennakkoilmoitusta.

Tämä osa sisältää tiedot seuraavista aiheista:

  • Alaska ja Havaiji


Säädöksiä koskevat tiedot

Alaska ja Havaiji

    Älä käytä UPS-merkintää. Kysy lisätietoja ja ohjeita numerosta 1-800-340-2445. Yhdysvaltain postilla ja HP:lla on erityissopimus, jonka puitteissa posti kuljettaa Alaskan ja Havaijin palautuskasetit maksutta.


Säädöksiä koskevat tiedot

Palautukset muualla kuin Yhdysvalloissa

    Jos haluat osallistua HP:n Planet Partners -palautus- ja kierrätysohjelmaan, sinun tarvitsee vain noudattaa kierrätysoppaan ohjeita (löydät oppaan ostamasi tarvikkeen pakkauksesta) tai käydä osoitteessa www.hp.com/recycle. Valitsemalla oman maasi/alueesi saat lisätietoja HP LaserJet -tulostustarvikkeista.


Säädöksiä koskevat tiedot

Tulostusmateriaali

    Tässä tuotteessa voidaan käyttää uusiopaperia, jos paperi täyttää vaatimukset, jotka on annettu HP LaserJet Printer Family Print Media Guidessa (HP LaserJet ‑tulostinperheen tulostusmateriaalioppaassa). Tässä tulostimessa voi käyttää EN12281:2002:n mukaista uusiopaperia.


Säädöksiä koskevat tiedot

Rajoitukset

    Tähän HP-tuotteeseen ei ole lisätty elohopeaa.

    Tässä HP-tuotteessa ei ole akkua.


Säädöksiä koskevat tiedot

Käytöstä poistettujen laitteiden hävittäminen kotitalouksissa Euroopan unionin alueella

    EU:n jätesymboli

    Tämä tuotteessa tai tuotteen pakkauksessa oleva merkki osoittaa, että tuotetta ei saa hävittää tavallisen kotitalousjätteen mukana. Käytöstä poistetut sähkö- ja elektroniikkalaitteet on toimitettava kunnan osoittamaan keräyspisteeseen. Käytöstä poistettujen laitteiden lajittelu ja kierrätys säästää luontoa ja edistää sekä ihmisten että ympäristön hyvinvointia. Kysy lisätietoja käytöstä poistettujen laitteiden vastaanottopisteistä kunnan jätehuollosta tai laitteen ostopaikasta.


Säädöksiä koskevat tiedot

Kemikaalit

    HP on sitoutunut antamaan asiakkaille tietoja tuotteidemme sisältämistä kemikaaleista tarvittaessa lakivaatimusten (kuten REACH (Euroopan parlamentin ja Eurooppa-neuvoston säädös EC No 1907/2006 noudattamiseksi). Tämän tuotteen kemikaaliraportti on osoitteessa www.hp.com/go/reach.


Säädöksiä koskevat tiedot

Material Safety Data Sheet (MSDS) (Käyttöturvallisuustiedote)

    Kemiallisia aineita sisältävien tarvikkeiden (esimerkiksi väriaineiden) käyttöturvallisuustiedot (Material Safety Data Sheets, MSDS) ovat saatavissa HP:n Web-sivustosta osoitteesta www.hp.com/go/msds tai www.hp.com/hpinfo/community/environment/productinfo/safety.


Säädöksiä koskevat tiedot

Lisätietoja

    Lisätietoja näistä ympäristöä koskevista aiheista:

    ●
    Tämän ja muiden HP:n tuotteiden ympäristöystävällisyystiedote
    ●
    HP:n ympäristösitoumus
    ●
    selvitys HP:n ympäristönhoitojärjestelmästä
    ●
    HP:n käyttöiän ylittäneiden tuotteiden palautus- ja kierrätysohjelma
    ●
    Material Safety Data Sheets (Käyttöturvallisuustiedotteet)

    Käy sivustossa www.hp.com/go/environment tai www.hp.com/hpinfo/globalcitizenship/environment.


Säädöksiä koskevat tiedot

Vaatimustenmukaisuusvakuutus (HP LaserJet Professional P1102, P1102s, P1106 ja P1108)

    Ilmoitus säännösten noudattamisesta
    ISO/IEC 17050-1- ja EN 17050-1 -standardien mukaan
    Valmistajan nimi:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    Asiak.nro: BOISB-0901-00-rel.4.0
    Valmistajan osoite:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    ilmoittaa, että tuote
    Tuotteen nimi:
    HP LaserJet Professional P1102
    HP LaserJet Pro P1102s/P1106/P1108
    Virallinen malli:2)
    BOISB-0901-00
    Laitteen lisävarusteet
    KAIKKI
    Tulostuskasetit:
    CE285A, CC388A
    täyttävät seuraavat tuotevaatimukset:
    TURVALLISUUS:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11: 2009
    IEC 60825-1:2007 / EN 60825-1:2007 (Luokan 1 Laser/LED -tuote)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    SÄHKÖMAGNEETTINEN SÄTEILY:
    CISPR22:2005 +A1 / EN55022:2006 +A1 - luokka B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, osa 15 luokka B / ICES-003, painos 4
    GB9254-2008, GB17625.1-2003
    ENERGIAN KÄYTTÖ:
    Komission asetus (EY) N:o 1275/2008
    ENERGY STAR® Qualified Imaging Equipment Typical Electricity Consumption (TEC) Test Procedure
    Täydentäviä tietoja:
    Tämä tuote täyttää EMC-direktiivin 2004/108/EY, pienjännitedirektiivin 2006/95/EY ja EuP-direktiivin 2005/32/EY vaatimukset, mistä sille on myönnetty CE-merkintä [image].
    Tämä laite täyttää Yhdysvaltain FCC:n sääntöjen osan 15 vaatimukset. Laitteen käyttämiselle on kaksi ehtoa: (1) laite ei saa aiheuttaa haitallisia häiriöitä ja (2) laitteen on siedettävä vastaanottamansa häiriöt, mukaan lukien ne, jotka saattavat saada sen toimimaan tavanomaisesta poikkeavasti.
    1.
    Tuote on testattu tyypillisessä kokoonpanossa Hewlett-Packardin henkilökohtaisten tietokoneiden kanssa.
    2.
    Tällä tuotteella on säännöstenmukainen mallinumero, jotta tuote voidaan tunnistaa säännösten vaatimalla tavalla. Tätä numeroa ei pidä sekoittaa tuotenimiin tai -numeroihin.
    Shanghai, Kiina
    Joulukuu 2010
    Yhteystiedot vain viranomaisia varten:
    Yhteyshenkilö Euroopassa
    Paikallinen Hewlett-Packard-myynti- ja huoltopiste tai Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen (faksi: +49-7031-14-3143) www.hp.eu/certificates
    Yhteyshenkilö Yhdysvalloissa
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Säädöksiä koskevat tiedot

Vaatimustenmukaisuusvakuutus (HP LaserJet Professional P1102w)

    Ilmoitus säännösten noudattamisesta
    ISO/IEC 17050-1- ja EN 17050-1 -standardien mukaan
    Valmistajan nimi:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    Asiak.nro: BOISB-0901-01-rel.6.0
    Valmistajan osoite:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    ilmoittaa, että tuote
    Tuotteen nimi:
    HP LaserJet Professional P1102w
    Virallinen malli:2)
    BOISB-0901-01
    Laitteen lisävarusteet
    KAIKKI
    Radiomoduuli3)
    BOISB-0803-00
    Tulostuskasetit:
    CE285A
    täyttävät seuraavat tuotevaatimukset:
    TURVALLISUUS:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11: 2009
    IEC 60825-1:2007 / EN 60825-1:2007 (Luokan 1 Laser/LED -tuote)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    SÄHKÖMAGNEETTINEN SÄTEILY:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - luokka B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, osa 15 luokka B1) / ICES-003, julkaisu 4
    GB9254-2008, GB17625.1-2003
    Radio3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    FCC Title 47 CFR, Part 15 Subpart C (Section 15.247) / IC: RSS-210
    ENERGIAN KÄYTTÖ:
    Komission asetus (EY) N:o 1275/2008
    ENERGY STAR® Qualified Imaging Equipment Typical Electricity Consumption (TEC) Test Procedure
    Täydentäviä tietoja:
    Tämä tuote täyttää R&TTE-direktiivin 1999/5/EY (liite IV), EMC-direktiivin 2004/108/EY, pienjännitedirektiivin 2006/95/EY ja EuP-direktiivin 2005/32/EY vaatimukset. Tuotteelle on myös myönnetty CE-merkintä [image].
    Tämä laite täyttää Yhdysvaltain FCC:n sääntöjen osan 15 vaatimukset. Laitteen käyttämiselle on kaksi ehtoa: (1) laite ei saa aiheuttaa haitallisia häiriöitä ja (2) laitteen on siedettävä vastaanottamansa häiriöt, mukaan lukien ne, jotka saattavat saada sen toimimaan tavanomaisesta poikkeavasti.
    1.
    Tuote on testattu tyypillisessä kokoonpanossa Hewlett-Packardin henkilökohtaisten tietokoneiden kanssa.
    2.
    Tällä tuotteella on säännöstenmukainen mallinumero, jotta tuote voidaan tunnistaa säännösten vaatimalla tavalla. Tätä numeroa ei pidä sekoittaa tuotenimiin tai -numeroihin.
    3.
    Tämä tuote käyttää radiomoduulilaitetta, jonka säännöstenmukainen mallinumero on BOISB--0803-00 ja jota tarvitaan niiden maiden/alueiden teknisten säännösten mukaisten vaatimusten täyttämiseen, joissa/joilla tätä tuotetta myydään.
    Shanghai, Kiina
    Joulukuu 2010
    Yhteystiedot vain viranomaisia varten:
    Yhteyshenkilö Euroopassa
    Paikallinen Hewlett-Packard-myynti- ja huoltopiste tai Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen (faksi: +49-7031-14-3143) www.hp.eu/certificates
    Yhteyshenkilö Yhdysvalloissa
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Säädöksiä koskevat tiedot

Vaatimustenmukaisuusvakuutus (HP LaserJet Pro P1102w)

    Ilmoitus säännösten noudattamisesta
    ISO/IEC 17050-1- ja EN 17050-1 -standardien mukaan
    Valmistajan nimi:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    Asiak.nro: BOISB-0901-06-rel.1.0
    Valmistajan osoite:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    ilmoittaa, että tuote
    Tuotteen nimi:
    HP LaserJet Pro P1102w
    Virallinen malli:2)
    BOISB-0901-06
    Laitteen lisävarusteet
    KAIKKI
    Radiomoduuli3)
    SDGOB-0892
    Tulostuskasetit:
    CE285A
    täyttävät seuraavat tuotevaatimukset:
    TURVALLISUUS:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11: 2009
    IEC 60825-1:2007 / EN 60825-1:2007 (Luokan 1 Laser/LED -tuote)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    SÄHKÖMAGNEETTINEN SÄTEILY:
    CISPR22:2005 +A1/ EN55022:2006 +A1 - luokka B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC Title 47 CFR, osa 15 luokka B / ICES-003, painos 4
    GB9254-2008, GB17625.1-2003
    Radio3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    FCC Title 47 CFR, Part 15 Subpart C (Section 15.247) / IC: RSS-210
    ENERGIAN KÄYTTÖ:
    Komission asetus (EY) N:o 1275/2008
    ENERGY STAR® Qualified Imaging Equipment Typical Electricity Consumption (TEC) Test Procedure
    Täydentäviä tietoja:
    Tämä tuote täyttää R&TTE-direktiivin 1999/5/EY (liite IV), EMC-direktiivin 2004/108/EY, pienjännitedirektiivin 2006/95/EY ja EuP-direktiivin 2005/32/EY vaatimukset. Tuotteelle on myös myönnetty CE-merkintä [image].
    Tämä laite täyttää Yhdysvaltain FCC:n sääntöjen osan 15 vaatimukset. Laitteen käyttämiselle on kaksi ehtoa: (1) laite ei saa aiheuttaa haitallisia häiriöitä ja (2) laitteen on siedettävä vastaanottamansa häiriöt, mukaan lukien ne, jotka saattavat saada sen toimimaan tavanomaisesta poikkeavasti.
    1.
    Tuote on testattu tyypillisessä kokoonpanossa Hewlett-Packardin henkilökohtaisten tietokoneiden kanssa.
    2.
    Tällä tuotteella on säännöstenmukainen mallinumero, jotta tuote voidaan tunnistaa säännösten vaatimalla tavalla. Tätä numeroa ei pidä sekoittaa tuotenimiin tai -numeroihin.
    3.
    Tämä tuote käyttää radiomoduulilaitetta, jonka säännöstenmukainen mallinumero on SDGOB-0892 ja jota tarvitaan niiden maiden/alueiden teknisten säännösten mukaisten vaatimusten täyttämiseen, joissa/joilla tätä tuotetta myydään.
    Shanghai, Kiina
    Joulukuu 2010
    Yhteystiedot vain viranomaisia varten:
    Yhteyshenkilö Euroopassa
    Paikallinen Hewlett-Packard-myynti- ja huoltopiste tai Hewlett-Packard GmbH, Department HQ-TRE / Standards Europe, Herrenberger Straße 140, D-71034 Böblingen (faksi: +49-7031-14-3143) www.hp.eu/certificates
    Yhteyshenkilö Yhdysvalloissa
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, U.S.A. 1-650-857-1501


Säädöksiä koskevat tiedot

Turvallisuusilmoitukset

Tämä osa sisältää tiedot seuraavista aiheista:

  • Laserturvallisuus
  • Kanadan DOC‑säädökset
  • VCCI-ilmoitus (Japani)
  • Virtajohtoon liittyvät ohjeet
  • Virtajohtoa koskeva ilmoitus (Japani)
  • EMC-lausunto (Korea)
  • Laser‑ilmoitus Suomea varten
  • GS-merkintä (Saksa)
  • Ainetaulukko (Kiina)
  • Vaarallisten aineiden rajoituksia koskeva ilmoitus (Turkki)


Säädöksiä koskevat tiedot

Laserturvallisuus

    Yhdysvaltalaisen Food and Drug Administrationin CDRH-keskus (Center for Devices and Radiological Health) on pannut täytäntöön säännöksiä 1. elokuuta 1976 jälkeen valmistetuille lasertuotteille. Niiden noudattaminen on pakollista Yhdysvalloissa markkinoitavissa tuotteissa. Laite on todettu luokan 1 lasertuotteeksi Yhdysvaltain vuoden 1968 säteilyturvalain mukaan. Koska säteily laitteen sisällä on täysin rajattu suojakoteloiden ja ulkokuorien sisälle, lasersäde ei voi päästä ulos missään normaalin käytön vaiheessa.

    VAARA

    Muiden kuin tässä käyttöoppaassa kuvattujen ohjainten, säätöjen tai toimenpiteiden käyttäminen voi johtaa altistumiseen vaaralliselle säteilylle.


Säädöksiä koskevat tiedot

Kanadan DOC‑säädökset

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Säädöksiä koskevat tiedot

VCCI-ilmoitus (Japani)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Säädöksiä koskevat tiedot

Virtajohtoon liittyvät ohjeet

    Tarkista, että virtalähteen jännite vastaa laitteelle sopivaa jännitettä. Laitteelle sopiva jännite on merkitty laitteen tarraan. Laitteen käyttämä jännite on joko 110-127 VAC tai 220–240 VAC ja 50/60 Hz.

    Kytke virtajohto laitteeseen ja maadoitettuun pistorasiaan.

    VAROITUS:

    Älä käytä muuta kuin laitteen mukana toimitettua virtajohtoa. Muutoin laite voi vahingoittua.


Säädöksiä koskevat tiedot

Virtajohtoa koskeva ilmoitus (Japani)

    Japanilaista virtajohtoa koskeva ilmoitus


Säädöksiä koskevat tiedot

EMC-lausunto (Korea)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Säädöksiä koskevat tiedot

Laser‑ilmoitus Suomea varten

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1100, P1100w, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1100, P1100w - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Säädöksiä koskevat tiedot

GS-merkintä (Saksa)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Säädöksiä koskevat tiedot

Ainetaulukko (Kiina)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Säädöksiä koskevat tiedot

Vaarallisten aineiden rajoituksia koskeva ilmoitus (Turkki)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Säädöksiä koskevat tiedot

Lisäilmoitukset langattomille tuotteille

Tämä osa sisältää tiedot seuraavista aiheista:

  • FCC-vaatimustenmukaisuusilmoitus — Yhdysvallat
  • Australian ilmoitus
  • Brasilian ANATEL-ilmoitus
  • Kanadan ilmoitukset
  • Euroopan unionin säädösten mukainen ilmoitus
  • Huomautus käyttäjille Ranskassa
  • Huomautus käyttäjille Venäjällä
  • Korean ilmoitus
  • Taiwanin ilmoitus
  • Vietnamin kiinteän verkon tietoliikennemerkintä ICTQC-tyypin hyväksytyille laitteille


Säädöksiä koskevat tiedot

FCC-vaatimustenmukaisuusilmoitus — Yhdysvallat

    Exposure to radio frequency radiation

    VAROITUS:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    VAROITUS:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Säädöksiä koskevat tiedot

Australian ilmoitus

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Säädöksiä koskevat tiedot

Brasilian ANATEL-ilmoitus

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Säädöksiä koskevat tiedot

Kanadan ilmoitukset

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Säädöksiä koskevat tiedot

Euroopan unionin säädösten mukainen ilmoitus

    Tämän tuotteen televiestintätoimintoa saa käyttää seuraavissa EU- ja EFTA-maissa/-maissa:

    Alankomaat, Belgia, Bulgaria, Espanja, Islanti, Irlanti, Italia, Itävalta, Kreikka, Kypros, Latvia, Liechtenstein, Liettua, Luxemburg, Malta, Norja, Portugali, Puola, Ranska, Romania, Ruotsi, Saksa, Slovakian tasavalta, Slovenia, Suomi, Sveitsi, Tanska, Tšekin tasavalta, Unkari, Viro ja Yhdistynyt kuningaskunta.


Säädöksiä koskevat tiedot

Huomautus käyttäjille Ranskassa

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Säädöksiä koskevat tiedot

Huomautus käyttäjille Venäjällä

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Säädöksiä koskevat tiedot

Korean ilmoitus

    Taiwanin tiedote langattomasta käytöstä


Säädöksiä koskevat tiedot

Taiwanin ilmoitus

    Taiwanin tiedote langattomasta käytöstä


Säädöksiä koskevat tiedot

Vietnamin kiinteän verkon tietoliikennemerkintä ICTQC-tyypin hyväksytyille laitteille

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Ohjeen katseluohjelman pikanäppäinten käyttö

Ohjeen katseluohjelman pikanäppäinten käyttö

Tämän käyttöoppaan käyttöä käsitellään seuraavissa aiheissa.

  • F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä
  • Ohjeen katseluohjelman pikanäppäimet
  • Sisältö-välilehden pikanäppäimet
  • Hakemisto-välilehden pikanäppäimet
  • Etsi-välilehden pikanäppäimet
  • Suosikit-välilehden pikanäppäimet

Huomautuksia

  • Käytettävissä on myös näppäimistön avulla valittavia pikavalikon komentoja.
  • Pikanäppäimet toimivat myös toissijaisissa ja ponnahdusikkunoissa.
  • Pikanäppäimen käyttäminen selausikkunassa saa aikaan sen, että menetät hakukohdan aiheikkunassa. Palaa aiheikkunaan painamalla F6.
  • Etsi-välilehden ruudussa Vastaavia sanoja on valintamerkki, jos käytit sitä edellisessä haussa.

http://www.hp.com


HTML Help Viewer -ohjelman käyttäminen

HTML Help Viewer -ohjelman käyttäminen

Seuraavissa kohdissa on tietoja oppaan selaamisesta ja käyttämisestä. Lisätietoja on seuraavissa kohdissa:

  • Oppaan tehokas käyttäminen
  • Ohjeen aiheen löytäminen
  • Ohjeen aiheiden suosikkiluettelon luominen
  • Ohjeen aiheen kopioiminen
  • Nykyisen ohjeen aiheen tulostaminen
  • Aiheen löytäminen työkalurivin painikkeita käyttämällä
  • Valikkokomentojen pikavalintojen käyttäminen

http://www.hp.com


F6-näppäimellä voit vuorotella selaus- ja aiheruutujen välillä

Voit nopeasti vuorotella selaus- ja ohjeruudun välillä painamalla näppäimistöltä F6.

http://www.hp.com


Ohjeen katseluohjelman pikanäppäimet

Ohjeen katseluohjelman sulkeminen. | ALT+F4
Siirtyminen ohjeen katseluohjelmasta muihin avoimiin ikkunoihin. | ALT+SARKAIN
Asetukset-valikon näyttäminen. | ALT+V
Microsoft Internet Explorerin asetusten muuttaminen. Internet-asetukset -valintaikkuna sisältää käyttöön liittyvät asetukset. Jos haluat muuttaa asetuksia, valitse Yleiset-välilehti ja napsauta sitten Helppokäyttötoiminnot. | ALT+V ja paina sitten I
Selausruudun näyttäminen ja piilottaminen. | ALT+V ja paina sitten I
Ohjeaiheen tulostaminen. | ALT+V ja paina sitten T Voit myös napsauttaa aihetta hiiren kakkospainikkeella ja valita Tulosta.
Palaaminen edelliseen aiheeseen. | ALT+nuoli vasemmalle tai ALT+V ja paina sitten T
Siirtyminen seuraavaan aiheeseen (edellyttäen, että olet aiemmin sitä katsellut). | ALT+nuoli oikealle tai ALT+V ja paina sitten E
Korostuksen käyttäminen etsinnässä. | ALT+V ja paina sitten K
Aiheruudussa olevan aiheen päivittäminen (tarpeen verkkosivuston käytön aikana). | F5 tai ALT+V ja paina sitten P
Palaaminen kotisivulle (ohjeen kirjoittajat voivat määrittää ohjetoiminnon kotisivun). | ALT+V ja paina sitten O
Sivun avauksen estäminen katseluohjelmassa (tämä on tarpeen silloin, kun yhteys verkkosivustoon on avoin ja haluat estää sivun lataamisen). | ALT+V ja paina sitten S
Siirtyminen aiheeseen tai sivulle, joka on ennalta määritetty. Ohjetiedostoa (.chm) muodostava ohjeen kirjoittaja voi lisätä Asetus-valikkoon kaksi linkkiä tärkeisiin aiheisiin tai verkkosivustoihin. Siirry aiheeseen -komennolla siirrytään suoraan noihin aiheisiin tai kyseisille verkkosivuille. | ALT+V ja paina sitten 1 tai 2
Vuorotteleminen selaus- ja aiheikkunan välillä. | F6
Ohjeaiheen selaaminen. | YLÄNUOLI ja ALANUOLI tai PAGE UP ja PAGE DOWN
Aiheen kaikkien linkkien tai selausruudun kaikkien välilehtien tarkasteleminen. | SARKAIN

http://www.hp.com


Sisältö-välilehden pikanäppäimet

Sisältö-välilehden näyttäminen. | ALT+I
Kirjan tai kansion avaaminen ja sulkeminen. | Plusmerkki (+) ja miinusmerkki (-) tai VASEN NUOLI ja OIKEA NUOLI
Ohjeaiheen valitseminen. | YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ENTER

http://www.hp.com


Hakemisto-välilehden pikanäppäimet

Hakemisto-välilehden näyttäminen. | ALT+H
Etsittävän avainsanan kirjoittaminen. | Paina ALT+W ja kirjoita sana.
Avainsanan valitseminen luettelosta. | YLÄNUOLI ja ALANUOLI
Valitun lisäohjeaiheen näyttäminen. | ALT+Y

http://www.hp.com


Etsi-välilehden pikanäppäimet

Etsi-välilehden näyttäminen. | ALT+E
Etsittävän avainsanan kirjoittaminen. | Paina ALT+W ja kirjoita sana.
Etsinnän aloittaminen. | ALT+A
Ohjeaiheen valitseminen tulosluettelosta. | ALT+T ja sitten YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ALT+Y
Seuraavat vaihtoehdot ovat käytettävissä, kun täysi tekstihaku on otettu käyttöön.
Avainsanan etsiminen aiemman haun tulosluettelosta. | ALT+U
Avainsanan kaltaisten sanojen etsiminen. Esimerkiksi sanojen "running" ja "runs" etsiminen silloin, kun avainsana on "run." | ALT+M
Etsiminen vain ohjeaiheiden otsikoista. | ALT+R

http://www.hp.com


Suosikit-välilehden pikanäppäimet

Suosikit-välilehden näyttäminen. | ALT+S
Näkyvissä olevan ohjeaiheen lisääminen Suosikit-luetteloon. | ALT+L
Ohjeaiheen valitseminen Suosikit-luettelosta. | ALT+P ja sitten YLÄNUOLI ja ALANUOLI
Valitun ohjeaiheen näyttäminen. | ALT+Y
Valitun ohjeaiheen poistaminen luettelosta. | ALT+P

http://www.hp.com


Oppaan tehokas käyttäminen

Tässä on vihjeitä, kuinka HTML Help Viewer -ohjelmalla etsitään tietoja:

  • Napsauta värillisiä, alleviivattuja sanoja, kun haluat yhteyden toiseen kohtaan, WWW-sivuun, muiden aiheiden luetteloon tai ohjelmaan.
  • Kun haluat katsella kohtia, joissa on aiheeseen liittyviä tietoja, napsauta kohtaa Liittyviä aiheita, joka näkyy kohdan lopussa. Napsauta sitten haluamasi aiheen otsikkoa.
  • Kun haluat nähdä, onko aiheessa oleva sana tai lause hakemistossa, valitse sana ja napsauta F1-näppäintä.
  • Jos tarkastelet WWW-sivun sisältöä aiheikkunassa, voit napsauttaa työkalurivin Pysäytä- tai Päivitä-painiketta, kun haluat keskeyttää lataamisen tai päivittää WWW-sivun.
  • Jos käytät tiettyä ohjeen kohtaa usein, voit lisätä sen suosikkiluetteloon.
  • Napsauta hiiren oikealla painikkeella Sisällys-välilehteä tai aiheikkunaa, niin saat näkyviin valikkokomentojen pikavalinnat.

http://www.hp.com


Ohjeen aiheen löytäminen

Napsauta navigointi-ikkunassa jotakin seuraavista välilehdistä:

  • Kun haluat selata sisällysluetteloa, napsauta Sisältö-välilehteä. Sisällysluettelo on tärkeiden aiheiden luettelo, jota voi laajentaa.
  • Kun haluat nähdä luettelon hakemiston kohteista, napsauta Hakemisto-välilehteä. Kirjoita sitten sana tai selaa luetteloa. Aihetta käsitellään usein useassa hakemiston kohteessa.
  • Kun haluat löytää kaikki ohjetiedoston kohdat, joissa sana tai lause esiintyy, napsauta Etsi-välilehteä ja kirjoita sitten sana.
Huomautus Napsauta sisällyksen kohdetta, hakemistokohdetta tai haun tulosten kohdetta. Näkyviin tulee kyseinen kohta.

http://www.hp.com


Ohjeen aiheiden suosikkiluettelon luominen

  1. Etsi ohjeen aihe, jonka haluat lisätä suosikkeihin.
  2. Napsauta ensin Suosikit-välilehteä ja valitse sitten Lisää.
Huomautuksia
  • Kun haluat palata suosikkiaiheeseen, napsauta Suosikit-välilehteä, valitse aihe ja napsauta sitten Näytä-painiketta.
  • Jos haluat nimetä aiheen uudelleen, valitse aihe ja kirjoita sitten uusi nimi Nykyinen aihe -ruutuun.
  • Kun haluat poistaa suosikkiaiheen, valitse aihe ja napsauta sitten Poista-painiketta.

http://www.hp.com


Ohjeen aiheen kopioiminen

  1. Napsauta hiiren oikealla painikkeella sitä aiheikkunan aihetta, jonka haluat kopioida. Napsauta sitten Valitse kaikki -painiketta.
  2. Napsauta hiiren oikeaa painiketta uudelleen ja valitse sitten Kopioi. Aihe kopioidaan Leikepöydälle.
  3. Avaa asiakirja, johon haluat kopioida aiheen.
  4. Siirrä kohdistin kohtaan, johon haluat tiedot.
  5. Valitse Muokkaa-valikosta Liitä.
Huomautus Jos haluat kopioida vain osan aiheesta, valitse kopioitava teksti ja napsauta hiiren oikeaa painiketta. Napsauta sitten Kopioi-painiketta.

http://www.hp.com


Nykyisen ohjeen aiheen tulostaminen

Napsauta aihetta hiiren oikealla painikkeella ja valitse sitten Tulosta.

Huomautus Jos tulostat Sisällys-välilehdeltä (napsauttamalla kohdetta ensin hiiren oikealla painikkeella ja valitsemalla sitten Tulosta), käytettävissä ovat nykyisen aiheen tulostaminen ja nykyisen aiheen ja kaikkien sen osa-alueiden tulostaminen.

http://www.hp.com


Aiheen löytäminen työkalurivin painikkeita käyttämällä

Help Viewer -ohjelman työkalurivissä on viisi navigointipainiketta. Ohjeen aiheita voi etsiä napsauttamalla painikkeita.

  • Takaisin näyttää viimeksi katsellun aiheen.
  • Eteenpäin näyttää seuraavan aiheen aiemmin näytetyistä aiheista.
  • Seuraava näyttää seuraavan sisällysluettelossa olevan aiheen.
  • Edellinen näyttää edellisen sisällysluettelossa olevan aiheen.
  • Koti näyttää katseltavan ohjetiedoston kotisivun aiheen.
  • Päivitä päivittää aiheikkunassa näkyvän WWW-sivun sisällön.
  • Pysäytä pysäyttää tiedostotietojen lataamisen. Napsauta painiketta, kun haluat lopettaa WWW-sivun lataamisen.
Huomautus Help Viewer -ohjelman työkalurivissä ei ehkä ole kaikkia näitä navigointipainikkeita.

http://www.hp.com


Valikkokomentojen pikavalintojen käyttäminen

Pikavalikossa on useita komentoja, joilla tietoja tuodaan näyttöön ja mukautetaan.

Komento
Kuvaus
Napsauta sisällysluettelosta hiiren oikealla painikkeella ja valitse sitten Avaa kaikki.
Avaa kaikki sisällysluettelon kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
Napsauta sisällysluetteloa hiiren oikealla painikkeella ja valitse sitten Sulje kaikki.
Sulkee kaikki kirjat tai kansiot. Komento toimii vain, jos Sisällys-välilehti on näkyvissä.
Napsauta ensin hiiren oikeaa painiketta ja sitten kohtaa Tulosta.
Tulosta aihe

Huomautus Komentoja voi käyttää näppäimistöllä. Paina SHIFT+F10-näppäinyhdistelmää, jolloin näkyviin tulee pikavalikko. Napsauta haluttuja pikanäppäimiä. Voit myös ottaa käyttöön hiiren painikkeet. Tuo pikavalikko näkyviin hiiren painikkeiden yhdistelmällä ja napsauta sitten haluttuja pikanäppäimiä.

http://www.hp.com