Seria de modele de imprimantă HP LaserJet Professional P1100

HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Seria de modele de imprimantă HP LaserJet Professional P1100

 Română

Informaţii privind mărcile comerciale şi dreptul de autor

    Drepturi de autor şi licenţă

    © 2011 Copyright Hewlett-Packard Development Company, L.P.

    Reproducerea, adaptarea sau traducerea fără permisiunea prealabilă în scris sunt interzise, cu excepţia permisiunilor acordate prin legile drepturilor de autor.

    Informaţiile din acest document pot fi modificate fără notificare prealabilă.

    Singurele garanţii pentru produsele şi serviciile HP sunt cele stabilite în declaraţiile exprese de garanţie, care însoţesc aceste produse şi servicii. Nici o prevedere a prezentului document nu poate fi interpretată drept garanţie suplimentară. Compania HP nu va răspunde pentru nici o omisiune sau eroare tehnică sau editorială din prezentul document.

    Cod produs: CE651-91037

    Edition 1, 3/2011

    Menţiuni despre mărcile comerciale

    Adobe®, Acrobat® şi PostScript® sunt mărci comerciale ale Adobe Systems Incorporated.

    Intel® Core™ este marcă comercială a Intel Corporation în S.U.A şi alte ţări/regiuni.

    ENERGY STAR şi marca ENERGY STAR sunt mărci înregistrate în S.U.A.

    Microsoft®, Windows®, Windows XP® şi Windows Vista® sunt mărci comerciale înregistrate ale Microsoft Corporation în SUA.


Seria de modele de imprimantă HP LaserJet Professional P1100

Convenţii folosite în acest ghid

    SFAT:

    Sfaturile conţin recomandări utile sau scurtături.
    NOTĂ:

    Notele conţin informaţii importante pentru explicarea unui concept sau pentru finalizarea unei sarcini.
    ATENŢIE:

    Precauţiile arată că trebuie urmate anumite proceduri pentru a evita pierderea datelor sau deteriorarea produsului.
    AVERTISMENT!

    Avertismentele arată că trebuie urmate anumite proceduri pentru a evita vătămările corporale, pierderile catastrofale de date sau deteriorări severe ale produsului.


Informaţii elementare despre produs

Informaţii elementare despre produs
  • Comparare produse
  • Caracteristici de protecţia mediului
  • Caracteristici ale produsului
  • Vizualizări produs


Informaţii elementare despre produs

Comparare produse

    Seria de modele de imprimantă HP LaserJet Professional P1100
    Seria de modele de imprimantă HP LaserJet Professional P1100w
    Ilustrare produs
    Ilustrare produs
    ●
    Viteză: Până la 18 pagini A4 pe minut (ppm), 19 ppm format letter
    ●
    Tavă: Tavă de alimentare pentru 150 coli
    ●
    Conectivitate: Port USB 2.0 de mare viteză
    ●
    Duplexare: Pe ambele feţe, manual (utilizând driverul de imprimantă)
    ●
    Viteză: 18 pagini pe minut (ppm) format A4, 19 ppm format letter.
    ●
    Tăvi: Tava de alimentare principală de 150 de coli şi fanta de alimentare cu prioritate pentru 10 coli
    ●
    Conectivitate: Port USB 2.0 de mare viteză şi capacitate de reţea fără fir 802.11b/g
    ●
    Duplexare: Pe ambele feţe, manual (utilizând driverul de imprimantă)


Informaţii elementare despre produs

Caracteristici de protecţia mediului

    Reciclare
    Reduceţi consumul utilizând hârtie reciclată.
    Reciclaţi cartuşele de imprimare utilizând procesul de returnare HP.
    Economie de energie
    Economisiţi energie cu modul de Oprire automată a produsului.
    Duplex
    Economisiţi hârtie utilizând setarea de tipărire faţă-verso.
    HP Smart Web Printing
    Utilizaţi HP Smart Web Printing pentru a selecta, stoca şi organiza text şi grafice de pe mai multe pagini Web şi apoi pentru a edita şi imprima exact ce vedeţi pe ecran. Vă oferă controlul necesar pentru imprimarea de informaţii semnificative, minimizând, în acelaşi timp, risipa.
    Descărcaţi HP Smart Web Printing de pe acest site pe Web: www.hp.com/go/smartweb.


Informaţii elementare despre produs

Caracteristici ale produsului

    Beneficiu
    Caracteristici de acceptare
    Calitate excelentă a imprimării
    ●
    Cartuş de imprimare HP original.
    ●
    Setarea FastRes 600 furnizează o calitate efectivă a imprimării de 600 de puncte per inch (dpi). Setarea FastRes 1200 furnizează o calitate efectivă a imprimării de 1.200 dpi.
    ●
    Setări ajustabile pentru optimizarea calităţii imprimării.
    Sisteme de operare acceptate
    ●
    Windows Vista (32 biţi şi 64 biţi)
    ●
    Windows XP (32 biţi şi 64 biţi)
    ●
    Windows 7
    ●
    Windows Server 2003 (32 biţi şi 64 biţi)
    ●
    Windows Server 2008 (32 biţi şi 64 biţi)
    ●
    Mac OS X v10.4, v10.5, v10.6
    Uşurinţă în utilizare
    ●
    Caracteristica HP Smart Install instalează software-ul produsului atunci când conectaţi un cablu USB la produs şi la un computer Windows.
    ●
    Cartuşul de imprimare este uşor de instalat.
    ●
    Acces comod la cartuşul de imprimare şi la calea de rulare a hârtiei prin uşa cartuşului de imprimare.
    ●
    Tava pentru hârtie se poate regla cu o singură mână.
    Manipulare flexibilă a hârtiei
    ●
    O fantă de alimentare cu prioritate pentru 10 coli (doar la modelele fără fir)
    ●
    O tavă de alimentare de 150 de coli (hârtie 75 g/m2).
    ●
    O tavă de ieşire de 125 de coli (hârtie 75 g/m2).
    ●
    Pe ambele feţe, manual (imprimare faţă-verso).
    Conexiuni de interfaţă
    ●
    Port USB 2.0 de mare viteză
    ●
    Capacitate de reţea fără fir 802.11b/g (doar la modelele fără fir)
    Economisirea energiei
    ●
    După un interval de timp specificat de utilizator, funcţia de Oprire automată conservă automat energia electrică, reducând substanţial consumul de putere atunci când produsul nu imprimă.
    Imprimare economică
    ●
    Caracteristicile de imprimare n-pagini pe foaie (imprimarea mai multor pagini pe o singură coală) şi de imprimare manuală faţă-verso economisesc hârtie.
    ●
    Caracteristica Mod economie de energie a driverului de imprimantă economiseşte toner.
    Gestionarea consumabilelor
    ●
    Autentificarea cartuşelor de imprimare HP originale.
    ●
    Comandare simplă a rezervelor de schimb.
    ●
    Pagina de stare a consumabilelor arată nivelul estimat al tonerului din cartuşul de imprimare. Nu este disponibilă pentru rezerve non-HP.
    Accesibilitate
    ●
    Instrucţiunile de utilizare interactive sunt compatibile cu cititoarele de text pe ecran.
    ●
    Toate uşile şi capacele pot fi deschise cu o singură mână.
    Securitate
    ●
    Conectarea siguranţei Kensington se face în partea din spate a produsului.


Informaţii elementare despre produs

Vizualizări produs

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Vedere din faţă şi din stânga
  • Vedere din spate
  • Locaţia numărului de serie şi a numărului produsului
  • Aspectul panoului de control


Informaţii elementare despre produs

Vedere din faţă şi din stânga

    Seria de modele de imprimantă HP LaserJet Professional P1100 vedere din faţă

    Seria de modele de imprimantă HP LaserJet Professional P1100

    1
    Coş de evacuare
    2
    Extensie tavă de evacuare pliabilă
    3
    Tavă de alimentare
    4
    Extensie pentru surse pentru tipărire scurte
    5
    Buton de pornire/oprire
    6
    Ureche de ridicare a uşii cartuşului de imprimare
    7
    Panou de control

    Seria de modele de imprimantă HP LaserJet Professional P1100w vedere din faţă

    Seria de modele de imprimantă HP LaserJet Professional P1100w

    1
    Coş de evacuare
    2
    Extensie tavă de evacuare pliabilă
    3
    Fantă de alimentare cu prioritate
    4
    Tava de alimentare principală
    5
    Buton de pornire/oprire
    6
    Ureche de ridicare a uşii cartuşului de imprimare
    7
    Panou de control


Informaţii elementare despre produs

Vedere din spate

    Vedere din spate a produsului

    1
    Port USB
    2
    Conector alimentare
    3
    Siguranţă Kensington


Informaţii elementare despre produs

Locaţia numărului de serie şi a numărului produsului

    Eticheta care conţine numărul produsului şi numărul de serie ale produsului se află în partea din spate a produsului.

    Locaţia etichetei cu numărul produsului şi cu numărul de serie


Informaţii elementare despre produs

Aspectul panoului de control
    NOTĂ:

    Pentru o descriere a combinaţiilor de lumini, consultaţi Interpretarea combinaţiilor de leduri de pe panoul de control.

    Seria de modele de imprimantă HP LaserJet Professional P1100 aspectul panoului de control

    Seria de modele de imprimantă HP LaserJet Professional P1100

    1
    Ledul de atenţionare [image]: Semnalizează faptul că este deschis capacul cartuşului de imprimare sau existenţa unei alte erori.
    2
    Ledul Gata [image]: Atunci când produsul este pregătit pentru imprimare, ledul Gata este aprins. Atunci când produsul prelucrează date, ledul Gata luminează intermitent.

    Seria de modele de imprimantă HP LaserJet Professional P1100w aspectul panoului de control

    Seria de modele de imprimantă HP LaserJet Professional P1100w

    1
    Buton reţea fără fir [image]: Pentru a detecta reţele fără fir, apăsaţi butonul pentru reţea fără fir. De asemenea, acest buton activează şi dezactivează funcţia fără fir.
    2
    Led Fără fir: Atunci când produsul caută o reţea, ledul pentru reţeaua fără fir luminează intermitent. Când produsul este conectat la o reţea fără fir, ledul pentru reţeaua fără fir este aprins.
    3
    Ledul de atenţionare [image]: Semnalizează faptul că este deschis capacul cartuşului de imprimare sau existenţa unei alte erori.
    4
    Ledul Gata [image]: Atunci când produsul este pregătit pentru imprimare, ledul Gata este aprins. Atunci când produsul prelucrează date, ledul Gata luminează intermitent.
    5
    Butonul Revocare [image]: Pentru a revoca sesiunea de lucru curentă de tipărire la imprimantă, apăsaţi butonul Revocare. Apăsaţi şi menţineţi apăsat butonul timp de 5 secunde pentru a imprima o pagină de configuraţie.


Software pentru Windows

Software pentru Windows
  • Sisteme de operare acceptate pentru Windows
  • Drivere de imprimantă pentru Windows acceptate
  • Prioritatea setărilor de tipărire
  • Schimbarea setărilor driverului de imprimantă pentru Windows
  • Dezinstalarea software-ului pentru Windows
  • Utilitare acceptate (doar la modelele fără fir)


Software pentru Windows

Sisteme de operare acceptate pentru Windows

    Produsul este însoţit de software pentru următoarele sisteme de operare Windows®:

    ●
    Windows Vista (32 biţi şi 64 biţi)
    ●
    Windows XP (32 biţi şi 64 biţi)
    ●
    Windows 7
    ●
    Windows Server 2003 (32 biţi şi 64 biţi)

    Pentru informaţii suplimentare despre upgrade de la Windows 2000 Server la Windows Server 2003, despre utilizarea serviciului de imprimare Windows Server 2003 Point and Print, sau despre utilizarea serviciilor de terminal şi de imprimare pentru Windows Server 2003, vizitaţi www.microsoft.com.

    ●
    Windows Server 2008 (32 biţi şi 64 biţi)


Software pentru Windows

Drivere de imprimantă pentru Windows acceptate

    Produsul este livrat cu software pentru Windows, care permite computerului să comunice cu produsul. Acest software este denumit driver de imprimantă. Driverele de imprimantă oferă acces la funcţiile produsului, ca tipărirea pe hârtie cu dimensiuni personalizate, redimensionarea documentelor şi introducerea filigranelor.

    NOTĂ:

    Cele mai recente drivere sunt disponibile la www.hp.com/support/ljp1100series. În funcţie de configuraţia computerelor bazate pe Windows, programul de instalare pentru software-ul produsului verifică automat computerul pentru acces la Internet, pentru a obţine cele mai recente drivere.

    Pe lângă driverul de imprimantă instalat în timpul HP Smart Install sau de pe CD-ul produsului, driverul XML Paper Specification (XPS) este disponibil pentru a fi descărcat de pe Web.


Software pentru Windows

Prioritatea setărilor de tipărire

    Prioritatea modificărilor setărilor de tipărire depinde de locul în care sunt efectuate.

    NOTĂ:

    Numele comenzilor şi casetelor de dialog poate diferi în funcţie de programul software.
    ●
    Caseta de dialog Page Setup (Configurare pagină): Faceţi clic pe Page Setup (Configurare pagină) sau pe o comandă similară din meniul File (Fişier) al programului în care lucraţi, pentru a deschide această casetă de dialog. Setările de aici prevalează asupra setărilor efectuate din orice alt loc.
    ●
    Print dialog box (Caseta de dialog pentru imprimare): Faceţi clic pe Print (Imprimare), Print Setup (Setare imprimare) sau pe o comandă similară din meniul File (Fişier) al programului în care lucraţi pentru a deschide această casetă de dialog. Setările modificate în caseta de dialog Print (Imprimare) au o prioritate mai scăzută şi în general nu anulează modificările efectuate prin caseta de dialog Page Setup (Iniţializare pagină).
    ●
    Caseta de dialog Printer Properties (printer driver) (Proprietăţi imprimantă) (driver imprimantă): Faceţi clic pe Properties (Proprietăţi) din caseta de dialog Print (Imprimare) pentru a deschide driverul imprimantei. Setările modificate în caseta de dialog Printer Properties (Proprietăţi imprimantă) în general nu anulează setările efectuate oriunde în software-ul de imprimare. Aici puteţi modifica cele mai multe dintre setările de imprimare.
    ●
    Setările prestabilite ale driverului imprimantei: Setările prestabilite ale driverului imprimantei determină setările utilizate în toate operaţiile de tipărire, cu excepţia cazurilor în care acestea sunt modificate într-una dintre următoarele casete de dialog: Page Setup (Configurare pagină), Print (Tipărire) sau Printer Properties (Proprietăţi imprimantă).


Software pentru Windows

Schimbarea setărilor driverului de imprimantă pentru Windows

    Modificarea setărilor tuturor operaţiilor de tipărire, până la închiderea programului software
    Modificarea setărilor prestabilite pentru toate operaţiile de tipărire
    Modificarea setărilor de configurare a echipamentului
    1.
    În meniul Fişier din programul software, faceţi clic pe Tipărire.
    2.
    Selectaţi driverul, apoi faceţi clic pe Proprietăţi sau Preferinţe.
    Paşii de urmat pot diferi. Aceasta este cea mai obişnuită procedură.
    1.
    Windows Vista şi Windows 7: Faceţi clic pe Start, faceţi clic pe Panou de control şi apoi, în categoria pentru Hardware şi sunete, faceţi clic pe Imprimantă.

    -sau-

    Windows XP, Windows Server 2003 şi Windows Server 2008 (utilizând vizualizarea prestabilită a meniului Start): Faceţi clic pe Start şi apoi faceţi clic pe Imprimante şi faxuri.

    -sau-

    Windows XP, Windows Server 2003 şi Windows Server 2008 (utilizând vizualizarea clasică a meniului Start): Faceţi clic pe Start, faceţi clic pe Setări, apoi faceţi clic pe Imprimante.

    2.
    Faceţi clic de dreapta pe pictograma driverului, apoi selectaţi Preferinţe tipărire.
    1.
    Windows Vista şi Windows 7: Faceţi clic pe Start, faceţi clic pe Panou de control şi apoi, în categoria pentru Hardware şi sunete, faceţi clic pe Imprimantă.

    -sau-

    Windows XP, Windows Server 2003 şi Windows Server 2008 (utilizând vizualizarea prestabilită a meniului Start): Faceţi clic pe Start şi apoi faceţi clic pe Imprimante şi faxuri.

    -sau-

    Windows XP, Windows Server 2003 şi Windows Server 2008 (utilizând vizualizarea clasică a meniului Start): Faceţi clic pe Start, faceţi clic pe Setări, apoi faceţi clic pe Imprimante.

    2.
    Faceţi clic de dreapta pe pictograma driverului, apoi selectaţi Proprietăţi.
    3.
    Faceţi clic pe fila Setări echipament.


Software pentru Windows

Dezinstalarea software-ului pentru Windows

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Folosiţi acest utilitar de dezinstalare pentru a îndepărta software-ul Windows
  • Folosiţi Panoul de control Windows pentru a îndepărta software-ul


Software pentru Windows

Folosiţi acest utilitar de dezinstalare pentru a îndepărta software-ul Windows

    1.
    Faceţi clic pe butonul Start şi apoi faceţi clic pe elementul de meniu Programe sau Toate programele.
    2.
    Faceţi clic pe elementul de meniu HP şi apoi faceţi clic pe elementul de meniu Seria de modele de imprimantă HP LaserJet Professional P1100.
    3.
    Faceţi clic pe elementul de meniu Dezinstalare şi apoi urmaţi instrucţiunile de pe ecran pentru a îndepărta software-ul.


Software pentru Windows

Folosiţi Panoul de control Windows pentru a îndepărta software-ul
    Windows XP, Windows Server 2003 şi Windows Server 2008

    1.
    Faceţi clic pe butonul Start, faceţi clic pe elementul Panou de control şi apoi faceţi clic pe elementul Adăugare sau eliminare programe.
    2.
    Căutaţi şi selectaţi produsul din listă.
    3.
    Faceţi clic pe butonul Modificare/Eliminare pentru a elimina programul.

    Windows Vista şi Windows 7

    1.
    Faceţi clic pe butonul Start, faceţi clic pe elementul Panou de control şi apoi faceţi clic pe elementul Programe şi caracteristici.
    2.
    Căutaţi şi selectaţi produsul din listă.
    3.
    Selectaţi opţiunea Dezinstalare/Modificare.


Software pentru Windows

Utilitare acceptate (doar la modelele fără fir)

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Serverul Web încorporat


Software pentru Windows

Serverul Web încorporat

    Produsul este echipat cu un server Web încorporat, care oferă acces la informaţii despre produs şi activităţi în reţea. Aceste informaţii apar într-un browser Web, precum Microsoft Internet Explorer, Apple Safari sau Firefox.

    Serverul Web încorporat este localizat în produs. Nu este încărcat pe serverul de reţea.

    Serverul Web încorporat reprezintă o interfaţă cu produsul pe care orice utilizator care are un computer conectat în reţea şi un browser Web standard o poate utiliza. Nu se instalează şi nu se configurează niciun software special, dar trebuie să aveţi un browser Web acceptat instalat pe computer. Pentru a obţine acces la serverul Web încorporat, introduceţi adresa IP pentru produs în linia pentru adresă din browser. (Pentru a afla adresa IP, imprimaţi o pagină de configurare. Pentru informaţii suplimentare despre imprimarea unei pagini de configurare, consultaţi Imprimarea paginilor informative.)

    Pentru o explicaţie completă a caracteristicilor şi funcţionalităţii serverului Web încorporat, consultaţi Secţiuni web server înglobat HP.


Utilizarea produsului cu Mac

Utilizarea produsului cu Mac
  • Software pentru Mac
  • Imprimare cu Mac


Utilizarea produsului cu Mac

Software pentru Mac

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Sisteme de operare acceptate pentru Macintosh
  • Drivere de imprimantă acceptate pentru Macintosh
  • Îndepărtare software pentru Mac
  • Prioritate pentru setările de imprimare pentru Mac
  • Schimbarea setărilor driverului de imprimantă pentru Macintosh
  • Software pentru computere Mac
  • Utilitare acceptate pentru Mac (doar la modelele fără fir)


Utilizarea produsului cu Mac

Sisteme de operare acceptate pentru Macintosh

    Produsul acceptă următoarele sisteme de operare Macintosh:

    ●
    Mac OS X v10.4, v10.5 şi v10.6
    NOTĂ:

    Sunt acceptate procesoare PPC şi Intel® Core™.


Utilizarea produsului cu Mac

Drivere de imprimantă acceptate pentru Macintosh

    Programul de instalare a software-ului HP LaserJet oferă fişiere PostScript® Printer Description (PPD), un driver CUPS şi utilitarele pentru imprimantă HP pentru Mac OS X. Fişierul PPD pentru imprimanta HP, în combinaţie cu driverul CUPS, asigură funcţionalitate completă a imprimării şi accesul la caracteristici specifice imprimantei HP.


Utilizarea produsului cu Mac

Îndepărtare software pentru Mac

    Folosiţi acest utilitar de dezinstalare pentru a îndepărta software-ul.

    1.
    Navigaţi la folderul următor:

    Library/Printers/hp/laserjet/P1100_P1560_P1600Series/
    2.
    Faceţi dublu clic pe fişierul HP Uninstaller.app.
    3.
    Faceţi clic pe butonul Continuare şi apoi urmaţi instrucţiunile de pe ecran pentru a îndepărta software-ul.


Utilizarea produsului cu Mac

Prioritate pentru setările de imprimare pentru Mac

    Prioritatea modificărilor setărilor de imprimare depinde de locul în care sunt efectuate.

    NOTĂ:

    Numele comenzilor şi casetelor de dialog poate diferi în funcţie de programul software.
    ●
    Caseta de dialog Page Setup (Configurare pagină): Pentru a deschide această casetă de dialog, faceţi clic pe Configurare pagină sau pe o altă comandă asemănătoare din meniul Fişier al programului în care lucraţi. Setările modificate aici ar putea suprascrie setările modificate în alte părţi.
    ●
    Caseta de dialog Print (Imprimare): Faceţi clic pe Imprimare, Configurare imprimare sau pe o comandă similară din meniul Fişier al programului în care lucraţi, pentru a deschide această casetă de dialog. Setările modificate în caseta de dialog Imprimare au un nivel de prioritate mai mic şi NU prevalează asupra setărilor din caseta de dialog Configurare pagină.
    ●
    Setări implicite ale driverului de imprimantă: Setările implicite ale driverului de imprimantă determină setările utilizate în toate lucrările de imprimare, în afara cazului în care setările sunt schimbate în casetele de dialog Iniţializare pagină sau Imprimare.


Utilizarea produsului cu Mac

Schimbarea setărilor driverului de imprimantă pentru Macintosh

    Modificarea setărilor tuturor operaţiilor de tipărire, până la închiderea programului software
    Modificarea setărilor prestabilite pentru toate operaţiile de tipărire
    Modificarea setărilor de configurare a echipamentului
    1.
    În meniul Fişier, faceţi clic pe Tipărire.
    2.
    Modificaţi setările dorite pentru diferite meniuri.
    1.
    În meniul Fişier, faceţi clic pe Tipărire.
    2.
    Modificaţi setările dorite pentru diferite meniuri.
    3.
    Din meniul Presetări, faceţi clic pe Salvare ca şi introduceţi numele presetării.
    Aceste setări vor fi salvate în meniul Presetări. Pentru a utiliza noile setări, trebuie să selectaţi opţiunea presetată salvată de fiecare dată când deschideţi un program şi tipăriţi.
    Mac OS X v10.4:
    1.
    Din meniul Apple, faceţi clic pe Preferinţe sistem şi apoi pe Imprimare şi fax.
    2.
    Faceţi clic pe Configurare imprimantă.
    3.
    Faceţi clic pe meniul Opţiuni instalabile.
    Mac OS X v10.5 şi v10.6
    1.
    Din meniul Apple, faceţi clic pe Preferinţe sistem şi apoi pe Imprimare şi fax.
    2.
    Faceţi clic pe Opţiuni şi consumabile.
    3.
    Faceţi clic pe meniul Driver.
    4.
    Selectaţi driverul din listă şi configuraţi opţiunile instalate.


Utilizarea produsului cu Mac

Software pentru computere Mac

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Utilitar imprimantă HP pentru Mac
  • Instalarea software-ului pentru computere Mac într-o reţea wireless


Utilizarea produsului cu Mac

Utilitar imprimantă HP pentru Mac

    Folosiţi utilitarul HP LaserJet pentru a imprima paginile cu informaţii despre produs şi pentru a schimba setarea Oprire automată pentru un computer Mac.

    Pentru a deschide utilitarul HP LaserJet, urmaţi procedura de mai jos.

    ▲
    Deschideţi Coada de imprimare şi apoi faceţi clic pe pictograma Utilitar.


Utilizarea produsului cu Mac

Instalarea software-ului pentru computere Mac într-o reţea wireless

    Înainte de a instala software-ul produsului, asiguraţi-vă că produsul nu este conectat la reţea utilizând un cablu de reţea.

    NOTĂ:

    Pentru a putea instala produsul într-o reţea wireless, trebuie să aveţi sistemul de operare Mac OS X V10.6.

    Pentru a conecta produsul la un computer într-o reţea wireless, urmaţi aceşti paşi:

    1.
    Deschideţi meniul Căutare de pe panoul de control.
    2.
    Faceţi clic pe Aplicaţii, apoi faceţi dublu clic pe Preferinţe sistem şi faceţi clic pe Imprimare şi fax.
    3.
    Deschideţi Coada de imprimare, faceţi clic pe Configurare imprimantă, faceţi clic pe fila Utilitar şi apoi faceţi clic pe Deschidere utilitar imprimantă.
    4.
    Faceţi clic pe HTMLConfig.
    5.
    Faceţi clic pe fila Reţea şi apoi faceţi clic pe Wireless în lista din stânga.
    6.
    În Mod de comunicaţie, faceţi clic pe Infrastructură, selectaţi un nume de reţea din lista Nume de reţele disponibile (SSID) şi apoi faceţi clic pe butonul <<.
    7.
    În meniul pop-up Mod de securitate din Autentificare, faceţi clic pe WEP.
    8.
    Introduceţi cheia WEP şi faceţi clic pe Aplicare.
    9.
    Faceţi clic pe OK în caseta de confirmare.
    10.
    Închideţi ferestrele HTML Config şi fereastra Coada de imprimare.
    11.
    În fereastra Imprimare şi fax, alegeţi opţiunea USB (listată împreună cu modelul produsului), apoi faceţi clic pe butonul minus -.
    12.
    Când apare fereastra cu lista imprimantelor, alegeţi opţiunea Bonjour (listată împreună cu modelul produsului), apoi faceţi clic pe Adăugare.


Utilizarea produsului cu Mac

Utilitare acceptate pentru Mac (doar la modelele fără fir)

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • EWS (Server Web încorporat)


Utilizarea produsului cu Mac

EWS (Server Web încorporat)

    Modelele de reţea sunt echipate cu un web server înglobat, care oferă acces la informaţii despre dispozitiv şi activităţi în reţea. Aceste informaţii apar într-un browser Web, precum Microsoft Internet Explorer, Netscape Navigator, Apple Safari sau Firefox.

    Serverul Web încorporat este localizat în echipament. Nu este încărcat pe serverul de reţea.

    Serverul Web încorporat reprezintă o interfaţă cu dispozitivul pe care orice utilizator care are un calculator conectat în reţea şi un browser Web standard o poate utiliza. Nu se instalează şi nu se configurează niciun software special, dar trebuie să aveţi un browser Web acceptat instalat pe calculator. Pentru a obţine acces la serverul Web încorporat, introduceţi adresa IP pentru echipament în linia pentru adresă din browser. (Pentru a afla adresa IP, imprimaţi o pagină de configurare.)


Utilizarea produsului cu Mac

Imprimare cu Mac

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Crearea şi utilizarea presetărilor pentru tipărire în Macintosh
  • Redimensionarea documentelor sau tipărirea pe o hârtie cu dimensiuni personalizate
  • Tipărirea unei coperţi
  • Tipărirea mai multor pagini pe o singură coală de hârtie în Macintosh
  • Imprimare faţă-verso (duplex)


Utilizarea produsului cu Mac

Crearea şi utilizarea presetărilor pentru tipărire în Macintosh

    Utilizaţi presetările pentru tipărire pentru a salva setările curente ale driverului imprimantei pentru utilizare ulterioară.

    Crearea unei presetări pentru tipărire

    1.
    În meniul File (Fişier), faceţi clic pe Print (Tipărire).
    2.
    Selectaţi driverul.
    3.
    Selectaţi setările imprimantei.
    4.
    În caseta Presets (Presetări), faceţi clic pe Save As... (Salvare ca...) şi introduceţi numele presetării.
    5.
    Faceţi clic pe OK.

    Utilizarea presetărilor pentru tipărire

    1.
    În meniul File (Fişier), faceţi clic pe Print (Tipărire).
    2.
    Selectaţi driverul.
    3.
    În caseta Presets (Presetări), selectaţi presetarea pentru tipărire pe care doriţi să o utilizaţi.

    NOTĂ:

    Pentru a utiliza setările implicite ale driverului imprimantei, selectaţi Standard.


Utilizarea produsului cu Mac

Redimensionarea documentelor sau tipărirea pe o hârtie cu dimensiuni personalizate

    Aveţi posibilitatea să scalaţi un document pentru a-l încadra într-o hârtie de dimensiuni diferite.

    1.
    În meniul File (Fişier), faceţi clic pe Print (Tipărire).
    2.
    Deschideţi meniul Paper Handling (Manevrare hârtie).
    3.
    În zona pentru Destination Paper Size (Dimensiuni hârtie destinaţie), selectaţi Scale to fit paper size (Redimensionare la dimensiuni hârtie), apoi selectaţi dimensiunile din lista derulantă.
    4.
    Dacă doriţi să utilizaţi numai hârtie de dimensiuni mai mici decât cele ale documentului, selectaţi Scale down only (Numai scalare în jos).


Utilizarea produsului cu Mac

Tipărirea unei coperţi

    Puteţi tipări o copertă separată pentru documentul dvs., care să includă un mesaj sugestiv (de exemplu, “Confidenţial”).

    1.
    În meniul File (Fişier), faceţi clic pe Print (Tipărire).
    2.
    Selectaţi driverul.
    3.
    Deschideţi meniul Cover Page (Pagină de însoţire) şi apoi selectaţi tipărirea acesteia Before Document (Înainte de document) sau After Document (După document).
    4.
    În meniul Cover Page Type (Tip pagină de însoţire), selectaţi mesajul pe care doriţi să îl tipăriţi pe pagina de însoţire.
    NOTĂ:

    Pentru a tipări o pagină-copertă goală, selectaţi valoarea Standard pentru opţiunea Cover Page Type (Tip copertă).


Utilizarea produsului cu Mac

Tipărirea mai multor pagini pe o singură coală de hârtie în Macintosh

    Puteţi tipări mai multe pagini pe o singură coală de hârtie. Această caracteristică reprezintă o modalitate eficientă de tipărire a ciornelor.

    Multiple pagini pe coală

    1.
    În meniul File (Fişier), faceţi clic pe Print (Tipărire).
    2.
    Selectaţi driverul.
    3.
    Deschideţi meniul Layout (Aspect).
    4.
    În dreptul opţiunii Pages per Sheet (Pagini per coală), selectaţi numărul de pagini de tipărit pe fiecare coală (1, 2, 4, 6, 9 sau 16).
    5.
    În dreptul opţiunii Layout Direction (Direcţie machetare), selectaţi ordinea şi plasarea paginilor pe coala de hârtie.
    6.
    În dreptul opţiunii Borders (Chenare), selectaţi tipul de chenar care va fi tipărit în jurul fiecărei pagini de pe coală.


Utilizarea produsului cu Mac

Imprimare faţă-verso (duplex)

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Imprimarea manuală pe ambele feţe


Utilizarea produsului cu Mac

Imprimarea manuală pe ambele feţe

    1.
    Introduceţi hârtie suficientă tava de alimentare pentru a pregăti sesiunea de lucru curentă de tipărire la imprimantă. Dacă încărcaţi hârtie specială, precum colile cu antet, încărcaţi-o cu faţa în jos în tavă.
    2.
    În meniul Fişier, faceţi clic pe Tipărire.
    3.
    Mac OS X v10.4: În lista verticală Aspect, selectaţi elementul Legare pe marginea lungă sau elementul Legare pe marginea scurtă.

    -sau-

    Mac OS X v10.5 şi v10.6: Faceţi clic pe caseta de selectare Faţă-verso.

    4.
    Faceţi clic pe Imprimare. Urmaţi instrucţiunile din caseta de dialog ce se deschide pe ecranul computerului înainte de a plasa teancul de ieşire în tavă pentru a imprima cea de-a doua jumătate.
    5.
    Mergeţi la produs şi scoateţi toate hârtiile goale din tavă.
    6.
    Luaţi teancul imprimat din tava de ieşire şi apoi introduceţi teancul imprimat cu faţa în jos în tavă, introducând mai întâi marginea de sus în produs.
    7.
    De la computer, faceţi clic pe butonul Continuare pentru a finaliza sesiunea de lucru curentă de tipărire la imprimantă.


Conectarea produsului

Conectarea produsului
  • Sisteme de operare în reţea acceptate (doar la modelele fără fir)
  • Conexiune USB
  • Conexiune de reţea (doar la modelele fără fir)


Conectarea produsului

Sisteme de operare în reţea acceptate (doar la modelele fără fir)

    Produsul acceptă următoarele sisteme de operare pentru imprimarea fără fir:

    ●
    Windows Vista (32 biţi şi 64 biţi)
    ●
    Windows XP (32 biţi şi 64 biţi)
    ●
    Windows 7
    ●
    Windows Server 2003 (32 biţi şi 64 biţi)
    ●
    Windows Server 2008 (32 biţi şi 64 biţi)
    ●
    Mac OS X v10.4, v10.5 şi v10.6


Conectarea produsului

Conexiune USB

Acest produs acceptă o conexiune USB 2.0 de mare viteză. Trebuie să utilizaţi un cablu USB de tip A-la-B cu o lungime de maximum 2 m.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • HP Smart Install
  • Instalare de pe CD


Conectarea produsului

HP Smart Install
    NOTĂ:

    Acest tip de instalare este acceptat doar pentru Windows.

    HP Smart Install vă permite să instalaţi driverul şi software-ul produsului conectând produsul la un computer printr-un cablu USB.

    NOTĂ:

    CD-ul de instalare nu este necesar în timpul unei HP Smart Install. Nu introduceţi CD-ul de instalare a software-ului în unitatea CD a computerului.

    1.
    Porniţi produsul.
    2.
    Conectaţi cablul USB.
    3.
    Programul HP Smart Install ar trebui să pornească automat. Urmaţi instrucţiunile de pe ecran pentru instalarea software-ului.
    ●
    Dacă programul HP Smart Install nu porneşte automat, este posibil ca Redarea automată să fie dezactivată pe computer. Răsfoiţi conţinutul computerului şi faceţi clic pe unitatea HP Smart Install pentru a executa programul. Dacă nu găsiţi unitatea HP Smart Install, utilizaţi CD-ul de instalare al produsului pentru a instala software-ul.
    ●
    Dacă programul vă solicită să selectaţi un tip de conexiune, selectaţi tipul de conexiune pe care îl veţi utiliza pentru a imprima la produs după instalare.


Conectarea produsului

Instalare de pe CD

    1.
    Introduceţi CD-ul de instalare a software-ului în unitatea CD a computerului.
    NOTĂ:

    Nu conectaţi cablul USB până nu se solicită acest lucru.
    2.
    Dacă programul de instalare nu porneşte automat, navigaţi prin conţinutul CD-ului şi executaţi fişierul SETUP.EXE.
    3.
    Urmaţi instrucţiunile de pe ecran pentru instalarea software-ului.

    Când utilizaţi CD-ul pentru a instala software-ul, puteţi alege următoarele tipuri de instalări:

    ●
    Instalare simplă (recomandată)

    Nu vi se va mai solicita să acceptaţi şi nici să modificaţi setările implicite şi veţi accepta automat acordul de licenţă software.

    ●
    Instalare avansată

    Vi se va solicita să acceptaţi sau să modificaţi setările implicite.


Conectarea produsului

Conexiune de reţea (doar la modelele fără fir)

Produsul se poate conecta la reţele fără fir.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Protocoale de reţea acceptate
  • Instalarea produsului într-o reţea wireless cu HP Smart Install
  • Instalarea produsului într-o reţea fără fir cu CD-ul cu software
  • Instalarea software-ului pentru un produs aflat deja în reţea
  • Efectuaţi o instalare de tip peer-to-peer (ad-hoc), fără fir
  • Oprirea unităţii fără fir a produsului
  • Configurarea produsului în reţea


Conectarea produsului

Protocoale de reţea acceptate

    Pentru a conecta la o reţea un produs echipat pentru reţea, aveţi nevoie de o reţea care utilizează unul din următoarele protocoale.

    ●
    TCP/IP (IPv4 sau IPv6)
    ●
    Port 9100
    ●
    LPR
    ●
    DHCP
    ●
    AutoIP
    ●
    SNMP
    ●
    Bonjour
    ●
    SLP
    ●
    WSD
    ●
    NBNS


Conectarea produsului

Instalarea produsului într-o reţea wireless cu HP Smart Install
    NOTĂ:

    Acest tip de instalare este acceptat doar pentru Windows.

    HP Smart Install vă permite să instalaţi driverul şi software-ul produsului conectând produsul la un computer printr-un cablu USB. Dacă produsul a fost instalat anterior într-o reţea, restabiliţi setările implicite pentru funcţia fără fir. Consultaţi Restaurarea setărilor fără fir implicite.

    NOTĂ:

    CD-ul de instalare nu este necesar în timpul unei HP Smart Install. Nu introduceţi CD-ul de instalare a software-ului în unitatea CD a computerului.

    1.
    Porniţi produsul şi conectaţi cablul USB la produs şi la computer. Programul de instalare ar trebui să pornească automat.

    Conectarea cablului USB

    ●
    Dacă programul HP Smart Install nu porneşte automat, este posibil ca Redarea automată să fie dezactivată pe computer. Răsfoiţi conţinutul computerului şi faceţi clic pe unitatea HP Smart Install pentru a executa programul. Dacă nu găsiţi unitatea HP Smart Install, utilizaţi CD-ul de instalare al produsului pentru a instala software-ul.
    ●
    Dacă programul vă solicită să selectaţi un tip de conexiune, selectaţi tipul de conexiune pe care îl veţi utiliza pentru a imprima la produs după instalare.
    2.
    Urmaţi instrucţiunile de pe ecran pentru a finaliza instalarea produsului.
    3.
    Când procesul de instalare este finalizat, dacă doriţi să verificaţi dacă produsul are o adresă IP de reţea, imprimaţi o pagină de configuraţie. Apăsaţi şi menţineţi apăsat butonul de revocare [image] până când ledul Gata [image] clipeşte şi apoi eliberaţi butonul pentru a imprima pagina de configuraţie.


Conectarea produsului

Instalarea produsului într-o reţea fără fir cu CD-ul cu software

    1.
    Introduceţi CD-ul cu software în tava unităţii CD a computerului.

    Dacă programul de instalare nu porneşte automat, navigaţi prin conţinutul CD-ului şi executaţi fişierul SETUP.EXE.

    2.
    Urmaţi instrucţiunile de pe ecran pentru a finaliza instalarea produsului.
    3.
    Când procesul de instalare este finalizat, dacă doriţi să verificaţi dacă produsul are o adresă IP de reţea, imprimaţi o pagină de configuraţie. Apăsaţi şi menţineţi apăsat butonul de revocare [image] până când ledul Gata [image] clipeşte şi apoi eliberaţi butonul pentru a imprima pagina de configuraţie.


Conectarea produsului

Instalarea software-ului pentru un produs aflat deja în reţea

    Atunci când produsul a fost instalat anterior pe un computer în cadrul unei reţele (aşa că are deja o adresă IP) şi doriţi să instalaţi driverul de imprimantă pe un alt computer, urmaţi paşi de mai jos.

    1.
    De la computer, deschideţi web serverul înglobat. Consultaţi Deschiderea web serverului înglobat HP utilizând o conexiune la reţea.
    2.
    Faceţi clic pe fila HP Smart Install.
    3.
    Faceţi clic pe butonul Descărcare.
    4.
    Urmaţi instrucţiunile de pe ecran pentru a finaliza instalarea produsului.


Conectarea produsului

Efectuaţi o instalare de tip peer-to-peer (ad-hoc), fără fir

    Produsul poate fi instalat fără fir la un computer prin intermediul unei instalări de tip peer-to-peer (ad-hoc).

    1.
    Porniţi produsul şi apoi restauraţi setările de reţea.
    2.
    Imprimaţi o pagină de configuraţie (consultaţi Pagina de configuraţie) şi găsiţi numele reţelei (SSID) în secţiunea Informaţii despre reţea.
    3.
    Reîmprospătaţi lista de conexiuni la reţele fără fir ale computerului şi apoi faceţi clic pe numele reţelei produsului (SSID) şi conectaţi-vă la aceasta.
    4.
    După câteva minute, imprimaţi o pagină de configuraţie şi apoi găsiţi adresa IP a produsului.
    5.
    De la computer, deschideţi un browser, introduceţi adresa IP a produsului în caseta de adresă şi apoi apăsaţi tasta Enter pentru a deschide web serverul înglobat.
    6.
    Faceţi clic pe fila HP Smart Install şi apoi faceţi clic pe butonul Descărcare pentru a instala software-ul produsului.

    Imaginile de mai jos prezintă diferenţa dintre o conexiune ad-hoc la reţea şi o conexiune la reţea cu infrastructură.

    Reţea ad-hoc
    Reţea cu infrastructură
    Exemplu de reţea ad hoc
    Exemplu de reţea cu infrastructură


Conectarea produsului

Oprirea unităţii fără fir a produsului

    Dacă doriţi să deconectaţi produsul de la o reţea fără fir, puteţi opri unitatea fără fir din produs.

    1.
    De la panoul de control al produsului, apăsaţi şi menţineţi apăsat butonul Fără fir timp de minimum 5 secunde.
    2.
    Pentru a verifica dacă unitatea fără fir este oprită, imprimaţi o pagină de configuraţie şi apoi verificaţi dacă adresa IP a produsului este specificată ca fiind 0.0.0.0 pe pagina de configuraţie.


Conectarea produsului

Configurarea produsului în reţea

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Utilizarea utilitarului de configurare fără fir
  • Restaurarea setărilor fără fir implicite
  • Vizualizarea sau modificare setărilor de reţea
  • Setarea sau schimbarea parolei de reţea
  • Adresa IP
  • Setarea vitezei legăturii


Conectarea produsului

Utilizarea utilitarului de configurare fără fir

    Utilizaţi utilitarul de configurare fără fir pentru a configura produsul să imprime într-o reţea fără fir.

    1.
    Conectaţi produsul fără fir la computer prin intermediul unui cablu USB.
    2.
    Faceţi clic pe butonul Start şi apoi faceţi clic pe elementul de meniu Programe sau Toate programele.
    3.
    Faceţi clic pe elementul de meniu HP şi apoi faceţi clic pe elementul de meniu Seria de modele de imprimantă HP LaserJet Professional P1100.
    4.
    Faceţi clic pe elementul de meniu Configuraţie fără fir.
    5.
    Urmaţi instrucţiunile de pe ecran pentru a configura produsul să imprime într-o reţea fără fir.


Conectarea produsului

Restaurarea setărilor fără fir implicite

    1.
    Opriţi produsul.
    2.
    Apăsaţi şi menţineţi apăsat butonul Fără fir [image] şi butonul de revocare [image], apoi porniţi produsul.
    3.
    Ţineţi butoanele apăsate până când toate ledurile clipesc la unison şi apoi eliberaţi butoanele.


Conectarea produsului

Vizualizarea sau modificare setărilor de reţea

    Utilizaţi serverul Web încorporat pentru a vizualiza sau modifica setările configuraţiei IP.

    1.
    Tipăriţi o pagină de configurare şi localizaţi adresa IP.
    ●
    Dacă utilizaţi IPv4, adresa IP conţine numai cifre. Aceasta are formatul:

    xxx.xxx.xxx.xxx
    ●
    Dacă utilizaţi IPv6, adresa IP este o combinaţie hexazecimală de caractere şi cifre. Are un format asemănător cu acesta:

    xxxx::xxxx:xxxx:xxxx:xxxx
    2.
    Pentru a deschide serverul Web încorporat, tastaţi adresa IP în linia de adresă a browserului Web.
    3.
    Faceţi clic pe fila Networking (Reţea) pentru a obţine informaţii despre reţea. Puteţi modifica setările, dacă este necesar.


Conectarea produsului

Setarea sau schimbarea parolei de reţea

    Utilizaţi serverul Web încorporat pentru a seta o parolă de reţea sau pentru a schimba o parolă existentă.

    1.
    Deschideţi serverul Web încorporat, faceţi clic pe fila Reţea şi apoi faceţi clic pe legătura Parolă.
    NOTĂ:

    Dacă a fost setată anterior o parolă, vi se solicită introducerea parolei. Introduceţi parola şi faceţi clic pe butonul Aplicare.

    2.
    Tastaţi noua parolă în caseta Parolă şi în caseta Confirmaţi parola.
    3.
    În partea inferioară a ferestrei, faceţi clic pe butonul Aplicare pentru a salva parola.


Conectarea produsului

Adresa IP

    Adresa IP a produsului poate fi setată manual sau poate fi configurată automat utilizând DHCP, BootP sau AutoIP.

    Pentru a schimba manual adresa IP, utilizaţi web serverul înglobat HP.

    1.
    Deschideţi web serverul înglobat HP şi apoi faceţi clic pe fila Reţea.
    2.
    În panoul de navigare, faceţi clic pe link-ul Configurare IPv4 sau pe link-ul Configurare IPv6.
    3.
    În secţiunea Configurare adresă IP, faceţi clic pe opţiunea IP manual.
    4.
    Introduceţi datele necesare în casetele Adresă IP manuală, Mască subreţea IP şi Gateway implicit manual.
    5.
    Faceţi clic pe butonul Aplicare.


Conectarea produsului

Setarea vitezei legăturii

    Utilizaţi fila Reţea din web serverul înglobat HP pentru a seta viteza legăturii, dacă este cazul. Setarea se află pe pagina Complex.

    Modificarea incorectă a setării vitezei de legătură poate împiedica produsul să comunice cu alte dispozitive de reţea. În majoritatea situaţiilor, produsul trebuie lăsat în modul automat. Modificările pot cauza oprirea şi apoi repornirea produsului. Efectuaţi modificări doar atunci când produsul este inactiv.


Hârtia şi suportul de imprimare

Hârtia şi suportul de imprimare
  • Precizări pentru înţelegerea utilizării hârtiei şi a suporturilor de imprimare
  • Indicaţii privind hârtii sau suporturi de imprimare speciale
  • Modificarea driverului de imprimare pentru a corespunde tipului şi dimensiunii suportului
  • Dimensiuni de hârtie acceptate
  • Tipuri de hârtie acceptate şi capacitatea tăvii
  • Orientarea hârtiei pentru încărcarea tăvilor
  • Încărcarea tăvilor pentru hârtie


Hârtia şi suportul de imprimare

Precizări pentru înţelegerea utilizării hârtiei şi a suporturilor de imprimare

    Acest produs acceptă numeroase tipuri de hârtie şi alte suporturi de imprimare, conform îndrumărilor din acest ghid al utilizatorului. Hârtia sau suporturile de imprimare care nu respectă aceste îndrumări pot determina o calitate scăzută a imprimării, blocaje mai frecvente şi uzarea prematură a produsului.

    Pentru rezultate optime, utilizaţi numai hârtie şi medii de tipărire originale HP create pentru imprimante laser sau multifuncţionale. Nu utilizaţi hârtie sau medii de tipărire destinate imprimantelor cu jet de cerneală. Hewlett-Packard Company nu poate recomanda utilizarea altor mărci de medii de tipărire, deoarece HP nu poate controla calitatea acestora.

    Este posibil ca hârtia să îndeplinească toate cerinţele din acest ghid al utilizatorului şi totuşi să nu producă rezultate satisfăcătoare. Acest fapt ar putea fi rezultatul manevrării necorespunzătoare, nivelurilor inacceptabile de temperatură şi/sau umiditate sau al altor variabile care nu pot fi controlate de Hewlett-Packard.

    ATENŢIE:

    Utilizarea hârtiilor sau a suporturilor de imprimare care nu îndeplinesc specificaţiile Hewlett-Packard poate crea probleme produsului, fiind necesară repararea acestuia. Reparaţiile de acest fel nu sunt acoperite de acordurile Hewlett-Packard de garanţie sau service.


Hârtia şi suportul de imprimare

Indicaţii privind hârtii sau suporturi de imprimare speciale

    Acest produs acceptă imprimarea pe suporturi speciale. Utilizaţi următoarele îndrumări pentru a obţine rezultate satisfăcătoare. Când utilizaţi hârtie sau suporturi de imprimare speciale, aveţi grijă să setaţi tipul şi dimensiunea în driverul imprimantei pentru a obţine rezultate optime.

    ATENŢIE:

    Produsele HP LaserJet utilizează cuptoare pentru a aplica pe hârtie particulele uscate de toner în puncte foarte precise. Hârtia pentru imprimante laser HP este concepută pentru a suporta aceste temperaturi extreme. Utilizarea hârtiei pentru imprimante cu jet de cerneală poate deteriora produsul.

    Tip de suport
    Permisiuni
    Restricţii
    Plicuri
    ●
    Depozitaţi plicurile întinse.
    ●
    Utilizaţi plicuri la care lipitura se extinde până la colţul plicului.
    ●
    Utilizaţi benzi adezive acoperite care sunt aprobate pentru a fi utilizate în imprimantele cu laser.
    ●
    Nu utilizaţi plicuri care sunt cutate, crestate, lipite unele de altele sau deteriorate în alt fel.
    ●
    Nu utilizaţi plicuri care au copci, agrafe, ferestre sau căptuşeli.
    ●
    Nu utilizaţi materiale auto-adezive sau alte materiale sintetice.
    Etichete
    ●
    Utilizaţi numai etichete între care nu este vizibilă coala de pe spate.
    ●
    Utilizaţi etichete care pot fi aşezate plan.
    ●
    Utilizaţi numai coli întregi de etichete.
    ●
    Nu utilizaţi etichete care au cute sau bule de aer, sau care sunt deteriorate.
    ●
    Nu imprimaţi pe bucăţi decupate din coli de etichete.
    Folii transparente
    ●
    Utilizaţi numai folii transparente care sunt aprobate pentru a fi utilizate în imprimantele cu laser.
    ●
    Aşezaţi foliile transparente pe o suprafaţă netedă după ce le scoateţi din produs.
    ●
    Nu utilizaţi suporturi de imprimare transparente care nu sunt aprobate pentru imprimantele cu laser.
    Hârtii cu antet sau formulare preimprimate
    ●
    Utilizaţi numai hârtii cu antet sau formulare care sunt aprobate pentru a fi utilizate în imprimantele cu laser.
    ●
    Nu utilizaţi hârtii cu antet în relief sau metalic.
    Hârtie grea
    ●
    Utilizaţi numai hârtie grea care este aprobată pentru a fi utilizată în imprimantele cu laser şi care îndeplineşte specificaţiile de greutate pentru acest produs.
    ●
    Nu utilizaţi hârtie a cărei greutate depăşeşte specificaţiile de suporturi recomandate pentru acest produs, decât dacă este hârtie HP care a fost aprobată pentru a fi utilizată în acest produs.
    Hârtie lucioasă sau stratificată
    ●
    Utilizaţi numai hârtie lucioasă sau stratificată care este aprobată pentru a fi utilizată în imprimantele cu laser.
    ●
    Nu utilizaţi hârtie lucioasă sau stratificată proiectată pentru a fi utilizată în produsele cu jet de cerneală.


Hârtia şi suportul de imprimare

Modificarea driverului de imprimare pentru a corespunde tipului şi dimensiunii suportului

    Selectarea sursei pentru tipărire în funcţie de tip şi dimensiune are ca rezultat o calitate semnificativ mai bună a calităţii imprimării pentru hârtie groasă, hârtie lucioasă şi folii transparente pentru protecţie. Utilizarea unei setări greşite poate avea ca rezultat o calitate nesatisfăcătoare a imprimării. Pentru surse pentru tipărire speciale, precum etichete sau folii transparente, imprimaţi întotdeauna în funcţie de tip. Imprimaţi întotdeauna în funcţie de dimensiune pentru plicuri.

    NOTĂ:

    În funcţie de programul software, comenzile şi numele casetelor de dialog ce urmează pot fi diferite.

    1.
    Din meniul Fişier al programului software, faceţi clic pe elementul de meniu Imprimare.
    2.
    Selectaţi driverul de imprimantă şi apoi faceţi clic pe butonul Proprietăţi sau pe butonul Preferinţe.
    3.
    Faceţi clic pe fila Hârtie/Calitate.
    4.
    În caseta listă Tipul este sau Dimensiunea este, selectaţi tipul sau dimensiunea corectă a sursei pentru tipărire.
    5.
    Faceţi clic pe butonul OK.


Hârtia şi suportul de imprimare

Dimensiuni de hârtie acceptate

    Acest produs acceptă diverse dimensiuni de hârtie şi se adaptează la diverse surse pentru tipărire.

    NOTĂ:

    Pentru a obţine rezultate oprime de imprimare, înainte de a imprima, selectaţi dimensiunea şi tipul de hârtie corespunzătoare în driverul imprimantei.

    Hârtie şi dimensiuni de suport de imprimare acceptate
    Dimensiune
    Dimensiuni
    Tavă de alimentare
    Fantă de alimentare cu prioritate (doar la modelele fără fir)
    Letter
    216 x 279 mm
    bifă
    bifă
    Legal
    216 x 356 mm
    bifă
    bifă
    A4
    210 x 297 mm
    bifă
    bifă
    Executive
    184 x 267 mm
    bifă
    bifă
    A5
    148 x 210 mm
    bifă
    bifă
    A6
    105 x 148 mm
    bifă
    bifă
    B5 (JIS)
    182 x 257 mm
    bifă
    bifă
    16k
    184 x 260 mm
    195 x 270 mm
    197 x 273 mm
    bifă
    bifă
    Particularizată
    Minimum: 76 x 127 mm
    Maximum: 216 x 356 mm
    bifă
    bifă

    Plicuri şi cărţi poştale acceptate
    Dimensiune
    Dimensiuni
    Tavă de alimentare
    Fantă de alimentare cu prioritate (doar la modelele fără fir)
    Plic #10
    105 x 241 mm
    bifă
    bifă
    Plic DL
    110 x 220 mm
    bifă
    bifă
    Plic C5
    162 x 229 mm
    bifă
    bifă
    Plic B5
    176 x 250 mm
    bifă
    bifă
    Plic Monarch
    98 x 191 mm
    bifă
    bifă
    Carte poştală dublă (JIS)
    148 x 200 mm
    bifă
    bifă


Hârtia şi suportul de imprimare

Tipuri de hârtie acceptate şi capacitatea tăvii

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Tipuri acceptate pentru hârtie şi suporturi de imprimare
  • Capacitatea tăvii şi a sertarului


Hârtia şi suportul de imprimare

Tipuri acceptate pentru hârtie şi suporturi de imprimare

    Pentru o listă completă a hârtiei specifice cu marcă HP pe care o acceptă acest produs, accesaţi www.hp.com/support/ljp1100series.

    Tip hârtie (driver imprimantă)
    Tavă de alimentare
    Fantă de alimentare cu prioritate (doar la modelele fără fir)
    Hârtie, incluzând următoarele tipuri:
    ●
    Simplă
    ●
    Vellum
    ●
    Reciclată
    bifă
    bifă
    Neregulată
    bifă
    bifă
    Plic
    bifă
    bifă
    Etichete
    bifă
    bifă
    Fişe
    bifă
    bifă
    Coală transparentă
    bifă
    bifă
    Cărţi poştale
    bifă
    bifă


Hârtia şi suportul de imprimare

Capacitatea tăvii şi a sertarului

    Tavă sau sertar
    Tip hârtie
    Specificaţii
    Cantitate
    Tavă de alimentare
    Hârtie
    Gama:
    de la 60 g/m2, velină, la 163 g/m2, velină
    150 de coli de 75 g/m2, velină
    Plicuri
    de la 60 g/m2, velină, la 90 g/m2, velină
    Până la 10 plicuri
    Folii transparente
    Grosime minimă de 0,13 mm
    Până la 75 de folii transparente
    Coş de evacuare
    Hârtie
    Interval:
    de la 60 g/m2, velină, la 163 g/m2, velină
    Până la 125 de coli de 75 g/m2, velină
    Plicuri
    Mai puţin de 60 g/m2, velină, la 90 g/m2, velină
    Până la 10 plicuri
    Folii transparente
    Grosime minimă de 0,13 mm
    Până la 75 de folii transparente


Hârtia şi suportul de imprimare

Orientarea hârtiei pentru încărcarea tăvilor

    Dacă utilizaţi hârtie care necesită o anumită orientare, încărcaţi-o în conformitate cu informaţiile din tabelul următor.

    Tip hârtie
    Cum se încarcă hârtia
    Pre-imprimate sau cu antet
    ●
    Cu faţa în sus
    ●
    Marginea de sus introdusă în produs
    Prepunched (Hârtie preperforată)
    ●
    Cu faţa în sus
    ●
    Găurile spre partea stângă a produsului
    Plic
    ●
    Cu faţa în sus
    ●
    Marginea scurtă din stânga introdusă în produs


Hârtia şi suportul de imprimare

Încărcarea tăvilor pentru hârtie
ATENŢIE:

Dacă încercaţi să imprimaţi pe un suport şifonat, îndoit sau deteriorat în orice fel, poate surveni un blocaj. Pentru informaţii suplimentare, consultaţi Rezolvarea blocajelor.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Fanta de alimentare cu prioritate
  • Tavă de alimentare


Hârtia şi suportul de imprimare

Fanta de alimentare cu prioritate

    Fanta de alimentare cu prioritate acceptă până la 10 coli de surse pentru tipărire sau un plic, o folie transparentă sau o coală cu etichete ori o foaie de carton. Încărcaţi suportul de imprimare cu partea de sus orientată înainte şi cu faţa de imprimat în sus. Pentru a preveni blocajele şi imprimarea strâmbă, ajustaţi întotdeauna ghidajele laterale pentru hârtie, înainte de alimentarea cu suporturi de imprimare.


Hârtia şi suportul de imprimare

Tavă de alimentare

Tava de alimentare acceptă 150 pagini de hârtie 75 g/m2 sau mai puţine coli de surse pentru tipărire mai grele (o înălţime maximă a teancului de 15 mm).

Încărcaţi suportul de imprimare cu partea de sus orientată înainte şi cu faţa de imprimat în sus. Pentru a preveni blocajele şi imprimarea strâmbă, ajustaţi întotdeauna ghidajele laterale şi frontale pentru hârtie.

NOTĂ:

Când adăugaţi un suport de imprimare nou, asiguraţi-vă că scoateţi toate suporturile de imprimare din tava de alimentare şi îndreptaţi întregul top. În acest fel evitaţi încărcarea simultană în produs a mai multor coli din sursa pentru tipărire respectivă, reducând riscul de blocaj.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Ajustarea tăvii de alimentare pentru surse pentru tipărire scurte (doar la modelele de bază)


Hârtia şi suportul de imprimare

Ajustarea tăvii de alimentare pentru surse pentru tipărire scurte (doar la modelele de bază)

    Pentru a imprima pe surse pentru tipărire mai scurte de 185 mm, utilizaţi extensia pentru surse pentru tipărire scurte pentru ajustarea tăvii de alimentare.

    1.
    Scoateţi extensia pentru surse pentru tipărire scurte din fanta de depozitare din partea stângă a zonei de alimentare cu surse pentru tipărire.

    Îndepărtarea extensiei pentru suporturi scurte

    2.
    Ataşaţi acest accesoriu la ghidajul reglabil pentru suporturi de imprimare.

    Ataşarea extensiei pentru suporturi scurte

    3.
    Introduceţi sursele pentru tipărire în produs până când acestea se opresc, apoi glisaţi ghidajul reglabil pentru surse pentru tipărire, având accesoriul ataşat pentru a le susţine.

    Reglarea extensiei pentru suporturi scurte

    4.
    Când terminaţi de imprimat pe surse pentru tipărire scurte, scoateţi extensia pentru surse pentru tipărire scurte şi puneţi-o la loc în fanta de depozitare.


Activităţi de imprimare

Activităţi de imprimare
  • Revocarea unei lucrări de imprimare
  • Imprimarea cu Windows


Activităţi de imprimare

Revocarea unei lucrări de imprimare

Puteţi opri o sesiune de lucru curentă de tipărire la imprimantă utilizând programul software.

NOTĂ:

Poate dura mai multe minute până ce toate sesiunile de lucru curente de tipărire la imprimantă să fie şterse după ce aţi revocat o sesiune de lucru curentă de tipărire la imprimantă.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Oprirea sesiunii de lucru curente de tipărire la imprimantă de la panoul de control (doar la modelele fără fir)
  • Oprirea operaţiei de tipărire curente din programul software


Activităţi de imprimare

Oprirea sesiunii de lucru curente de tipărire la imprimantă de la panoul de control (doar la modelele fără fir)

    ▲
    Apăsaţi butonul de anulare [image] pe panoul de control.


Activităţi de imprimare

Oprirea operaţiei de tipărire curente din programul software

    Atunci când trimiteţi o lucrare spre a fi imprimată, pe ecran se deschide pentru scurt timp o casetă de dialog, oferindu-vă posibilitatea să anulaţi sesiunea de lucru curentă de tipărire la imprimantă.

    În cazul în care mai multe lucrări sunt trimise către produs prin intermediul software-ului, este posibil ca acestea să aştepte la o coadă de imprimare (de exemplu, în Windows Print Manager). Consultaţi documentaţia programului software pentru instrucţiuni specifice despre anularea unei sesiuni de lucru curente de tipărire de la computer.

    Dacă o operaţie de imprimare este în aşteptare într-o coadă de imprimare sau în spooler-ul de imprimare, ştergeţi operaţia de acolo.

    1.
    Windows Vista şi Windows 7: Faceţi clic pe Start, faceţi clic pe Panou de control şi apoi, în categoria pentru Hardware şi sunete, faceţi clic pe Imprimantă.

    -sau-

    Windows XP, Windows Server 2003 şi Windows Server 2008 (utilizând vizualizarea implicită a meniului Start): Faceţi clic pe Start, Setări şi apoi faceţi clic pe Imprimante şi faxuri.

    -sau-

    Windows XP, Windows Server 2003 şi Windows Server 2008 (utilizând vizualizarea clasică a meniului Start): Faceţi clic pe Start, faceţi clic pe Setări, apoi faceţi clic pe Imprimante.

    2.
    În lista de imprimante, faceţi dublu clic pe numele acestui produs pentru a deschide coada sau spooler-ul de imprimare.
    3.
    Selectaţi sesiunea de lucru curentă de tipărire la imprimantă pe care doriţi să o anulaţi, faceţi clic dreapta pe sesiune şi apoi faceţi clic pe elementul Revocare sau Ştergere.


Activităţi de imprimare

Imprimarea cu Windows
NOTĂ:

În funcţie de programul software, comenzile şi numele casetelor de dialog ce urmează pot fi diferite.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Deschiderea driverului de imprimantă Windows
  • Obţinerea de ajutor pentru orice opţiune de imprimare cu Windows
  • Modificarea numărului de copii de imprimat cu Windows
  • Imprimarea textului colorat ca text negru cu Windows
  • Salvarea setărilor de imprimare particularizată pentru a fi utilizate din nou cu Windows
  • Îmbunătăţirea calităţii imprimării cu Windows
  • Imprimarea primei sau a ultimei pagini pe un tip de hârtie diferit cu Windows
  • Scalarea unui document pentru a se potrivi în dimensiunea paginii cu Windows
  • Adăugarea unui filigran unui document cu Windows
  • Imprimarea faţă-verso (duplex) cu Windows
  • Crearea unei broşuri cu Windows
  • Imprimarea mai multor pagini pe aceeaşi foaie cu Windows
  • Selectaţi orientarea paginii cu Windows
  • Utilizarea serviciilor HP ePrint


Activităţi de imprimare

Deschiderea driverului de imprimantă Windows

    1.
    Din meniul Fişier al aplicaţiei software, faceţi clic pe Imprimare.
    2.
    Selectaţi numele produsului şi apoi faceţi clic pe Proprietăţi sau pe Preferinţe.


Activităţi de imprimare

Obţinerea de ajutor pentru orice opţiune de imprimare cu Windows

    Ajutorul pentru driverul de imprimantă este separat de Ajutorul pentru program. Ajutorul pentru driverul de imprimantă oferă explicaţii pentru butoane, casete şi liste verticale care există în driverul de imprimantă. De asemenea, include instrucţiuni pentru efectuarea activităţilor de imprimare obişnuite, ca imprimarea faţă-verso, imprimarea mai multor pagini pe o coală şi imprimarea primei pagini sau a copertelor pe altă hârtie.

    Activaţi ecranele Ajutor pentru driverul de imprimantă într-unul din următoarele moduri:

    ●
    În caseta de dialog Proprietăţi a driverului de imprimantă, faceţi clic pe butonul Ajutor.
    ●
    Apăsaţi tasta F1 de pe tastatura computerului.
    ●
    Faceţi clic pe simbolul semnului de întrebare din colţul din dreapta sus al driverului de imprimantă.
    ●
    Faceţi clic dreapta pe orice articol din driver.


Activităţi de imprimare

Modificarea numărului de copii de imprimat cu Windows

    1.
    Deschideţi driverul de imprimantă, faceţi clic pe butonul Proprietăţi sau Preferinţe şi apoi faceţi clic pe fila Complex.
    2.
    În zona Copii, utilizaţi butoanele cu săgeţi pentru a ajusta numărul de copii.

    Dacă imprimaţi mai multe copii, faceţi clic pe caseta de selectare Colaţionare pentru a colaţiona copiile.

    3.
    Faceţi clic pe butonul OK.


Activităţi de imprimare

Imprimarea textului colorat ca text negru cu Windows

    1.
    Deschideţi driverul de imprimantă, faceţi clic pe butonul Proprietăţi sau Preferinţe şi apoi faceţi clic pe fila Complex.
    2.
    Faceţi clic pe caseta de selectare Imprimare alb-negru tot textul.
    3.
    Faceţi clic pe butonul OK.


Activităţi de imprimare

Salvarea setărilor de imprimare particularizată pentru a fi utilizate din nou cu Windows

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Utilizarea unui set rapid de imprimare
  • Crearea unui set rapid de imprimare particularizat


Activităţi de imprimare

Utilizarea unui set rapid de imprimare

    1.
    Deschideţi driverul de imprimantă şi apoi faceţi clic pe butonul Proprietăţi sau Preferinţe. Lista verticală Seturi rapide pentru activitatea de imprimare apare în toate filele cu excepţia filei Servicii.
    2.
    În lista verticală Seturi rapide pentru activitatea de imprimare, selectaţi unul dintre seturile rapide şi apoi faceţi clic pe OK pentru a imprima lucrarea cu setările predefinite.


Activităţi de imprimare

Crearea unui set rapid de imprimare particularizat

    1.
    Deschideţi driverul de imprimantă şi apoi faceţi clic pe butonul Proprietăţi sau Preferinţe. Lista verticală Seturi rapide pentru activitatea de imprimare apare în toate filele cu excepţia filei Servicii.
    2.
    Selectaţi un set rapid existent drept bază de plecare.
    3.
    Selectaţi opţiunile de imprimare pentru noul set rapid.
    4.
    Faceţi clic pe Salvare ca, introduceţi un nume pentru setul rapid şi apoi faceţi clic pe OK.


Activităţi de imprimare

Îmbunătăţirea calităţii imprimării cu Windows

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Selectarea dimensiunii paginii
  • Selectarea unui tip de hârtie
  • Selectarea rezoluţiei imprimării


Activităţi de imprimare

Selectarea dimensiunii paginii

1.
Deschideţi driverul de imprimantă, faceţi clic pe butonul Proprietăţi sau Preferinţe şi apoi faceţi clic pe fila Hârtie/Calitate.
2.
Selectaţi o dimensiune din lista verticală Dimensiunea este.
3.
Faceţi clic pe butonul OK.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Selectarea unei dimensiuni personalizate a paginii


Activităţi de imprimare

Selectarea unei dimensiuni personalizate a paginii

    1.
    Deschideţi driverul de imprimantă şi apoi faceţi clic pe fila Hârtie/Calitate.
    2.
    Faceţi clic pe butonul Particularizat. Se deschide caseta de dialog Dimensiune particularizată a hârtiei.
    3.
    Introduceţi un nume pentru dimensiunea particularizată, specificaţi dimensiunile şi apoi faceţi clic pe Salvare.
    4.
    Faceţi clic pe butonul Închidere şi apoi faceţi clic pe butonul OK.


Activităţi de imprimare

Selectarea unui tip de hârtie

    1.
    Deschideţi driverul de imprimantă, faceţi clic pe butonul Proprietăţi sau Preferinţe şi apoi faceţi clic pe fila Hârtie/Calitate.
    2.
    Selectaţi un tip din lista verticală Tipul este.
    3.
    Faceţi clic pe butonul OK.


Activităţi de imprimare

Selectarea rezoluţiei imprimării

    1.
    Deschideţi driverul de imprimantă, faceţi clic pe butonul Proprietăţi sau Preferinţe şi apoi faceţi clic pe fila Hârtie/Calitate.
    2.
    În zona Calitate imprimare, selectaţi o opţiune din lista verticală. Pentru informaţii despre fiecare dintre opţiunile disponibile, consultaţi meniul Ajutor online pentru driverul imprimantei.
    NOTĂ:

    Pentru a utiliza rezoluţia de calitate tip schiţă, în zona Calitate imprimare, faceţi clic pe caseta de selectare Mod economic.

    3.
    Faceţi clic pe butonul OK.


Activităţi de imprimare

Imprimarea primei sau a ultimei pagini pe un tip de hârtie diferit cu Windows

    1.
    Deschideţi driverul de imprimantă, faceţi clic pe butonul Proprietăţi sau Preferinţe şi apoi faceţi clic pe fila Hârtie/Calitate.
    2.
    Faceţi clic pe caseta de selectare Se utilizează hârtie/coperţi diferite şi apoi selectaţi setările necesare pentru coperta din faţă, pentru celelalte pagini şi pentru coperta din spate.
    3.
    Faceţi clic pe butonul OK.


Activităţi de imprimare

Scalarea unui document pentru a se potrivi în dimensiunea paginii cu Windows

    1.
    Deschideţi driverul de imprimantă, faceţi clic pe butonul Proprietăţi sau Preferinţe şi apoi faceţi clic pe fila Efecte.
    2.
    Faceţi clic pe caseta de selectare Imprimare document pe şi apoi selectaţi o dimensiune din lista verticală.
    3.
    Faceţi clic pe butonul OK.


Activităţi de imprimare

Adăugarea unui filigran unui document cu Windows

    1.
    Deschideţi driverul de imprimantă, faceţi clic pe butonul Proprietăţi sau Preferinţe şi apoi faceţi clic pe fila Efecte.
    2.
    Selectaţi un filigran din lista verticală Filigran.

    Pentru a imprima filigranul doar pe prima pagină, faceţi clic pe caseta de selectare Numai prima pagină. În caz contrar, filigranul va fi imprimat pe fiecare pagină.

    3.
    Faceţi clic pe butonul OK.


Activităţi de imprimare

Imprimarea faţă-verso (duplex) cu Windows

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Imprimarea manuală pe ambele feţe (imprimare faţă-verso sau duplex)


Activităţi de imprimare

Imprimarea manuală pe ambele feţe (imprimare faţă-verso sau duplex)

    1.
    Încărcaţi hârtia cu faţa în sus în tava de alimentare.

    2.
    Deschideţi driverul de imprimantă şi apoi faceţi clic pe butonul Proprietăţi sau Preferinţe.
    3.
    Faceţi clic pe fila Elemente de formatare finală.
    4.
    Faceţi clic pe caseta de selectare Imprimare pe ambele feţe (manual). Dacă veţi lega documentul de-a lungul marginii de sus, faceţi clic pe caseta de selectare Pliere pagini în sus.
    5.
    Faceţi clic pe butonul OK pentru a imprima prima faţă.
    6.
    Luaţi teancul imprimat din tava de ieşire şi, păstrând orientarea hârtiei, introduceţi-l cu partea imprimată orientată în jos în tava de alimentare.

    7.
    De la computer, faceţi clic pe butonul Continuare pentru a imprima cea de-a doua parte a sesiunii de tipărire la imprimantă.


Activităţi de imprimare

Crearea unei broşuri cu Windows

    1.
    Deschideţi driverul de imprimantă, faceţi clic pe butonul Proprietăţi sau Preferinţe şi apoi faceţi clic pe fila Elemente de formatare finală.
    2.
    Faceţi clic pe caseta de selectare Imprimare pe ambele feţe (manual).
    3.
    În lista verticală Aspect broşură faceţi clic pe opţiunea Legare la stânga sau Legare la dreapta. Opţiunea Pagini pe foaie se schimbă automat la 2 pagini pe foaie.
    4.
    Faceţi clic pe butonul OK.


Activităţi de imprimare

Imprimarea mai multor pagini pe aceeaşi foaie cu Windows

    1.
    Deschideţi driverul de imprimantă, faceţi clic pe butonul Proprietăţi sau Preferinţe şi apoi faceţi clic pe fila Elemente de formatare finală.
    2.
    Selectaţi numărul de pagini pe foaie din lista verticală Pagini pe foaie.
    3.
    Selectaţi opţiunile corecte pentru Imprimare chenare de pagină, Ordine pagini şi Orientare.
    4.
    Faceţi clic pe butonul OK.


Activităţi de imprimare

Selectaţi orientarea paginii cu Windows

    1.
    Deschideţi driverul de imprimantă, faceţi clic pe butonul Proprietăţi sau Preferinţe şi apoi faceţi clic pe fila Elemente de formatare finală.
    2.
    În zona Orientare, selectaţi opţiunea Portret sau Vedere.

    Pentru a imprima imaginea paginii răsturnată, selectaţi opţiunea Rotire cu 180 de grade.

    3.
    Faceţi clic pe butonul OK.


Activităţi de imprimare

Utilizarea serviciilor HP ePrint

HP ePrint este o suită de servicii de imprimare bazate pe Web care permit unui produs HP compatibil să imprime următoarele tipuri de documente:

●
Mesaje de e-mail şi ataşamente ale acestora trimise direct la adresa de e-mail a produsului HP
●
Documente dintr-o serie de aplicaţii de imprimare ale dispozitivelor mobile

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Utilizarea funcţiei HP Cloud Print
  • Utilizarea imprimării directe HP (numai pentru modelele wireless)
  • Utilizarea funcţiei AirPrint


Activităţi de imprimare

Utilizarea funcţiei HP Cloud Print

    Utilizaţi HP Cloud Print pentru a imprima mesaje de e-mail şi ataşamente ale acestora expediindu-le la adresa de e-mail a produsului de pe orice dispozitiv care are activată caracteristica pentru e-mail.

    NOTĂ:

    Produsul trebuie să fie conectat la o reţea prin cablu sau wireless. Pentru a utiliza HP Cloud Print, trebuie mai întâi să aveţi acces la Internet şi să activaţi Serviciile Web HP.

    1.
    Activaţi Serviciile Web HP în serverul Web încorporat HP (EWS) urmând aceşti paşi:

    a.
    După ce produsul este conectat la reţea, imprimaţi o pagină de configurare şi identificaţi adresa IP a produsului.
    b.
    Pe computer, deschideţi un browser Web şi introduceţi adresa IP a produsului în linia de adresă. Apare ecranul HP EWS.
    c.
    Faceţi clic pe fila Servicii Web HP. Dacă reţeaua dvs. nu utilizează un server proxy pentru a accesa Internetul, treceţi la pasul următor. Dacă reţeaua dvs. utilizează un server proxy pentru a accesa Internetul, urmaţi aceste instrucţiuni înainte de a trece la pasul următor:

    a.
    Selectaţi fila Setări proxy.
    b.
    Selectaţi caseta Bifaţi această casetă dacă reţeaua dvs. utilizează un server proxy pentru a accesa Internetul.
    c.
    În câmpul Server proxy, introduceţi adresa şi numărul portului serverului proxy, apoi faceţi clic pe butonul Aplicare.

    d.
    Selectaţi fila Servicii Web HP şi faceţi clic pe butonul Activare. Produsul configurează conexiunea la Internet, apoi apare un mesaj prin care sunteţi înştiinţat că se va imprima o pagină de informaţii.
    e.
    Faceţi clic pe butonul OK. Se imprimă o pagină ePrint. Pe pagina ePrint, căutaţi adresa de e-mail care este atribuită automat produsului.

    2.
    Pentru a imprima un document, ataşaţi-l la un mesaj de e-mail şi apoi trimiteţi mesajul la adresa de e-mail a produsului. Pentru lista tipurilor de documente acceptate, vizitaţi adresa www.hpeprintcenter.com
    3.
    Opţional, utilizaţi site-ul Web HP ePrintCenter pentru a defini setările de securitate şi a configura setările implicite de imprimare pentru toate operaţiile HP ePrint trimise la acest produs:

    a.
    Deschideţi un browser Web şi accesaţi adresa www.hpeprintcenter.com.
    b.
    Faceţi clic pe Conectare şi introduceţi acreditivele dvs. HP ePrintCenter sau înregistraţi-vă pentru a crea un cont nou.
    c.
    Selectaţi produsul dvs. din listă sau faceţi clic pe butonul + Adăugare imprimantă pentru a-l adăuga. Pentru a adăuga produsul, aveţi nevoie de codul produsului, care este segmentul situat înaintea simbolului @ în adresa de e-mail a produsului.
    NOTĂ:

    Acest cod este valabil numai 24 de ore din momentul activării Serviciilor Web HP. Dacă expiră, urmaţi încă o dată instrucţiunile pentru activarea Serviciilor Web HP şi obţinerea unui cod nou.

    d.
    Faceţi clic pe butonul Configurare. Apare caseta de dialog Setări HP ePrint. Sunt disponibile trei file:
    ●
    Expeditori admişi. Pentru a preveni imprimarea de documente nedorite de la produs, faceţi clic pe fila Expeditori admişi. Faceţi clic pe Exclusiv expeditori admişi, apoi adăugaţi adresele de e-mail de la care doriţi să permiteţi efectuarea de operaţii ePrint.
    ●
    Opţiuni de imprimare. Pentru a configura setări implicite pentru toate operaţiile ePrint trimise la acest produs, faceţi clic pe fila Opţiuni de imprimare, apoi selectaţi setările pe care doriţi să le utilizaţi.
    ●
    Avansat. Pentru a schimba adresa de e-mail a produsului, faceţi clic pe fila Avansat.


Activităţi de imprimare

Utilizarea imprimării directe HP (numai pentru modelele wireless)

    Utilizaţi funcţia Imprimare directă HP pentru a imprima direct de la produs de pe orice dispozitiv mobil (cum ar fi un telefon smartphone sau un computer de tip netbook ori laptop).

    NOTĂ:

    Nu este nevoie de configurare, însă funcţia Imprimare directă HP trebuie să fie activată. Pe dispozitivul mobil trebuie să aveţi instalată o aplicaţie de imprimare HP.

    Modelul HP LaserJet Professional P1102w nu acceptă imprimarea directă HP.

    1.
    Pentru a activa imprimarea directă HP, urmaţi aceşti paşi:

    a.
    După ce produsul este conectat la reţea, imprimaţi o pagină de configurare şi identificaţi adresa IP a produsului.
    b.
    Pe computer, deschideţi un browser Web şi introduceţi adresa IP a produsului în linia de adresă. Apare ecranul HP EWS.
    c.
    Faceţi clic pe fila Reţea.
    d.
    În pagina Reţea, faceţi clic pe Configurare Wireless direct. Selectaţi caseta de validare , introduceţi numele reţelei (SSID) în câmpul Nume imprimare directă wireless (SSID) şi apoi faceţi clic pe butonul Aplicare. Adresa IP a dispozitivului mobil apare pe pagina Reţea.
    NOTĂ:

    Pentru a afla numele reţelei (SSID), faceţi clic pe meniul Configurare wireless în pagina Reţea.

    2.
    Pentru a imprima un document dintr-o aplicaţie, selectaţi Fişier, apoi selectaţi Imprimare.
    NOTĂ:

    Dacă la reţeaua wireless este conectat un singur produs care acceptă imprimarea directă HP, documentul se va imprima. Dacă sunt conectate mai multe produse care acceptă imprimarea directă HP, va apărea o listă a produselor; înainte de a trece la pasul următor, trebuie să selectaţi produsul dvs. Dacă nu se descoperă niciun produs, urmaţi instrucţiunile de la pasul 1 pentru a conecta produsul.


Activităţi de imprimare

Utilizarea funcţiei AirPrint

    Imprimarea directă utilizând caracteristica Apple AirPrint este acceptată pentru sistemele de operare iOS 4.2 sau mai recente. Utilizaţi AirPrint pentru a imprima direct de la produs de pe un iPad (iOS 4.2), iPhone (3GS sau mai recent) sau iPod touch (de generaţia a treia sau mai recent) în cadrul următoarelor aplicaţii:

    ●
    Mesagerie
    ●
    Fotografii
    ●
    Safari
    ●
    O serie de aplicaţii de la terţi
    NOTĂ:

    Produsul trebuie să fie conectat la o reţea prin cablu sau wireless.

    Pentru a imprima, urmaţi aceşti paşi:

    1.
    Atingeţi elementul acţiune [image].
    2.
    Atingeţi Imprimare.
    NOTĂ:

    Dacă imprimaţi pentru prima dată sau dacă produsul selectat anterior nu este disponibil, trebuie să selectaţi un produs înainte de a trece la pasul următor.

    3.
    Configuraţi opţiunile de imprimare şi apoi atingeţi Imprimare.


Administrarea şi întreţinerea produsului

Administrarea şi întreţinerea produsului
  • Imprimarea paginilor informative
  • Utilizarea web serverului înglobat HP (doar la modele fără fir)
  • Setări de economisire
  • Gestionare consumabile şi accesorii
  • Curăţarea produsului
  • Actualizări ale produsului


Administrarea şi întreţinerea produsului

Imprimarea paginilor informative

Puteţi să imprimaţi următoarele pagini cu informaţii.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Pagina de configuraţie
  • Pagina de stare a consumabilelor
  • Pagina Demo (Demonstrativă)


Administrarea şi întreţinerea produsului

Pagina de configuraţie

    Pagina de configuraţie listează setările şi proprietăţile curente ale produsului. De asemenea, conţine şi un raport de stare. Pentru a imprima o pagină de configuraţie, efectuaţi următoarele:

    1.
    Deschideţi driverul de imprimantă şi apoi faceţi clic pe butonul Proprietăţi sau Preferinţe.
    2.
    Faceţi clic pe fila Servicii şi apoi, în lista derulantă Imprimare pagini cu informaţii, faceţi clic pe elementul din listă Pagină de configuraţie.
    3.
    Faceţi clic pe butonul Imprimare.

    La modelele fără fir puteţi imprima pagina de configuraţie de la panoul de control al produsului.

    ▲
    La panoul de control, apăsaţi şi menţineţi apăsat butonul de anulare [image] până când ledul Gata [image] începe să clipească şi apoi eliberaţi butonul.


Administrarea şi întreţinerea produsului

Pagina de stare a consumabilelor

    Pentru a imprima pagina de stare a consumabilelor, selectaţi-o din lista verticală Imprimare pagini cu informaţii din fila Servicii din driverul de imprimantă. Pagina de stare a consumabilelor oferă următoarele informaţii:

    ●
    Procentul estimat de toner rămas în cartuşul de imprimare
    ●
    Numărul de pagini şi de lucrări de imprimare procesate
    ●
    Informaţii despre comandare şi reciclare


Administrarea şi întreţinerea produsului

Pagina Demo (Demonstrativă)

    Pentru a imprima pagina demonstrativă, selectaţi-o din lista verticală Imprimare pagini cu informaţii din fila Servicii din driverul de imprimantă. Pagina demonstrativă cuprinde exemple de text şi elemente grafice şi este utilizată pentru a prezenta calitatea imprimării produsului.


Administrarea şi întreţinerea produsului

Utilizarea web serverului înglobat HP (doar la modele fără fir)

Utilizaţi web serverul înglobat (EWS) HP pentru a vizualiza starea produsului şi a reţelei şi pentru a gestiona funcţiile de imprimare de la un computer.

●
Vizualizaţi informaţii despre starea produsului
●
Determinaţi durata de viaţă a tuturor consumabilelor şi comandaţi consumabile noi
●
Vizualizaţi şi modificaţi setările implicite de configurare a produsului
●
Vizualizaţi şi modificaţi configuraţia reţelei

Nu este necesar să instalaţi nicio componentă software pe computer. Trebuie numai să utilizaţi un browser Web acceptat, dintre următoarele:

●
Internet Explorer 6.0 (şi versiuni ulterioare)
●
Firefox 1.0 (şi versiuni ulterioare)
●
Mozilla 1.6 (şi versiuni ulterioare)
●
Opera 7.0 (şi versiuni ulterioare)
●
Safari 1.2 (şi versiuni ulterioare)
●
Konqueror 3.2 (şi versiuni ulterioare)

Web serverul înglobat HP funcţionează atunci când produsul este conectat la o reţea bazată pe TCP/IP. Web serverul înglobat HP nu acceptă conexiuni bazate pe IPX sau conexiuni directe prin USB.

NOTĂ:

Pentru a deschide şi a utiliza web serverul înglobat HP nu este necesar să aveţi acces la Internet. Cu toate acestea, dacă faceţi clic pe o legătură din orice pagină, trebuie să aveţi acces la Internet pentru a accesa site-ul asociat legăturii respective.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Deschiderea web serverului înglobat HP utilizând o conexiune la reţea
  • Secţiuni web server înglobat HP


Administrarea şi întreţinerea produsului

Deschiderea web serverului înglobat HP utilizând o conexiune la reţea

    Pentru a deschide web serverul înglobat, introduceţi adresa IP sau numele de gazdă al produsului în câmpul de adresă al unui browser Web acceptat. Pentru a găsi adresa IP, imprimaţi o pagină de configuraţie de la produs, apăsând şi menţinând apăsat butonul de anulare Buton anulare atunci când ledul Gata [image] este aprins şi nicio altă lucrare nu se imprimă. Menţineţi apăsat butonul până când ledul Gata [image] începe să clipească.

    SFAT:

    După ce aţi deschis adresa URL, aveţi posibilitatea să o marcaţi pentru a reveni la ea rapid în viitor.


Administrarea şi întreţinerea produsului

Secţiuni web server înglobat HP

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Fila Information (Informaţii)
  • Fila Settings (Setări)
  • Fila Networking (Lucru în reţea)
  • Fila HP Smart Install
  • Links (Legături)


Administrarea şi întreţinerea produsului

Fila Information (Informaţii)

    Grupul de pagini cu informaţii este compus din următoarele pagini:

    ●
    Device Status (Stare dispozitiv) afişează starea produsului şi a consumabilelor HP.
    ●
    Device Configuration (Configuraţie dispozitiv) prezintă informaţiile ce se găsesc în pagina de configuraţie.
    ●
    Supplies Status (Stare consumabile) prezintă starea consumabilelor HP şi furnizează codurile de produs. Pentru a comanda consumabile noi, faceţi clic pe Comandă consumabile în partea din dreapta-sus a ferestrei.
    ●
    Network Summary (Rezumat despre reţea) prezintă informaţiile ce se găsesc în pagina Rezumat despre reţeay.


Administrarea şi întreţinerea produsului

Fila Settings (Setări)

    Utilizaţi această filă pentru a configura produsul de la computer. Dacă produsul se află în reţea, consultaţi-vă întotdeauna cu administratorul produsului înainte de a modifica setările de pe această filă.

    Fila Settings (Setări) conţine pagina Imprimare, unde puteţi vizualiza şi modifica setările implicite pentru sesiunile de lucru curente de tipărire la imprimantă.


Administrarea şi întreţinerea produsului

Fila Networking (Lucru în reţea)

    Administratorii de reţea pot utiliza această filă pentru a controla setările produsului cu privire la reţea, atunci când acesta este conectat la o reţea pe bază de IP.


Administrarea şi întreţinerea produsului

Fila HP Smart Install
    NOTĂ:

    Această filă este acceptată doar pentru Windows.

    Utilizaţi această filă pentru a instala driverul şi software-ul produsului pe un computer. Faceţi clic pe butonul Descărcare pentru a începe procesul de instalare şi apoi urmaţi instrucţiunile de pe ecran pentru a finaliza procesul.


Administrarea şi întreţinerea produsului

Links (Legături)

    Legăturile sunt amplasate în partea din dreapta-sus a paginilor de stare. Pentru a putea utiliza oricare dintre aceste legături trebuie să aveţi acces la Internet. Dacă utilizaţi o conexiune pe linie comutată şi nu v-aţi conectat atunci când aţi deschis prima dată web serverul înglobat HP, pentru a vizita aceste site-uri Web trebuie mai întâi să vă conectaţi. Pentru a vă conecta este posibil să fie necesar să închideţi şi să redeschideţi web serverul înglobat.

    ●
    Magazin pentru consumabile. Faceţi clic pe această legătură pentru a vă conecta la site-ul Web Sure Supply (Aprovizionare în siguranţă) şi comandaţi consumabile HP originale, de la HP sau de la un distribuitor la alegere.
    ●
    Asistenţă. Vă conectează la site-ul de asistenţă pentru produs. Aveţi posibilitatea să căutaţi ajutor în legătură cu subiecte generale.


Administrarea şi întreţinerea produsului

Setări de economisire

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Mod oprire automată
  • Imprimare cu Modul economie de energie


Administrarea şi întreţinerea produsului

Mod oprire automată

    Oprirea automată este o funcţie de economisire a energiei a acestui produs. După un interval de timp specificat de utilizator, produsul îşi reduce automat consumul de putere (Oprire automată). Produsul revine la starea Gata atunci când este apăsat un buton sau când se primeşte o lucrare de imprimare. Atunci când produsul se află în modul Oprire automată, toate LED-urile panoului de control şi LED-ul pentru lumina de fundal a butonului pornire/oprire sunt stinse.

    NOTĂ:

    Deşi indicatorii luminoşi ai produsului sunt stinşi în modul Oprire automată, produsul va funcţiona normal atunci când primeşte o lucrare de imprimare.

    Schimbarea timpului de întârziere pentru Oprirea automată

    Puteţi modifica intervalul de timp în care produsul rămâne inactiv (întârziere Oprire automată) înainte să intre în modul Oprire automată.

    NOTĂ:

    Setarea implicită pentru întârzierea Opririi automate este de 5 minute.

    1.
    Deschideţi proprietăţile imprimantei şi apoi faceţi clic pe fila Setări dispozitiv.
    2.
    Selectaţi întârzierea Opririi automate din lista verticală Oprire automată.

    NOTĂ:

    Setarea schimbată nu are efect până când o lucrare de imprimare nu este trimisă către produs.


Administrarea şi întreţinerea produsului

Imprimare cu Modul economie de energie

    Acest produs deţine opţiunea EconoMode pentru imprimarea ciornelor de documente. Utilizând EconoMode puteţi avea un consum mai scăzut de toner, fapt care diminuează costul pentru fiecare pagină. Totuşi, utilizarea EconoMode poate reduce calitatea imprimării.

    HP nu recomandă utilizarea permanentă a regimului EconoMode (Mod economic). Dacă EconoMode (Mod economic) este utilizat permanent, este posibil ca rezerva de toner să depăşească durata de funcţionare a componentelor mecanice ale cartuşului de imprimare. În cazul în care calitatea imprimării începe să se degradeze în aceste circumstanţe, este necesar să instalaţi un nou cartuş de imprimare, chiar dacă mai există toner rămas în cartuş.

    Activare Mod economie de energie cu Windows

    1.
    Deschideţi driverul de imprimantă şi apoi faceţi clic pe butonul Proprietăţi sau Preferinţe.
    2.
    Faceţi clic pe fila Hârtie/Calitate.
    3.
    Faceţi clic pe caseta de selectare Mod economie de energie.


Administrarea şi întreţinerea produsului

Gestionare consumabile şi accesorii

Utilizarea, depozitarea şi monitorizarea corecte ale cartuşului de imprimare pot ajuta la asigurarea unei imprimări de calitate superioară.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Verificarea şi efectuarea comenzilor pentru rezerve
  • Instrucţiuni de înlocuire


Administrarea şi întreţinerea produsului

Verificarea şi efectuarea comenzilor pentru rezerve

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Depozitarea cartuşelor de tipărire
  • Politica HP cu privire la cartuşele de imprimare non-HP
  • Linia directă şi site-ul Web HP pentru fraudă
  • Reciclarea consumabilelor


Administrarea şi întreţinerea produsului

Depozitarea cartuşelor de tipărire

    Nu scoateţi cartuşul de tipărire din ambalaj decât în momentul folosirii.

    ATENŢIE:

    Pentru a preveni deteriorarea cartuşului de tipărire, nu îl expuneţi la lumină mai mult de câteva minute.


Administrarea şi întreţinerea produsului

Politica HP cu privire la cartuşele de imprimare non-HP

    Compania Hewlett-Packard nu recomandă utilizarea cartuşelor non-HP, indiferent dacă sunt noi sau recondiţionate.

    NOTĂ:

    Defecţiunile cauzate de utilizarea cartuşelor non-HP nu sunt acoperite de garanţia HP şi de acordurile de service.

    Pentru a instala un cartuş de imprimare HP original, consultaţi Înlocuirea cartuşului de imprimare.


Administrarea şi întreţinerea produsului

Linia directă şi site-ul Web HP pentru fraudă

    Apelaţi linia directă HP pentru fraudă (1-877-219-3183, apel gratuit în America de Nord) sau vizitaţi site-ul www.hp.com/go/anticounterfeit dacă aţi instalat un cartuş de tipărire HP, iar mesajul de pe panoul de control vă informează că acel cartuş nu este un cartuş HP original. HP vă va ajuta să stabiliţi dacă acel cartuş este original şi să urmaţi etapele necesare pentru rezolvarea problemei.

    Cartuşul dvs. de tipărire nu este un cartuş HP original dacă observaţi următoarele:

    ●
    Experimentaţi un număr mare de probleme cu acel cartuş de tipărire.
    ●
    Cartuşul nu are aspectul obişnuit (de exemplu, lipseşte capătul portocaliu de desigilare sau ambalajul diferă de ambalajul HP obişnuit).


Administrarea şi întreţinerea produsului

Reciclarea consumabilelor

    Pentru a recicla un cartuş de imprimare HP original, introduceţi cartuşul de imprimare uzat în ambalajul în care s-a livrat cartuşul nou. Utilizaţi eticheta de returnare ataşată pentru a trimite la HP consumabilul uzat pentru reciclare. Pentru informaţii complete, consultaţi ghidul de reciclare livrat împreună cu fiecare articol consumabil HP nou.


Administrarea şi întreţinerea produsului

Instrucţiuni de înlocuire

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Redistribuirea tonerului
  • Înlocuirea cartuşului de imprimare
  • Înlocuirea cilindrului de preluare
  • Înlocuirea plăcuţei separatoare


Administrarea şi întreţinerea produsului

Redistribuirea tonerului

    Când în cartuşul de imprimare rămâne o cantitate mică de toner, este posibil ca pe pagina imprimată să apară zone decolorate sau deschise la culoare. Aveţi posibilitatea să îmbunătăţiţi temporar calitatea imprimării, redistribuind tonerul.

    1.
    Deschideţi capacul cartuşului de imprimare şi apoi scoateţi cartuşul de imprimare.

    Scoaterea cartuşului de imprimare

    2.
    Pentru a redistribui tonerul, balansaţi uşor cartuşul de imprimare în faţă şi în spate.

    Mişcare de balans

    ATENŢIE:

    Dacă v-aţi murdărit cu toner pe haine, ştergeţi-le cu o cârpă uscată şi spălaţi hainele cu apă rece. Apa fierbinte fixează tonerul în ţesătură.

    3.
    Reintroduceţi cartuşul de imprimare în produs şi închideţi capacul cartuşului de imprimare.

    Introducerea cartuşului de imprimare

    Dacă ceea ce se imprimă este în continuare deschis la culoare, instalaţi un cartuş de imprimare nou.


Administrarea şi întreţinerea produsului

Înlocuirea cartuşului de imprimare

    Când un cartuş de imprimare se apropie de sfârşitul perioadei de exploatare, puteţi continua imprimarea cu cartuşul actual până când, prin redistribuirea tonerului, nu se mai obţine o calitate acceptabilă a imprimării.

    1.
    Deschideţi capacul cartuşului de imprimare şi apoi scoateţi cartuşul de imprimare vechi.

    scoaterea cartuşului de imprimare

    2.
    Scoateţi cartuşul de imprimare nou din pachet. Introduceţi cartuşul de imprimare folosit, în ambalajul şi în cutia pentru reciclare.

    ATENŢIE:

    Pentru a preveni deteriorarea cartuşului de imprimare, ţineţi cartuşul de imprimare de ambele capete. Nu atingeţi clapeta cartuşului sau suprafaţa rolei.

    3.
    Prindeţi de ambele părţi ale cartuşului de imprimare şi balansaţi uşor cartuşul de imprimare pentru a distribui uniform tonerul în interiorul cartuşului.

    scuturarea cartuşului de imprimare

    4.
    Îndoiţi clapeta de pe partea stângă a cartuşului până când clapeta se desprinde şi apoi trageţi de clapetă până când banda adezivă este îndepărtată în întregime de pe cartuş. Puneţi clapeta şi banda adezivă în cutia cartuşului de imprimare pentru a le returna în scopuri de reciclare.

    scoaterea benzii de sigilare

    5.
    Introduceţi cartuşul de imprimare în produs şi apoi închideţi capacul cartuşului de imprimare.

    introducerea cartuşului de imprimare

    ATENŢIE:

    Dacă v-aţi murdărit cu toner pe haine, ştergeţi-le cu o cârpă uscată şi spălaţi hainele cu apă rece. Apa fierbinte fixează tonerul în ţesătură.


Administrarea şi întreţinerea produsului

Înlocuirea cilindrului de preluare

    Utilizarea normală cu suporturi bune produce uzură. Utilizarea unor suporturi de slabă calitate poate necesita înlocuiri frecvente ale cilindrului de preluare.

    Dacă produsul preia regulat sursele pentru tipărire în mod defectuos (niciun tip de sursă pentru tipărire nu trece prin imprimantă), este posibil să fie necesară înlocuirea sau curăţarea cilindrului de preluare. Pentru a comanda un cilindru de preluare nou, consultaţi Curăţarea cilindrului de preluare.

    1.
    Deschideţi capacul cartuşului de imprimare şi apoi scoateţi cartuşul de imprimare.
    ATENŢIE:

    Pentru a preveni deteriorarea cartuşului de imprimare, reduceţi la minimum expunerea sa la lumină directă. Acoperiţi cartuşul de imprimare cu o coală de hârtie.

    scoaterea cartuşului de imprimare

    2.
    Identificaţi cilindrul de preluare.

    identificarea cilindrului de preluare

    3.
    Eliberaţi clapetele mici, albe de pe fiecare parte a cilindrului de preluare şi rotiţi cilindrul de preluare spre partea din faţă.

    4.
    Trageţi cu grijă în sus cilindrul de preluare şi scoateţi-l.

    scoaterea cilindrului de preluare

    5.
    Aşezaţi noul cilindru de preluare în fantă. Fantele circulare şi dreptunghiulare de pe fiecare parte împiedică instalarea incorectă a cilindrului.

    poziţionarea noului cilindru de preluare

    6.
    Rotiţi partea superioară a noului cilindru de preluare spre înainte până când ambele părţi se fixează pe poziţie.

    rotirea părţii superioare

    7.
    Introduceţi cartuşul de imprimare în produs şi apoi închideţi capacul cartuşului de imprimare.

    introducerea cartuşului de imprimare


Administrarea şi întreţinerea produsului

Înlocuirea plăcuţei separatoare

    Utilizarea normală cu suporturi bune produce uzură. Utilizarea unor suporturi de slabă calitate poate necesita înlocuiri frecvente ale plăcuţei separatoare.

    Dacă produsul trage în mod regulat mai multe coli de surse pentru tipărire deodată, poate fi necesară înlocuirea plăcuţei separatoare.

    NOTĂ:

    Înainte de a înlocui plăcuţa separatoare, curăţaţi cilindrul de preluare. Consultaţi Curăţarea cilindrului de preluare.

    AVERTISMENT!

    Înainte de înlocuirea plăcuţei separatoare, închideţi produsul, deconectaţi cablul electric de alimentare de la priza de perete şi apoi aşteptaţi ca produsul să se răcească.

    1.
    Deconectaţi cablul electric de alimentare al produsului de la produs.
    2.
    Scoateţi hârtia şi închideţi tava de alimentare. Puneţi produsul cu faţa în jos.
    3.
    În partea inferioară a produsului, deşurubaţi cele două şuruburi care fixează pe poziţie plăcuţa separatoare.

    4.
    Scoateţi plăcuţa separatoare.

    scoaterea plăcuţei separatoare

    5.
    Introduceţi noua plăcuţă separatoare şi fixaţi-o pe poziţie prin înşurubare.

    introducerea noii plăcuţe separatoare

    6.
    Reconectaţi cablul electric de alimentare şi apoi porniţi produsul.

    conectarea produsului la alimentare


Administrarea şi întreţinerea produsului

Curăţarea produsului

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Curăţarea cilindrului de preluare
  • Curăţarea căii de alimentare a hârtiei
  • Curăţarea zonei cartuşului de imprimare
  • Curăţarea exteriorului


Administrarea şi întreţinerea produsului

Curăţarea cilindrului de preluare

    Dacă doriţi să curăţaţi cilindrul de preluare înainte de a decide dacă îl înlocuiţi, urmaţi aceste instrucţiuni:

    1.
    Deconectaţi cablul electric de alimentare de la produs şi scoateţi cilindrul de preluare, aşa cum este descris în Înlocuirea cilindrului de preluare.
    2.
    Înmuiaţi uşor în alcool izopropilic o cârpă care nu lasă scame şi curăţaţi cilindrul.

    AVERTISMENT!

    Alcoolul este inflamabil. Nu apropiaţi alcoolul şi cârpa de foc deschis. Înainte de a închide produsul şi de a conecta cablul electric de alimentare, lăsaţi alcoolul să se usuce complet.

    NOTĂ:

    În anumite zone din California, reglementările privind controlul poluării aerului restricţionează utilizarea alcoolului izopropilic lichid (IPA) ca agent de curăţare. În aceste zone din California, ignoraţi recomandările anterioare şi utilizaţi o cârpă uscată, fără scame, înmuiată în apă, pentru a curăţa cilindrul de preluare.

    3.
    Cu ajutorul unei cârpe uscate, care nu lasă scame, ştergeţi cilindrul de preluare pentru a elimina murdăria desprinsă.

    ştergerea cilindrului de preluare

    4.
    Lăsaţi cilindrul de preluare să se usuce complet înainte de a-l reinstala în produs.

    reinstalarea cilindrului de preluare

    5.
    Reconectaţi cablul electric de alimentare.


Administrarea şi întreţinerea produsului

Curăţarea căii de alimentare a hârtiei

    Dacă pe foile imprimate apar pete sau puncte de toner, curăţaţi calea de rulare a hârtiei. Acest procedeu implică utilizarea unei folii transparente pentru a elimina praful şi tonerul din calea de rulare a hârtiei. Nu utilizaţi hârtie velină sau aspră.

    foaie imprimată cu pete sau puncte

    NOTĂ:

    Pentru rezultate optime, utilizaţi o folie transparentă. Dacă nu aveţi folii transparente, utilizaţi hârtie de copiator (de la 60 la 163 g/m2) care are suprafaţă fină.

    1.
    Asiguraţi-vă că produsul este inactiv şi că ledul Gata Scoaterea cartuşului de imprimare este aprins.
    2.
    Încărcaţi suportul de imprimare în tava de alimentare.
    3.
    Deschideţi fereastra Proprietăţi pentru imprimantă.
    4.
    Faceţi clic pe fila Setări dispozitiv.
    5.
    În zona Pagină de curăţare, faceţi clic pe butonul Start pentru a procesa pagina de curăţare.

    NOTĂ:

    Procesul de curăţare durează aproximativ 2 minute. Pagina de curăţare se opreşte periodic în timpul procesului de curăţare. Nu opriţi produsul până la terminarea procesului de curăţare. Pentru a curăţa foarte bine produsul, poate fi necesar să repetaţi procesul de curăţare de câteva ori.


Administrarea şi întreţinerea produsului

Curăţarea zonei cartuşului de imprimare

    Nu este necesar să curăţaţi des zona cartuşului de imprimare. Cu toate acestea, curăţarea acestei zone poate duce la creşterea calităţii colilor imprimate.

    AVERTISMENT!

    Înainte de înlocuirea plăcuţei separatoare, închideţi produsul, deconectaţi cablul electric de alimentare de la priza de perete şi apoi aşteptaţi ca produsul să se răcească.

    1.
    Deconectaţi cablul electric de alimentare de la produs. Deschideţi capacul cartuşului de imprimare şi apoi scoateţi cartuşul de imprimare.

    scoaterea cartuşului de imprimare

    ATENŢIE:

    Nu atingeţi rola de transfer din burete negru din interiorul produsului. Procedând astfel, este posibil să deterioraţi produsul.
    ATENŢIE:

    Pentru a preveni deteriorarea, nu expuneţi cartuşul de imprimare la lumină. Acoperiţi‑l cu o bucată de hârtie.
    2.
    Folosind o cârpă uscată care nu lasă scame, ştergeţi eventualele reziduuri din zona căii de rulare a hârtiei şi din locaşul cartuşului de imprimare.

    curăţarea căii de trecere a suporturilor de imprimare

    3.
    Reinstalaţi cartuşul de imprimare şi apoi închideţi capacul cartuşului de imprimare.

    reinstalarea cartuşului de imprimare

    4.
    Deconectaţi cablul electric de alimentare.

    conectarea cablului de alimentare


Administrarea şi întreţinerea produsului

Curăţarea exteriorului

    Utilizaţi o cârpă moale şi umedă, care să nu lase scame, pentru a şterge praful, scamele şi petele de pe exteriorul echipamentului.


Administrarea şi întreţinerea produsului

Actualizări ale produsului

    Actualizări de software şi firmware, precum şi instrucţiuni de instalare pentru acest produs sunt disponibile la www.hp.com/support/ljp1100series. Faceţi clic pe Descărcări şi drivere, faceţi clic pe sistemul de operare şi apoi selectaţi descărcarea pentru produs.


Rezolvarea problemelor

Rezolvarea problemelor
  • Rezolvarea problemelor generale
  • Interpretarea combinaţiilor de leduri de pe panoul de control
  • Rezolvarea blocajelor
  • Soluţionarea problemelor de manipulare a hârtiei
  • Soluţionarea problemelor legate de calitatea imaginii
  • Rezolvarea problemelor de performanţă
  • Rezolvarea problemelor de conectivitate
  • Soluţionarea problemelor legate de software-ul produsului


Rezolvarea problemelor

Rezolvarea problemelor generale

Dacă produsul nu reacţionează corect, urmăriţi paşii din următoarea listă, în ordine. Dacă produsul nu trece de un pas, urmăriţi sugestiile de depanare corespunzătoare. Dacă un anumit pas rezolvă problema, nu este necesar să realizaţi şi următorii paşi de pe listă.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Listă de verificare pentru depanare
  • Factorii care afectează performanţa produsului


Rezolvarea problemelor

Listă de verificare pentru depanare

    1.
    Asiguraţi-vă că produsul este configurat corect.

    a.
    Apăsaţi butonul pornire/oprire pentru a porni produsul sau pentru a dezactiva modul Oprire automată.
    b.
    Verificaţi conexiunie cablurilor de alimentare.
    c.
    Asiguraţi-vă că tensiunea de alimentare este corectă pentru configuraţia energetică a produsului. (Consultaţi eticheta de pe spatele produsului pentru cerinţe referitoare la tensiune.) Dacă utilizaţi un prelungitor şi tensiunea nu corespunde specificaţiilor, conectaţi produsul direct la priza de perete. Dacă produsul este deja conectat la priza de perete, încercaţi o altă priză.
    d.
    Asiguraţi-vă că cartuşul de imprimare este instalat corect.
    e.
    Dacă niciuna dintre aceste măsuri nu restabileşte alimentarea, contactaţi Asistenţa pentru clienţi HP.

    2.
    Verificaţi cablajul sau conexiunea fără fir (doar la modelele fără fir).

    a.
    Verificaţi conexiunea cablului dintre produs şi computer. Asiguraţi-vă că conexiunea este sigură.
    b.
    Asiguraţi-vă că nu cablul în sine este defect, prin utilizarea unui alt cablu, dacă este posibil.
    c.
    În cazul conexiunii fără fir, cercetaţi ledul Fără fir de pe panoul de control.
    ●
    Dacă ledul este aprins, produsul este conectat la o reţea.
    ●
    Dacă ledul clipeşte, produsul caută o conexiune la reţea. Asiguraţi-vă că ruterul sau punctul de acces fără fir şi produsul sunt setate să utilizeze acelaşi mod sau protocol.
    ●
    Dacă ledul este stins, produsul nu este conectat la reţea şi este posibil ca unitatea fără fir din produs să fie oprită. Apăsaţi butonul Fără fir pentru a încerca să vă conectaţi la reţea sau executaţi utilitarul de configurare fără fir pentru a configura produsul. Consultaţi Utilizarea utilitarului de configurare fără fir. Pentru a verifica dacă produsul găseşte reţeaua, imprimaţi o pagină de configuraţie. Produsul ar trebui să aibă asociată o adresă IP.

    Dacă în continuare produsul nu se poate conecta la reţea, dezinstalaţi şi apoi reinstalaţi produsul. Dacă eroarea persistă, contactaţi un administrator de reţea sau consultaţi manualul de utilizare a ruterului sau a punctului de acces fără fir.

    3.
    Verificaţi dacă există vreun led aprins pe panoul de control. Consultaţi Interpretarea combinaţiilor de leduri de pe panoul de control.
    4.
    Asiguraţi-vă că hârtia pe care o utilizaţi respectă specificaţiile.
    5.
    Asiguraţi-vă că hârtia este încărcată corect în tava de alimentare.
    6.
    Asiguraţi-vă că software-ul produsului este instalat corect.
    7.
    Verificaţi dacă aţi instalat driverul pentru imprimantă al acestui produs. Verificaţi programul pentru a vă asigura că utilizaţi driverul de imprimantă pentru acest produs.
    8.
    Imprimaţi o pagină de configuraţie. Consultaţi Imprimarea paginilor informative.

    a.
    Dacă pagina nu se imprimă, verificaţi dacă există hârtie în tava de alimentare.
    b.
    Dacă pagina se blochează în produs, consultaţi Rezolvarea blocajelor.

    9.
    Imprimaţi un document mic dintr-un program diferit care a funcţionat în trecut. Dacă această soluţie funcţionează, atunci există o problemă cu programul pe care îl utilizaţi. Dacă această soluţie nu funcţionează (documentul nu se imprimă), urmaţi paşii de mai jos:

    a.
    Încercaţi să imprimaţi de pe un alt calculator care are software-ul produsului instalat.
    b.
    Verificaţi conexiunea cablului USB. Direcţionaţi produsul către portul corect sau reinstalaţi software-ul, selectând tipul de conexiune utilizat.
    c.
    În cazul în care calitatea imprimării este inacceptabilă, urmaţi paşii de mai jos:
    ●
    Verificaţi dacă setările de imprimare sunt corecte pentru sursele pentru tipărire folosite. Consultaţi Modificarea driverului de imprimare pentru a corespunde tipului şi dimensiunii suportului.
    ●
    Utilizaţi procedurile din Soluţionarea problemelor legate de calitatea imaginii pentru a rezolva probleme legate de calitatea imprimării.


Rezolvarea problemelor

Factorii care afectează performanţa produsului

    Mai mulţi factori afectează durata de realizare a unei operaţii de imprimare:

    ●
    Utilizarea unei hârtii speciale (cum ar fi foliile transparente, hârtia grea şi hârtia cu dimensiune particularizată)
    ●
    Timpul de procesare şi de descărcare al produsului
    ●
    Complexitatea şi dimensiunea graficelor
    ●
    Viteza computerului pe care îl utilizaţi
    ●
    Conexiunea USB sau conexiunea la reţea
    ●
    Configurarea I/O a produsului


Rezolvarea problemelor

Interpretarea combinaţiilor de leduri de pe panoul de control

    Legenda pentru ledurile de stare
    led stins
    Simbol pentru „led stins”
    led aprins
    Simbol pentru „led aprins”
    led clipind
    Simbol pentru „led clipind”

    Combinaţii de leduri de pe panoul de control
    Stare led
    Starea produsului
    Acţiune
    Toate ledurile sunt stinse.
    led stins
    Produsul se află în modul Oprire automată sau este oprit.
    Apăsaţi butonul pornire/oprire pentru a dezactiva modul Oprire automată sau pentru a porni produsul.
    Ledurile de stare efectuează un ciclu
    led clipind
    Ledurile de stare efectuează un ciclu în timpul perioadei de iniţializare a interfeţei de formatare a informaţiei sau atunci când produsul procesează o pagină de curăţare.
    Nu este necesară nicio acţiune. Aşteptaţi să se încheie perioada de iniţializare. Produsul ar trebui să intre în starea Gata atunci când perioada de iniţializare ia sfârşit.
    Ledul Gata este aprins şi ledul de atenţionare este stins.
    led aprins
    Produsul se află în starea Gata.
    Nu este necesară nicio acţiune. Produsul este gata să primească o sesiune de tipărire la imprimantă.
    Ledul Gata clipeşte şi ledul de atenţionare este stins.
    led clipind
    Produsul primeşte sau prelucrează date.
    Nu este necesară nicio acţiune. Produsul primeşte sau prelucrează o sesiune de tipărire la imprimantă.
    Ledul de atenţionare clipeşte şi ledul Gata este stins.
    led clipind
    Produsul a întâmpinat o eroare care poate fi remediată printr-o intervenţie asupra produsului, precum un blocaj, o uşă deschisă, absenţa unui cartuş de imprimare sau absenţa hârtiei din tava corespunzătoare.
    Inspectaţi produsul, determinaţi eroarea şi apoi remediaţi eroarea. Dacă eroarea este reprezentată de absenţa hârtiei în tava corespunzătoare sau de faptul că produsul se află într-un mod de alimentare manuală, puneţi hârtia corespunzătoare în tavă şi urmaţi instrucţiunile de pe ecran sau deschideţi şi închideţi capacul cartuşului de imprimare pentru a relua imprimarea.
    Ledul de atenţionare clipeşte şi ledul Gata este aprins.
    led clipind
    Produsul a întâmpinat o eroare continuă pe care o va remedia singur.
    Dacă s-a ieşit din starea de eroare, produsul intră în starea de prelucrare date şi finalizează lucrarea.
    Dacă nu s-a reuşit restabilirea, produsul trece la starea de eroare continuabilă. Încercaţi să îndepărtaţi orice suport din calea de rulare a suporturilor de imprimare şi să opriţi şi să reporniţi alimentarea dispozitivului.
    Ledul de atenţionare şi ledul Gata sunt aprinse.
    led clipind
    Produsul a întâmpinat o eroare fatală pe care nu o poate remedia.
    1.
    Opriţi produsul sau deconectaţi cablul electric de alimentare de la produs.
    2.
    Aşteptaţi 30 de secunde şi apoi porniţi produsul sau conectaţi la loc cablul de alimentare la produs.
    3.
    Aşteptaţi ca produsul să se iniţializeze.
    Dacă eroarea persistă, contactaţi asistenţa pentru clienţi HP. Consultaţi Asistenţă pentru clienţi.
    Ledul „fără fir” clipeşte.
    led de reţea clipind
    Produsul încearcă să localizeze o reţea fără fir.
    Nu este necesară nicio acţiune.
    Ledul „fără fir” este aprins.
    led de reţea aprins
    Produsul este conectat la o reţea fără fir.
    Nu este necesară nicio acţiune.
    Ledul „fără fir” este stins.
    led stins
    Produsul nu este conectat la o reţea şi este posibil ca unitatea fără fir din produs să fie oprită.
    Dacă ledul este stins, produsul nu este conectat la reţea şi este posibil ca unitatea fără fir din produs să fie oprită. Apăsaţi butonul Fără fir pentru a încerca să vă conectaţi la reţea sau executaţi utilitarul de configurare fără fir pentru a configura produsul. Consultaţi Utilizarea utilitarului de configurare fără fir. Pentru a verifica dacă produsul găseşte reţeaua, imprimaţi o pagină de configuraţie. Produsul ar trebui să aibă asociată o adresă IP.
    Pentru mai multe informaţii despre conectarea fără fir la o reţea, consultaţi Conexiune de reţea (doar la modelele fără fir).
    Dacă în continuare produsul nu se poate conecta la reţea, dezinstalaţi şi apoi reinstalaţi produsul. Dacă eroarea persistă, contactaţi un administrator de reţea sau consultaţi manualul de utilizare a ruterului sau a punctului de acces fără fir.


Rezolvarea problemelor

Rezolvarea blocajelor

Când eliminaţi blocaje, aveţi grijă să nu rupeţi hârtia blocată. Dacă o bucată mică de hârtie rămâne în imprimantă, aceasta ar putea cauza blocaje suplimentare.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Cauzele obişnuite ale blocajelor
  • Locaţii blocaje
  • Eliminarea blocajelor din tava de alimentare
  • Eliminarea blocajelor din zonele de evacuare
  • Eliminarea blocajelor din interiorul produsului
  • Rezolvarea blocajelor repetate
  • Schimbarea setării de recuperare după blocaj


Rezolvarea problemelor

Cauzele obişnuite ale blocajelor
    ●
    Tava de alimentare este încărcată incorect sau este prea plină.
    NOTĂ:

    Când adăugaţi un suport de imprimare nou, scoateţi întotdeauna toate suporturile de imprimare din tava de alimentare şi îndreptaţi întregul top. Astfel, se evită încărcarea multiplă şi se reduc blocajele suporturilor de imprimare.

    ●
    Suportul nu corespunde specificaţiilor HP.
    ●
    Este posibil ca produsul să aibă nevoie de curăţare, pentru a elimina praful de hârtie şi alte particule de pe calea de trecere a hârtiei.

    Este posibil ca tonerul dispersat să rămână în interiorul produsului după un blocaj cu suporturi de imprimare. Această cantitate de toner se elimină după imprimarea câtorva coli.

    ATENŢIE:

    Dacă vă murdăriţi hainele de toner, spălaţi-le cu apă rece. Apa caldă va fixa permanent tonerul în ţesătură.


Rezolvarea problemelor

Locaţii blocaje

    Blocajele pot surveni în următoarele locaţii ale produsului:

    Jam locations (Locaţii ale blocajelor)

    1
    Zonele interne
    2
    Tavă de alimentare
    3
    Coş de evacuare

    NOTĂ:

    Blocajele pot să apară mai multe locaţii.


Rezolvarea problemelor

Eliminarea blocajelor din tava de alimentare
    ATENŢIE:

    Nu utilizaţi obiecte ascuţite, cum ar fi o pensetă sau un cleşte cu vârf ascuţit, pentru a elimina blocajele de hârtie. Garanţia nu acoperă deteriorările produse prin utilizarea obiectelor ascuţite.

    La îndepărtarea hârtiei blocate, trageţi hârtia drept din produs. Dacă trageţi strâmb hârtia, riscaţi să deterioraţi echipamentul.

    NOTĂ:

    În funcţie de unde se află blocajele, o parte dintre paşii următori pot fi omişi.

    1.
    Deschideţi capacul cartuşului de imprimare şi apoi scoateţi cartuşul de imprimare.

    Zăvorul uşiţei cartuşului de imprimare

    2.
    Scoateţi sursele pentru tipărire din tava de alimentare

    Suport din tava 1 eliminat

    3.
    Cu ambele mâini, apucaţi partea cea mai vizibilă a suportului de imprimare (inclusiv partea din mijloc) şi trageţi-l cu grijă afară din imprimantă.

    Suport blocat eliminat

    4.
    Reinstalaţi cartuşul de imprimare şi apoi închideţi capacul cartuşului de imprimare.

    Cartuş de imprimare reinstalat


Rezolvarea problemelor

Eliminarea blocajelor din zonele de evacuare
    ATENŢIE:

    Nu utilizaţi obiecte ascuţite, cum ar fi o pensetă sau un cleşte cu vârf ascuţit, pentru a elimina blocajele de hârtie. Garanţia nu acoperă deteriorările produse prin utilizarea obiectelor ascuţite.

    1.
    Deschideţi capacul cartuşului de imprimare şi apoi scoateţi cartuşul de imprimare.

    Scoateţi cartuşul de imprimare

    2.
    Ţineţi deschis capacul cartuşului de imprimare şi apucaţi cu ambele mâini partea cea mai vizibilă a suportului de imprimare blocat (inclusiv mijlocul) şi trageţi-l cu grijă afară din produs.
    3.
    Reinstalaţi cartuşul de imprimare şi apoi închideţi capacul cartuşului de imprimare.

    Reinstalaţi cartuşul de imprimare


Rezolvarea problemelor

Eliminarea blocajelor din interiorul produsului

    1.
    Deschideţi capacul cartuşului de imprimare şi apoi scoateţi cartuşul de imprimare.

    scoateţi cartuşul de imprimare

    ATENŢIE:

    Pentru a preveni deteriorarea, nu expuneţi cartuşul de imprimare la lumină. Acoperiţi‑l cu o bucată de hârtie.
    2.
    Dacă puteţi vedea hârtia blocată, apucaţi-o cu atenţie şi trageţi-o încet din produs.

    îndepărtarea hârtiei blocate

    3.
    Reinstalaţi cartuşul de imprimare şi apoi închideţi capacul cartuşului de imprimare.

    înlocuirea cartuşului de imprimare


Rezolvarea problemelor

Rezolvarea blocajelor repetate
    ●
    Verificaţi dacă tava de alimentare nu este excesiv umplută. Capacitatea tăvii de intrare variază în funcţie de tipul suportului de imprimare utilizat.
    ●
    Verificaţi dacă ghidajele pentru hârtie sunt corespunzător ajustate.
    ●
    Verificaţi dacă tava de alimentare este corect introdusă în echipament.
    ●
    Nu adăugaţi hârtie în tava de alimentare în timp ce echipamentul imprimă.
    ●
    Utilizaţi numai tipuri şi dimensiuni de hârtie recomandate de HP.
    ●
    Nu răsfoiţi colile înainte de a le încărca în tavă. Pentru a desprinde marginile colilor, ţineţi topul cu ambele mâini şi tensionaţi-l, rotind capetele în direcţii opuse.
    ●
    Nu lăsaţi paginile imprimate să se acumuleze în tava de ieşire. Tipul suportului de imprimare şi cantitatea de toner utilizată afectează capacitatea tăvii de ieşire.
    ●
    Verificaţi conexiunea de alimentare. Verificaţi cablul de alimentare, dacă este conectat la echipament şi la alimentator. Conectaţi cablul alimentatorului la o priză cu împământare.


Rezolvarea problemelor

Schimbarea setării de recuperare după blocaj

    Când funcţia de recuperare după un blocaj este activată, produsul reimprimă toate paginile deteriorate în cursul unui blocaj.

    1.
    Deschideţi caseta de dialog Proprietăţi a produsului.
    2.
    Faceţi clic pe fila Setări dispozitiv.
    3.
    Faceţi clic pe opţiunea Auto sau pe opţiunea Dezactivat din Recuperare după blocaj.


Rezolvarea problemelor

Soluţionarea problemelor de manipulare a hârtiei

    Următoarele probleme legate de sursele pentru tipărire provoacă variaţii ale calităţii imprimării, blocaje sau deteriorări ale produsului.

    Problemă
    Cauză
    Soluţie
    Calitate slabă a imprimării sau aderenţă slabă a tonerului
    Hârtia este prea umedă, prea grosieră, prea grea, prea netedă, în relief sau face parte dintr-un lot defect.
    Încercaţi un alt tip de hârtie, între 100 şi 250 Sheffield, cu umiditate de la 4% la 6%.
    Lacune de imagine, blocaje sau ondulări
    Hârtia a fost depozitată incorect.
    Depozitaţi hârtia culcată pe ambalajul său rezistent la umezeală.
    Dimensiunile laturilor hârtiei nu sunt egale.
    Întoarceţi hârtia invers.
    Ondulare excesivă
    Hârtia este prea umedă, are o direcţie greşită a fibrelor sau o construcţie cu fibre scurte
    Folosiţi hârtie cu fibre lungi.
    Dimensiunile laturilor hârtiei variază.
    Întoarceţi hârtia invers.
    Blocaj, defectarea produsului
    Hârtia are tăieturi sau perforaţii.
    Utilizaţi hârtie fără tăieturi sau perforaţii.
    Probleme la alimentare
    Hârtia are margini neregulate.
    Utilizaţi hârtie de calitate superioară, concepută pentru imprimante cu laser.
    Dimensiunile laturilor hârtiei variază.
    Întoarceţi hârtia invers.
    Hârtia este prea umedă, prea grosieră, prea grea, prea netedă, are fibre îndreptate greşit sau prea scurte din construcţie, este în relief sau face parte dintr-un lot defect.
    Încercaţi alt tip de hârtie, cu grad de finisare între 100 şi 250 Sheffield şi conţinut de umiditate de la 4% la 6%.
    Folosiţi hârtie cu fibre lungi.
    Imprimarea este oblică (strâmbă).
    Este posibil ca ghidajele de margine să nu fie ajustate corect.
    Scoateţi toate suporturile din tava de alimentare, îndreptaţi teancul, apoi încărcaţi din nou suporturile în tava de alimentare. Ajustaţi ghidajele pentru hârtie la lăţimea şi lungimea suportului utilizat şi încercaţi să imprimaţi din nou.
    Se încarcă mai multe coli simultan.
    Este posibil ca tava de alimentare cu suporturi de imprimare să fie supraîncărcată.
    Scoateţi o parte dintre suporturi din tavă.
    Este posibil ca suportul de imprimare să fie şifonat, îndoit sau deteriorat.
    Aveţi grijă ca suporturile să nu fie şifonate, îndoite sau deteriorate. Încercaţi să imprimaţi pe suporturi dintr-un pachet nou sau diferit.
    Produsul nu trage suportul de imprimare din tava de alimentare.
    Este posibil ca produsul să fie în modul de alimentare manuală.
    La computer, urmaţi instrucţiunile de pe ecran pentru a dezactiva modul de alimentare manuală. Sau, de la produs, deschideţi şi închideţi capacul cartuşului de imprimare.
    Este posibil ca cilindrul de preluare să fie murdar sau deteriorat.
    Contactaţi Asistenţa pentru clienţi HP. Consultaţi Service şi asistenţă sau broşura de asistenţă livrată în cutie.
    Controlul pentru reglarea lungimii hârtiei din tava de alimentare este setat pentru o lungime mai mare decât dimensiunea suporturilor de imprimare.
    Setaţi controlul pentru reglarea lungimii hârtiei la lungimea corectă.


Rezolvarea problemelor

Soluţionarea problemelor legate de calitatea imaginii

Puteţi preveni majoritatea problemelor de calitate a imprimării urmărind indicaţiile de mai jos.

●
Utilizaţi hârtie care îndeplineşte specificaţiile HP. Consultaţi Hârtia şi suportul de imprimare.
●
Curăţaţi produsul dacă este necesar. Consultaţi Curăţarea produsului.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Exemple de defecte de imagine
  • Optimizarea şi îmbunătăţirea calitatăţii imaginii


Rezolvarea problemelor

Exemple de defecte de imagine

Această secţiune oferă informaţii despre cum se identifică şi cum se corectează defectele de imprimare.

NOTĂ:

Dacă aceşti paşi nu rezolvă problema, contactaţi un vânzător sau reprezentant de service autorizat de HP.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Imprimare slabă sau palidă
  • Pete de toner
  • Lacune de imagine
  • Linii verticale
  • Fundal gri
  • Pătare cu toner
  • Toner nefixat
  • Defecte verticale repetate
  • Caractere deformate
  • Oblicitatea paginii
  • Ondulări sau văluriri
  • Şifonări sau încreţiri
  • Contururi cu toner împrăştiat
  • Umezeală


Rezolvarea problemelor

Imprimare slabă sau palidă

    Imprimare slabă sau palidă
    ●
    Redistribuiţi tonerul pentru a prelungi viaţa. Consultaţi Redistribuirea tonerului.
    ●
    Cartuşul de imprimare se apropie de sfârşitul perioadei de viaţă. Instalaţi un nou cartuş de imprimare HP original.
    ●
    Este posibil ca suportul de imprimare să nu corespundă specificaţiilor de suport ale companiei Hewlett-Packard (de exemplu, suportul este prea umed sau prea aspru).
    ●
    Dacă toată pagina este deschisă la culoare, setarea densităţii de imprimare este prea scăzută sau este posibil ca EconoMode (Mod economic) să fie activat. Ajustaţi densitatea imprimării şi dezactivaţi Modul de economie a energiei din Proprietăţile produsului.


Rezolvarea problemelor

Pete de toner

    Pete de toner
    ●
    Este posibil ca suportul de imprimare să nu corespundă specificaţiilor de suport ale companiei Hewlett-Packard (de exemplu, suportul este prea umed sau prea aspru).
    ●
    Este posibil să fie necesară curăţarea produsului.
    ●
    Cartuşul de imprimare poate fi defect. Instalaţi un nou cartuş de imprimare HP original.


Rezolvarea problemelor

Lacune de imagine

    Lacune de imagine
    ●
    Este posibil să fie defectă o singură coală din suportul de imprimare. Încercaţi să imprimaţi din nou documentul.
    ●
    Umiditatea suportului de imprimare este neuniformă sau suportul are zone umede pe suprafaţă. Încercaţi să imprimaţi pe un suport nou.
    ●
    Lotul de suporturi de imprimare este defect. Procesul de producţie poate face ca anumite zone să respingă tonerul. Încercaţi un alt tip sau o altă marcă de suport de imprimare.
    ●
    Cartuşul de imprimare poate fi defect. Instalaţi un nou cartuş de imprimare HP original.


Rezolvarea problemelor

Linii verticale

    Linii verticale
    ●
    Este posibil să existe toner pe tamburul fotosensibil. Mai imprimaţi câteva pagini pentru a vedea dacă problema se corectează de la sine.
    ●
    Tamburul fotosensibil din interiorul cartuşului de imprimare a fost probabil zgâriat. Instalaţi un nou cartuş de imprimare HP original.


Rezolvarea problemelor

Fundal gri

    Fundal gri
    ●
    Schimbaţi suportul de imprimare cu unul mai uşor.
    ●
    Verificaţi mediul ambiant al produsului. Condiţiile de mediu uscate (umiditate scăzută) pot duce la creşterea cantităţii de umbrire de fundal.
    ●
    Este posibil ca setarea densităţii să fie prea ridicată. Ajustaţi setarea densităţii. Consultaţi Schimbarea densităţii imprimării.
    ●
    Instalaţi un nou cartuş de imprimare HP original.


Rezolvarea problemelor

Pătare cu toner

    Pătare cu toner
    ●
    Dacă apar dâre la capătul de introducere al suportului de imprimare, este posibil ca ghidajele pentru hârtie să fie murdare. Ştergeţi ghidajele pentru hârtie cu o cârpă uscată care nu lasă scame.
    ●
    Verificaţi tipul şi calitatea suportului de imprimare.
    ●
    Este posibil ca temperatura cuptorului să fie prea scăzută. În driverul imprimantei, asiguraţi-vă este selectat tipul de suport corespunzător.
    ●
    Încercaţi să instalaţi un nou cartuş de imprimare HP original.


Rezolvarea problemelor

Toner nefixat

    Toner nefixat
    ●
    Este posibil ca temperatura cuptorului să fie prea scăzută. În driverul imprimantei, asiguraţi-vă este selectat tipul de suport corespunzător.
    ●
    Curăţaţi interiorul produsului. Consultaţi Curăţarea produsului.
    ●
    Verificaţi calitatea suportului de imprimare.
    ●
    Conectaţi produsul direct la o priză de c.a., nu la un prelungitor.


Rezolvarea problemelor

Defecte verticale repetate

    Defecte verticale repetate
    ●
    Cartuşul de imprimare poate fi deteriorat. Dacă apare un semn repetat în acelaşi loc pe pagină, instalaţi un nou cartuş de imprimare HP original.
    ●
    Este posibil ca piesele interne să fie murdare de toner. Dacă defectele apar pe spatele paginii, probabil că problema se va rezolva de la sine după ce se mai imprimă câteva pagini.
    ●
    În driverul imprimantei, asiguraţi-vă este selectat tipul de suport corespunzător.


Rezolvarea problemelor

Caractere deformate

    Caractere deformate
    ●
    În cazul în care caracterele sunt deformate, formând imagini ciuntite, este posibil ca suportul să fie prea alunecos. Încercaţi un alt tip de suport de imprimare.
    ●
    În cazul în care caracterele nu sunt formate corect, producând un efect vălurit, este posibil să fie necesară repararea produsului. Imprimaţi o pagină de configuraţie. În cazul în care caracterele sunt deformate, contactaţi un vânzător sau un reprezentant de service autorizat de HP.


Rezolvarea problemelor

Oblicitatea paginii

    Oblicitatea paginii
    ●
    Asiguraţi-vă că suportul de imprimare este încărcat corect şi că ghidajele pentru hârtie nu sunt nici prea strânse nici prea largi faţă de topul de suporturi de imprimare.
    ●
    Este posibil ca tava de alimentare să fie prea plină.
    ●
    Verificaţi tipul şi calitatea suportului de imprimare.


Rezolvarea problemelor

Ondulări sau văluriri

    Ondulări sau văluriri
    ●
    Verificaţi tipul şi calitatea suportului de imprimare. Atât temperaturile înalte cât şi umiditatea crescută produc ondularea suportului.
    ●
    Este posibil ca suporturile de imprimare să fi stat prea mult în tava de alimentare. Întoarceţi invers topul de suporturi de imprimare din tavă. De asemenea, rotiţi suporturile cu 180° în tava de alimentare.
    ●
    Este posibil ca temperatura cuptorului să fie prea ridicată. În driverul imprimantei, asiguraţi-vă că este selectat tipul de suport corespunzător. Dacă problema persistă, selectaţi un tip de suport care utilizează o temperatură mai mică a cuptorului, precum folii transparente sau suporturi uşoare.


Rezolvarea problemelor

Şifonări sau încreţiri

    Şifonări sau încreţiri
    ●
    Asiguraţi-vă că suportul de imprimare este încărcat corect.
    ●
    Verificaţi tipul şi calitatea suportului de imprimare.
    ●
    Întoarceţi invers topul de suporturi de imprimare din tavă. De asemenea, rotiţi suporturile cu 180° în tava de alimentare.
    ●
    La plicuri, această manifestare poate fi cauzată de buzunarele de aer din interiorul plicului. Scoateţi plicul, întindeţi-l şi apoi încercaţi din nou imprimarea.


Rezolvarea problemelor

Contururi cu toner împrăştiat

    Contururi cu toner împrăştiat
    ●
    Dacă în jurul caracterelor s-a împrăştiat toner în cantităţi mari, transferul tonerului pe sursa pentru tipărire nu se face în mod optim. (O împrăştiere a tonerului în cantităţi mici este normală pentru imprimarea cu laser.) Încercaţi o setare diferită pentru tipul de sursă pentru tipărire în driverul de imprimantă sau utilizaţi un tip diferit de sursă pentru tipărire.
    ●
    Întoarceţi invers topul de suporturi de imprimare din tavă.
    ●
    Utilizaţi suporturi de imprimare destinate imprimantelor cu laser.


Rezolvarea problemelor

Umezeală

    NOTĂ:

    Acest produs înlătură căldura utilizând răcire convectivă. Căldura şi umezeala generate de procesul de imprimare ies prin ventile la exteriorul produsului sau prin zona tăvii de ieşire.

    Verificarea funcţionării normale a produsului
    Eliberarea umezelii este un rezultat al funcţionării normale a produsului. Totuşi, HP recomandă respectarea următorilor paşi pentru a verifica dacă produsul eliberează abur şi nu prezintă probleme de funcţionare.
    1.
    Opriţi produsul şi apoi porniţi-l.
    2.
    Trimiteţi o lucrare de imprimare către produs şi apoi verificaţi dacă produsul funcţionează corect.
    3.
    Atunci când se imprimă o lucrare şi sunt vizibili vapori, imprimaţi imediat din nou lucrarea utilizând aceeaşi coală de hârtie. Ar trebui să nu mai existe vapori vizibili sau mult mai puţini vapori în timpul procesului de imprimare.
    Limitarea sau reducerea aburului sau vaporilor
    ●
    Asiguraţi-vă că produsul este amplasat într-o zonă bine ventilată care respectă specificaţiile de mediu din acest ghid. Consultaţi Specificaţii privind mediul.
    ●
    Nu amplasaţi produsul şi nu depozitaţi hârtia lângă o intrare dinspre exterior, unde schimbările de temperatură pot creşte umiditatea.
    ●
    Utilizaţi un teanc de hârtie care nu a fost expus la umiditate ridicată.
    ●
    Depozitaţi hârtia într-un container etanş, unde va fi mai puţin probabil să absoarbă umezeală.


Rezolvarea problemelor

Optimizarea şi îmbunătăţirea calitatăţii imaginii

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Schimbarea densităţii imprimării


Rezolvarea problemelor

Schimbarea densităţii imprimării

    Puteţi schimba setarea densităţii imprimării din caseta de dialog cu proprietăţile imprimantei.

    1.
    Windows XP, Windows Server 2008 şi Windows Server 2003 (utilizând vizualizarea implicită a meniului Start): Faceţi clic pe Start şi apoi faceţi clic pe Imprimante şi faxuri.

    -sau-

    Windows XP, Windows Server 2008 şi Windows Server 2003 (utilizând vizualizarea clasică a meniului Start): Faceţi clic pe Start şi apoi faceţi clic pe Imprimante.

    -sau-

    Windows Vista: Faceţi clic pe Start, Panou de control, apoi, în categoria Hardware şi sunete, faceţi clic pe Imprimantă.

    2.
    În lista de imprimante, faceţi clic dreapta pe numele acestui produs şi apoi faceţi clic pe articolul de meniu Proprietăţi pentru a deschide caseta de dialog cu proprietăţile imprimantei.
    3.
    Faceţi clic pe fila Setări dispozitiv şi apoi deplasaţi cursorul Densitate imprimare la setarea dorită.
    4.
    Faceţi clic pe butonul Aplicare pentru a accepta setarea şi apoi faceţi clic pe butonul OK pentru a închide caseta de dialog.


Rezolvarea problemelor

Rezolvarea problemelor de performanţă

    Problemă
    Cauză
    Soluţie
    Paginile se imprimă, dar sunt complet goale.
    Este posibil ca banda adezivă de sigilare sau clapeta cartuşului să fie încă în cartuşul de imprimare.
    Verificaţi dacă banda adezivă şi clapeta au fost îndepărtate complet de la cartuşul de imprimare.
    Este posibil ca documentul să conţină pagini goale.
    Verificaţi documentul pe care-l tipăriţi, pentru a vedea dacă conţinutul apare pe toate paginile.
    Este posibil ca produsul să funcţioneze incorect.
    Pentru a verifica produsul, tipăriţi o pagină de configurare.
    Paginile se imprimă foarte încet.
    Tipurile de hârtii mai grele pot încetini imprimarea.
    Imprimaţi pe un tip de hârtie diferit.
    Paginile complexe se pot tipări lent.
    Este posibil ca sursele pentru tipărire înguste sau mici să se imprime încet.
    Este posibil ca acţiunea corespunzătoare a cuptorului să necesite o viteză de tipărire mai lentă, pentru a asigura o calitate de tipărire optimă.
    Utilizarea setării FastRes 1200 pentru calitatea imaginii poate cauza imprimarea înceată.
    1.
    Deschideţi driverul de imprimantă şi apoi faceţi clic pe butonul Proprietăţi sau Preferinţe.
    2.
    Faceţi clic pe fila Hârtie/Calitate şi apoi utilizaţi lista verticală Calitate imprimare pentru a selecta o setare pentru o rezoluţie mai scăzută.
    3.
    Faceţi clic pe butonul OK sau pe butonul Aplicare pentru a accepta setarea.
    Paginile nu s-au imprimat.
    Este posibil ca produsul să nu tragă hârtia corect.
    Asiguraţi-vă că hârtia este încărcată corect în tavă.
    Hârtia blochează produsul.
    Eliminaţi blocajul. Consultaţi Rezolvarea blocajelor.
    Cablul USB este defect sau este conectat incorect.
    ●
    Deconectaţi cablul USB la ambele capete şi apoi conectaţi-l din nou.
    ●
    Încercaţi să tipăriţi o lucrare care s-a tipărit în trecut.
    ●
    Încercaţi să utilizaţi un cablu USB diferit.
    Alte dispozitive efectuează proceduri de execuţie pe computer.
    Este posibil ca produsul să nu partajeze un port USB. Dacă aveţi un hard disk extern sau o casetă de comutare care este conectată la acelaşi port cu produsul, este posibil ca celălalt dispozitiv să interfereze. Pentru a conecta şi a utiliza produsul, deconectaţi celălalt dispozitiv sau utilizaţi două porturi USB de la computer.


Rezolvarea problemelor

Rezolvarea problemelor de conectivitate

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Rezolvarea problemelor legate de conectarea directă
  • Rezolvarea problemelor legate de tehnologia fără fir


Rezolvarea problemelor

Rezolvarea problemelor legate de conectarea directă

    Dacă aţi conectat produsul direct la un computer, verificaţi cablul USB.

    ●
    Verificaţi dacă aţi conectat cablul la calculator şi la produs.
    ●
    Verificaţi ca lungimea cablului să nu depăşească 2 m. Înlocuiţi cablul dacă este necesar.
    ●
    Verificaţi funcţionarea corectă a cablului, conectându-l la un alt produs. Înlocuiţi cablul, dacă este necesar.


Rezolvarea problemelor

Rezolvarea problemelor legate de tehnologia fără fir

    Programul de instalare nu poate detecta produsul în timpul procesului de configurare.
    Cauză
    Soluţie
    Produsul este oprit.
    Verificaţi dacă produsul este pornit şi gata. Reporniţi produsul dacă este necesar.
    Produsul se află prea departe de ruterul sau de punctul de acces fără fir.
    Mutaţi produsul mai aproape de ruterul sau de punctul de acces fără fir.
    Un program paravan de protecţie personal blochează comunicarea.
    Dezactivaţi temporar programul paravan de protecţie personal pentru a instala produsul. Reactivaţi programul paravan de protecţie după ce se termină instalarea produsului. Dacă dezactivarea paravanului de protecţie vă permite să comunicaţi cu produsul, este posibil să doriţi să alocaţi produsului o adresă IP statică şi apoi să reactivaţi paravanul de protecţie. Pentru informaţii despre paravanele de protecţie utilizate într-un mediu HP, consultaţi www.hp.com/support/XP_firewall_information.
    Produsul nu comunică cu ruterul sau cu punctul de acces fără fir.
    ●
    Verificaţi dacă ledul Fără fir [image] este aprins. Dacă nu, apăsaţi butonul Fără fir [image].
    ●
    Mutaţi produsul mai aproape de ruterul sau de punctul de acces fără fir şi apoi încercaţi din nou.
    ●
    Restauraţi setările fără fir implicite.
    a.
    Opriţi produsul.
    b.
    Apăsaţi şi menţineţi apăsat butonul Fără fir [image] şi butonul de revocare [image], apoi porniţi produsul.
    c.
    Ţineţi butoanele apăsate până când toate ledurile clipesc la unison şi apoi eliberaţi butoanele.
    Dacă eroarea persistă, dezinstalaţi produsul şi apoi executaţi din nou programul de instalare. Când vi se solicită setările de reţea, furnizaţi setările, şi apoi continuaţi instalarea.

    Produsul nu se poate conecta la reţeaua fără fir.
    Cauză
    Soluţie
    Setările fără fir ale produsului şi setările reţelei nu se potrivesc.
    Este posibil să fie nevoie să configuraţi manual setările de reţea ale produsului. Asiguraţi-vă că ştiţi următoarele setări de reţea:
    ●
    Modul de comunicare
    ●
    Numele reţelei (SSID)
    ●
    Canalul (doar reţele ad-hoc)
    ●
    Tipul de autentificare
    Utilizaţi utilitarul de configurare fără fir pentru a configura produsul să imprime într-o reţea fără fir.
    Dacă eroarea persistă, dezinstalaţi produsul şi apoi executaţi din nou programul de instalare. Când vi se solicită setările de reţea, furnizaţi setările, şi apoi continuaţi instalarea.
    Ruterul sau punctul de acces fără fir este configurat cu un filtru de control al accesului media (MAC) care refuză accesul produsului la reţea.
    Configuraţi ruterul sau punctul de acces fără fir, astfel încât lista de adrese MAC acceptate să includă adresa hardware a produsului. Pentru ajutor, consultaţi manualul pentru utilizatorii dispozitivului.

    Câteodată conexiunea fără fir este dezactivată.
    Cauză
    Soluţie
    Este posibil ca mediul în care se află produsul să afecteze comunicarea fără fir. Următoarele situaţii pot afecta comunicarea fără fir:
    ●
    Un perete de beton sau cu cadre de metal se află între produs şi ruterul sau de punctul de acces fără fir.
    ●
    Televizoare, accesorii de computer, cuptoare cu microunde, interfoane, telefoane mobile/celulare, încărcătoare de acumulatori şi adaptoare electrice CA sunt instalate în apropierea reţelei.
    ●
    O staţie de emisie sau un fir de înaltă tensiune este amplasat în apropierea reţelei.
    ●
    O lumină fluorescentă aflată în apropierea reţelei este aprinsă şi stinsă.
    Mutaţi produsul într-un loc unde poate primi un semnal stabil de la ruterul sau de punctul de acces fără fir. Sau este posibil să fie nevoie să mutaţi ruterul sau de punctul de acces fără fir.


Rezolvarea problemelor

Soluţionarea problemelor legate de software-ul produsului

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Rezolvarea problemelor obişnuite din Windows
  • Rezolvarea problemelor uzuale la sistemele Macintosh


Rezolvarea problemelor

Rezolvarea problemelor obişnuite din Windows

    Mesaje de eroare:
    „General Protection FaultException OE” (Defecţiune/Excepţie OE privind protecţia generală)
    „Spool32”
    „Illegal Operation” (Operaţie ilegală)
    Cauză
    Soluţie
    Închideţi toate programele, reporniţi Windows şi reîncercaţi.
    Ştergeţi toate fişierele temporare din subdirectorul Temp. Pentru a găsi folderul Temp, urmaţi paşii de mai jos:
    1.
    Faceţi clic pe butonul Start şi apoi faceţi clic pe elementul Executare.
    2.
    În caseta Deschidere, introduceţi %temp%.
    3.
    Faceţi clic pe butonul OK. Se deschide o fereastră Windows Explorer pentru folderul Temp.
    Consultaţi documentaţia Microsoft Windows livrată împreună cu calculatorul pentru mai multe informaţii despre erorile Windows.


Rezolvarea problemelor

Rezolvarea problemelor uzuale la sistemele Macintosh

    Probleme la Mac OS X

    Driverul de imprimantă nu este listat în Utilitar instalare imprimante sau în lista Imprimare şi fax.
    Cauză
    Soluţie
    Software-ul produsului nu a fost instalat sau a fost instalat incorect.
    Asiguraţi-vă că fişierul .GZ al produsului se află în următorul folder de pe disc:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<limba>.lproj, unde <limba> este codul din două litere al limbii pe care o utilizaţi.
    ●
    Mac OS X v10.5 şi v10.6: Library/Printers/PPDs/Contents/Resources
    Dacă este necesar, reinstalaţi software-ul. Consultaţi ghidul de pornire pentru instrucţiuni.
    Fişierul PPD (Postscript Printer Description) este corupt.
    Ştergeţi fişierul .GZ din următorul folder de pe disc:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<limba>.lproj, unde <limba> este codul din două litere al limbii pe care o utilizaţi.
    ●
    Mac OS X v10.5 şi v10.6: Library/Printers/PPDs/Contents/Resources
    Reinstalaţi software-ul. Consultaţi ghidul de pornire pentru instrucţiuni.

    Numele produsului nu apare în lista de produse din Utilitar instalare imprimante sau în lista Imprimare şi fax.
    Cauză
    Soluţie
    Este posibil ca produsul să nu fie gata de utilizare.
    Asiguraţi-vă că toate cablurile sunt conectate corect, că produsul este pornit şi că ledul Gata Scoaterea cartuşului de imprimare este aprins.
    Se utilizează un nume de produs greşit.
    Imprimaţi o pagină de configuraţie pentru a verifica numele produsului. Verificaţi dacă numele de pe pagina de configuraţie este acelaşi cu numele produsului din Utilitar instalare imprimante sau din lista Imprimare şi fax.
    Cablul de interfaţă poate fi defect sau de calitate slabă.
    Înlocuiţi cablul cu unul de înaltă calitate.

    Driverul de imprimantă nu configurează automat produsul selectat în Utilitar instalare imprimante sau în lista Imprimare şi fax.
    Cauză
    Soluţie
    Este posibil ca produsul să nu fie gata de utilizare.
    Asiguraţi-vă că toate cablurile sunt conectate corect, că produsul este pornit şi că ledul Gata Scoaterea cartuşului de imprimare este aprins.
    Software-ul produsului nu a fost instalat sau a fost instalat incorect.
    Asiguraţi-vă că fişierul PPD al produsului se află în următorul folder de pe disc:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<limba>.lproj, unde <limba> este codul din două litere al limbii pe care o utilizaţi.
    ●
    Mac OS X v10.5 şi v10.6: Library/Printers/PPDs/Contents/Resources
    Dacă este necesar, reinstalaţi software-ul. Consultaţi ghidul de pornire pentru instrucţiuni.
    Fişierul PPD (Postscript Printer Description) este corupt.
    Ştergeţi fişierul .GZ din următorul folder de pe disc:
    ●
    Mac OS X v10.4: Library/Printers/PPDs/Contents/Resources/<limba>.lproj, unde <limba> este codul din două litere al limbii pe care o utilizaţi.
    ●
    Mac OS X v10.5 şi v10.6: Library/Printers/PPDs/Contents/Resources
    Reinstalaţi software-ul. Consultaţi ghidul de pornire pentru instrucţiuni.
    Cablul de interfaţă poate fi defect sau de calitate slabă.
    Înlocuiţi cablul de interfaţă cu unul de înaltă calitate.

    O operaţie de imprimare nu a fost trimisă la produsul dorit.
    Cauză
    Soluţie
    Este posibil să se fi întrerupt coada de imprimare.
    Reporniţi coada de imprimare. Deschideţi monitorizare imprimare şi selectaţi Pornire lucrări.
    Se utilizează un nume de produs greşit. Este posibil ca lucrarea de imprimare să fi fost recepţionată de un alt produs cu acelaşi nume sau cu un nume asemănător.
    Imprimaţi o pagină de configuraţie pentru a verifica numele produsului. Verificaţi dacă numele de pe pagina de configuraţie este acelaşi cu numele produsului din Utilitar instalare imprimante sau din lista Imprimare şi fax.

    Nu puteţi imprima de pe un card USB de la terţi.
    Cauză
    Soluţie
    Această eroare apare atunci când nu este instalat software-ul pentru produse USB.
    La adăugarea unui card USB produs de o altă companie, este posibil să fie necesar să utilizaţi software-ul Apple USB Adapter Card Support. Cea mai recentă versiune a acestui software este disponibilă pe site-ul Web Apple.

    Când este conectat cu un cablu USB, produsul nu apare în Utilitar instalare imprimante sau în lista Imprimare şi fax după selectarea driverului.
    Cauză
    Soluţie
    Această problemă se datorează fie unei componente software, fie unei componente hardware.
    Depanare software
    ●
    Verificaţi dacă sistemul dvs. Macintosh acceptă USB.
    ●
    Verificaţi dacă sistemul de operare Macintosh este Mac OS X v10.4 sau o versiune ulterioară.
    ●
    Asiguraţi-vă că pe sistemul Macintosh este instalat software-ul USB corespunzător de la Apple.
    Depanare hardware
    ●
    Verificaţi dacă produsul este pornit.
    ●
    Verificaţi dacă aţi conectat corect cablul USB.
    ●
    Asiguraţi-vă că utilizaţi cablul USB de mare viteză corespunzător.
    ●
    Asiguraţi-vă că nu aveţi prea multe dispozitive USB consumatoare de energie pe traseu. Deconectaţi toate celelalte dispozitive USB de pe traseu şi conectaţi cablul direct la portul USB de la computerul gazdă.
    ●
    Verificaţi dacă pe lanţ sunt conectate în serie mai mult de două huburi USB nealimentate. Deconectaţi toate dispozitivele din lanţ şi apoi conectaţi cablul direct la portul USB de pe computerul gazdă.
    NOTĂ:

    Tastatura iMac este un hub USB nealimentat.


Consumabile şi accesorii

Consumabile şi accesorii
  • Comandarea pieselor de schimb, a accesoriilor şi a consumabilelor
  • Numerele de identificare ale componentelor


Consumabile şi accesorii

Comandarea pieselor de schimb, a accesoriilor şi a consumabilelor

    Comandă hârtie şi consumabile
    www.hp.com/go/suresupply
    Comandă piese sau accesorii originale HP
    www.hp.com/buy/parts
    Comandă prin intermediul furnizorilor de service sau asistenţă
    Contactaţi un furnizor de service sau de asistenţă autorizat de HP.


Consumabile şi accesorii

Numerele de identificare ale componentelor

Următoarea listă de accesorii este cea valabilă în momentul imprimării. Este posibil ca informaţiile despre comandare şi disponibilitatea accesoriilor să se modifice pe durata de viaţă a produsului.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Accesorii pentru manevrarea hârtiei
  • Cartuşe de imprimare
  • Cabluri şi interfeţe


Consumabile şi accesorii

Accesorii pentru manevrarea hârtiei

    Opţiune
    Descriere
    Număr de reper
    Cilindru de preluare
    Cilindru de preluare pentru tava de alimentare
    RL1-1443-000CN
    Ansamblu plăcuţă separatoare
    Plăcuţă separatoare pentru tava de alimentare
    RM1-4006-000CN


Consumabile şi accesorii

Cartuşe de imprimare

    Opţiune
    Descriere
    Număr de reper
    Cartuş de imprimare HP LaserJet
    Cartuş de imprimare negru
    Consultaţi unul dintre următoarele articole pentru a stabili codul de produs al cartuşului de imprimare.
    ●
    Pagina de configuraţie
    ●
    Pagina de stare a consumabilelor
    ●
    Cartuşul de imprimare curent
    ●
    www.hp.com/go/ljsupplies


Consumabile şi accesorii

Cabluri şi interfeţe

    Opţiune
    Descriere
    Număr de reper
    Cablu USB
    Cablu tip A-la-B de 2 metri
    8121-0868


Service şi asistenţă

Service şi asistenţă
  • Declaraţie de garanţie limitată Hewlett-Packard
  • Garanţia HP Premium Protection Warranty: Declaraţie de garanţie limitată pentru cartuşul de imprimare LaserJet
  • Acord de licenţă pentru utilizatorul final
  • Service în garanţie pentru reparaţiile efectuate de clienţi
  • Asistenţă pentru clienţi
  • Reambalarea produsului


Service şi asistenţă

Declaraţie de garanţie limitată Hewlett-Packard

    PRODUS HP
    DURATA GARANŢIEI LIMITATE
    HP LaserJet Professional P1100, P1100w
    Un an de la data achiziţionării

    HP garantează utilizatorului final că echipamentele şi accesoriile HP nu vor conţine defecte materiale şi de fabricaţie, după data cumpărării, pe perioada specificată mai sus. Dacă HP primeşte o înştiinţare despre asemenea defecte în perioada de garanţie, va repara sau va înlocui, după opţiunea proprie, produsele care se dovedesc defecte. Produsele de schimb vor fi fie noi, fie echivalente în performanţe cu cele noi.

    HP garantează că, dacă este instalat şi utilizat corespunzător, software-ul HP nu va eşua la executarea instrucţiunilor de programare după data achiziţiei şi pe perioada specificată mai sus, ca urmare a defectelor de material şi manoperă. Dacă HP primeşte o înştiinţare despre asemenea defecte în perioada de garanţie, va înlocui software-ul care nu execută instrucţiunile de programare din cauza unor defecte de acest fel.

    HP nu garantează că funcţionarea produselor HP va fi neîntreruptă sau fără erori. Dacă HP nu poate, într-un timp rezonabil, să repare sau să înlocuiască un produs conform condiţiilor garantate, clientul va fi îndreptăţit la returnarea preţului de achiziţie, în cazul returnării prompte a produsului.

    Produsele HP pot conţine componente recondiţionate, echivalente din punct de vedere al performanţelor cu unele noi sau care au fost utilizate accidental.

    Garanţia nu se aplică pentru defecte rezultate din (a) întreţinere sau calibrare improprie sau inadecvată, (b) software, interfaţare, componente sau consumabile care nu au fost livrate de HP, (c) modificare neautorizată sau utilizare greşită, (d) utilizare în afara specificaţiilor de mediu publicate pentru produs, sau (e) amenajare nepotrivită a locaţiei sau întreţinere nepotrivită.

    ÎN MĂSURA PERMISĂ DE LEGEA LOCALĂ, GARANŢIILE DE MAI SUS SUNT EXCLUSIVE. NICI O ALTĂ GARANŢIE, FIE EA SCRISĂ SAU ORALĂ, NU ESTE OFERITĂ ÎN MOD EXPLICIT SAU IMPLICIT. HP RESPINGE ÎN MOD EXPRES GARANŢIILE IMPLICITE SAU CELE DE VANDABILITATE, CALITATE SATISFĂCĂTOARE SAU CONFORMITATE CU UN ANUMIT SCOP. Anumite ţări/regiuni, state sau provincii nu permit limitări ale duratei unor garanţii implicite, deci limitările de mai sus s-a putea să nu fie aplicabile în cazul dvs. Această garanţie vă oferă drepturi specifice. Este posibil să mai aveţi şi alte drepturi, care pot varia în funcţie de stat, ţară/regiune sau provincie.

    Garanţia cu răspundere limitată HP este valabilă în orice ţară/regiune sau localitate unde HP are o reprezentanţă de asistenţă pentru acest produs şi unde HP comercializează acest produs. Nivelul de service pe perioada de garanţie poate varia conform standardelor locale. HP nu va modifica sau adapta nici un produs pentru ca acesta să poată funcţiona într-o ţară/regiune pentru care nu a fost destinat, din motive derivând din legislaţie sau alte reglementări.

    ÎN MĂSURA PERMISĂ DE LEGEA LOCALĂ, COMPENSAŢIILE DIN ACEASTĂ DECLARAŢIE DE GARANŢIE SUNT COMPENSAŢIILE UNICE ŞI EXCLUSIVE ALE CUMPĂRĂTORULUI. CU EXCEPŢIA CELOR INDICATE MAI SUS, HP SAU FURNIZORII SĂI NU VOR PUTEA FI FĂCUŢI RĂSPUNZĂTORI PENTRU NICI UN FEL DE PIERDERI DE DATE SAU PAGUBE DIRECTE, SPECIALE, INCIDENTALE SAU DERIVATE (INCLUSIV PIERDERI DE PROFIT SAU DE DATE), SAU PENTRU ALTE PAGUBE, INDIFERENT DACĂ ACESTEA SE BAZEAZĂ PE CONTRACTE, ÎNCĂLCĂRI ALE DREPTULUI CIVIL SAU ALTE CLAUZE. Anumite ţări/regiuni, state sau provincii nu permit excluderea sau limitarea pagubelor incidentale sau derivate, deci limitările de mai sus s-a putea să nu fie aplicabile în cazul dvs.

    CONDIŢIILE DE GARANŢIE INCLUSE ÎN ACEST CERTIFICAT, NU EXCLUD, RESTRICŢIONEAZĂ SAU MODIFICĂ, DECÂT ÎN MĂSURA PERMISĂ DE LEGE, DREPTURILE STATUTARE OBLIGATORII ÎN VIGOARE LA VÂNZAREA ACESTUI PRODUS CĂTRE DVS., LA CARE SE ADAUGĂ.


Service şi asistenţă

Garanţia HP Premium Protection Warranty: Declaraţie de garanţie limitată pentru cartuşul de imprimare LaserJet

    Acest produs HP este garantat ca lipsit de defecţiuni legate de material şi manoperă.

    Această garanţie nu acoperă produsele care (a) au fost reumplute, reprelucrate, modificate sau utilizate necorespunzător, (b) întâmpină probleme în urma folosirii sau depozitării necorespunzătoare sau în neconcordanţă cu specificaţiile de mediu publicate pentru imprimantă sau (c) prezintă urme de uzură rezultate din funcţionarea normală.

    Pentru a obţine service de garanţie, vă rugăm să returnaţi produsul în unitatea de unde l-aţi achiziţionat (cu o descriere scrisă a problemei şi cu exemple tipărite) sau să contactaţi asistenţa pentru clienţi HP. HP va decide înlocuirea produselor care se dovedesc a fi defecte sau rambursarea preţului de achiziţie.

    ÎN MĂSURA PERMISĂ DE LEGEA LOCALĂ, GARANŢIA DE MAI SUS ESTE EXCLUSIVĂ, ŞI NICI O ALTĂ GARANŢIE SAU CONDIŢIE, FIE EA SCRISĂ SAU ORALĂ, NU ESTE EXPRIMATĂ SAU IMPLICATĂ, IAR HP REFUZĂ SPECIFIC ORICE GARANŢII IMPLICATE SAU CONDIŢII DE COMERCIALIZARE, CALITATE SATISFĂCĂTOARE SAU ADAPTARE LA UN ANUMIT SCOP.

    ÎN MĂSURA PERMISĂ DE LEGEA LOCALĂ, ÎN NICI UN CAZ HP SAU FURNIZORII SĂI NU VOR FI RĂSPUNZĂTORI PENTRU DEFECŢIUNI APĂRUTE ÎN MOD DIRECT, SPECIAL, INCIDENTAL SAU IMPLICIT (INCLUSIV PIERDERI DE PROFIT SAU DE DATE), SAU PENTRU ALTE DEFECŢIUNI, CHIAR DACĂ SE BAZEAZĂ PE CONTRACTE, CLAUZE DE PIERDERE A REPUTAŢIEI SAU PE ALTE CLAUZE.

    CONDIŢIILE DE GARANŢIE INCLUSE ÎN ACEST CERTIFICAT, NU EXCLUD, RESTRICŢIONEAZĂ SAU MODIFICĂ, DECÂT ÎN MĂSURA PERMISĂ DE LEGE, DREPTURILE STATUTARE OBLIGATORII ÎN VIGOARE LA VÂNZAREA ACESTUI PRODUS CĂTRE DVS., LA CARE SE ADAUGĂ.


Service şi asistenţă

Acord de licenţă pentru utilizatorul final

    VĂ RUGĂM SĂ CITIŢI CU ATENŢIE ÎNAINTE DE A UTILIZA ACEST PRODUS SOFTWARE: Acest Acord de licenţă pentru utilizatorul final („ALUF”) este un contract între (a) dumneavoastră (fie persoană fizică, fie entitatea pe care o reprezentaţi) şi (b) Hewlett-Packard Company („HP”) care reglementează utilizarea produsului software („Software”). Acest ALUF nu este aplicabil dacă există un acord de licenţă separat între dumneavoastră şi HP sau furnizorii săi pentru Software, inclusiv un acord de licenţă în documentaţia online. Termenul „Software” poate să includă (i) suporturile asociate, (ii) un ghid pentru utilizator sau alte materiale imprimate şi (iii) documentaţie „online” sau în format electronic (denumite colectiv „Documentaţia utilizatorului”).

    DREPTURILE DE A BENEFICIA DE SOFTWARE SUNT OFERITE NUMAI CU CONDIŢIA SĂ FIŢI DE ACORD CU TOŢI TERMENII ŞI CONDIŢIILE ACESTUI ALUF. PRIN INSTALAREA, DESCĂRCAREA SAU UTILIZAREA SOFTWARE-ULUI, SE ÎNŢELEGE CĂ SUNTEŢI DE ACORD SĂ RESPECTAŢI OBLIGAŢIILE CE VĂ REVIN CONFORM PREVEDERILOR ACESTUI ALUF. DACĂ NU ACCEPTAŢI ACEST ALUF, NU INSTALAŢI, NU DESCĂRCAŢI ŞI NU UTILIZAŢI SOFTWARE-UL. DACĂ AŢI CUMPĂRAT SOFTWARE-UL ŞI NU SUNTEŢI DE ACORD CU ACEST ALUF, VĂ RUGĂM SĂ ÎNAPOIAŢI SOFTWARE-UL LA LOCUL DE UNDE L-AŢI CUMPĂRAT ÎN DECURS DE PAISPREZECE ZILE, PENTRU RAMBURSAREA PREŢULUI DE ACHIZIŢIE; DACĂ SOFTWARE-UL ESTE INSTALAT PE, SAU ESTE PUS LA DISPOZIŢIE ÎMPREUNĂ CU, UN ALT PRODUS HP, AVEŢI POSIBILITATEA SĂ ÎNAPOIAŢI ÎN ÎNTREGIME PRODUSUL NEUTILIZAT.

    1. SOFTWARE DE LA TERŢI. Software-ul poate să includă, pe lângă software-ul patentat de HP („Software HP”), software sub licenţă de la terţi („Software de la terţi” şi „Licenţă de la terţi”). Orice Software de la terţi vă este oferit sub licenţă în conformitate cu termenii şi condiţiile Licenţei de la terţi corespunzătoare. În general, Licenţa de la terţi se găseşte într-un fişier precum license.txt; dacă nu găsiţi Licenţa de la terţi, contactaţi asistenţa HP. Dacă Licenţele de la terţi includ licenţe care prevăd condiţii de disponibilitate a codului sursă (precum Licenţa publică generală GNU) şi codul sursă corespunzător nu este inclus cu Software-ul, accesaţi paginile de asistenţă pentru produse ale site-ului Web HP (hp.com) pentru a afla cum obţineţi respectivul cod sursă.

    2. DREPTURI ACORDATE PRIN LICENŢĂ. Veţi avea următoarele drepturi, cu condiţia să respectaţi toţi termenii şi condiţiile acestui ALUF:

    a. Utilizare. HP vă acordă o licenţă de Utilizare a unei copii a Software-ului HP. „Utilizare” înseamnă instalarea, copierea, stocarea, încărcarea, executarea, afişarea sau utilizarea în alt mod a Software-ului HP. Nu aveţi dreptul să modificaţi Software-ul HP sau să dezactivaţi caracteristicile de autorizare sau de control ale Software-ului HP. Dacă acest Software este furnizat de HP în vederea Utilizării cu un produs de prelucrare a imaginilor sau de imprimare (de exemplu, dacă Software-ul este un driver, un firmware sau un program de completare pentru o imprimantă), Software-ul HP poate fi utilizat numai cu produsul respectiv („Produs HP”). Este posibil ca în Documentaţia utilizatorului să fie prevăzute restricţii suplimentare referitoare la Utilizare. Nu aveţi permisiunea să separaţi părţile componente ale Software-ului HP în vederea Utilizării. Nu aveţi dreptul să distribuiţi Software-ul HP.

    b. Copiere. Dreptul dumneavoastră de copiere înseamnă că puteţi să faceţi copii de arhivare sau de rezervă ale Software-ului HP, cu condiţia ca fiecare copie să conţină toate avizele referitoare la dreptul de proprietate ale Software-ului HP original şi să fie utilizată numai cu scopul de a beneficia de o rezervă.

    3. UPGRADE-URI. Pentru a Utiliza Software-ul HP sub formă de upgrade, actualizare sau supliment (denumite colectiv „Upgrade”), este necesar ca mai întâi să aveţi licenţă pentru Software-ul HP original identificat de HP ca fiind eligibil pentru Upgrade. În măsura în care Upgrade-ul înlocuieşte Software-ul HP original, nu aveţi permisiunea să mai utilizaţi respectivul Software HP. Acest ALUF este valabil pentru fiecare Upgrade, exceptând cazul în care HP prevede alţi termeni referitori la Upgrade. În cazul unei contradicţii între acest ALUF şi ceilalţi termeni, ceilalţi termeni vor prevala.

    4. TRANSFER.

    a. Transfer la terţi. Utilizatorul iniţial al Software-ului HP poate să facă un transfer unic al Software-ului HP către un alt utilizator. Orice transfer va include toate părţile componente, suporturile de stocare, Documentaţia utilizatorului, acest ALUF şi, dacă este cazul, Certificatul de autenticitate. Transferul nu poate fi un transfer indirect, precum consignaţia. Înainte de transfer, utilizatorul final care primeşte Software-ul transferat trebuie să fie de acord cu acest ALUF. În momentul transferării Software-ului HP, licenţa dumneavoastră îşi pierde valabilitatea în mod automat.

    b. Restricţii. Nu aveţi permisiunea să închiriaţi, să daţi în leasing sau să împrumutaţi Software-ul HP sau să Utilizaţi Software-ul HP în oficii sau în regim de partajare a timpului. Nu aveţi permisiunea să acordaţi sublicenţe, să atribuiţi sau să transferaţi în alt mod Software-ul HP, exceptând cele prevăzute în mod expres în acest ALUF.

    5. DREPTURI DE PROPRIETATE. Toate drepturile de proprietate intelectuală asupra Software-ului şi Documentaţiei utilizatorului sunt deţinute de compania HP sau de furnizorii săi şi sunt protejate prin lege, inclusiv prin legile aplicabile referitoare la dreptul de autor, secretul comercial, patente şi mărci comerciale. Nu vi se permite să eliminaţi din Software elementele de identificare ale produsului, avizul referitor la dreptul de autor sau restricţiile referitoare la proprietate.

    6. LIMITARE PRIVIND REFACEREA CODULUI SURSĂ. Nu aveţi permisiunea să refaceţi codul sursă, să decompilaţi sau să dezasamblaţi Software-ul HP, cu excepţia cazului şi numai în măsura în care dreptul de a face acest lucru este permis de legislaţia în vigoare.

    7. CONSIMŢĂMÂNTUL DE A UTILIZA DATELE. HP şi filialele sale pot colecta şi utiliza informaţiile tehnice pe care le furnizaţi în legătură cu (i) Utilizarea Software-ului sau a Produsului HP, sau cu (ii) asigurarea serviciilor de asistenţă legate de Software-ul sau Produsul HP. Toate informaţiile respective se vor supune politicii de confidenţialitate a companiei HP. HP nu va utiliza astfel de informaţii într-o formă care vă identifică personal, decât în măsura în care este necesar pentru a îmbunătăţi modul dumneavoastră de Utilizare sau pentru a asigura serviciile de asistenţă.

    8. LIMITAREA RĂSPUNDERII. Fără a ţine seama de daunele pe care le-aţi putea suporta, întreaga răspundere a companiei HP şi a furnizorilor săi în condiţiile acestui ALUF şi remediul dumneavoastră exclusiv în condiţiile acestui ALUF se va limita la valoarea mai mare dintre suma pe care aţi plătit-o pentru Produs şi 5,00 USD. ÎN LIMITA MAXIMĂ PERMISĂ DE LEGEA ÎN VIGOARE, COMPANIA HP SAU FURNIZORII SĂI NU VOR FI ÎN NICIUN CAZ RĂSPUNZĂTORI PENTRU DAUNE SPECIALE, INCIDENTALE SAU REZULTATE PRIN CONSECINŢĂ (INCLUSIV DAUNE PENTRU PIERDEREA PROFITURILOR, PIERDEREA DATELOR, ÎNTRERUPEREA AFACERII, VĂTĂMAREA PERSONALĂ SAU PIERDEREA CONFIDENŢIALITĂŢII) LEGATE ÎN ORICE FEL DE UTILIZAREA SAU INCAPACITATEA DE A UTILIZA SOFTWARE-UL, CHIAR ŞI ÎN CAZUL ÎN CARE COMPANIA HP SAU ORICARE DINTRE FURNIZORII SĂI AU FOST ÎNŞTIINŢAŢI ÎN LEGĂTURĂ CU POSIBILITATEA UNOR ASEMENEA DAUNE ŞI CHIAR DACĂ REMEDIUL DE MAI SUS NU ÎŞI ATINGE SCOPUL ESENŢIAL. Unele state sau alte jurisdicţii nu permit excluderea sau limitarea daunelor incidentale sau prin consecinţă, astfel încât este posibil ca limitarea sau excluderea de mai sus să nu se aplice în cazul dumneavoastră.

    9. CLIENŢI DIN CADRUL GUVERNULUI S.U.A. În cazul în care reprezentaţi o entitate a Guvernului S.U.A., în conformitate cu FAR 12.211 şi FAR 12.212, veţi primi licenţă pentru Software comercial pentru computer, Documentaţia software-ului pentru computer şi Date tehnice pentru elemente comerciale, în cadrul acordului de licenţă comercială HP.

    10. CONFORMITATE CU LEGILE PRIVIND EXPORTUL. Veţi respecta toate legile, normele şi regulamentele (i) care guvernează exportul sau importul Software-ului sau (ii) care restricţionează Utilizarea Software-ului, inclusiv restricţiile referitoare la proliferarea armelor nucleare, chimice sau biologice.

    11. REZERVAREA DREPTURILOR. HP şi furnizorii săi îşi rezervă toate drepturile care nu v-au fost acordate în mod expres în acest ALUF.

    (c) 2007 Hewlett-Packard Development Company, L.P.

    Rev. 11/06


Service şi asistenţă

Service în garanţie pentru reparaţiile efectuate de clienţi

    Produsele HP sunt proiectate cu multe componente care pot fi reparate de clienţi (CSR) pentru a diminua timpul de reparare şi a permite o flexibilitate sporită în înlocuirea componentelor defecte. Dacă, în timpul perioadei de diagnostic, HP determină că reparaţia poate fi efectuată utilizând o componentă CSR, HP vă va livra direct componenta respectivă pentru a o înlocui. Există două categorii de componente CSR: 1) Componente pentru care reparaţia trebuie efectuată obligatoriu de către client. Dacă cereţi companiei HP să înlocuiască piesele respective, veţi fi taxat pentru cheltuielile de deplasare şi de muncă ale operaţiei de service. 2) Componente pentru care reparaţia efectuată de către client este opţională. Aceste componente sunt de asemenea proiectate în scopul reparării de către client. Dacă, totuşi, aveţi nevoie ca HP să înlocuiască piesele pentru dvs., acest lucru poate fi realizat fără cost suplimentar, conform tipului de garanţie corespunzător produsului dvs.

    În funcţie de disponibilitate şi în cazul în care aşezarea geografică permite acest lucru, componentele CSR vor fi livrate într-o zi lucrătoare. În cazul în care locaţia permite acest lucru, este posibil să vi se ofere opţiunea de livrare în aceeaşi zi sau cea de livrare în patru ore, în schimbul unui tarif suplimentar. Dacă aveţi nevoie de asistenţă specializată, centrul HP de asistenţă tehnică şi un tehnician vă vor îndruma prin telefon. HP specifică în materialele livrate cu o piesă de schimb de tip CSR, dacă piesa defectă trebuie returnată companiei. În cazurile în care este necesar să returnaţi componenta defectă, acest lucru trebuie realizat într-o anumită perioadă de timp, de obicei cinci (5) zile lucrătoare. Piesa defectă trebuie returnată împreună cu documentaţia asociată acesteia, furnizată în materialul livrat. Dacă nu returnaţi componenta defectă, este posibil ca HP să vă solicite contravaloarea piesei de schimb. În cazul reparaţiilor efectuate de clienţi, HP va achita toate costurile de livrare şi de returnare ale componentei şi va stabili curierul care va fi utilizat.


Service şi asistenţă

Asistenţă pentru clienţi

    Obţineţi asistenţă prin telefon pentru ţara/regiunea dumneavoastră
    Pregătiţi denumirea, seria, data cumpărării şi descrierea problemei produsului.
    Numerele de telefon ale ţării/regiunii pot fi găsite pe fluturaşul din cutia echipamentului sau pe www.hp.com/support/.
    Obţineţi asistenţă non stop pe Internet
    www.hp.com/support/ljp1100series
    Obţineţi asistenţă pentru echipamentele conectate la un calculator Macintosh
    www.hp.com/go/macosx
    Descărcaţi utilitare, drivere şi informaţii electronice software
    www.hp.com/support/ljp1100series
    Comandaţi contracte suplimentare HP de service sau întreţinere
    www.hp.com/go/carepack


Service şi asistenţă

Reambalarea produsului

    Dacă serviciul de asistenţă pentru clienţi HP stabileşte că produsul dvs. trebuie returnat la HP pentru reparare, urmaţi următoarele etape pentru a reambala produsul înainte de a-l trimite.

    ATENŢIE:

    Deteriorarea produsului ca urmare a ambalării necorespunzătoare cade în responsabilitatea clientului.

    1.
    Demontaţi şi păstraţi cartuşul de imprimare.
    ATENŢIE:

    Este foarte important să scoateţi cartuşele de imprimare înainte de a expedia produsul. Un cartuş de imprimare care rămâne în produs în timpul transportului poate avea scurgeri şi, astfel, motorul şi alte componente ale produsului pot fi acoperite în toner.

    Pentru a evita deteriorarea cartuşului de imprimare, evitaţi să atingeţi rola de dedesubt şi păstraţi cartuşul de imprimare în ambalajul original în aşa fel încât să nu fie expus la lumină.

    2.
    Scoateţi şi păstraţi cablul de alimentare, cablul de interfaţă şi accesoriile opţionale, precum un card EIO (Intrare / Ieşire îmbunătăţită).
    3.
    Dacă este posibil, includeţi mostre de materiale imprimate şi 50 până la 100 de coli de hârtie sau alte suporturi care nu au fost imprimate corect.
    4.
    În SUA, apelaţi serviciul de asistenţă pentru clienţi HP pentru a solicita ambalaje noi. În alte zone, folosiţi ambalajele originale, dacă acest lucru este posibil. Hewlett-Packard recomandă asigurarea echipamentului pentru transport.


Specificaţii

Specificaţii
  • Specificaţii fizice
  • Consumul de energie, specificaţii privind alimentarea şi emisiile acustice
  • Specificaţii privind mediul


Specificaţii

Specificaţii fizice

    Specificaţii fizice1
    Specificaţie
    Seria de modele de imprimantă HP LaserJet Professional P1100
    Greutate produs
    4,7 kg
    Înălţime produs
    194 mm
    Adâncime produs
    224 mm
    Lăţime produs
    347 mm

    1 Valorile se bazează pe date preliminare. Consultaţi www.hp.com/support/ljp1100series.


Specificaţii

Consumul de energie, specificaţii privind alimentarea şi emisiile acustice

    Pentru informaţii actualizate, consultaţi www.hp.com/go/ljp1100_regulatory.


Specificaţii

Specificaţii privind mediul

    Specificaţii de mediu
    În funcţiune1
    Depozitare1
    Temperatură
    de la 15 °C la 32,5 °C
    de la -20 °C la 40 °C
    Umiditate relativă
    între 10% şi 80%
    10% - 90%

    1 Valorile se bazează pe date preliminare. Consultaţi www.hp.com/support/ljp1100series.


Informaţii despre norme

Informaţii despre norme
  • Reglementări FCC
  • Programul de protecţie a mediului
  • Declaraţie de conformitate (HP LaserJet Professional P1102, P1102s, P1106 şi P1108)
  • Declaraţie de conformitate (HP LaserJet Professional P1102w)
  • Declaraţie de conformitate (HP LaserJet Pro P1102w)
  • Declaraţii privind siguranţa
  • Declaraţii suplimentare pentru produse fără fir


Informaţii despre norme

Reglementări FCC

    Acest echipament a fost testat şi s-a stabilit că se încadrează în limitele stabilite pentru un dispozitiv digital din Clasa B, în conformitate cu partea 15 din Regulamentul FCC. Aceste limite sunt destinate să ofere o protecţie rezonabilă împotriva interferenţelor dăunătoare dintr-o instalaţie rezidenţială. Acest echipament generează, foloseşte şi poate emite unde radio. Dacă nu este instalat şi utilizat în conformitate cu instrucţiunile, poate să cauzeze interferenţe dăunătoare comunicaţiilor radio. Totuşi, nu există nici o garanţie că nu vor surveni interferenţe într-o anumită instalare. Dacă acest echipament cauzează interferenţe dăunătoare recepţiei radio sau TV, lucru care se poate determina prin pornirea şi oprirea echipamentului, utilizatorul este încurajat să încerce să corecteze interferenţele printr-una sau mai multe dintre următoarele măsuri:

    ●
    Reorientarea sau schimbarea poziţiei antenei de recepţie.
    ●
    Mărirea distanţei dintre echipament şi receptor.
    ●
    Conectarea echipamentului la o priză aflată pe alt circuit decât cel pe care se află receptorul.
    ●
    Consultarea furnizorului sau a unui tehnician radio/TV experimentat.
    NOTĂ:

    Modificările aduse imprimantei care nu sunt aprobate expres de HP pot anula dreptul utilizatorului de a opera acest echipament.

    Pentru a respecta limitările impuse pentru clasa B în partea 15 a regulamentului FCC, trebuie să folosiţi un cablu de interfaţă ecranat.


Informaţii despre norme

Programul de protecţie a mediului

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Protecţia mediului
  • Generarea de ozon
  • Consumul de energie
  • Consumul de toner
  • Utilizarea hârtiei
  • Materiale plastice
  • Consumabile pentru tipărire HP LaserJet
  • Instrucţiuni pentru returnare şi reciclare
  • Hârtia
  • Restricţii pentru materiale
  • Scoaterea din uz a echipamentelor uzate de către utilizatorii persoane fizice din Uniunea Europeană
  • Substanţe chimice
  • Foaie de date despre siguranţa materialelor (MSDS)
  • Pentru informaţii suplimentare


Informaţii despre norme

Protecţia mediului

    Compania Hewlett-Packard se angajează să furnizeze produse de calitate, fabricate într-o manieră inofensivă pentru mediul înconjurător. Acest produs a fost proiectat cu o serie de caracteristici pentru a reduce la minim impactul asupra mediului.


Informaţii despre norme

Generarea de ozon

    Acest produs nu generează cantităţi apreciabile de ozon (O3).


Informaţii despre norme

Consumul de energie

    Consumul de energie scade considerabil în modul Gata sau Oprire automată, prin care se economisesc resurse naturale şi bani fără să fie afectată performanţa ridicată a acestui produs. Echipamentele Hewlett-Packard pentru imprimare şi prelucrare a imaginilor care sunt marcate cu sigla ENERGY STAR® se încadrează în cerinţele ENERGY STAR ale U.S. Environmental Protection Agency pentru echipamentele de prelucrare a imaginilor. Pe echipamentele de prelucrare a imaginilor care se încadrează în cerinţele ENERGY STAR va apărea următoarea marcă:

    Marcă comercială ENERGY STAR

    Informaţii suplimentare despre modelele de produse de prelucrare a imaginilor care se încadrează în cerinţele ENERGY STAR sunt listate la:

    www.hp.com/go/energystar


Informaţii despre norme

Consumul de toner

    Opţiunea EconoMode utilizează mai puţin toner, fapt care poate prelungi durata de viaţă a cartuşului de imprimare.


Informaţii despre norme

Utilizarea hârtiei

    Caracteristica duplex manual (imprimare pe ambele feţe) a acestui produs şi imprimarea n-pagini pe foaie (mai multe pagini imprimate pe o singură pagină) pot reduce consumul de hârtie şi, ca rezultat, cererea aferentă de resurse naturale.


Informaţii despre norme

Materiale plastice

    Piesele din plastic de peste 25 de grame sunt marcate în conformitate cu standardele internaţionale, ceea ce măreşte posibilitatea de identificare a materialelor plastice în scopul reciclării la sfârşitul perioadei de viaţă a produsului.


Informaţii despre norme

Consumabile pentru tipărire HP LaserJet

    Returnarea şi reciclarea cartuşelor de imprimare HP LaserJet utilizate este facilă şi gratuită prin HP Planet Partners. Fiecare cartuş de imprimare HP LaserJet nou şi fiecare pachet cu consumabile conţine informaţii şi instrucţiuni în mai multe limbi. Puteţi contribui la protejarea mediului returnând mai degrabă mai multe cartuşe o dată, decât unul singur.

    HP se angajează să furnizeze produse şi servicii inovatoare, de ínaltă calitate, care protejează mediul, de la proiectarea şi fabricarea produsului până la distribuţie, utilizarea de către consumatori şi reciclare. Când participaţi ín programul de parteneriat global al HP, vă asigurăm că toate cartuşele de imprimare HP LaserJet sunt reciclate corespunzător, prin procesarea lor ín scopul recuperării materialelor din plastic şi din metal pentru noi produse, redirecţionând milioane de tone de deşeuri care ar ajunge ín gropile de gunoi. Deoarece cartuşul este reciclat şi utilizat ín materiale noi, el nu vă va fi returnat. Vă mulţumim pentru comportamentul dvs. responsabil faţă de mediu!

    NOTĂ:

    Utilizaţi eticheta de returnare pentru a returna numai cartuşe de imprimare HP LaserJet originale. Vă rugăm să nu utilizaţi această etichetă pentru cartuşe cu jet de cerneală HP, non-HP, pentru cartuşe reumplute sau refabricate sau refuzate la garanţie. Pentru informaţii despre reciclarea cartuşelor cu jet de cerneală HP, accesaţi http://www.hp.com/recycle.


Informaţii despre norme

Instrucţiuni pentru returnare şi reciclare

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Statele Unite şi Porto Rico
  • Returnări din afara SUA


Informaţii despre norme

Statele Unite şi Porto Rico

Eticheta inclusă ín cutia cartuşului de toner HP LaserJet este pentru returnarea şi reciclarea unuia sau mai multor cartuşe de imprimare HP LaserJet, după utilizare. Urmaţi instrucţiunile aplicabile de mai jos.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Mai multe returnări (mai mult de un cartuş)
  • Returnări separate
  • Expediere


Informaţii despre norme

Mai multe returnări (mai mult de un cartuş)

    1.
    Ambalaţi fiecare cartuş de imprimare HP LaserJet ín cutia şi punga sa originală.
    2.
    Legaţi cutiile împreună utilizând sfoară sau bandă adezivă . Greutatea maximă a pachetului poate fi de 31 kg (70 lb).
    3.
    Utilizaţi o singură etichetă de expediere pre-plătită.

    SAU

    1.
    Utilizaţi o cutie adecvată sau comandaţi o cutie gratuită pentru elemente voluminoase de la www.hp.com/recycle sau 1-800-340-2445 (poate ţine cartuşe de imprimare HP LaserJet cu o greutate maximă de 31 kg (70 lb) ).
    2.
    Utilizaţi o singură etichetă de expediere pre-plătită.


Informaţii despre norme

Returnări separate

    1.
    Ambalaţi cartuşul de imprimare HP LaserJet ín cutia şi punga sa originală.
    2.
    Plasaţi eticheta de expediere pe partea frontală a cutiei.


Informaţii despre norme

Expediere

Pentru toate returnările de cartuşe de imprimare HP LaserJet în scopul reciclării, daţi pachetul reprezentanţilor UPS în momentul următoarei programări de livrare sau duceţi-l la un centru de livrare UPS autorizat. Pentru a afla adresa centrului de livrare UPS local, apelaţi 1-800-PICKUPS sau consultaţi adresa www.ups.com. Dacă returnaţi prin intermediul USPS (U.S. Postal Service) daţi pachetul unui curier al U.S. Postal Service sau lăsaţi-l la un birou al U.S. Postal Service. Pentru informaţii suplimentare sau pentru a comanda etichete sau cutii suplimentare pentru returnări voluminoase, accesaţi www.hp.com/recycle sau apelaţi 1-800-340-2445. Cererea de preluare a pachetului de către UPS va fi taxată la tarifele normale. Informaţiile pot fi modificate fără înştiinţare prealabilă.

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Pentru locuitorii din Alaska şi Hawaii


Informaţii despre norme

Pentru locuitorii din Alaska şi Hawaii

    Nu utilizaţi eticheta UPS. Pentru informaţii şi instrucţiuni, sunaţi la 1-800-340-2445. USPS asigură gratuit transportul pentru returnarea cartuşelor, în baza unei convenţii încheiate cu HP pentru Alaska şi Hawaii.


Informaţii despre norme

Returnări din afara SUA

    Pentru a participa la programul de returnare şi reciclare HP Planet Partners, este suficient să urmaţi instrucţiunile din ghidul de reciclare (care se află în interiorul ambalajului noului element pentru produs furnizat) sau vizitaţi www.hp.com/recycle. Selectaţi ţara/regiunea de provenienţă pentru a afla informaţii referitoare la modalitatea de returnare a componentelor de imprimare HP LaserJet.


Informaţii despre norme

Hârtia

    Acest produs poate să folosească hârtie reciclată în cazul în care aceasta îndeplineşte condiţiile specificate în Ghidul mediilor de tipărire pentru familia de imprimante HP LaserJet. Acest produs este adecvat pentru utilizarea de hârtie reciclată în conformitate cu EN12281:2002.


Informaţii despre norme

Restricţii pentru materiale

    Acest produs HP nu conţine mercur.

    Acest produs HP nu conţine o baterie.


Informaţii despre norme

Scoaterea din uz a echipamentelor uzate de către utilizatorii persoane fizice din Uniunea Europeană

    simbolul de reciclare UE

    Prezenţa acestui simbol pe produs sau pe ambalajul acestuia indică faptul că nu poate fi aruncat împreună cu gunoiul menajer. În schimb, este răspunderea dvs. să scoateţi din uz echipamentul uzat predându-l la punctul de colectare indicat pentru reciclarea echipamentelor electrice şi electronice uzate. Colectarea şi reciclarea separată a echipamentelor uzate la scoaterea din folosinţă ajută la conservarea resurselor naturale şi asigură reciclarea acestora într-un mod care protejează sănătatea oamenilor şi mediul înconjurător. Pentru informaţii suplimentare despre locaţiile în care puteţi preda echipamentele uzate pentru reciclare, contactaţi primăria locală, serviciul de salubrizare care deserveşte gospodăria dvs. sau magazinul de la care aţi cumpărat produsul.


Informaţii despre norme

Substanţe chimice

    HP şi-a luat angajamentul de a furniza clienţilor informaţii despre substanţele chimice din produsele sale, respectând cerinţe legale precum REACH (Regulamentul CE Nr. 1907/2006 al Parlamentului European şi al Consiliului). Un raport cu informaţii chimice pentru acest produs este disponibil la adresa: www.hp.com/go/reach.


Informaţii despre norme

Foaie de date despre siguranţa materialelor (MSDS)

    Foile cu informaţii de siguranţă materială (MSDS) pentru consumabilele ce conţin substanţe chimice (de exemplu toner) pot fi obţinute accesând site-ul Web al HP la adresa www.hp.com/go/msds sau www.hp.com/hpinfo/community/environment/productinfo/safety.


Informaţii despre norme

Pentru informaţii suplimentare

    Pentru a obţine informaţii despre aceste subiecte legate de protecţia mediului:

    ●
    Specificaţii legate de protecţia mediului pentru acest produs şi pentru alte produse HP corelate
    ●
    Angajamentul HP privind protecţia mediului
    ●
    Sistemul HP de management ecologic
    ●
    Programul HP de returnare şi reciclare a produselor, la sfârşitul duratei de viaţă
    ●
    Specificaţii privind siguranţa materialelor

    Vizitaţi www.hp.com/go/environment sau www.hp.com/hpinfo/globalcitizenship/environment.


Informaţii despre norme

Declaraţie de conformitate (HP LaserJet Professional P1102, P1102s, P1106 şi P1108)

    Declaraţie de conformitate
    conform ISO/IEC 17050-1 şi EN 17050-1
    Numele producătorului:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-00-rel.4.0
    Adresa producătorului:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    declară că produsul
    Numele produsului:
    HP LaserJet Professional P1102
    HP LaserJet Pro P1102s/P1106/P1108
    Model reglementat:2)
    BOISB-0901-00
    Opţiuni produs:
    TOATE
    Cartuşe de imprimare:
    CE285A, CC388A
    respectă următoarele specificaţii de produs:
    SIGURANŢĂ:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007/EN 60825-1:2007 (Produs laser/LED de clasa 1)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1/EN55022:2006 +A1 - Clasa B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC, titlul 47 din CFR, partea 15, clasa B/ICES-003, versiunea 4
    GB9254-2008, GB17625.1-2003
    CONSUMUL DE ENERGIE:
    Regulamentul (CE) nr. 1275/2008
    Procedură de testare a consumului nominal de energie (TEC) pentru echipamente de imagistică calificate ENERGY STAR®
    Informaţii suplimentare:
    Acest produs respectă prevederile directivei privind compatibilitatea electromagnetică (CEM) 2004/108/CE, ale directivei privind echipamentele de joasă tensiune 2006/95/CE şi ale directivei privind produsele consumatoare de energie 2005/32/CE şi poartă în consecinţă marcajul CE [image].
    Acest echipament se conformează cu Partea 15 din Reglementările FCC. Funcţionarea trebuie să respecte următoarele condiţii: (1) acest echipament nu trebuie să cauzeze interferenţe dăunătoare şi (2) acest echipament trebuie să accepte orice interferenţe recepţionate, inclusiv interferenţele care ar putea cauza funcţionarea incorectă.
    1.
    Produsul a fost testat într-o configuraţie tipică, cu sisteme PC Hewlett-Packard.
    2.
    În scopuri de reglementare, acestui produs i s-a atribuit un număr de model reglementat. Acest număr nu trebuie confundat cu numele sau numărul (numerele) produsului.
    Shanghai, China
    Decembrie 2010
    Pentru subiecte referitoare exclusiv la reglementări, contactaţi:
    Date de contact pentru Europa
    Biroul local Hewlett-Packard pentru vânzări şi service sau Hewlett-Packard GmbH, departamentul HQ-TRE/Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (FAX: +49-7031-14-3143) www.hp.eu/certificates
    Date de contact pentru SUA
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, S.U.A. 1-650-857-1501


Informaţii despre norme

Declaraţie de conformitate (HP LaserJet Professional P1102w)

    Declaraţie de conformitate
    conform ISO/IEC 17050-1 şi EN 17050-1
    Numele producătorului:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-01-rel.6.0
    Adresa producătorului:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    declară că produsul
    Numele produsului:
    HP LaserJet Professional P1102w
    Model reglementat:2)
    BOISB-0901-01
    Opţiuni produs:
    TOATE
    Modul radio3)
    BOISB-0803-00
    Cartuşe de imprimare:
    CE285A
    respectă următoarele specificaţii de produs:
    SIGURANŢĂ:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007/EN 60825-1:2007 (Produs laser/LED de clasa 1)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1 EN55022:2006 +A1 – Clasa B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    Titlul FCC 47 CFR, partea 15, clasa B1)/ICES-003, versiunea 4
    GB9254-2008, GB17625.1-2003
    Radio3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    FCC Capitolul 47 CFR, Partea 15 Sub-partea C (Secţiunea 15.247) / IC: RSS-210
    CONSUMUL DE ENERGIE:
    Regulamentul (CE) nr. 1275/2008
    Procedură de testare a consumului nominal de energie (TEC) pentru echipamente de imagistică calificate ENERGY STAR®
    Informaţii suplimentare:
    Acest produs respectă prevederile directivei R&TTE 1999/5/CE, Anexa IV, ale directivei privind compatibilitatea electromagnetică (CEM) 2004/108/CE, ale directivei privind echipamentele de joasă tensiune 2006/95/CE şi ale directivei privind produsele consumatoare de energie 2005/32/CE şi poartă în consecinţă marcajul CE [image].
    Acest echipament se conformează cu Partea 15 din Reglementările FCC. Funcţionarea trebuie să respecte următoarele condiţii: (1) acest echipament nu trebuie să cauzeze interferenţe dăunătoare şi (2) acest echipament trebuie să accepte orice interferenţe recepţionate, inclusiv interferenţele care ar putea cauza funcţionarea incorectă.
    1.
    Produsul a fost testat într-o configuraţie tipică, cu sisteme PC Hewlett-Packard.
    2.
    În scopuri de reglementare, acestui produs i s-a atribuit un număr de model reglementat. Acest număr nu trebuie confundat cu numele sau numărul (numerele) produsului.
    3.
    Acest produs utilizează un dispozitiv cu modul radio al cărui număr de model reglementat este BOISB--0803-00, după cum este necesar pentru a respecta cerinţele de reglementare tehnică pentru ţările/regiunile în care acest produs va fi comercializat.
    Shanghai, China
    Decembrie 2010
    Pentru subiecte referitoare exclusiv la reglementări, contactaţi:
    Date de contact pentru Europa
    Biroul local Hewlett-Packard pentru vânzări şi service sau Hewlett-Packard GmbH, departamentul HQ-TRE/Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (FAX: +49-7031-14-3143) www.hp.eu/certificates
    Date de contact pentru SUA
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, S.U.A. 1-650-857-1501


Informaţii despre norme

Declaraţie de conformitate (HP LaserJet Pro P1102w)

    Declaraţie de conformitate
    conform ISO/IEC 17050-1 şi EN 17050-1
    Numele producătorului:
    Hewlett-Packard Information Technology R&D (Shanghai) Co., Ltd.
    DoC#: BOISB-0901-06-rel.1.0
    Adresa producătorului:
    Building 6, No. 690 BiBo Road, ZhangJiang, Shanghai, China
    declară că produsul
    Numele produsului:
    HP LaserJet P1102w
    Model reglementat:2)
    BOISB-0901-06
    Opţiuni produs:
    TOATE
    Modul radio3)
    SDGOB-0892
    Cartuşe de imprimare:
    CE285A
    respectă următoarele specificaţii de produs:
    SIGURANŢĂ:
    IEC 60950-1:2005 / EN60950-1: 2006 +A11:2009
    IEC 60825-1:2007/EN 60825-1:2007 (Produs laser/LED de clasa 1)
    IEC 62311:2007 / EN62311:2008
    GB4943-2001
    EMC:
    CISPR22:2005 +A1 EN55022:2006 +A1 – Clasa B1)
    EN 61000-3-2:2006
    EN 61000-3-3:2008
    EN 55024:1998 +A1 +A2
    FCC, titlul 47 din CFR, partea 15, clasa B/ICES-003, versiunea 4
    GB9254-2008, GB17625.1-2003
    Radio3)
    EN 301 489-1 V1.8.1 / EN 301 489-17 V2.1.1
    EN 300 328 V1.7.1
    FCC Capitolul 47 CFR, Partea 15 Sub-partea C (Secţiunea 15.247) / IC: RSS-210
    CONSUMUL DE ENERGIE:
    Regulamentul (CE) nr. 1275/2008
    Procedură de testare a consumului nominal de energie (TEC) pentru echipamente de imagistică calificate ENERGY STAR®
    Informaţii suplimentare:
    Acest produs respectă prevederile directivei R&TTE 1999/5/CE, Anexa IV, ale directivei privind compatibilitatea electromagnetică (CEM) 2004/108/CE, ale directivei privind echipamentele de joasă tensiune 2006/95/CE şi ale directivei privind produsele consumatoare de energie 2005/32/CE şi poartă în consecinţă marcajul CE [image].
    Acest echipament se conformează cu Partea 15 din Reglementările FCC. Funcţionarea trebuie să respecte următoarele condiţii: (1) acest echipament nu trebuie să cauzeze interferenţe dăunătoare şi (2) acest echipament trebuie să accepte orice interferenţe recepţionate, inclusiv interferenţele care ar putea cauza funcţionarea incorectă.
    1.
    Produsul a fost testat într-o configuraţie tipică, cu sisteme PC Hewlett-Packard.
    2.
    În scopuri de reglementare, acestui produs i s-a atribuit un număr de model reglementat. Acest număr nu trebuie confundat cu numele sau numărul (numerele) produsului.
    3.
    Acest produs utilizează un dispozitiv cu modul radio al cărui număr de model reglementat este SDGOB-0892, după cum este necesar pentru a respecta cerinţele de reglementare tehnică pentru ţările/regiunile în care acest produs va fi comercializat.
    Shanghai, China
    Decembrie 2010
    Pentru subiecte referitoare exclusiv la reglementări, contactaţi:
    Date de contact pentru Europa
    Biroul local Hewlett-Packard pentru vânzări şi service sau Hewlett-Packard GmbH, departamentul HQ-TRE/Standards Europe, Herrenberger Straße 140, D-71034, Böblingen (FAX: +49-7031-14-3143) www.hp.eu/certificates
    Date de contact pentru SUA
    Product Regulations Manager, Hewlett-Packard, 3000 Hanover St., Palo Alto 94304, S.U.A. 1-650-857-1501


Informaţii despre norme

Declaraţii privind siguranţa

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Siguranţă laser
  • Reglementări DOC Canada
  • Declaraţie VCCI (Japonia)
  • Instrucţiuni cu privire la cablul de alimentare
  • Declaraţie privind cablul de alimentare (Japonia)
  • Specificaţie EMC (Coreea)
  • Declaraţie pentru laser (Finlanda)
  • Declaraţia GS (Germania)
  • Tabel de substanţe (China)
  • Declaraţie privind restricţionarea substanţelor periculoase (Turcia)


Informaţii despre norme

Siguranţă laser

    Centrul pentru echipamente şi sănătate radiologică (CDRH) din cadrul U.S. Food and Drug Administration a implementat reglementări pentru produsele laser fabricate începând cu 1 august 1976. Respectarea acestora este obligatorie pentru produsele comercializate în SUA. Echipamentul este certificat ca produs laser din „clasa 1” în standardul pentru radiaţii al Departamentului pentru Sănătate şi Servicii Publice (DHHS) conform acordului pentru controlul radiaţiilor în scopul asigurării sănătăţii şi siguranţei din 1968. Deoarece radiaţiile emise în interiorul echipamentului sunt complet izolate de învelişul de protecţie şi suprafeţele externe, raza laser nu poate părăsi incinta în timpul funcţionării în condiţii normale.

    AVERTISMENT!

    Folosirea controalelor, efectuarea reglajelor sau parcurgerea procedurilor în alt mod decât se specifică în ghidul utilizatorului poate determina expunerea la radiaţii periculoase.


Informaţii despre norme

Reglementări DOC Canada

    Complies with Canadian EMC Class B requirements.

    « Conforme à la classe B des normes canadiennes de compatibilité électromagnétiques. « CEM ». »


Informaţii despre norme

Declaraţie VCCI (Japonia)

    declaraţie VCCI (Japonia)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Informaţii despre norme

Instrucţiuni cu privire la cablul de alimentare

    Asiguraţi-vă că sursa de alimentare corespunde tensiunii nominale a produsului. Tensiunea nominală este menţionată pe eticheta produsului. Produsul utilizează fie 110-127 V c.a., fie 220-240 V c.a. la 50/60 Hz.

    Conectaţi cablul de alimentare între produs şi o priză de c.a. cu împământare.

    ATENŢIE:

    Pentru a preveni deteriorarea produsului, utilizaţi numai cablul de alimentare care a fost livrat împreună cu produsul.


Informaţii despre norme

Declaraţie privind cablul de alimentare (Japonia)

    declaraţie privind cablul de alimentare (Japonia)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Informaţii despre norme

Specificaţie EMC (Coreea)

    Declaraţie EMC (compatibilitate electromagnetică)


Informaţii despre norme

Declaraţie pentru laser (Finlanda)

    Luokan 1 laserlaite

    Klass 1 Laser Apparat

    HP LaserJet Professional P1100, P1100w, laserkirjoitin on käyttäjän kannalta turvallinen luokan 1 laserlaite. Normaalissa käytössä kirjoittimen suojakotelointi estää lasersäteen pääsyn laitteen ulkopuolelle. Laitteen turvallisuusluokka on määritetty standardin EN 60825-1 (1994) mukaisesti.

    VAROITUS !

    Laitteen käyttäminen muulla kuin käyttöohjeessa mainitulla tavalla saattaa altistaa käyttäjän turvallisuusluokan 1 ylittävälle näkymättömälle lasersäteilylle.

    VARNING !

    Om apparaten används på annat sätt än i bruksanvisning specificerats, kan användaren utsättas för osynlig laserstrålning, som överskrider gränsen för laserklass 1.

    HUOLTO

    HP LaserJet Professional P1100, P1100w - kirjoittimen sisällä ei ole käyttäjän huollettavissa olevia kohteita. Laitteen saa avata ja huoltaa ainoastaan sen huoltamiseen koulutettu henkilö. Tällaiseksi huoltotoimenpiteeksi ei katsota väriainekasetin vaihtamista, paperiradan puhdistusta tai muita käyttäjän käsikirjassa lueteltuja, käyttäjän tehtäväksi tarkoitettuja ylläpitotoimia, jotka voidaan suorittaa ilman erikoistyökaluja.

    VARO !

    Mikäli kirjoittimen suojakotelo avataan, olet alttiina näkymättömällelasersäteilylle laitteen ollessa toiminnassa. Älä katso säteeseen.

    VARNING !

    Om laserprinterns skyddshölje öppnas då apparaten är i funktion, utsättas användaren för osynlig laserstrålning. Betrakta ej strålen. Tiedot laitteessa käytettävän laserdiodin säteilyominaisuuksista: Aallonpituus 775-795 nm Teho 5 m W Luokan 3B laser.


Informaţii despre norme

Declaraţia GS (Germania)

    Das Gerät ist nicht für die Benutzung im unmittelbaren Gesichtsfeld am Bildschirmarbeitsplatz vorgesehen. Um störende Reflexionen am Bildschirmarbeitsplatz zu vermeiden, darf dieses Produkt nicht im unmittelbaren Gesichtsfeld platziert warden.


Informaţii despre norme

Tabel de substanţe (China)

    Tabel de substanţe (China)

    HP © 2011 Hewlett-Packard Development Company, L.P. http://www.hp.com


Informaţii despre norme

Declaraţie privind restricţionarea substanţelor periculoase (Turcia)

    Türkiye Cumhuriyeti: EEE Yönetmeliğine Uygundur


Informaţii despre norme

Declaraţii suplimentare pentru produse fără fir

Această secţiune vă oferă informaţii despre următoarele subiecte:

  • Declaraţia de respectare FCC — Statele Unite
  • Declaraţie Australia
  • Declaraţia ANATEL Brazilia
  • Declaraţii pentru Canada
  • Notă de reglementare pentru Uniunea Europeană
  • Notă pentru utilizarea în Franţa
  • Notă pentru utilizarea în Rusia
  • Declaraţie pentru Coreea
  • Declaraţie pentru Taiwan
  • Marcaj Vietnam Telecom prin cablu pentru produsele aprobate de tip ICTQC


Informaţii despre norme

Declaraţia de respectare FCC — Statele Unite

    Exposure to radio frequency radiation

    ATENŢIE:

    The radiated output power of this device is far below the FCC radio frequency exposure limits. Nevertheless, the device shall be used in such a manner that the potential for human contact during normal operation is minimized.

    In order to avoid the possibility of exceeding the FCC radio frequency exposure limits, human proximity to the antenna shall not be less than 20 cm during normal operation.

    This device complies with Part 15 of FCC Rules. Operation is subject to the following two conditions: (1) this device may not cause interference, and (2) this device must accept any interference, including interference that may cause undesired operation of the device.

    ATENŢIE:

    Based on Section 15.21 of the FCC rules, changes of modifications to the operation of this product without the express approval by Hewlett-Packard Company may invalidate its authorized use.


Informaţii despre norme

Declaraţie Australia

    This device incorporates a radio-transmitting (wireless) device. For protection against radio transmission exposure, it is recommended that this device be operated no less than 20 cm from the head, neck, or body.


Informaţii despre norme

Declaraţia ANATEL Brazilia

    Este equipamento opera em caráter secundário, isto é, não tem direito à proteção contra interferência prejudicial, mesmo de estações do mesmo tipo, e não pode causar interferência a sistemas operando em caráter primário.


Informaţii despre norme

Declaraţii pentru Canada

    For Indoor Use. This digital apparatus does not exceed the Class B limits for radio noise emissions from digital apparatus as set out in the radio interference regulations of the Canadian Department of Communications. The internal wireless radio complies with RSS 210 of Industry Canada.

    Pour l´usage d´intérieur. Le présent appareil numérique n´émet pas de bruits radioélectriques dépassant les limites applicables aux appareils numériques de Classe B prescribes dans le règlement sur le brouillage radioélectrique édicté par le Ministère des Communications du Canada. Le composant RF interne est conforme à la norme CNR-210 d´Industrie Canada.


Informaţii despre norme

Notă de reglementare pentru Uniunea Europeană

    Funcţionalitatea de telecomunicaţii a acestui produs poate fi utilizată în următoarele ţări/regiuni din UE şi AELS:

    Austria, Belgia, Bulgaria, Cipru, Republica Cehă, Danemarca, Estonia, Finlanda, Franţa, Germania, Grecia, Ungaria, Islanda, Irlanda, Italia, Letonia, Liechtenstein, Lituania, Luxemburg, Malta, Olanda, Norvegia, Polonia, Portugalia, România, Republica Slovacă, Slovenia, Spania, Suedia, Elveţia şi Marea Britanie.


Informaţii despre norme

Notă pentru utilizarea în Franţa

    For 2.4 GHz Wireless LAN operation of this product certain restrictions apply: This equipment may be used indoor for the entire 2400-2483.5 MHz frequency band (channels 1-13). For outdoor use, only 2400-2454 MHz frequency band (channels 1-9) may be used. For the latest requirements, see www.arcep.fr.

    L'utilisation de cet equipement (2.4 GHz Wireless LAN) est soumise à certaines restrictions : Cet équipement peut être utilisé à l'intérieur d'un bâtiment en utilisant toutes les fréquences de 2400-2483.5 MHz (Chaine 1-13). Pour une utilisation en environnement extérieur, vous devez utiliser les fréquences comprises entre 2400-2454 MHz (Chaine 1-9). Pour les dernières restrictions, voir, www.arcep.fr.


Informaţii despre norme

Notă pentru utilizarea în Rusia

    Существуют определенные ограничения по использованию беспроводных сетей (стандарта 802.11 b/g) с рабочей частотой 2,4 ГГц: Данное оборудование может использоваться внутри помещений с использованием диапазона частот 2400-2483,5 МГц (каналы 1-13). При использовании внутри помещений максимальная эффективная изотропно–излучаемая мощность (ЭИИМ) должна составлять не более 100мВт.


Informaţii despre norme

Declaraţie pentru Coreea

    Declaraţie tehnologie fără fir Taiwan


Informaţii despre norme

Declaraţie pentru Taiwan

    Declaraţie tehnologie fără fir Taiwan


Informaţii despre norme

Marcaj Vietnam Telecom prin cablu pentru produsele aprobate de tip ICTQC

    Marcaj Vietnam Telecom


Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Utilizarea tastelor de comenzi rapide pentru accesibilitate din vizualizatorul de Ajutor

Termenii următori descriu modul de navigare prin acest ghid al utilizatorului.

  • Utilizarea tastei F6 pentru a comuta între panourile Navigare şi Termen
  • Taste de comenzi rapide pentru vizualizatorul de Ajutor
  • Taste de comenzi rapide pentru fila Cuprins
  • Taste de comenzi rapide pentru fila Index
  • Taste de comenzi rapide pentru fila Căutare
  • Taste de comenzi rapide pentru fila Preferinţe

Note

  • Există şi comenzi rapide de meniu care pot fi accesate prin intermediul tastaturii.
  • Tastele de comenzi rapide funcţionează şi în ferestrele secundare sau contextuale.
  • De fiecare dată când utilizaţi o tastă de comandă rapidă din panoul Navigare, pierdeţi focusul din panoul Termen. Pentru a reveni la panoul Termen, apăsaţi F6.
  • Caseta de selectare Potrivire cuvinte similare din fila Căutare va fi selectată dacă a fost utilizată la ultima căutare.

http://www.hp.com


Utilizarea vizualizatorului de Ajutor HTML

Utilizarea vizualizatorului de Ajutor HTML

Următorii termeni oferă informaţii despre utilizarea şi navigarea prin acest Ghid de utilizare a Ajutorului HTML. Pentru informaţii suplimentare, faceţi clic pe unul dintre următorii termeni:

  • Cum se obţin mai multe informaţii din Ajutor
  • Pentru a găsi un termen din Ajutor
  • Pentru a crea o listă de termeni preferaţi din Ajutor
  • Pentru a copia un termen din Ajutor
  • Pentru a imprima termenul curent din Ajutor
  • Pentru a găsi termeni utilizând butoanele de pe bara de instrumente
  • Utilizarea comenzilor din meniul de comenzi rapide

http://www.hp.com


Utilizarea tastei F6 pentru a comuta între panourile Navigare şi Termen

Aveţi posibilitatea să comutaţi rapid între panoul Navigare şi panoul Termen, apăsând pe F6 de la tastatură.

http://www.hp.com


Taste de comenzi rapide pentru vizualizatorul de Ajutor

Pentru a închide vizualizatorul de Ajutor. | Alt+F4
Pentru a comuta între vizualizatorul de Ajutor şi alte ferestre deschise. | Alt+Tab
Pentru a afişa meniul Opţiuni. | Alt+O
Pentru a modifica setările din Microsoft Internet Explorer. Caseta de dialog Opţiuni Internet conţine setări de accesibilitate. Pentru a modifica aceste setări faceţi clic pe fila General, apoi faceţi clic pe Accesibilitate. | Alt+O, apoi apăsaţi pe I
Pentru a ascunde sau pentru a afişa panoul Navigare. | Alt+O, apoi apăsaţi pe T
Pentru a imprima un termen. | Alt+O, apoi apăsaţi pe P. Ca variantă, faceţi clic cu butonul din dreapta al mausului în cadrul termenului, apoi faceţi clic pe Imprimare.
Pentru a reveni la termenul anterior. | Alt+Săgeată la stânga, sau Alt+O, apoi apăsaţi pe B
Pentru a trece la termenul următor (dacă l-aţi vizualizat imediat anterior). | Alt+Săgeată la dreapta, sau Alt+O, apoi apăsaţi pe F
Pentru a activa sau pentru a dezactiva evidenţierea căutării. | Alt+O, apoi apăsaţi pe O
Pentru a reîmprospăta termenul care apare în panoul Termen (are utilitate atunci când v-aţi legat la o pagină Web). | F5, sau Alt+O, apoi apăsaţi pe R
Pentru a reveni la pagina de pornire (autorii ajutorului pot să specifice o pagină de pornire pentru sistemul de Ajutor). | Alt+O, apoi apăsaţi pe H
Pentru a opri vizualizatorul să deschidă o pagină (are utilitate şi atunci când vă legaţi la Web şi doriţi să opriţi descărcarea unei pagini). | Alt+O, apoi apăsaţi pe S
Pentru saltul la un termen sau pagină Web predeterminate. Autorul ajutorului, cel care generează fişierul de ajutor compilat (.chm), are posibilitatea să adauge două legături în meniul Opţiuni către termeni importanţi sau către pagini Web. Când selectaţi o comandă Salt, veţi fi condus la acel termen sau la pagina Web respectivă. | Alt+O, apoi apăsaţi pe 1 sau pe 2
Pentru a comuta între panoul Navigare şi panoul Termen. | F6
Pentru a defila printr-un termen. | Săgeată în sus şi Săgeată în jos, sau Page Up şi Page Down
Pentru a defila prin toate legăturile dintr-un termen sau prin toate opţiunile dintr-o filă a panoului Navigare. | Tab

http://www.hp.com


Taste de comenzi rapide pentru fila Cuprins

Pentru a afişa fila Cuprins. | Alt+C
Pentru a deschide sau pentru a închide o carte sau un folder. | Semnul plus (+) şi Semnul minus (-), sau Săgeată la stânga şi Săgeată la dreapta
Pentru a selecta un termen. | Săgeată în sus şi Săgeată în jos
Pentru a afişa termenul selectat. | Enter

http://www.hp.com


Taste de comenzi rapide pentru fila Index

Pentru a afişa fila Index. | Alt+N
Pentru a tasta un cuvânt cheie de căutat. | Alt+W, apoi tastaţi cuvântul
Pentru a selecta un cuvânt cheie din listă. | Săgeată în sus şi Săgeată în jos
Pentru a afişa termenul asociat. | Alt+D

http://www.hp.com


Taste de comenzi rapide pentru fila Căutare

Pentru a afişa fila Căutare. | Alt+S
Pentru a tasta un cuvânt cheie de căutat. | Alt+W, apoi tastaţi cuvântul
Pentru a porni o căutare. | Alt+L
Pentru a selecta un termen din lista de rezultate. | Alt+T, apoi Săgeată în sus şi Săgeată în jos
Pentru a afişa termenul selectat. | Alt+D
Opţiunile următoare sunt disponibile numai dacă este activată căutarea în textul integral.
Pentru a căuta un cuvânt cheie în lista de rezultate a unei căutări anterioare. | Alt+U
Pentru a căuta cuvinte similare cu cuvântul cheie. De exemplu, pentru a găsi cuvinte precum „executare” şi „executări” pentru cuvântul cheie „execut”. | Alt+M
Pentru a căuta numai prin titlurile termenilor. | Alt+R

http://www.hp.com


Taste de comenzi rapide pentru fila Preferinţe

Pentru a afişa fila Preferinţe. | Alt+I
Pentru a adăuga în lista de Preferinţe termenul curent afişat. | Alt+A
Pentru a selecta un termen din lista de Preferinţe. | Alt+P, apoi Săgeată în sus şi Săgeată în jos
Pentru a afişa termenul selectat. | Alt+D
Pentru a elimina termenul selectat din listă. | Alt+R

http://www.hp.com


Cum se obţin mai multe informaţii din Ajutor

Iată câteva sfaturi despre cum puteţi găsi mai multe informaţii când utilizaţi Vizualizatorul de Ajutor HTML:

  • Pentru a face legătura cu un alt termen, cu o pagină Web, cu o listă de alţi termeni sau cu un program, faceţi clic pe cuvintele colorate şi subliniate.
  • Pentru a vizualiza termeni ce conţin informaţii înrudite, faceţi clic pe cuvintele „ Termeni înrudiţi“, ce pot apărea la sfârşitul unui termen şi faceţi clic pe titlul termenului dorit.
  • Pentru a vedea dacă un cuvânt sau o frază conţinută într-un termen apare în index, selectaţi cuvântul şi apăsaţi pe F1.
  • Dacă vizualizaţi conţinutul unei pagini Web în panoul Termen, aveţi posibilitatea să faceţi clic pe Stop sau pe Reîmprospătare pe bara de instrumente pentru a întrerupe o descărcare sau o reîmprospătare a paginii Web.
  • Dacă utilizaţi des un anumit termen din Ajutor, aveţi posibilitatea să-l adăugaţi în lista de Preferinţe.
  • Faceţi clic cu butonul din dreapta pe fila Cuprins sau pe panoul Termen pentru comenzile meniului de comenzi rapide

http://www.hp.com


Pentru a găsi un termen din Ajutor

În panoul Navigare, faceţi clic pe una dintre următoarele file:

  • Pentru a parcurge cuprinsul, faceţi clic pe fila Cuprins. Cuprinsul este o listă extensibilă de termeni importanţi.
  • Pentru a vizualiza o listă cu intrări din index, faceţi clic pe fila Index, apoi tastaţi un cuvânt sau parcurgeţi lista. Termenii sunt adesea indexaţi pe mai multe intrări.
  • Pentru a repera fiecare apariţie a unui cuvânt sau a unei fraze conţinute într-un fişier Ajutor, faceţi clic pe fila Căutare, apoi tastaţi cuvântul.
Notă Faceţi clic pe intrarea din cuprins, pe intrarea din index, sau pe intrarea din rezultatele căutării pentru a afişa termenul corespunzător.

http://www.hp.com


Pentru a crea o listă de termeni preferaţi din Ajutor

  1. Reperaţi termenul din Ajutor pe care doriţi să-l faceţi termen preferat.
  2. Faceţi clic pe fila Preferinţe, apoi faceţi clic pe Adăugare.
Note
  • Pentru a reveni la un termen preferat, faceţi clic pe fila Preferinţe, selectaţi termenul, apoi faceţi clic pe Afişare.
  • Dacă doriţi să redenumiţi un termen, selectaţi termenul, apoi tastaţi un nume nou în caseta Termen curent.
  • Pentru a şterge un termen preferat, selectaţi termenul, apoi faceţi clic pe Eliminare.

http://www.hp.com


Pentru a copia un termen din Ajutor

  1. În panoul Termen, faceţi clic cu butonul din dreapta al mausului pe termenul pe care doriţi să-l copiaţi, apoi faceţi clic pe Selectare totală.
  2. Faceţi clic cu butonul din dreapta al mausului încă o dată, apoi faceţi clic pe Copiere. Termenul se va copia în Clipboard.
  3. Deschideţi documentul în care doriţi să copiaţi termenul.
  4. Poziţionaţi cursorul acolo unde doriţi să apară informaţia.
  5. În meniul Editare, faceţi clic pe Lipire.
Notă Dacă doriţi să copiaţi numai o parte dintr-un termen, selectaţi textul pe care doriţi să-l copiaţi, faceţi clic cu butonul din dreapta al mausului, apoi faceţi clic pe Copiere.

http://www.hp.com


Pentru a imprima termenul curent din Ajutor

Faceţi clic cu butonul din dreapta al mausului pe un termen, apoi faceţi clic pe Imprimare.

Notă Dacă imprimaţi din fila Cuprins (făcând clic cu butonul din dreapta al mausului pe o intrare, apoi făcând clic pe Imprimare), vor apărea opţiuni de imprimare numai pentru termenul curent sau pentru termenul curent şi toţi sub-termenii.

http://www.hp.com


Pentru a găsi termeni utilizând butoanele de pe bara de instrumente

Există cinci butoane de navigare care pot fi amplasate pe bara de instrumente din Vizualizatorul de Ajutor. Aveţi posibilitatea să faceţi clic pe aceste butoane pentru a găsi termeni din Ajutor:

  • Înapoi afişează ultimul termen pe care l-aţi vizualizat.
  • Înainte afişează următorul termen dintr-o secvenţă de termeni afişată anterior.
  • Următorul afişează următorul termen listat în cuprins.
  • Anteriorul afişează subiectul anterior listat în cuprins.
  • La început afişează termenul corespunzător paginii de pornire pentru fişierul Ajutor pe care îl vizualizaţi.
  • Reîmprospătare actualizează conţinutul paginii Web care este afişată în acel moment în panoul Termen.
  • Oprire opreşte descărcarea informaţiilor din fişier. Faceţi clic pe acest buton pentru a opri descărcarea unei pagini Web.
Notă Este posibil ca Vizualizatorul de Ajutor să nu conţină toate aceste butoane de navigare.

http://www.hp.com


Utilizarea comenzilor din meniul de comenzi rapide

În meniul de comenzi rapide există mai multe comenzi pe care aveţi posibilitatea să le utilizaţi pentru a afişa şi pentru a particulariza informaţii.

Comandă
Descriere
Faceţi clic cu butonul din dreapta al mausului în cuprins, apoi faceţi clic pe Deschidere toate.
Se deschid toate cărţile şi folderele din cuprins. Această comandă funcţionează numai dacă fila Cuprins este afişată.
Faceţi clic cu butonul din dreapta al mausului în cuprins, apoi faceţi clic pe Închidere toate.
Se închid toate cărţile şi folderele. Această comandă funcţionează numai dacă fila Cuprins este afişată.
Faceţi clic cu butonul din dreapta al mausului, apoi faceţi clic pe Imprimare.
Se imprimă termenul.

Notă Aceste comenzi pot fi accesate prin intermediul tastaturii. Aveţi posibilitatea să faceţi clic pe SHIFT+F10 pentru a afişa meniul de comenzi rapide, apoi să faceţi clic pe tastele corespunzătoare comenzii rapide. Ca variantă, aveţi posibilitatea să activaţi TasteMaus. Utilizaţi o combinaţie de TasteMaus pentru a afişa meniul de comenzi rapide, apoi faceţi clic pe tastele potrivite de comenzi rapide.

http://www.hp.com